<!DOCTYPE html>
<!--[if lt IE 7]><html
lang=en-US class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]><html
lang=en-US class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]><html
lang=en-US class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--><html lang=en-US class=no-js> <!--<![endif]--><head><style>img.lazy{min-height:1px}</style><link rel="preload" href="https://www.ticketnews.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js" as="script">
<style id=aoatfcss media=all>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</style><script data-cfasync="false" id="ao_optimized_gfonts_config">WebFontConfig={google:{families:["Varela Round:400,700,900:latin,latin-ext","Varela Round:400,700,900:latin,latin-ext"] },classes:false, events:false, timeout:1500};</script><link rel=preload as=style media=all href=https://www.ticketnews.com/wp-content/cache/autoptimize/autoptimize_21c3699ffe9f0557de49e58f53f9fcdf.php onload="this.onload=null;this.rel='stylesheet'"><noscript id=aonoscrcss><link
media=all href=https://www.ticketnews.com/wp-content/cache/autoptimize/autoptimize_21c3699ffe9f0557de49e58f53f9fcdf.php rel=stylesheet></noscript><title>Live Nation Staging Socially Distant Shows As European Restrictions Lift</title><meta name=viewport content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no"><meta charset=utf-8><meta http-equiv=X-UA-Compatible content="IE=edge,chrome=1"><meta name=msvalidate.01 content=70F6E65AD9C7BBDB650B68A3E9F22FA6><meta name=google-site-verification content=T0nlwpdt4ApIAF2-6X58gEYIbeUWxodoWveQI9frFfg><link rel=pingback href=https://www.ticketnews.com/xmlrpc.php><link rel="shortcut icon" href=https://www.ticketnews.com/wp-content/uploads/goliath/favicon.ico><meta property=og:url content=https://www.ticketnews.com/2020/06/live-nation-socially-distant-shows/><meta property=og:title content="Live Nation Staging Socially Distant Shows As European Restrictions Lift"><meta property=og:description content="Amid widespread cancellations across the industry due to the coronavirus pandemic, Live Nation is working to hold reduced-capacity shows in order to keep the spirit of concerts alive. In the U.S., the entertainment giant is working toward holding drive-in movie theater concerts and festivals, and now, in Europe, the promoter..."><meta property=og:type content=article><meta property=og:image content=https://mlzzztbq0fer.i.optimole.com/vjR4xuE-c8QTFdop/w:600/h:221/q:75/rt:fill/g:sm/https://www.ticketnews.com/wp-content/uploads/suvilahti-summer.jpg>
<script data-cfasync=false data-pagespeed-no-defer>var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];</script> <meta name=description content="Live Nation Finland will host various socially-distant shows this summer as European COVID-19 restrictions have lifted in the country."><meta name=robots content="index, follow"><meta name=googlebot content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><meta name=bingbot content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><link rel=canonical href=https://www.ticketnews.com/2020/06/live-nation-socially-distant-shows/><meta property=og:locale content=en_US><meta property=og:type content=article><meta property=og:title content="Live Nation Staging Socially Distant Shows As European Restrictions Lift"><meta property=og:description content="Live Nation Finland will host various socially-distant shows this summer as European COVID-19 restrictions have lifted in the country."><meta property=og:url content=https://www.ticketnews.com/2020/06/live-nation-socially-distant-shows/><meta property=og:site_name content=TicketNews><meta property=article:publisher content=https://www.facebook.com/TicketNews><meta property=article:author content=https://www.facebook.com/oliviagperreault><meta property=article:published_time content=2020-06-05T15:47:16+00:00><meta property=og:image content=https://mlzzztbq0fer.i.optimole.com/vjR4xuE-c8QTFdop/w:600/h:221/q:75/https://www.ticketnews.com/wp-content/uploads/suvilahti-summer.jpg><meta property=og:image:width content=600><meta property=og:image:height content=221><meta name=twitter:card content=summary_large_image><meta name=twitter:creator content=@https://www.twitter.com/oliviaperreault><meta name=twitter:site content=@TicketNews> <script type=application/ld+json class=yoast-schema-graph>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.ticketnews.com/#website","url":"https://www.ticketnews.com/","name":"TicketNews","description":"The Source for Ticketing News &amp; Information","potentialAction":[{"@type":"SearchAction","target":"https://www.ticketnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.ticketnews.com/2020/06/live-nation-socially-distant-shows/#primaryimage","inLanguage":"en-US","url":"https://mlzzztbq0fer.i.optimole.com/vjR4xuE-c8QTFdop/w:600/h:221/q:75/https://www.ticketnews.com/wp-content/uploads/suvilahti-summer.jpg","width":600,"height":221},{"@type":"WebPage","@id":"https://www.ticketnews.com/2020/06/live-nation-socially-distant-shows/#webpage","url":"https://www.ticketnews.com/2020/06/live-nation-socially-distant-shows/","name":"Live Nation Staging Socially Distant Shows As European Restrictions Lift","isPartOf":{"@id":"https://www.ticketnews.com/#website"},"primaryImageOfPage":{"@id":"https://www.ticketnews.com/2020/06/live-nation-socially-distant-shows/#primaryimage"},"datePublished":"2020-06-05T15:47:16+00:00","dateModified":"2020-06-05T15:47:16+00:00","author":{"@id":"https://www.ticketnews.com/#/schema/person/bdf8a3cefccf4e00de33dbfd4cb24e7d"},"description":"Live Nation Finland will host various socially-distant shows this summer as European COVID-19 restrictions have lifted in the country.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.ticketnews.com/2020/06/live-nation-socially-distant-shows/"]}]},{"@type":["Person"],"@id":"https://www.ticketnews.com/#/schema/person/bdf8a3cefccf4e00de33dbfd4cb24e7d","name":"Olivia Perreault","description":"Olivia Perreault is the Deputy Editor for TicketNews. She is a graduate of The University of Rhode Island and holds a BA in journalism. As an avid concert junkie, she's been to hundreds of concerts and freelances for multiple online publications, including her music blog, found at OliviaGPerreault.com. Reach Olivia via email at oliviap@ticketnews.com.","sameAs":["https://www.facebook.com/oliviagperreault","https://twitter.com/https://www.twitter.com/oliviaperreault","https://www.youtube.com/user/greendayforlifee"]}]}</script> <link rel=dns-prefetch href=//www.google.com><link rel=dns-prefetch href=//mlzzztbq0fer.i.optimole.com><link rel=dns-prefetch href=//d5jmkjjpb7yfg.cloudfront.net><link href=https://fonts.gstatic.com crossorigin=anonymous rel=preconnect><link href=https://ajax.googleapis.com rel=preconnect><link href=https://fonts.googleapis.com rel=preconnect><link rel=preconnect href=https://mlzzztbq0fer.i.optimole.com><link rel=preconnect href=https://d5jmkjjpb7yfg.cloudfront.net><link rel=alternate type=application/rss+xml title="TicketNews &raquo; Feed" href=https://www.ticketnews.com/feed/><link rel=alternate type=application/rss+xml title="TicketNews &raquo; Comments Feed" href=https://www.ticketnews.com/comments/feed/><link rel=alternate type=application/rss+xml title="TicketNews &raquo; Live Nation Staging Socially Distant Shows As European Restrictions Lift Comments Feed" href=https://www.ticketnews.com/2020/06/live-nation-socially-distant-shows/feed/>
<script data-cfasync=false>var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-75746219-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-75746219-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview', location.pathname + location.search + location.hash);
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}</script> <noscript></noscript><noscript><link
rel=stylesheet  href='https://www.ticketnews.com/?sccss=1&#038;ver=5.4.1' type=text/css media=all></noscript><link rel=preload as=style onload="this.onload=null;this.rel='stylesheet'" id=sccss_style-css href='https://www.ticketnews.com/?sccss=1&#038;ver=5.4.1' type=text/css media=all> <script>var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/out\\\/\",\"label\":\"Affiliate\"}]","home_url":"https:\/\/www.ticketnews.com","hash_tracking":"true"};</script> <script src='https://www.ticketnews.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js'></script> <script src='https://www.ticketnews.com/wp-includes/js/jquery/jquery.js'></script> <script src='https://www.ticketnews.com/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script src='https://www.ticketnews.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-contact-form-7-tracker.js'></script> <script src='https://www.ticketnews.com/wp-content/themes/goliath/theme/assets/js/vendor/modernizr-2.6.2-respond-1.1.0.min.js'></script> <script src='https://www.ticketnews.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.hoverintent.min.js'></script> <script src='https://www.ticketnews.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.sharrre.min.js'></script> <script src='https://www.ticketnews.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.particleground.js'></script> <link rel=https://api.w.org/ href=https://www.ticketnews.com/wp-json/><link rel=EditURI type=application/rsd+xml title=RSD href=https://www.ticketnews.com/xmlrpc.php?rsd><link rel=wlwmanifest type=application/wlwmanifest+xml href=https://www.ticketnews.com/wp-includes/wlwmanifest.xml><meta name=generator content="WordPress 5.4.1"><link rel=shortlink href='https://www.ticketnews.com/?p=56412'><link rel=alternate type=application/json+oembed href="https://www.ticketnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ticketnews.com%2F2020%2F06%2Flive-nation-socially-distant-shows%2F"><link rel=alternate type=text/xml+oembed href="https://www.ticketnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ticketnews.com%2F2020%2F06%2Flive-nation-socially-distant-shows%2F&#038;format=xml"><meta name=generator content="Powered by Visual Composer Website Builder - fast and easy to use drag and drop builder for experts and beginners."><script>(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.ticketnews.com/?wordfence_lh=1&hid=AF7D59CB3F1C6BF71F2404DF9A56418A');</script> <script data-cfasync=false data-pagespeed-no-defer>var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["concerts","music","music-festivals","world"],"pageAttributes":["coronavirus","europe","finland","limited-capacity-shows","music","music-festival","world"],"pagePostAuthor":"Olivia Perreault"};
	dataLayer.push( dataLayer_content );</script> <script data-cfasync=false>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WV6234K');</script> <script></script> <script>var plsh_settings = new Object();</script> <meta name=generator content="Planetshine - Goliath - 1"><link rel=amphtml href=https://www.ticketnews.com/2020/06/live-nation-socially-distant-shows/?amp><meta name=generator content="Optimole 2.3.1"><link rel=icon href=https://mlzzztbq0fer.i.optimole.com/vjR4xuE-hx0TvSMy/w:32/h:32/q:75/https://www.ticketnews.com/wp-content/uploads/cropped-164689_469006476749_4305067_n.jpg sizes=32x32><link rel=icon href=https://mlzzztbq0fer.i.optimole.com/vjR4xuE-hx0TvSMy/w:192/h:192/q:75/https://www.ticketnews.com/wp-content/uploads/cropped-164689_469006476749_4305067_n.jpg sizes=192x192><link rel=apple-touch-icon href=https://mlzzztbq0fer.i.optimole.com/vjR4xuE-hx0TvSMy/w:180/h:180/q:75/https://www.ticketnews.com/wp-content/uploads/cropped-164689_469006476749_4305067_n.jpg><meta name=msapplication-TileImage content=https://mlzzztbq0fer.i.optimole.com/vjR4xuE-hx0TvSMy/w:270/h:270/q:75/https://www.ticketnews.com/wp-content/uploads/cropped-164689_469006476749_4305067_n.jpg><meta name=ir-site-verification-token value=135268401><script data-cfasync="false" id="ao_optimized_gfonts_webfontloader">(function() {var wf = document.createElement('script');wf.src='https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';wf.type='text/javascript';wf.async='true';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(wf, s);})();</script></head><body data-rsssl=1 class="post-template-default single single-post postid-56412 single-format-standard preload vcwb ctct-goliath elementor-default"><div class=read-progress><span style="width: 40%;"></span></div><div class="container trending"><div class=title-default>
<a href=# class=active>LATEST</a><div class=controls>
<a href=# id=ticker-prev class=prev><i class="fa fa-caret-up"></i></a>
<a href=# id=ticker-next class=next><i class="fa fa-caret-down"></i></a>
<a href=# class=pause><i class="fa fa-pause"></i></a></div></div><div class=items-wrapper><ul id=newsticker class="items newsticker cycle-slideshow" data-index=1 data-cycle-slides="> li" data-cycle-auto-height="calc" data-cycle-paused="false" data-cycle-speed="500" data-cycle-next="#ticker-next" data-cycle-prev="#ticker-prev" data-cycle-fx="scrollVert" data-cycle-log="false" data-cycle-pause-on-hover="true" data-cycle-timeout="2000"><li class=item>
<a href=https://www.ticketnews.com/2020/06/live-nation-socially-distant-shows/>
Live Nation Staging Socially Distant Shows As European Restrictions Lift </a>
<span class=legend-default><i class="fa fa-clock-o"></i>June 5, 2020</span></li><li class=item>
<a href=https://www.ticketnews.com/2020/06/wicked-headlines-weekend-tickets-on-sale-offerings/>
Wicked Headlines Weekend Tickets On Sale Offerings </a>
<span class=legend-default><i class="fa fa-clock-o"></i>June 5, 2020</span></li><li class=item>
<a href=https://www.ticketnews.com/2020/06/hamilton-harry-styles-lead-thursday-best-seller-list/>
Hamilton, Harry Styles Lead Thursday Best-Seller List </a>
<span class=legend-default><i class="fa fa-clock-o"></i>June 5, 2020</span></li><li class=item>
<a href=https://www.ticketnews.com/2020/06/finding-love-community-live-events/>
Fuller: Where Is The Love? Finding Community At Live Events </a>
<span class=legend-default><i class="fa fa-clock-o"></i>June 4, 2020</span></li><li class=item>
<a href=https://www.ticketnews.com/2020/06/wisconsin-music-festivals-cancelled-virus/>
Pair Of Wisconsin Music Festivals Cancelled Due To Virus Concerns </a>
<span class=legend-default><i class="fa fa-clock-o"></i>June 4, 2020</span></li><li class=item>
<a href=https://www.ticketnews.com/2020/06/utah-protest-concert-location/>
Utah Protest Concert Aims To Happen In Different Location </a>
<span class=legend-default><i class="fa fa-clock-o"></i>June 4, 2020</span></li><li class=item>
<a href=https://www.ticketnews.com/2020/06/texas-governor-allows-50-percent-fan-capacity-at-sports-games/>
Texas Governor Allows 50 Percent Fan Capacity At Sports Games </a>
<span class=legend-default><i class="fa fa-clock-o"></i>June 4, 2020</span></li><li class=item>
<a href=https://www.ticketnews.com/2020/06/nba-officials-approve-plan-to-resume-season-in-orlando/>
NBA Officials Approve Plan To Resume Season In Orlando </a>
<span class=legend-default><i class="fa fa-clock-o"></i>June 4, 2020</span></li><li class=item>
<a href=https://www.ticketnews.com/2020/06/socially-distant-show-planned-as-florida-concert-halls-reopen/>
Socially Distant Show Planned As Florida Concert Halls Reopen </a>
<span class=legend-default><i class="fa fa-clock-o"></i>June 4, 2020</span></li><li class=item>
<a href=https://www.ticketnews.com/2020/06/garth-brooks-postpones-cincinnati-stadium-show/>
Garth Brooks Postpones Cincinnati Stadium Show </a>
<span class=legend-default><i class="fa fa-clock-o"></i>June 4, 2020</span></li></ul></div><div class=social>
<a href=https://www.facebook.com/TicketNews/ target=_blank><i class="fa fa-facebook-square"></i></a> <a href=https://twitter.com/ticketnews target=_blank><i class="fa fa-twitter-square"></i></a> <a href=/feed/ target=_blank><i class="fa fa-rss-square"></i></a></div></div><header class="container header"><div class=logo-image>
<a href=https://www.ticketnews.com/><noscript><img
class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=https://mlzzztbq0fer.i.optimole.com/vjR4xuE-o_urUMXm/w:auto/h:auto/q:75/https://www.ticketnews.com/wp-content/uploads/goliath/Ticket%20News.png alt></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src=https://mlzzztbq0fer.i.optimole.com/vjR4xuE-o_urUMXm/w:auto/h:auto/q:75/https://www.ticketnews.com/wp-content/uploads/goliath/Ticket%20News.png alt></a></div></header><div class="navbar-wrapper navbar-wrapper-responsive"><div class="navbar navbar-default menu"><div class=container><ul class=nav><li class=active></li><li class="dropdown bars">
<a href=# class=dropdown-toggle data-toggle=dropdown><i class="fa fa-bars"></i></a><div class="dropdown-menu full-width mobile-menu"><ul id=mobile-menu class><li id=menu-item-22976 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-22976"><a href=https://www.ticketnews.com/>Home</a></li><li id=menu-item-22841 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22841"><a href=# target=_blank rel=nofollow>News</a><ul class=sub-menu><li id=menu-item-22844 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22844"><a href=https://www.ticketnews.com/archives/>Archives</a></li><li id=menu-item-22855 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22855"><a href=https://www.ticketnews.com/category/industry/>Industry</a></li><li id=menu-item-22857 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22857"><a href=https://www.ticketnews.com/category/legal/>Legal</a></li><li id=menu-item-22856 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22856"><a href=https://www.ticketnews.com/category/tours/>Tours</a></li><li id=menu-item-22858 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22858"><a href=https://www.ticketnews.com/category/sports/>Sports</a></li><li id=menu-item-22859 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22859"><a href=https://www.ticketnews.com/category/theater/>Theater</a></li><li id=menu-item-22860 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22860"><a href=https://www.ticketnews.com/category/onsales/>Onsales</a></li><li id=menu-item-22861 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22861"><a href=https://www.ticketnews.com/category/guest-commentary/>Guest Commentary</a></li><li id=menu-item-22862 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22862"><a href=https://www.ticketnews.com/category/world/>World</a></li><li id=menu-item-22863 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22863"><a href=https://www.ticketnews.com/category/video/>Video</a></li><li id=menu-item-22864 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22864"><a href=https://www.ticketnews.com/category/conferences/>Conferences</a></li></ul></li><li id=menu-item-22944 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22944"><a href=# target=_blank rel=nofollow>Rankings</a><ul class=sub-menu><li id=menu-item-22946 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22946"><a href=https://www.ticketnews.com/category/top-events/>Top Events</a></li><li id=menu-item-28380 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28380"><a href=https://www.ticketnews.com/category/top-venues/>Top Venues</a></li><li id=menu-item-28381 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28381"><a href=https://www.ticketnews.com/category/top-cities/>Top Cities</a></li><li id=menu-item-28382 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28382"><a href=https://www.ticketnews.com/category/top-sports-events/>Top Sports Events</a></li></ul></li><li id=menu-item-22865 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22865"><a href=# target=_blank rel=nofollow>Resources</a><ul class=sub-menu><li id=menu-item-22868 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22868"><a href=https://www.ticketnews.com/event-ticketing-resources/>Event Ticketing Resources For Secondary and Primary</a></li><li id=menu-item-53802 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53802"><a href=https://www.ticketnews.com/ticketnews-email-newsletter/>TicketNews Email Newsletter</a></li><li id=menu-item-22871 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22871"><a href=https://www.ticketnews.com/topics-a-z/>Topics A-Z</a></li></ul></li><li id=menu-item-22887 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22887"><a href=# target=_blank rel=nofollow>About</a><ul class=sub-menu><li id=menu-item-22888 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22888"><a href=https://www.ticketnews.com/about/contact/>Contact</a></li><li id=menu-item-22890 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22890"><a href=https://www.ticketnews.com/about/advertise/>Advertise</a></li><li id=menu-item-22892 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22892"><a href=https://www.ticketnews.com/about/terms-of-service/>Terms of Service</a></li><li id=menu-item-22894 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22894"><a href=https://www.ticketnews.com/about/privacy-policy/>Privacy Policy</a></li></ul></li><li id=menu-item-26211 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26211"><a href=https://www.ticketnews.com/about/submit-a-story-to-ticketnews/>Tipline</a></li><li id=menu-item-28305 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28305"><a href="https://www.ticketsummit.com/registration/?utm_source=ticketnews&#038;utm_medium=display&#038;utm_campaign=topnav" target=_blank rel=nofollow>Ticket Summit</a></li></ul></div></li><li class="dropdown search"><form method=get action=https://www.ticketnews.com/>
<input type=text name=s class=form-control placeholder="search here"></form>
<a href=# class=dropdown-toggle data-toggle=dropdown><i class="fa fa-search"></i></a></li></ul></div></div></div><div class=navbar-wrapper><div class="navbar navbar-default menu"><div class=container><div class=default-menu><ul id=menu-primary class=nav><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-22976"><a title=Home href=https://www.ticketnews.com/>Home</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22841 dropdown"><a title=News href=# class=dropdown-toggle aria-haspopup=true target=_blank rel=nofollow>News <span class=caret></span></a><div class="dropdown-menu default-dropdown"><ul role=menu><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22844"><a title=Archives href=https://www.ticketnews.com/archives/>Archives</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22855"><a title=Industry href=https://www.ticketnews.com/category/industry/>Industry</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22857"><a title=Legal href=https://www.ticketnews.com/category/legal/>Legal</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22856"><a title=Tours href=https://www.ticketnews.com/category/tours/>Tours</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22858"><a title=Sports href=https://www.ticketnews.com/category/sports/>Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22859"><a title=Theater href=https://www.ticketnews.com/category/theater/>Theater</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22860"><a title=Onsales href=https://www.ticketnews.com/category/onsales/>Onsales</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22861"><a title="Guest Commentary" href=https://www.ticketnews.com/category/guest-commentary/>Guest Commentary</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22862"><a title=World href=https://www.ticketnews.com/category/world/>World</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22863"><a title=Video href=https://www.ticketnews.com/category/video/>Video</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22864"><a title=Conferences href=https://www.ticketnews.com/category/conferences/>Conferences</a></li></ul></div></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22944 dropdown"><a title=Rankings href=# class=dropdown-toggle aria-haspopup=true target=_blank rel=nofollow>Rankings <span class=caret></span></a><div class="dropdown-menu default-dropdown"><ul role=menu><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22946"><a title="Top Events" href=https://www.ticketnews.com/category/top-events/>Top Events</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28380"><a title="Top Venues" href=https://www.ticketnews.com/category/top-venues/>Top Venues</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28381"><a title="Top Cities" href=https://www.ticketnews.com/category/top-cities/>Top Cities</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28382"><a title="Top Sports Events" href=https://www.ticketnews.com/category/top-sports-events/>Top Sports Events</a></li></ul></div></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22865 dropdown"><a title=Resources href=# class=dropdown-toggle aria-haspopup=true target=_blank rel=nofollow>Resources <span class=caret></span></a><div class="dropdown-menu default-dropdown"><ul role=menu><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22868"><a title="Event Ticketing Resources For Secondary and Primary" href=https://www.ticketnews.com/event-ticketing-resources/>Event Ticketing Resources For Secondary and Primary</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53802"><a title="TicketNews Email Newsletter" href=https://www.ticketnews.com/ticketnews-email-newsletter/>TicketNews Email Newsletter</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22871"><a title="Topics A-Z" href=https://www.ticketnews.com/topics-a-z/>Topics A-Z</a></li></ul></div></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22887 dropdown"><a title=About href=# class=dropdown-toggle aria-haspopup=true target=_blank rel=nofollow>About <span class=caret></span></a><div class="dropdown-menu default-dropdown"><ul role=menu><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22888"><a title=Contact href=https://www.ticketnews.com/about/contact/>Contact</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22890"><a title=Advertise href=https://www.ticketnews.com/about/advertise/>Advertise</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22892"><a title="Terms of Service" href=https://www.ticketnews.com/about/terms-of-service/>Terms of Service</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22894"><a title="Privacy Policy" href=https://www.ticketnews.com/about/privacy-policy/>Privacy Policy</a></li></ul></div></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26211"><a title=Tipline href=https://www.ticketnews.com/about/submit-a-story-to-ticketnews/>Tipline</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28305"><a title="Ticket Summit" href="https://www.ticketsummit.com/registration/?utm_source=ticketnews&#038;utm_medium=display&#038;utm_campaign=topnav" target=_blank rel=nofollow>Ticket Summit</a></li></ul></div><ul class="nav secondary-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom dropdown search"><form method=get action=https://www.ticketnews.com/ class=search>
<input type=text name=s class=form-control placeholder="search here"></form> <a href=# data-toggle=dropdown data-hover=dropdown class="dropdown-toggle disabled" aria-haspopup=true><i class="fa fa-search"></i></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-spacer"></li></ul></div></div></div><div class="container homepage-content hfeed"><div class="image limited-width container_width">
<noscript><img
src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=https://mlzzztbq0fer.i.optimole.com/vjR4xuE-c8QTFdop/w:600/h:221/q:75/rt:fill/g:sm/https://www.ticketnews.com/wp-content/uploads/suvilahti-summer.jpg class='full-post-thumb lazy' alt="Live Nation Staging Socially Distant Shows As European Restrictions Lift"></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src=https://mlzzztbq0fer.i.optimole.com/vjR4xuE-c8QTFdop/w:600/h:221/q:75/rt:fill/g:sm/https://www.ticketnews.com/wp-content/uploads/suvilahti-summer.jpg class='lazyload full-post-thumb' alt="Live Nation Staging Socially Distant Shows As European Restrictions Lift">
<noscript><img
src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=https://mlzzztbq0fer.i.optimole.com/vjR4xuE-c8QTFdop/w:600/h:221/q:75/rt:fill/g:sm/https://www.ticketnews.com/wp-content/uploads/suvilahti-summer.jpg class='mobile-post-thumb lazy' alt="Live Nation Staging Socially Distant Shows As European Restrictions Lift"></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src=https://mlzzztbq0fer.i.optimole.com/vjR4xuE-c8QTFdop/w:600/h:221/q:75/rt:fill/g:sm/https://www.ticketnews.com/wp-content/uploads/suvilahti-summer.jpg class='lazyload mobile-post-thumb' alt="Live Nation Staging Socially Distant Shows As European Restrictions Lift"><div><div class=social><div class=post-image-sharrre><div class=shareme data-image=https://mlzzztbq0fer.i.optimole.com/vjR4xuE-c8QTFdop/w:600/h:221/q:75/https://www.ticketnews.com/wp-content/uploads/suvilahti-summer.jpg data-url=https://www.ticketnews.com/2020/06/live-nation-socially-distant-shows/ data-text="Live Nation Staging Socially Distant Shows As European Restrictions Lift"></div></div></div></div></div><div class="main-content-column-1 full-width"><div class="post-1 hentry post-56412 post type-post status-publish format-standard has-post-thumbnail category-concerts category-music category-music-festivals category-world tag-coronavirus tag-europe tag-finland tag-limited-capacity-shows tag-music tag-music-festival tag-world" itemscope itemtype=http://data-vocabulary.org/NewsArticle><div class="title "><h1 id="intro"><a class=entry-title href=https://www.ticketnews.com/2020/06/live-nation-socially-distant-shows/ itemprop=headline>Live Nation Staging Socially Distant Shows As European Restrictions Lift</a></h1><p>
<a href=https://www.ticketnews.com/category/music/concerts/ title=Concerts class=tag-default>Concerts</a><a href=https://www.ticketnews.com/category/music/ title=Music class=tag-default>Music</a><a href=https://www.ticketnews.com/category/music/music-festivals/ title="music festivals" class=tag-default>music festivals</a><a href=https://www.ticketnews.com/category/world/ title=World class=tag-default>World</a>
<span class=legend-default>
<i class="fa fa-clock-o"></i><span class=updated>June 5, 2020</span>
<i class="fa fa-user"></i><span><a href=https://www.ticketnews.com class="author url fn">Olivia Perreault</a></span> <a href=https://www.ticketnews.com/2020/06/live-nation-socially-distant-shows/#respond class=comment-link><i class="fa fa-comments"></i>0</a> </span></p><div class="tag-cloud tag-title"> <i class="fa fa-tags"></i> <a href=https://www.ticketnews.com/tag/coronavirus/ title=coronavirus class=tag-1><span>coronavirus</span><s>293</s></a> <a href=https://www.ticketnews.com/tag/europe/ title=Europe class=tag-1><span>Europe</span><s>10</s></a> <a href=https://www.ticketnews.com/tag/finland/ title=Finland class=tag-1><span>Finland</span><s>2</s></a> <a href=https://www.ticketnews.com/tag/limited-capacity-shows/ title="limited capacity shows" class=tag-1><span>limited capacity shows</span><s>1</s></a> <a href=https://www.ticketnews.com/tag/music/ title=Music class=tag-1><span>Music</span><s>396</s></a> <a href=https://www.ticketnews.com/tag/music-festival/ title="music festival" class=tag-1><span>music festival</span><s>218</s></a> <a href=https://www.ticketnews.com/tag/world/ title=World class=tag-1><span>World</span><s>67</s></a></div></div><span class=item-summary-hidden itemprop=description>Amid widespread cancellations across the industry due to the coronavirus pandemic, Live Nation is working to hold reduced-capacity shows in order to keep the...</span>
<noscript><img
class='item-image-hidden lazy' itemprop=image src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=https://mlzzztbq0fer.i.optimole.com/vjR4xuE-c8QTFdop/w:600/h:221/q:75/rt:fill/g:sm/https://www.ticketnews.com/wp-content/uploads/suvilahti-summer.jpg alt="Live Nation Staging Socially Distant Shows As European Restrictions Lift"></noscript><img class='lazyload item-image-hidden' itemprop=image src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src=https://mlzzztbq0fer.i.optimole.com/vjR4xuE-c8QTFdop/w:600/h:221/q:75/rt:fill/g:sm/https://www.ticketnews.com/wp-content/uploads/suvilahti-summer.jpg alt="Live Nation Staging Socially Distant Shows As European Restrictions Lift"><div class=post itemprop=articleBody><p>Amid widespread cancellations across the industry due to the coronavirus pandemic, Live Nation is working to hold reduced-capacity shows in order to keep the spirit of concerts alive.</p><p>In the U.S., the entertainment giant is <a href=https://www.ticketnews.com/2020/05/live-nation-drive-in-concerts-shows/>working toward holding drive-in movie theater concerts</a> and festivals, and now, in Europe, the promoter is staging limited-capacity concerts. While COVID-19 restrictions have eased across Finland, there is a 500 capacity on public gatherings through July 31.</p><p>In light of this news, Live Nation Finland announced the Suvilahti Summer series, which will run from June 11-30 at the Suvilahti Energy Field and feature daily concerts and films. Opening night will kick-off with a concert from Finnish artist Evelina, followed by acts throughout the summer like Anssi Kela, Olavi Uusivirta Duo, Maustetytot, Jesse Markin, Ursus Factory, Dallape and Martti Servo, and Napander.</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <ins class=adsbygoogle style="display:block; text-align:center;" data-ad-layout=in-article data-ad-format=fluid data-ad-client=ca-pub-5536428413410458 data-ad-slot=6553201269></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>During the series, a table and chair will be setup for 2-6 people which is safely distanced from others. According to official guidelines, Live Nation will ask the public to follow hygiene guidelines, and those who have coronavirus symptoms will not be allowed into the venue.</p><p>Live Nation Finland MD Tomi Saarinen said that &#8220;it is great to be back with events in such a unique way, after a short break.&#8221;</p><p>&#8220;This event series is a good example of how a crisis can lead to innovation,&#8221; Saarinen said. &#8220;We believe that these upcoming summer months in Helsinki&#8217;s finest setting will create memories that last. The artists and we at Live Nation are very excited, and we believe that the audience will join us in this excitement.&#8221;</p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'><div class=OUTBRAIN data-src=https://www.ticketnews.com data-widget-id=GS_1></div></div></div></div><div class=comments id=comments><div class=add-comment><div class=title-default>
<a href=# class=active>Add a comment</a></div><div class=no-comments><p>No comments so far.</p><p>Be first to leave comment below.</p></div><div id=respond class=comment-respond><h3 id="reply-title" class="comment-reply-title"> <small><a rel=nofollow id=cancel-comment-reply-link href=/2020/06/live-nation-socially-distant-shows/#respond style=display:none;>Cancel reply</a></small></h3><form action=https://www.ticketnews.com/wp-comments-post.php method=post id=commentform class=comment-form><p class=comment-notes><span id=email-notes>Your email address will not be published.</span> Required fields are marked <span class=required>*</span></p><p><textarea id=comment name=comment placeholder="Your comment" class=form-control aria-required=true></textarea></p><p class=comment-submit-button><button type=button id=comment-submit class="btn btn-default"><span>Post comment</span></button></p><p class=comment-fields><input id=author name=author class=form-control type=text placeholder="Your name *" value aria-required=true>
<input id=email name=email class=form-control type=text placeholder="E-mail address *" value aria-required=true>
<input id=url name=url class=form-control type=text placeholder=Website value></p><p class=comment-form-cookies-consent><input id=wp-comment-cookies-consent name=wp-comment-cookies-consent type=checkbox value=yes> <label for=wp-comment-cookies-consent>Save my name, email, and website in this browser for the next time I comment.</label></p><p class=form-submit><input name=submit type=submit id=hidden-submit class=submit value="Post Comment"> <input type=hidden name=comment_post_ID value=56412 id=comment_post_ID>
<input type=hidden name=comment_parent id=comment_parent value=0></p><p style="display: none;"><input type=hidden id=akismet_comment_nonce name=akismet_comment_nonce value=a9c8240bbe></p><div class=inv-recaptcha-holder></div><p style="display: none;"><input type=hidden id=ak_js name=ak_js value=9></p></form></div></div></div></div></div><footer class="container footer"><div id=nav_menu-2 class="sidebar-item footer-item widget widget_nav_menu"><div class=title-default><span class=active>News</span></div><div class=widget-content><div class=menu-news-container><ul id=menu-news class=menu><li id=menu-item-22977 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22977"><a href=https://www.ticketnews.com/archives/>Archives</a></li><li id=menu-item-22979 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22979"><a href=https://www.ticketnews.com/category/industry/>Industry</a></li><li id=menu-item-22978 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22978"><a href=https://www.ticketnews.com/category/tours/>Tours</a></li><li id=menu-item-22982 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22982"><a href=https://www.ticketnews.com/category/legal/>Legal</a></li><li id=menu-item-22980 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22980"><a href=https://www.ticketnews.com/category/sports/>Sports</a></li><li id=menu-item-22981 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22981"><a href=https://www.ticketnews.com/category/theater/>Theater</a></li><li id=menu-item-22984 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22984"><a href=https://www.ticketnews.com/category/onsales/>Onsales</a></li><li id=menu-item-22985 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22985"><a href=https://www.ticketnews.com/category/guest-commentary/>Guest Commentary</a></li><li id=menu-item-22986 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22986"><a href=https://www.ticketnews.com/category/world/>World</a></li><li id=menu-item-22987 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22987"><a href=https://www.ticketnews.com/category/video/>Video</a></li><li id=menu-item-22988 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22988"><a href=https://www.ticketnews.com/category/conferences/>Conferences</a></li></ul></div></div></div><div id=nav_menu-3 class="sidebar-item footer-item widget widget_nav_menu"><div class=title-default><span class=active>Rankings</span></div><div class=widget-content><div class=menu-rankings-container><ul id=menu-rankings class=menu><li id=menu-item-22990 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22990"><a href=https://www.ticketnews.com/category/top-events/>Top Events</a></li></ul></div></div></div><div id=nav_menu-4 class="sidebar-item footer-item widget widget_nav_menu"><div class=title-default><span class=active>Resources</span></div><div class=widget-content><div class=menu-resources-container><ul id=menu-resources class=menu><li id=menu-item-22993 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22993"><a href=https://www.ticketnews.com/event-ticketing-resources/>Event Ticketing Resources For Secondary and Primary</a></li><li id=menu-item-22992 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22992"><a href=https://www.ticketnews.com/topics-a-z/>Topics A-Z</a></li></ul></div></div></div><div id=nav_menu-6 class="sidebar-item footer-item widget widget_nav_menu"><div class=title-default><span class=active>About</span></div><div class=widget-content><div class=menu-about-container><ul id=menu-about class=menu><li id=menu-item-22995 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22995"><a href=https://www.ticketnews.com/about/contact/>Contact</a></li><li id=menu-item-22996 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22996"><a href=https://www.ticketnews.com/about/advertise/>Advertise</a></li><li id=menu-item-22997 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22997"><a href=https://www.ticketnews.com/about/terms-of-service/>Terms of Service</a></li><li id=menu-item-22998 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22998"><a href=https://www.ticketnews.com/about/privacy-policy/>Privacy Policy</a></li><li id=menu-item-22999 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22999"><a href=https://www.ticketnews.com/about/community-guide/>Community Guide</a></li><li id=menu-item-23000 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23000"><a href=https://www.ticketnews.com/about/ticketnews-affiliations/>Affiliates</a></li></ul></div></div></div></footer><div class="container copyright"><div class=left>
© Copyright 2006 - 2019 TicketNews®</div><div class=right><ul><li></li></ul></div></div>
<a href=# class=back-to-top><i class="fa fa-angle-up"></i></a><noscript><iframe
src="https://www.googletagmanager.com/ns.html?id=GTM-WV6234K"
height=0 width=0 style=display:none;visibility:hidden></iframe></noscript>
<noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize=1>window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize=1 src='https://www.ticketnews.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js'></script><script src='https://www.ticketnews.com/wp-content/plugins/visualcomposer/public/dist/front.bundle.js'></script> <script src='https://www.ticketnews.com/wp-content/plugins/visualcomposer/public/dist/runtime.bundle.js'></script> <script src='https://www.ticketnews.com/wp-includes/js/comment-reply.min.js'></script> <script src='https://www.ticketnews.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-recaptcha-v2.min.js'></script> <script async=async defer src='//www.google.com/recaptcha/api.js?onload=renderReCaptcha&#038;render=explicit&#038;ver=1.8.4'></script> <script src='https://www.ticketnews.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js'></script> <script>var wpcf7 = {"apiSettings":{"root":"https:\/\/www.ticketnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script src='https://www.ticketnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script> <script>var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6Ldn1SYUAAAAAMPz7CucZuh1vZvEeikOlP8Ap9vP', 'size': 'invisible', 'badge' : 'bottomright',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};</script> <script async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit'></script> <script src='https://www.google.com/recaptcha/api.js?render=6LdKTioUAAAAAIGaGTXZVqYaZAiJTQ7HIqbk8NBu&#038;ver=3.0'></script> <script src='https://www.ticketnews.com/wp-includes/js/jquery/ui/core.min.js'></script> <script src='https://www.ticketnews.com/wp-includes/js/jquery/ui/effect.min.js'></script> <script src='https://www.ticketnews.com/wp-includes/js/jquery/ui/effect-slide.min.js'></script> <script src='https://www.ticketnews.com/wp-includes/js/jquery/ui/effect-size.min.js'></script> <script src='https://www.ticketnews.com/wp-content/themes/goliath/theme/assets/js/vendor/bootstrap.js'></script> <script src='https://www.ticketnews.com/wp-content/themes/goliath/theme/assets/js/vendor/bootstrap-hover-dropdown.js'></script> <script src='https://www.ticketnews.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.cycle2.min.js'></script> <script src='https://www.ticketnews.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.cycle2.scrollVert.js'></script> <script src='https://www.ticketnews.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.cycle2.swipe.min.js'></script> <script src='https://www.ticketnews.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.inview.js'></script> <script>var ajax_object = {"ajaxurl":"https:\/\/www.ticketnews.com\/wp-admin\/admin-ajax.php","readmore":"Read more","article":"Article","show_post_quick_view":"on","show_mosaic_overlay":"on","enable_sidebar_affix":"on","particle_color":"#e3e3e3"};</script> <script src='https://www.ticketnews.com/wp-content/themes/goliath/theme/assets/js/theme.js'></script> <script src='https://www.ticketnews.com/wp-includes/js/wp-embed.min.js'></script> <script async=async src='https://www.ticketnews.com/wp-content/plugins/akismet/_inc/form.js'></script> <script>( function( sitekey, actions ) {

	document.addEventListener( 'DOMContentLoaded', function( event ) {
		var wpcf7recaptcha = {

			execute: function( action ) {
				grecaptcha.execute(
					sitekey,
					{ action: action }
				).then( function( token ) {
					var event = new CustomEvent( 'wpcf7grecaptchaexecuted', {
						detail: {
							action: action,
							token: token,
						},
					} );

					document.dispatchEvent( event );
				} );
			},

			executeOnHomepage: function() {
				wpcf7recaptcha.execute( actions[ 'homepage' ] );
			},

			executeOnContactform: function() {
				wpcf7recaptcha.execute( actions[ 'contactform' ] );
			},

		};

		grecaptcha.ready(
			wpcf7recaptcha.executeOnHomepage
		);

		document.addEventListener( 'change',
			wpcf7recaptcha.executeOnContactform, false
		);

		document.addEventListener( 'wpcf7submit',
			wpcf7recaptcha.executeOnHomepage, false
		);

	} );

	document.addEventListener( 'wpcf7grecaptchaexecuted', function( event ) {
		var fields = document.querySelectorAll(
			"form.wpcf7-form input[name='g-recaptcha-response']"
		);

		for ( var i = 0; i < fields.length; i++ ) {
			var field = fields[ i ];
			field.setAttribute( 'value', event.detail.token );
		}
	} );

} )(
	'6LdKTioUAAAAAIGaGTXZVqYaZAiJTQ7HIqbk8NBu',
	{"homepage":"homepage","contactform":"contactform"}
);</script> <script data-cfasync=false>!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){function e(){t.media=a}var a=t.media||"all";t.addEventListener?t.addEventListener("load",e):t.attachEvent&&t.attachEvent("onload",e),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(e,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);</script><script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><script async src="https://www.ticketnews.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js"></script></body></html>
