<!DOCTYPE html>
<!--[if lt IE 7]>      <html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html lang="en-US" class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html lang="en-US" class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->

<head><style>img.lazy{min-height:1px}</style><link rel="preload" href="https://www.ticketnews.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js" as="script">

<title>Broadway, Sen. Schumer Call on Congress for SOS Support</title>

<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="msvalidate.01" content="70F6E65AD9C7BBDB650B68A3E9F22FA6" />
<meta name="google-site-verification" content="T0nlwpdt4ApIAF2-6X58gEYIbeUWxodoWveQI9frFfg" />
<link rel="pingback" href="https://www.ticketnews.com/xmlrpc.php" />
<link rel="shortcut icon" href="https://www.ticketnews.com/wp-content/uploads/goliath/favicon.ico" />

<meta property="og:url" content="https://www.ticketnews.com/2020/09/broadway-sen-schumer-call-on-congress-for-sos-support/" />
<meta property="og:title" content="Broadway, Sen. Schumer Call on Congress for SOS Support" />
<meta property="og:description" content="Senate Minority Leader Chuck Schumer (D-NY) joined the Broadway League to drum up support for the Save Our Stages (SOS) Act in New York City Friday. The legislation proposes federal assistance for productions, concerts, comedy shows and other positions within the industry, which has been brought to a near-complete halt..." />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://mlzzztbq0fer.i.optimole.com/vjR4xuE-a8wa0816/w:640/h:300/q:75/rt:fill/g:sm/https://www.ticketnews.com/wp-content/uploads/SOS-support.jpg" /> 

<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>


<meta name="description" content="Broadway and Senate Minority Leader Charles Schumer (D-NY) called for support of the Save Our Stages (SOS) Act to help the industry survive." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.ticketnews.com/2020/09/broadway-sen-schumer-call-on-congress-for-sos-support/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Broadway, Sen. Schumer Call on Congress for SOS Support" />
<meta property="og:description" content="Broadway and Senate Minority Leader Charles Schumer (D-NY) called for support of the Save Our Stages (SOS) Act to help the industry survive." />
<meta property="og:url" content="https://www.ticketnews.com/2020/09/broadway-sen-schumer-call-on-congress-for-sos-support/" />
<meta property="og:site_name" content="TicketNews" />
<meta property="article:publisher" content="https://www.facebook.com/TicketNews" />
<meta property="article:published_time" content="2020-09-22T22:20:47+00:00" />
<meta property="og:image" content="https://mlzzztbq0fer.i.optimole.com/vjR4xuE-a8wa0816/w:950/h:350/q:75/https://www.ticketnews.com/wp-content/uploads/SOS-support.jpg" />
<meta property="og:image:width" content="950" />
<meta property="og:image:height" content="350" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@TicketNews" />
<meta name="twitter:site" content="@TicketNews" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.ticketnews.com/#website","url":"https://www.ticketnews.com/","name":"TicketNews","description":"The Source for Ticketing News &amp; Information","potentialAction":[{"@type":"SearchAction","target":"https://www.ticketnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.ticketnews.com/2020/09/broadway-sen-schumer-call-on-congress-for-sos-support/#primaryimage","inLanguage":"en-US","url":"https://mlzzztbq0fer.i.optimole.com/vjR4xuE-a8wa0816/w:950/h:350/q:75/https://www.ticketnews.com/wp-content/uploads/SOS-support.jpg","width":950,"height":350,"caption":"Sen. Charles Schumer calls for support of Save Our Stages (SOS) Act"},{"@type":"WebPage","@id":"https://www.ticketnews.com/2020/09/broadway-sen-schumer-call-on-congress-for-sos-support/#webpage","url":"https://www.ticketnews.com/2020/09/broadway-sen-schumer-call-on-congress-for-sos-support/","name":"Broadway, Sen. Schumer Call on Congress for SOS Support","isPartOf":{"@id":"https://www.ticketnews.com/#website"},"primaryImageOfPage":{"@id":"https://www.ticketnews.com/2020/09/broadway-sen-schumer-call-on-congress-for-sos-support/#primaryimage"},"datePublished":"2020-09-22T22:20:47+00:00","dateModified":"2020-09-22T22:20:47+00:00","author":{"@id":"https://www.ticketnews.com/#/schema/person/82a62e4af80e072dc744e8778c364f6a"},"description":"Broadway and Senate Minority Leader Charles Schumer (D-NY) called for support of the Save Our Stages (SOS) Act to help the industry survive.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.ticketnews.com/2020/09/broadway-sen-schumer-call-on-congress-for-sos-support/"]}]},{"@type":"Person","@id":"https://www.ticketnews.com/#/schema/person/82a62e4af80e072dc744e8778c364f6a","name":"Dave Clark"}]}</script>

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//mlzzztbq0fer.i.optimole.com' />
<link rel='dns-prefetch' href='//d5jmkjjpb7yfg.cloudfront.net' />
<link rel='preconnect' href='https://mlzzztbq0fer.i.optimole.com' />
<link rel='preconnect' href='https://d5jmkjjpb7yfg.cloudfront.net' />
<link rel="alternate" type="application/rss+xml" title="TicketNews &raquo; Feed" href="https://www.ticketnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TicketNews &raquo; Comments Feed" href="https://www.ticketnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TicketNews &raquo; Broadway, Sen. Schumer Call on Congress for SOS Support Comments Feed" href="https://www.ticketnews.com/2020/09/broadway-sen-schumer-call-on-congress-for-sos-support/feed/" />

<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.2.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-75746219-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-75746219-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview', location.pathname + location.search + location.hash);
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ticketnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.ticketnews.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ctct_form_styles-css' href='https://www.ticketnews.com/wp-content/plugins/constant-contact-forms/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='cm-frontend-css' href='https://www.ticketnews.com/wp-content/plugins/constellation//assets/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.ticketnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-bootstrap-css' href='https://www.ticketnews.com/wp-content/themes/goliath/theme/assets/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-font-awesome-css' href='https://www.ticketnews.com/wp-content/themes/goliath/theme/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-main-css' href='https://www.ticketnews.com/wp-content/themes/goliath/theme/assets/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-tablet-css' href='https://www.ticketnews.com/wp-content/themes/goliath/theme/assets/css/tablet.css' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-phone-css' href='https://www.ticketnews.com/wp-content/themes/goliath/theme/assets/css/phone.css' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-woocommerce-css' href='https://www.ticketnews.com/wp-content/themes/goliath/theme/assets/css/woocommerce.css' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-bbpress-css' href='https://www.ticketnews.com/wp-content/themes/goliath/theme/assets/css/bbpress.css' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-wordpress_style-css' href='https://www.ticketnews.com/wp-content/themes/goliath/theme/assets/css/wordpress.css' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-sharrre-css' href='https://www.ticketnews.com/wp-content/themes/goliath/theme/assets/css/sharrre.css' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-style-css' href='https://www.ticketnews.com/wp-content/themes/goliath-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Varela+Round%3A400%2C700%2C900&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='vcv:assets:front:style-css' href='https://www.ticketnews.com/wp-content/plugins/visualcomposer/public/dist/front.bundle.css' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css' href='https://www.ticketnews.com/?sccss=1&#038;ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/out\\\/\",\"label\":\"Affiliate\"}]","home_url":"https:\/\/www.ticketnews.com","hash_tracking":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ticketnews.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://www.ticketnews.com/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.ticketnews.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-contact-form-7-tracker.js' id='gtm4wp-contact-form-7-tracker-js'></script>
<script type='text/javascript' src='https://www.ticketnews.com/wp-content/themes/goliath/theme/assets/js/vendor/modernizr-2.6.2-respond-1.1.0.min.js' id='plsh-modernizr-js'></script>
<script type='text/javascript' src='https://www.ticketnews.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.hoverintent.min.js' id='plsh-hoverintent-js'></script>
<script type='text/javascript' src='https://www.ticketnews.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.sharrre.min.js' id='plsh-sharrre-js'></script>
<script type='text/javascript' src='https://www.ticketnews.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.particleground.js' id='plsh-particles-js'></script>
<link rel="https://api.w.org/" href="https://www.ticketnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ticketnews.com/wp-json/wp/v2/posts/57796" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ticketnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ticketnews.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://www.ticketnews.com/?p=57796' />
<link rel="alternate" type="application/json+oembed" href="https://www.ticketnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ticketnews.com%2F2020%2F09%2Fbroadway-sen-schumer-call-on-congress-for-sos-support%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ticketnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ticketnews.com%2F2020%2F09%2Fbroadway-sen-schumer-call-on-congress-for-sos-support%2F&#038;format=xml" />
<meta name="generator" content="Powered by Visual Composer Website Builder - fast and easy to use drag and drop builder for experts and beginners." /><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.ticketnews.com/?wordfence_lh=1&hid=F6D2FBC80041E449ABF9D40D4CAB2BF7');
</script>

<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["broadway","industry","theater"],"pageAttributes":["broadwayleague","save-our-stages-act","senator-amy-klobuchar","senator-charles-schumer","senator-john-cornyn"],"pagePostAuthor":"Dave Clark"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WV6234K');//]]>
</script>

<style type="text/css">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</style> 
<style type="text/css">
                  </style>


<style type="text/css">
                  </style>


<script type="text/javascript">
                  </script>


<script type="text/javascript">
            var plsh_settings = new Object();
       </script>

<meta name="generator" content="Planetshine - Goliath - 1"><meta name="generator" content="Optimole 2.5.4"><link rel="icon" href="https://mlzzztbq0fer.i.optimole.com/vjR4xuE-hx0TvSMy/w:32/h:32/q:75/https://www.ticketnews.com/wp-content/uploads/cropped-164689_469006476749_4305067_n.jpg" sizes="32x32" />
<link rel="icon" href="https://mlzzztbq0fer.i.optimole.com/vjR4xuE-hx0TvSMy/w:192/h:192/q:75/https://www.ticketnews.com/wp-content/uploads/cropped-164689_469006476749_4305067_n.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mlzzztbq0fer.i.optimole.com/vjR4xuE-hx0TvSMy/w:180/h:180/q:75/https://www.ticketnews.com/wp-content/uploads/cropped-164689_469006476749_4305067_n.jpg" />
<meta name="msapplication-TileImage" content="https://mlzzztbq0fer.i.optimole.com/vjR4xuE-hx0TvSMy/w:270/h:270/q:75/https://www.ticketnews.com/wp-content/uploads/cropped-164689_469006476749_4305067_n.jpg" />

<meta name='ir-site-verification-token' value='135268401' />

</head>
<body data-rsssl=1 class="post-template-default single single-post postid-57796 single-format-standard preload vcwb ctct-goliath">
<div class="read-progress"><span style="width: 40%;"></span></div>

<div class="container trending">
<div class="title-default">
<a href="#" class="active">LATEST</a>
<div class="controls">
<a href="#" id="ticker-prev" class="prev"><i class="fa fa-caret-up"></i></a>
<a href="#" id="ticker-next" class="next"><i class="fa fa-caret-down"></i></a>
<a href="#" class="pause"><i class="fa fa-pause"></i></a>
</div>
</div>
<div class="items-wrapper">
<ul id="newsticker" class="items newsticker cycle-slideshow" data-index="1" data-cycle-slides="> li" data-cycle-auto-height="calc" data-cycle-paused="false" data-cycle-speed="500" data-cycle-next="#ticker-next" data-cycle-prev="#ticker-prev" data-cycle-fx="scrollVert" data-cycle-log="false" data-cycle-pause-on-hover="true" data-cycle-timeout="2000">
<li class="item">
<a href="https://www.ticketnews.com/2020/09/broadway-sen-schumer-call-on-congress-for-sos-support/">
Broadway, Sen. Schumer Call on Congress for SOS Support </a>
<span class="legend-default"><i class="fa fa-clock-o"></i>September 22, 2020</span>
</li>
<li class="item">
<a href="https://www.ticketnews.com/2020/09/colts-expand-nfl-attendance-coronavirus/">
Colts Plan Increased Capacity As NFL Attendance Plans Evolve </a>
<span class="legend-default"><i class="fa fa-clock-o"></i>September 18, 2020</span>
</li>
<li class="item">
<a href="https://www.ticketnews.com/2020/09/oak-view-group-announces-changed-coachella-valley-arena-plans/">
Oak View Group Announces Changed Coachella Valley Arena Plans </a>
<span class="legend-default"><i class="fa fa-clock-o"></i>September 18, 2020</span>
</li>
<li class="item">
<a href="https://www.ticketnews.com/2020/09/st-louis-city-sc-mls-record-season-ticket-deposits/">
St. Louis City SC Announces MLS Record for Season Ticket Deposits </a>
<span class="legend-default"><i class="fa fa-clock-o"></i>September 18, 2020</span>
</li>
<li class="item">
<a href="https://www.ticketnews.com/2020/09/live-nation-offering-empty-venues-as-polling-places-for-election/">
Live Nation Offering Empty Venues as Polling Places for Election </a>
<span class="legend-default"><i class="fa fa-clock-o"></i>September 16, 2020</span>
</li>
<li class="item">
<a href="https://www.ticketnews.com/2020/09/complaintss-harry-styles-postpones-shows/">
After Fan Complaints, Harry Styles Postpones Remaining 2020 Shows </a>
<span class="legend-default"><i class="fa fa-clock-o"></i>September 16, 2020</span>
</li>
<li class="item">
<a href="https://www.ticketnews.com/2020/09/jason-isbell-to-perform-october-pod-shows-in-tennessee/">
 Jason Isbell to Perform October &#8220;Pod&#8221; Shows in Tennessee </a>
<span class="legend-default"><i class="fa fa-clock-o"></i>September 16, 2020</span>
</li>
<li class="item">
<a href="https://www.ticketnews.com/2020/09/big-ten-football-beginning-october/">
Reversing Course, Big Ten Football Will Begin in October </a>
<span class="legend-default"><i class="fa fa-clock-o"></i>September 16, 2020</span>
</li>
<li class="item">
<a href="https://www.ticketnews.com/2020/09/stubhub-ticketmaster-prevail-in-mlb-ticket-lawsuit/">
StubHub, Ticketmaster Prevail in MLB Ticket Lawsuit </a>
<span class="legend-default"><i class="fa fa-clock-o"></i>September 15, 2020</span>
</li>
<li class="item">
<a href="https://www.ticketnews.com/2020/09/mlb-2020-playoffs-bubble-world-series/">
MLB 2020 Playoffs, World Series to Use &#8220;Bubble&#8221; Format </a>
<span class="legend-default"><i class="fa fa-clock-o"></i>September 15, 2020</span>
</li>
</ul>
</div>
<div class="social">
<a href="https://www.facebook.com/TicketNews/" target="_blank"><i class="fa fa-facebook-square"></i></a> <a href="https://twitter.com/ticketnews" target="_blank"><i class="fa fa-twitter-square"></i></a> <a href="/feed/" target="_blank"><i class="fa fa-rss-square"></i></a> </div>
</div>

<header class="container header">
<div class="logo-image">
<a href="https://www.ticketnews.com/"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://mlzzztbq0fer.i.optimole.com/vjR4xuE-o_urUMXm/w:auto/h:auto/q:75/https://www.ticketnews.com/wp-content/uploads/goliath/Ticket%20News.png" alt=""></a>
</div>
</header>

<div class="navbar-wrapper navbar-wrapper-responsive">
<div class="navbar navbar-default menu">
<div class="container">
<ul class="nav">
<li class="active">
</li>
<li class="dropdown bars">
<a href="#" class="dropdown-toggle" data-toggle="dropdown"><i class="fa fa-bars"></i></a>
<div class="dropdown-menu full-width mobile-menu"><ul id="mobile-menu" class=""><li id="menu-item-22976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-22976"><a href="https://www.ticketnews.com/">Home</a></li>
<li id="menu-item-22841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22841"><a href="#" target="_blank" rel="nofollow">News</a>
<ul class="sub-menu">
<li id="menu-item-22844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22844"><a href="https://www.ticketnews.com/archives/">Archives</a></li>
<li id="menu-item-22855" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22855"><a href="https://www.ticketnews.com/category/industry/">Industry</a></li>
<li id="menu-item-22857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22857"><a href="https://www.ticketnews.com/category/legal/">Legal</a></li>
<li id="menu-item-22856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22856"><a href="https://www.ticketnews.com/category/tours/">Tours</a></li>
<li id="menu-item-22858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22858"><a href="https://www.ticketnews.com/category/sports/">Sports</a></li>
<li id="menu-item-22859" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22859"><a href="https://www.ticketnews.com/category/theater/">Theater</a></li>
<li id="menu-item-22860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22860"><a href="https://www.ticketnews.com/category/onsales/">Onsales</a></li>
<li id="menu-item-22861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22861"><a href="https://www.ticketnews.com/category/guest-commentary/">Guest Commentary</a></li>
<li id="menu-item-22862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22862"><a href="https://www.ticketnews.com/category/world/">World</a></li>
<li id="menu-item-22863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22863"><a href="https://www.ticketnews.com/category/video/">Video</a></li>
<li id="menu-item-22864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22864"><a href="https://www.ticketnews.com/category/conferences/">Conferences</a></li>
</ul>
</li>
<li id="menu-item-22944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22944"><a href="#" target="_blank" rel="nofollow">Rankings</a>
<ul class="sub-menu">
<li id="menu-item-22946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22946"><a href="https://www.ticketnews.com/category/top-events/">Top Events</a></li>
<li id="menu-item-28380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28380"><a href="https://www.ticketnews.com/category/top-venues/">Top Venues</a></li>
<li id="menu-item-28381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28381"><a href="https://www.ticketnews.com/category/top-cities/">Top Cities</a></li>
<li id="menu-item-28382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28382"><a href="https://www.ticketnews.com/category/top-sports-events/">Top Sports Events</a></li>
</ul>
</li>
<li id="menu-item-22865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22865"><a href="#" target="_blank" rel="nofollow">Resources</a>
<ul class="sub-menu">
<li id="menu-item-22868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22868"><a href="https://www.ticketnews.com/event-ticketing-resources/">Event Ticketing Resources For Secondary and Primary</a></li>
<li id="menu-item-53802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53802"><a href="https://www.ticketnews.com/ticketnews-email-newsletter/">TicketNews Email Newsletter</a></li>
<li id="menu-item-22871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22871"><a href="https://www.ticketnews.com/topics-a-z/">Topics A-Z</a></li>
<li id="menu-item-57166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57166"><a href="https://www.connecticutbiotech.com/" target="_blank" rel="nofollow">Connecticut Biotech</a></li>
</ul>
</li>
<li id="menu-item-22887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22887"><a href="#" target="_blank" rel="nofollow">About</a>
<ul class="sub-menu">
<li id="menu-item-22888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22888"><a href="https://www.ticketnews.com/about/contact/">Contact</a></li>
<li id="menu-item-22890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22890"><a href="https://www.ticketnews.com/about/advertise/">Advertise</a></li>
<li id="menu-item-22892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22892"><a href="https://www.ticketnews.com/about/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-22894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22894"><a href="https://www.ticketnews.com/about/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li id="menu-item-26211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26211"><a href="https://www.ticketnews.com/about/submit-a-story-to-ticketnews/">Tipline</a></li>
<li id="menu-item-28305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28305"><a href="https://www.ticketsummit.com/registration/?utm_source=ticketnews&#038;utm_medium=display&#038;utm_campaign=topnav" target="_blank" rel="nofollow">Ticket Summit</a></li>
</ul></div> </li>
<li class="dropdown search">
<form method="get" action="https://www.ticketnews.com/">
<input type="text" name="s" class="form-control" placeholder="search here" />
</form>
<a href="#" class="dropdown-toggle" data-toggle="dropdown"><i class="fa fa-search"></i></a>
</li>
</ul>
</div>
</div>
</div>

<div class="navbar-wrapper">
<div class="navbar navbar-default menu">
<div class="container">
<div class="default-menu"><ul id="menu-primary" class="nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-22976"><a title="Home" href="https://www.ticketnews.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22841 dropdown"><a title="News" href="#" class="dropdown-toggle" aria-haspopup="true" target="_blank" rel="nofollow">News <span class="caret"></span></a>
<div class="dropdown-menu default-dropdown"><ul role="menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22844"><a title="Archives" href="https://www.ticketnews.com/archives/">Archives</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22855"><a title="Industry" href="https://www.ticketnews.com/category/industry/">Industry</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22857"><a title="Legal" href="https://www.ticketnews.com/category/legal/">Legal</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22856"><a title="Tours" href="https://www.ticketnews.com/category/tours/">Tours</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22858"><a title="Sports" href="https://www.ticketnews.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22859"><a title="Theater" href="https://www.ticketnews.com/category/theater/">Theater</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22860"><a title="Onsales" href="https://www.ticketnews.com/category/onsales/">Onsales</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22861"><a title="Guest Commentary" href="https://www.ticketnews.com/category/guest-commentary/">Guest Commentary</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22862"><a title="World" href="https://www.ticketnews.com/category/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22863"><a title="Video" href="https://www.ticketnews.com/category/video/">Video</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22864"><a title="Conferences" href="https://www.ticketnews.com/category/conferences/">Conferences</a></li>
</ul></div>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22944 dropdown"><a title="Rankings" href="#" class="dropdown-toggle" aria-haspopup="true" target="_blank" rel="nofollow">Rankings <span class="caret"></span></a>
<div class="dropdown-menu default-dropdown"><ul role="menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22946"><a title="Top Events" href="https://www.ticketnews.com/category/top-events/">Top Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28380"><a title="Top Venues" href="https://www.ticketnews.com/category/top-venues/">Top Venues</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28381"><a title="Top Cities" href="https://www.ticketnews.com/category/top-cities/">Top Cities</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28382"><a title="Top Sports Events" href="https://www.ticketnews.com/category/top-sports-events/">Top Sports Events</a></li>
</ul></div>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22865 dropdown"><a title="Resources" href="#" class="dropdown-toggle" aria-haspopup="true" target="_blank" rel="nofollow">Resources <span class="caret"></span></a>
<div class="dropdown-menu default-dropdown"><ul role="menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22868"><a title="Event Ticketing Resources For Secondary and Primary" href="https://www.ticketnews.com/event-ticketing-resources/">Event Ticketing Resources For Secondary and Primary</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53802"><a title="TicketNews Email Newsletter" href="https://www.ticketnews.com/ticketnews-email-newsletter/">TicketNews Email Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22871"><a title="Topics A-Z" href="https://www.ticketnews.com/topics-a-z/">Topics A-Z</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57166"><a title="Connecticut Biotech" href="https://www.connecticutbiotech.com/" target="_blank" rel="nofollow">Connecticut Biotech</a></li>
</ul></div>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22887 dropdown"><a title="About" href="#" class="dropdown-toggle" aria-haspopup="true" target="_blank" rel="nofollow">About <span class="caret"></span></a>
<div class="dropdown-menu default-dropdown"><ul role="menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22888"><a title="Contact" href="https://www.ticketnews.com/about/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22890"><a title="Advertise" href="https://www.ticketnews.com/about/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22892"><a title="Terms of Service" href="https://www.ticketnews.com/about/terms-of-service/">Terms of Service</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22894"><a title="Privacy Policy" href="https://www.ticketnews.com/about/privacy-policy/">Privacy Policy</a></li>
</ul></div>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26211"><a title="Tipline" href="https://www.ticketnews.com/about/submit-a-story-to-ticketnews/">Tipline</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28305"><a title="Ticket Summit" href="https://www.ticketsummit.com/registration/?utm_source=ticketnews&#038;utm_medium=display&#038;utm_campaign=topnav" target="_blank" rel="nofollow">Ticket Summit</a></li>
</ul></div> <ul class="nav secondary-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom dropdown search">
<form method="get" action="https://www.ticketnews.com/" class="search">
<input type="text" name="s" class="form-control" placeholder="search here" />
</form> <a href="#" data-toggle="dropdown" data-hover="dropdown" class="dropdown-toggle disabled" aria-haspopup="true"><i class="fa fa-search"></i></a>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-spacer"></li>
</ul>
</div>
</div>
</div>

<div class="container homepage-content hfeed">
<div class="image limited-width container_width">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://mlzzztbq0fer.i.optimole.com/vjR4xuE-a8wa0816/w:950/h:350/q:75/rt:fill/g:sm/https://www.ticketnews.com/wp-content/uploads/SOS-support.jpg" class="full-post-thumb lazy" alt="Broadway, Sen. Schumer Call on Congress for SOS Support" />
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://mlzzztbq0fer.i.optimole.com/vjR4xuE-a8wa0816/w:750/h:350/q:75/rt:fill/g:sm/https://www.ticketnews.com/wp-content/uploads/SOS-support.jpg" class="mobile-post-thumb lazy" alt="Broadway, Sen. Schumer Call on Congress for SOS Support" />
<div>
<div class="social">
<div class="post-image-sharrre">
<div class="shareme" data-image="https://mlzzztbq0fer.i.optimole.com/vjR4xuE-a8wa0816/w:810/h:298/q:75/https://www.ticketnews.com/wp-content/uploads/SOS-support.jpg" data-url="https://www.ticketnews.com/2020/09/broadway-sen-schumer-call-on-congress-for-sos-support/" data-text="Broadway, Sen. Schumer Call on Congress for SOS Support"></div>
</div></div>
</div>
</div>
<div class="main-content-column-1 full-width">

<div class="post-1 hentry post-57796 post type-post status-publish format-standard has-post-thumbnail category-broadway category-industry category-theater tag-broadwayleague tag-save-our-stages-act tag-senator-amy-klobuchar tag-senator-charles-schumer tag-senator-john-cornyn" itemscope itemtype="http://data-vocabulary.org/NewsArticle">
<div class="title ">
<h1 id="intro"><a class="entry-title" href="https://www.ticketnews.com/2020/09/broadway-sen-schumer-call-on-congress-for-sos-support/" itemprop="headline">Broadway, Sen. Schumer Call on Congress for SOS Support</a></h1>
<p>
<a href="https://www.ticketnews.com/category/broadway/" title="Broadway" class="tag-default">Broadway</a><a href="https://www.ticketnews.com/category/industry/" title="Industry" class="tag-default">Industry</a><a href="https://www.ticketnews.com/category/theater/" title="Theater" class="tag-default">Theater</a>
<span class="legend-default">
<i class="fa fa-clock-o"></i><span class="updated">September 22, 2020</span>
<i class="fa fa-user"></i><span><a href="https://www.ticketnews.com" class="author url fn">Dave Clark</a></span> <a href="https://www.ticketnews.com/2020/09/broadway-sen-schumer-call-on-congress-for-sos-support/#respond" class="comment-link"><i class="fa fa-comments"></i>0</a> </span>
</p>
<div class="tag-cloud tag-title"> <i class="fa fa-tags"></i> <a href="https://www.ticketnews.com/tag/broadwayleague/" title="BroadwayLeague" class="tag-1"><span>BroadwayLeague</span><s>1</s></a> <a href="https://www.ticketnews.com/tag/save-our-stages-act/" title="Save Our Stages Act" class="tag-1"><span>Save Our Stages Act</span><s>2</s></a> <a href="https://www.ticketnews.com/tag/senator-amy-klobuchar/" title="Senator Amy Klobuchar" class="tag-1"><span>Senator Amy Klobuchar</span><s>2</s></a> <a href="https://www.ticketnews.com/tag/senator-charles-schumer/" title="Senator Charles Schumer" class="tag-1"><span>Senator Charles Schumer</span><s>1</s></a> <a href="https://www.ticketnews.com/tag/senator-john-cornyn/" title="Senator John Cornyn" class="tag-1"><span>Senator John Cornyn</span><s>2</s></a> </div> </div>
<span class="item-summary-hidden" itemprop="description">Senate Minority Leader Chuck Schumer (D-NY) joined the Broadway League to drum up support for the Save Our Stages (SOS) Act in New York...</span>
<img class="item-image-hidden lazy" itemprop="image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://mlzzztbq0fer.i.optimole.com/vjR4xuE-a8wa0816/w:950/h:350/q:75/rt:fill/g:sm/https://www.ticketnews.com/wp-content/uploads/SOS-support.jpg" alt="Broadway, Sen. Schumer Call on Congress for SOS Support" />
<div class="post" itemprop="articleBody"><p>Senate Minority Leader Chuck Schumer (D-NY) joined the Broadway League to <a href="https://broadwaydirect.com/the-broadway-league-joins-senator-schumer-in-support-of-the-save-our-stages-act/" target="_blank" rel="nofollow">drum up support for the Save Our Stages (SOS) Act in New York City Friday</a>. The legislation proposes federal assistance for productions, concerts, comedy shows and other positions within the industry, which has been brought to a near-complete halt by the coronavirus pandemic.</p>
<p>&#8220;The Great White Way has, for generations, led the way in what has made this city the envy of the world in the arts, and that’s why it’s so important to provide dedicated federal assistance to Broadway—because it really is a part of what defines New York, and we have to fight for it,&#8221; Sen. Schumer said. &#8220;The Save Our Stages Act will help Broadway and other live venues keep the lights on and the curtains calling when this is all over, and so I’ll fight to include this funding in upcoming legislation.”</p>
<p>Passage of another round of stimulus has become a political football of late, with democrats and republicans fighting <a href="https://www.cnet.com/personal-finance/a-new-stimulus-bill-before-the-nov-3-election-heres-the-last-day-it-would-have-to-pass/" target="_blank" rel="nofollow">for vastly different amounts of suppor</a>t. Democrats support funding of a package totaling as much as $3 trillion, while the republican party tried passing a bill about 1/3 that size, with the White House indicating it would be comfortable with meeting somewhere in the middle.</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<a href="https://www.tkqlhce.com/click-9091927-14307767" target="_top">
<img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20300'%3E%3C/svg%3E" data-src="https://www.tqlkg.com/image-9091927-14307767" width="600" height="300" alt="Buy Your Secure Fit Mask Frame Today!" border="0" /></a></div>
<p>SOS was <a href="https://www.ticketnews.com/2020/07/klobuchar-cornyn-propose-10b-save-our-stages-act/">introduced in July</a> by Sens. Amy Klobuchar (D-MN) and John Cornyn (R-TX). It proposes as much as $10 billion to help support entertainment venues and companies through the ongoing halt on their businesses. It has language indicating it will “narrowly define independent live venue operators, promoters, and talent representatives to prevent large, international corporations from receiving federal grant funding.” That means companies like Live Nation would be deliberately omitted from applying for the funding program.</p>
<p>With its businesses shuttered since March and scheduled to stay that way through at least early January of next year, Broadway is keen on seeing such support pass. Such funding would help organizations maintain debt as well as continue paying employees until government restrictions on live events can be scrapped and house lights come up once again.</p>
<p>“Broadway is labor. That’s why we must support the tens of thousands of costumers, musicians, stagehands, performers and theatre staffs who make up Broadway’s 14 unions,” said Thomas Schumacher, Chairman of the Board of The Broadway League Friday. “We are indebted to Senator Schumer, our most valuable partner in Washington, for his leadership on the Save Our Stages Act (SOS). He knows that Broadway is essential to the heartbeat of New York, bringing in nearly $15B annually and supporting 97,000 jobs. New York needs Broadway and Broadway needs SOS.”</p>
<p>“Broadway in NYC and our presenters and venues in every state are facing the worst crisis in our history. Our vibrant national industry provides hundreds of thousands of jobs, supports small local businesses, and generates $20 billion of economic impact in NYC and in over 200 cities nationally each year. We are urging Congress to pass the Save Our Stages Act and support live theatre across the country,” said Charlotte St. Martin, President of the Broadway League.</p>
<p>As part of their pitch for support in favor of SOS, the Broadway League provided a form letter for supporters to use to contact their lawmakers. That form letter is pasted below:</p>
<blockquote><p>I, YOUR NAME, of YOUR CITY, YOUR STATE urge Congress and SENATOR OR REP’S NAME to pass the Save Our Stages Act to save our independent live entertainment venues and extend pandemic unemployment assistance to help thousands of struggling workers. Our nation’s venues and their thousands of workers are struggling to survive – through no fault of their own – and need assistance NOW.</p></blockquote>
<p><a href="https://www.senate.gov/general/contact_information/senators_cfm.cfm" target="_blank" rel="nofollow">Senators Contact Information</a> | <a href="https://www.house.gov/representatives" target="_blank" rel="nofollow">Representatives Contact Information</a></p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<a href="https://disneyplus.bn5x.net/c/1793567/714478/9358" id="714478"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201456%20180'%3E%3C/svg%3E" data-src="//a.impactradius-go.com/display-ad/9358-714478" border="0" alt="" width="1456" height="180" /></a><img class="lazy" height="0" width="0" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-src="//imp.pxf.io/i/1793567/714478/9358" style="position:absolute;visibility:hidden;" border="0" /></div>
<div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div class="OUTBRAIN" data-src="https://www.ticketnews.com" data-widget-id="GS_1"></div></div>

</div>
</div>

<div class="comments" id="comments">
<div class="add-comment">
<div class="title-default">
<a href="#" class="active">Add a comment</a>
</div>
<div class="no-comments">
<p>No comments so far.</p>
<p>Be first to leave comment below.</p>
</div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/09/broadway-sen-schumer-call-on-congress-for-sos-support/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.ticketnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p><textarea id="comment" name="comment" placeholder="Your comment" class="form-control" aria-required="true"></textarea></p><p class="comment-submit-button"><button type="button" id="comment-submit" class="btn btn-default"><span>Post comment</span></button></p><p class="comment-fields"><input id="author" name="author" class="form-control" type="text" placeholder="Your name *" value="" aria-required='true' />
<input id="email" name="email" class="form-control" type="text" placeholder="E-mail address *" value="" aria-required='true' />
<input id="url" name="url" class="form-control" type="text" placeholder="Website" value="" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="hidden-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='57796' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="88a6b270d5" /></p><div class="inv-recaptcha-holder"></div><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="165" /></p></form> </div>
</div>

</div>
</div>
</div>

<footer class="container footer">
<div id="nav_menu-2" class="sidebar-item footer-item widget widget_nav_menu"><div class="title-default"><span class="active">News</span></div><div class="widget-content"><div class="menu-news-container"><ul id="menu-news" class="menu"><li id="menu-item-22977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22977"><a href="https://www.ticketnews.com/archives/">Archives</a></li>
<li id="menu-item-22979" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22979"><a href="https://www.ticketnews.com/category/industry/">Industry</a></li>
<li id="menu-item-22978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22978"><a href="https://www.ticketnews.com/category/tours/">Tours</a></li>
<li id="menu-item-22982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22982"><a href="https://www.ticketnews.com/category/legal/">Legal</a></li>
<li id="menu-item-22980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22980"><a href="https://www.ticketnews.com/category/sports/">Sports</a></li>
<li id="menu-item-22981" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22981"><a href="https://www.ticketnews.com/category/theater/">Theater</a></li>
<li id="menu-item-22984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22984"><a href="https://www.ticketnews.com/category/onsales/">Onsales</a></li>
<li id="menu-item-22985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22985"><a href="https://www.ticketnews.com/category/guest-commentary/">Guest Commentary</a></li>
<li id="menu-item-22986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22986"><a href="https://www.ticketnews.com/category/world/">World</a></li>
<li id="menu-item-22987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22987"><a href="https://www.ticketnews.com/category/video/">Video</a></li>
<li id="menu-item-22988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22988"><a href="https://www.ticketnews.com/category/conferences/">Conferences</a></li>
</ul></div></div></div><div id="nav_menu-3" class="sidebar-item footer-item widget widget_nav_menu"><div class="title-default"><span class="active">Rankings</span></div><div class="widget-content"><div class="menu-rankings-container"><ul id="menu-rankings" class="menu"><li id="menu-item-22990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22990"><a href="https://www.ticketnews.com/category/top-events/">Top Events</a></li>
</ul></div></div></div><div id="nav_menu-4" class="sidebar-item footer-item widget widget_nav_menu"><div class="title-default"><span class="active">Resources</span></div><div class="widget-content"><div class="menu-resources-container"><ul id="menu-resources" class="menu"><li id="menu-item-22993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22993"><a href="https://www.ticketnews.com/event-ticketing-resources/">Event Ticketing Resources For Secondary and Primary</a></li>
<li id="menu-item-22992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22992"><a href="https://www.ticketnews.com/topics-a-z/">Topics A-Z</a></li>
<li id="menu-item-57169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57169"><a href="https://www.ctbiotech.com/" target="_blank" rel="nofollow">Connecticut Biotech</a></li>
</ul></div></div></div><div id="nav_menu-6" class="sidebar-item footer-item widget widget_nav_menu"><div class="title-default"><span class="active">About</span></div><div class="widget-content"><div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-22995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22995"><a href="https://www.ticketnews.com/about/contact/">Contact</a></li>
<li id="menu-item-22996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22996"><a href="https://www.ticketnews.com/about/advertise/">Advertise</a></li>
<li id="menu-item-22997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22997"><a href="https://www.ticketnews.com/about/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-22998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22998"><a href="https://www.ticketnews.com/about/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-22999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22999"><a href="https://www.ticketnews.com/about/community-guide/">Community Guide</a></li>
<li id="menu-item-23000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23000"><a href="https://www.ticketnews.com/about/ticketnews-affiliations/">Affiliates</a></li>
</ul></div></div></div>
</footer>

<div class="container copyright">
<div class="left">
© Copyright 2006 - 2019 TicketNews® </div>
<div class="right">
<ul>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-22976"><a href="https://www.ticketnews.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22841"><a href="#" target="_blank" rel="nofollow">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22944"><a href="#" target="_blank" rel="nofollow">Rankings</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22865"><a href="#" target="_blank" rel="nofollow">Resources</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22887"><a href="#" target="_blank" rel="nofollow">About</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26211"><a href="https://www.ticketnews.com/about/submit-a-story-to-ticketnews/">Tipline</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28305"><a href="https://www.ticketsummit.com/registration/?utm_source=ticketnews&#038;utm_medium=display&#038;utm_campaign=topnav" target="_blank" rel="nofollow">Ticket Summit</a></li>
<li>
</li>
</ul>
</div>
</div>
<a href="#" class="back-to-top"><i class="fa fa-angle-up"></i></a>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WV6234K"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type='text/javascript' src='https://www.ticketnews.com/wp-content/plugins/visualcomposer/public/dist/front.bundle.js' id='vcv:assets:front:script-js'></script>
<script type='text/javascript' src='https://www.ticketnews.com/wp-content/plugins/visualcomposer/public/dist/runtime.bundle.js' id='vcv:assets:runtime:script-js'></script>
<script type='text/javascript' src='https://www.ticketnews.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.ticketnews.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-recaptcha-v2.min.js' id='recaptcha-v2-js'></script>
<script async="async" defer type='text/javascript' src='//www.google.com/recaptcha/api.js?onload=renderReCaptcha&#038;render=explicit&#038;ver=1.8.8' id='recaptcha-lib-v2-js'></script>
<script type='text/javascript' src='https://www.ticketnews.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js' id='ctct_frontend_forms-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.ticketnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ticketnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js' id='contact-form-7-js'></script>
<script type='text/javascript' id='google-invisible-recaptcha-js-before'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6Ldn1SYUAAAAAMPz7CucZuh1vZvEeikOlP8Ap9vP', 'size': 'invisible', 'badge' : 'bottomright',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit' id='google-invisible-recaptcha-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdKTioUAAAAAIGaGTXZVqYaZAiJTQ7HIqbk8NBu&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LdKTioUAAAAAIGaGTXZVqYaZAiJTQ7HIqbk8NBu","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ticketnews.com/wp-content/plugins/contact-form-7/modules/recaptcha/script.js' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://www.ticketnews.com/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.ticketnews.com/wp-includes/js/jquery/ui/effect.min.js' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://www.ticketnews.com/wp-includes/js/jquery/ui/effect-slide.min.js' id='jquery-effects-slide-js'></script>
<script type='text/javascript' src='https://www.ticketnews.com/wp-includes/js/jquery/ui/effect-size.min.js' id='jquery-effects-size-js'></script>
<script type='text/javascript' src='https://www.ticketnews.com/wp-content/themes/goliath/theme/assets/js/vendor/bootstrap.js' id='plsh-bootstrap-js'></script>
<script type='text/javascript' src='https://www.ticketnews.com/wp-content/themes/goliath/theme/assets/js/vendor/bootstrap-hover-dropdown.js' id='plsh-bootstrap-hover-dropdown-js'></script>
<script type='text/javascript' src='https://www.ticketnews.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.cycle2.min.js' id='plsh-cycle2-js'></script>
<script type='text/javascript' src='https://www.ticketnews.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.cycle2.scrollVert.js' id='plsh-scroll-vertical-js'></script>
<script type='text/javascript' src='https://www.ticketnews.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.cycle2.swipe.min.js' id='plsh-cycle2-swipe-js'></script>
<script type='text/javascript' src='https://www.ticketnews.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.inview.js' id='plsh-inview-js'></script>
<script type='text/javascript' id='plsh-theme-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"https:\/\/www.ticketnews.com\/wp-admin\/admin-ajax.php","readmore":"Read more","article":"Article","show_post_quick_view":"on","show_mosaic_overlay":"on","enable_sidebar_affix":"on","particle_color":"#e3e3e3"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ticketnews.com/wp-content/themes/goliath/theme/assets/js/theme.js' id='plsh-theme-js'></script>
<script type='text/javascript' src='https://www.ticketnews.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.ticketnews.com/wp-content/plugins/akismet/_inc/form.js' id='akismet-form-js'></script>

<script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><script async src="https://www.ticketnews.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js"></script></body>

</html>
