<!DOCTYPE html>
<!--[if lt IE 7]>      <html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html lang="en-US" class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html lang="en-US" class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->

<head><style>img.lazy{min-height:1px}</style><link rel="preload" href="https://h4h4w7i7.stackpathcdn.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js" as="script">

<title>Las Vegas Acts Readying Return After Capacity Limit Raised</title>

<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="msvalidate.01" content="70F6E65AD9C7BBDB650B68A3E9F22FA6" />
<meta name="google-site-verification" content="T0nlwpdt4ApIAF2-6X58gEYIbeUWxodoWveQI9frFfg" />
<link rel="pingback" href="https://www.ticketnews.com/xmlrpc.php" />
<link rel="shortcut icon" href="https://h4h4w7i7.stackpathcdn.com/wp-content/uploads/goliath/favicon.ico" />

<meta property="og:url" content="https://www.ticketnews.com/2020/10/las-vegas-acts-readying-return-after-capacity-limit-raised/" />
<meta property="og:title" content="Las Vegas Acts Readying Return After Capacity Limit Raised" />
<meta property="og:description" content="Several live acts are in the final stages of a return to stages in Las Vegas, thanks to the recent raising of a limit on crowd sizes by Governor Steve Sisolak. After months with a cap of fifty guests at any event, venues saw the caps raised to ten percent..." />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://mlzzztbq0fer.i.optimole.com/vjR4xuE-EZI1qUJm/w:640/h:300/q:75/rt:fill/g:sm/https://www.ticketnews.com/wp-content/uploads/caesars-ticket-summit-e1602624208912.jpg" /> 

<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>


<meta name="description" content="Las Vegas acts are readying their return to the stage, albeit in limited fashion, after the capacity limits on crowds were raised slightly." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.ticketnews.com/2020/10/las-vegas-acts-readying-return-after-capacity-limit-raised/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Las Vegas Acts Readying Return After Capacity Limit Raised" />
<meta property="og:description" content="Las Vegas acts are readying their return to the stage, albeit in limited fashion, after the capacity limits on crowds were raised slightly." />
<meta property="og:url" content="https://www.ticketnews.com/2020/10/las-vegas-acts-readying-return-after-capacity-limit-raised/" />
<meta property="og:site_name" content="TicketNews" />
<meta property="article:publisher" content="https://www.facebook.com/TicketNews" />
<meta property="article:published_time" content="2020-10-13T21:24:01+00:00" />
<meta property="og:image" content="https://mlzzztbq0fer.i.optimole.com/vjR4xuE-EZI1qUJm/w:949/h:350/q:75/https://www.ticketnews.com/wp-content/uploads/caesars-ticket-summit-e1602624208912.jpg" />
<meta property="og:image:width" content="949" />
<meta property="og:image:height" content="350" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@TicketNews" />
<meta name="twitter:site" content="@TicketNews" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.ticketnews.com/#website","url":"https://www.ticketnews.com/","name":"TicketNews","description":"The Source for Ticketing News &amp; Information","potentialAction":[{"@type":"SearchAction","target":"https://www.ticketnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.ticketnews.com/2020/10/las-vegas-acts-readying-return-after-capacity-limit-raised/#primaryimage","inLanguage":"en-US","url":"https://mlzzztbq0fer.i.optimole.com/vjR4xuE-EZI1qUJm/w:949/h:350/q:75/https://www.ticketnews.com/wp-content/uploads/caesars-ticket-summit-e1602624208912.jpg","width":949,"height":350,"caption":"Las Vegas"},{"@type":"WebPage","@id":"https://www.ticketnews.com/2020/10/las-vegas-acts-readying-return-after-capacity-limit-raised/#webpage","url":"https://www.ticketnews.com/2020/10/las-vegas-acts-readying-return-after-capacity-limit-raised/","name":"Las Vegas Acts Readying Return After Capacity Limit Raised","isPartOf":{"@id":"https://www.ticketnews.com/#website"},"primaryImageOfPage":{"@id":"https://www.ticketnews.com/2020/10/las-vegas-acts-readying-return-after-capacity-limit-raised/#primaryimage"},"datePublished":"2020-10-13T21:24:01+00:00","dateModified":"2020-10-13T21:24:01+00:00","author":{"@id":"https://www.ticketnews.com/#/schema/person/82a62e4af80e072dc744e8778c364f6a"},"description":"Las Vegas acts are readying their return to the stage, albeit in limited fashion, after the capacity limits on crowds were raised slightly.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.ticketnews.com/2020/10/las-vegas-acts-readying-return-after-capacity-limit-raised/"]}]},{"@type":"Person","@id":"https://www.ticketnews.com/#/schema/person/82a62e4af80e072dc744e8778c364f6a","name":"Dave Clark"}]}</script>

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//mlzzztbq0fer.i.optimole.com' />
<link rel='dns-prefetch' href='//d5jmkjjpb7yfg.cloudfront.net' />
<link rel='preconnect' href='https://mlzzztbq0fer.i.optimole.com' />
<link rel='preconnect' href='https://d5jmkjjpb7yfg.cloudfront.net' />
<link rel="alternate" type="application/rss+xml" title="TicketNews &raquo; Feed" href="https://www.ticketnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TicketNews &raquo; Comments Feed" href="https://www.ticketnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TicketNews &raquo; Las Vegas Acts Readying Return After Capacity Limit Raised Comments Feed" href="https://www.ticketnews.com/2020/10/las-vegas-acts-readying-return-after-capacity-limit-raised/feed/" />

<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.2.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-75746219-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-75746219-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview', location.pathname + location.search + location.hash);
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>

<link rel='stylesheet' id='wp-block-library-css' href='https://h4h4w7i7.stackpathcdn.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ctct_form_styles-css' href='https://h4h4w7i7.stackpathcdn.com/wp-content/plugins/constant-contact-forms/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='cm-frontend-css' href='https://h4h4w7i7.stackpathcdn.com/wp-content/plugins/constellation//assets/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://h4h4w7i7.stackpathcdn.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-bootstrap-css' href='https://h4h4w7i7.stackpathcdn.com/wp-content/themes/goliath/theme/assets/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-font-awesome-css' href='https://h4h4w7i7.stackpathcdn.com/wp-content/themes/goliath/theme/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-main-css' href='https://h4h4w7i7.stackpathcdn.com/wp-content/themes/goliath/theme/assets/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-tablet-css' href='https://h4h4w7i7.stackpathcdn.com/wp-content/themes/goliath/theme/assets/css/tablet.css' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-phone-css' href='https://h4h4w7i7.stackpathcdn.com/wp-content/themes/goliath/theme/assets/css/phone.css' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-woocommerce-css' href='https://h4h4w7i7.stackpathcdn.com/wp-content/themes/goliath/theme/assets/css/woocommerce.css' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-bbpress-css' href='https://h4h4w7i7.stackpathcdn.com/wp-content/themes/goliath/theme/assets/css/bbpress.css' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-wordpress_style-css' href='https://h4h4w7i7.stackpathcdn.com/wp-content/themes/goliath/theme/assets/css/wordpress.css' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-sharrre-css' href='https://h4h4w7i7.stackpathcdn.com/wp-content/themes/goliath/theme/assets/css/sharrre.css' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-style-css' href='https://h4h4w7i7.stackpathcdn.com/wp-content/themes/goliath-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Varela+Round%3A400%2C700%2C900&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='vcv:assets:front:style-css' href='https://h4h4w7i7.stackpathcdn.com/wp-content/plugins/visualcomposer/public/dist/front.bundle.css' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css' href='https://www.ticketnews.com/?sccss=1&#038;ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/out\\\/\",\"label\":\"Affiliate\"}]","home_url":"https:\/\/www.ticketnews.com","hash_tracking":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://h4h4w7i7.stackpathcdn.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://h4h4w7i7.stackpathcdn.com/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://h4h4w7i7.stackpathcdn.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-contact-form-7-tracker.js' id='gtm4wp-contact-form-7-tracker-js'></script>
<script type='text/javascript' src='https://h4h4w7i7.stackpathcdn.com/wp-content/themes/goliath/theme/assets/js/vendor/modernizr-2.6.2-respond-1.1.0.min.js' id='plsh-modernizr-js'></script>
<script type='text/javascript' src='https://h4h4w7i7.stackpathcdn.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.hoverintent.min.js' id='plsh-hoverintent-js'></script>
<script type='text/javascript' src='https://h4h4w7i7.stackpathcdn.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.sharrre.min.js' id='plsh-sharrre-js'></script>
<script type='text/javascript' src='https://h4h4w7i7.stackpathcdn.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.particleground.js' id='plsh-particles-js'></script>
<link rel="https://api.w.org/" href="https://www.ticketnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ticketnews.com/wp-json/wp/v2/posts/57924" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ticketnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://h4h4w7i7.stackpathcdn.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://www.ticketnews.com/?p=57924' />
<link rel="alternate" type="application/json+oembed" href="https://www.ticketnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ticketnews.com%2F2020%2F10%2Flas-vegas-acts-readying-return-after-capacity-limit-raised%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ticketnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ticketnews.com%2F2020%2F10%2Flas-vegas-acts-readying-return-after-capacity-limit-raised%2F&#038;format=xml" />
<meta name="generator" content="Powered by Visual Composer Website Builder - fast and easy to use drag and drop builder for experts and beginners." /><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.ticketnews.com/?wordfence_lh=1&hid=F5E6EF6A5BBACB3BCBD7B7C5D0732CF8');
</script>

<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["industry","theater"],"pageAttributes":["caesars-palace","las-vegas","the-flamingo","the-wynn"],"pagePostAuthor":"Dave Clark"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WV6234K');//]]>
</script>

<style type="text/css">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</style> 
<style type="text/css">
                  </style>


<style type="text/css">
                  </style>


<script type="text/javascript">
                  </script>


<script type="text/javascript">
            var plsh_settings = new Object();
       </script>

<meta name="generator" content="Planetshine - Goliath - 1"><meta name="generator" content="Optimole 2.5.4"><link rel="icon" href="https://mlzzztbq0fer.i.optimole.com/vjR4xuE-hx0TvSMy/w:32/h:32/q:75/https://www.ticketnews.com/wp-content/uploads/cropped-164689_469006476749_4305067_n.jpg" sizes="32x32" />
<link rel="icon" href="https://mlzzztbq0fer.i.optimole.com/vjR4xuE-hx0TvSMy/w:192/h:192/q:75/https://www.ticketnews.com/wp-content/uploads/cropped-164689_469006476749_4305067_n.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mlzzztbq0fer.i.optimole.com/vjR4xuE-hx0TvSMy/w:180/h:180/q:75/https://www.ticketnews.com/wp-content/uploads/cropped-164689_469006476749_4305067_n.jpg" />
<meta name="msapplication-TileImage" content="https://mlzzztbq0fer.i.optimole.com/vjR4xuE-hx0TvSMy/w:270/h:270/q:75/https://www.ticketnews.com/wp-content/uploads/cropped-164689_469006476749_4305067_n.jpg" />

<meta name='ir-site-verification-token' value='135268401' />

</head>
<body data-rsssl=1 class="post-template-default single single-post postid-57924 single-format-standard preload vcwb ctct-goliath">
<div class="read-progress"><span style="width: 40%;"></span></div>

<div class="container trending">
<div class="title-default">
<a href="#" class="active">LATEST</a>
<div class="controls">
<a href="#" id="ticker-prev" class="prev"><i class="fa fa-caret-up"></i></a>
<a href="#" id="ticker-next" class="next"><i class="fa fa-caret-down"></i></a>
<a href="#" class="pause"><i class="fa fa-pause"></i></a>
</div>
</div>
<div class="items-wrapper">
<ul id="newsticker" class="items newsticker cycle-slideshow" data-index="1" data-cycle-slides="> li" data-cycle-auto-height="calc" data-cycle-paused="false" data-cycle-speed="500" data-cycle-next="#ticker-next" data-cycle-prev="#ticker-prev" data-cycle-fx="scrollVert" data-cycle-log="false" data-cycle-pause-on-hover="true" data-cycle-timeout="2000">
<li class="item">
<a href="https://www.ticketnews.com/2020/10/las-vegas-acts-readying-return-after-capacity-limit-raised/">
Las Vegas Acts Readying Return After Capacity Limit Raised </a>
<span class="legend-default"><i class="fa fa-clock-o"></i>October 13, 2020</span>
</li>
<li class="item">
<a href="https://www.ticketnews.com/2020/10/ticketsmarter-mlb-players-inc-announce-partnership/">
Ticketsmarter, MLB Players, Inc. Announce Partnership </a>
<span class="legend-default"><i class="fa fa-clock-o"></i>October 13, 2020</span>
</li>
<li class="item">
<a href="https://www.ticketnews.com/2020/10/dodgers-plan-nlcs-parking-lot-viewing-party-for-fans/">
Dodgers Plan NLCS Parking Lot Viewing Party for Fans </a>
 <span class="legend-default"><i class="fa fa-clock-o"></i>October 12, 2020</span>
</li>
<li class="item">
<a href="https://www.ticketnews.com/2020/10/three-types-of-events-you-can-still-attend-in-2020/">
Three Types of Events You Can Still Attend in 2020 </a>
<span class="legend-default"><i class="fa fa-clock-o"></i>October 12, 2020</span>
</li>
<li class="item">
<a href="https://www.ticketnews.com/2020/10/court-order-paves-way-for-fans-return-in-pennsylvania/">
Court Order Paves Way for Fans Return in Pennsylvania </a>
<span class="legend-default"><i class="fa fa-clock-o"></i>October 9, 2020</span>
</li>
<li class="item">
<a href="https://www.ticketnews.com/2020/10/california-judge-dismisses-mlb-ticket-refund-lawsuits/">
California Judge Dismisses MLB Ticket Refund Lawsuits </a>
<span class="legend-default"><i class="fa fa-clock-o"></i>October 9, 2020</span>
</li>
<li class="item">
<a href="https://www.ticketnews.com/2020/10/van-morrison-belfast-concerts-postponed-to-december/">
Van Morrison Belfast Concerts Postponed to December </a>
<span class="legend-default"><i class="fa fa-clock-o"></i>October 9, 2020</span>
</li>
<li class="item">
<a href="https://www.ticketnews.com/2020/10/spence-garcia-ppv-bout-moved-to-att-stadium-to-allow-fans/">
Spence-Garcia PPV Bout Moved to AT&#038;T Stadium to Allow Fans </a>
<span class="legend-default"><i class="fa fa-clock-o"></i>October 9, 2020</span>
</li>
<li class="item">
<a href="https://www.ticketnews.com/2020/10/report-broadway-shutdown-will-be-extended-to-june-2021/">
Report: Broadway Shutdown Will Be Extended to June 2021 </a>
<span class="legend-default"><i class="fa fa-clock-o"></i>October 9, 2020</span>
</li>
<li class="item">
<a href="https://www.ticketnews.com/2020/10/axs-inks-ticketing-deal-with-milwaukees-pabst-theater-group/">
AXS Inks Ticketing Deal With Milwaukee&#8217;s Pabst Theater Group </a>
 <span class="legend-default"><i class="fa fa-clock-o"></i>October 8, 2020</span>
</li>
</ul>
</div>
<div class="social">
<a href="https://www.facebook.com/TicketNews/" target="_blank"><i class="fa fa-facebook-square"></i></a> <a href="https://twitter.com/ticketnews" target="_blank"><i class="fa fa-twitter-square"></i></a> <a href="/feed/" target="_blank"><i class="fa fa-rss-square"></i></a> </div>
</div>

<header class="container header">
<div class="logo-image">
<a href="https://www.ticketnews.com/"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://mlzzztbq0fer.i.optimole.com/vjR4xuE-o_urUMXm/w:auto/h:auto/q:75/https://www.ticketnews.com/wp-content/uploads/goliath/Ticket%20News.png" alt=""></a>
</div>
</header>

<div class="navbar-wrapper navbar-wrapper-responsive">
<div class="navbar navbar-default menu">
<div class="container">
<ul class="nav">
<li class="active">
</li>
<li class="dropdown bars">
<a href="#" class="dropdown-toggle" data-toggle="dropdown"><i class="fa fa-bars"></i></a>
<div class="dropdown-menu full-width mobile-menu"><ul id="mobile-menu" class=""><li id="menu-item-22976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-22976"><a href="https://www.ticketnews.com/">Home</a></li>
<li id="menu-item-22841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22841"><a href="#" target="_blank" rel="nofollow">News</a>
<ul class="sub-menu">
<li id="menu-item-22844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22844"><a href="https://www.ticketnews.com/archives/">Archives</a></li>
<li id="menu-item-22855" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22855"><a href="https://www.ticketnews.com/category/industry/">Industry</a></li>
<li id="menu-item-22857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22857"><a href="https://www.ticketnews.com/category/legal/">Legal</a></li>
<li id="menu-item-22856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22856"><a href="https://www.ticketnews.com/category/tours/">Tours</a></li>
<li id="menu-item-22858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22858"><a href="https://www.ticketnews.com/category/sports/">Sports</a></li>
<li id="menu-item-22859" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22859"><a href="https://www.ticketnews.com/category/theater/">Theater</a></li>
<li id="menu-item-22860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22860"><a href="https://www.ticketnews.com/category/onsales/">Onsales</a></li>
<li id="menu-item-22861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22861"><a href="https://www.ticketnews.com/category/guest-commentary/">Guest Commentary</a></li>
<li id="menu-item-22862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22862"><a href="https://www.ticketnews.com/category/world/">World</a></li>
<li id="menu-item-22863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22863"><a href="https://www.ticketnews.com/category/video/">Video</a></li>
<li id="menu-item-22864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22864"><a href="https://www.ticketnews.com/category/conferences/">Conferences</a></li>
</ul>
</li>
<li id="menu-item-22944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22944"><a href="#" target="_blank" rel="nofollow">Rankings</a>
<ul class="sub-menu">
<li id="menu-item-22946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22946"><a href="https://www.ticketnews.com/category/top-events/">Top Events</a></li>
<li id="menu-item-28380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28380"><a href="https://www.ticketnews.com/category/top-venues/">Top Venues</a></li>
<li id="menu-item-28381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28381"><a href="https://www.ticketnews.com/category/top-cities/">Top Cities</a></li>
<li id="menu-item-28382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28382"><a href="https://www.ticketnews.com/category/top-sports-events/">Top Sports Events</a></li>
</ul>
</li>
<li id="menu-item-22865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22865"><a href="#" target="_blank" rel="nofollow">Resources</a>
<ul class="sub-menu">
<li id="menu-item-22868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22868"><a href="https://www.ticketnews.com/event-ticketing-resources/">Event Ticketing Resources For Secondary and Primary</a></li>
<li id="menu-item-53802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53802"><a href="https://www.ticketnews.com/ticketnews-email-newsletter/">TicketNews Email Newsletter</a></li>
<li id="menu-item-22871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22871"><a href="https://www.ticketnews.com/topics-a-z/">Topics A-Z</a></li>
<li id="menu-item-57166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57166"><a href="https://www.connecticutbiotech.com/" target="_blank" rel="nofollow">Connecticut Biotech</a></li>
</ul>
</li>
<li id="menu-item-22887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22887"><a href="#" target="_blank" rel="nofollow">About</a>
<ul class="sub-menu">
<li id="menu-item-22888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22888"><a href="https://www.ticketnews.com/about/contact/">Contact</a></li>
<li id="menu-item-22890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22890"><a href="https://www.ticketnews.com/about/advertise/">Advertise</a></li>
<li id="menu-item-22892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22892"><a href="https://www.ticketnews.com/about/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-22894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22894"><a href="https://www.ticketnews.com/about/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li id="menu-item-26211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26211"><a href="https://www.ticketnews.com/about/submit-a-story-to-ticketnews/">Tipline</a></li>
<li id="menu-item-28305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28305"><a href="https://www.ticketsummit.com/registration/?utm_source=ticketnews&#038;utm_medium=display&#038;utm_campaign=topnav" target="_blank" rel="nofollow">Ticket Summit</a></li>
</ul></div> </li>
<li class="dropdown search">
<form method="get" action="https://www.ticketnews.com/">
<input type="text" name="s" class="form-control" placeholder="search here" />
</form>
<a href="#" class="dropdown-toggle" data-toggle="dropdown"><i class="fa fa-search"></i></a>
</li>
</ul>
</div>
</div>
</div>

<div class="navbar-wrapper">
<div class="navbar navbar-default menu">
<div class="container">
<div class="default-menu"><ul id="menu-primary" class="nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-22976"><a title="Home" href="https://www.ticketnews.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22841 dropdown"><a title="News" href="#" class="dropdown-toggle" aria-haspopup="true" target="_blank" rel="nofollow">News <span class="caret"></span></a>
<div class="dropdown-menu default-dropdown"><ul role="menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22844"><a title="Archives" href="https://www.ticketnews.com/archives/">Archives</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22855"><a title="Industry" href="https://www.ticketnews.com/category/industry/">Industry</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22857"><a title="Legal" href="https://www.ticketnews.com/category/legal/">Legal</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22856"><a title="Tours" href="https://www.ticketnews.com/category/tours/">Tours</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22858"><a title="Sports" href="https://www.ticketnews.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22859"><a title="Theater" href="https://www.ticketnews.com/category/theater/">Theater</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22860"><a title="Onsales" href="https://www.ticketnews.com/category/onsales/">Onsales</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22861"><a title="Guest Commentary" href="https://www.ticketnews.com/category/guest-commentary/">Guest Commentary</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22862"><a title="World" href="https://www.ticketnews.com/category/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22863"><a title="Video" href="https://www.ticketnews.com/category/video/">Video</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22864"><a title="Conferences" href="https://www.ticketnews.com/category/conferences/">Conferences</a></li>
</ul></div>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22944 dropdown"><a title="Rankings" href="#" class="dropdown-toggle" aria-haspopup="true" target="_blank" rel="nofollow">Rankings <span class="caret"></span></a>
<div class="dropdown-menu default-dropdown"><ul role="menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22946"><a title="Top Events" href="https://www.ticketnews.com/category/top-events/">Top Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28380"><a title="Top Venues" href="https://www.ticketnews.com/category/top-venues/">Top Venues</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28381"><a title="Top Cities" href="https://www.ticketnews.com/category/top-cities/">Top Cities</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28382"><a title="Top Sports Events" href="https://www.ticketnews.com/category/top-sports-events/">Top Sports Events</a></li>
</ul></div>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22865 dropdown"><a title="Resources" href="#" class="dropdown-toggle" aria-haspopup="true" target="_blank" rel="nofollow">Resources <span class="caret"></span></a>
<div class="dropdown-menu default-dropdown"><ul role="menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22868"><a title="Event Ticketing Resources For Secondary and Primary" href="https://www.ticketnews.com/event-ticketing-resources/">Event Ticketing Resources For Secondary and Primary</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53802"><a title="TicketNews Email Newsletter" href="https://www.ticketnews.com/ticketnews-email-newsletter/">TicketNews Email Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22871"><a title="Topics A-Z" href="https://www.ticketnews.com/topics-a-z/">Topics A-Z</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57166"><a title="Connecticut Biotech" href="https://www.connecticutbiotech.com/" target="_blank" rel="nofollow">Connecticut Biotech</a></li>
</ul></div>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22887 dropdown"><a title="About" href="#" class="dropdown-toggle" aria-haspopup="true" target="_blank" rel="nofollow">About <span class="caret"></span></a>
<div class="dropdown-menu default-dropdown"><ul role="menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22888"><a title="Contact" href="https://www.ticketnews.com/about/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22890"><a title="Advertise" href="https://www.ticketnews.com/about/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22892"><a title="Terms of Service" href="https://www.ticketnews.com/about/terms-of-service/">Terms of Service</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22894"><a title="Privacy Policy" href="https://www.ticketnews.com/about/privacy-policy/">Privacy Policy</a></li>
</ul></div>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26211"><a title="Tipline" href="https://www.ticketnews.com/about/submit-a-story-to-ticketnews/">Tipline</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28305"><a title="Ticket Summit" href="https://www.ticketsummit.com/registration/?utm_source=ticketnews&#038;utm_medium=display&#038;utm_campaign=topnav" target="_blank" rel="nofollow">Ticket Summit</a></li>
</ul></div> <ul class="nav secondary-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom dropdown search">
<form method="get" action="https://www.ticketnews.com/" class="search">
<input type="text" name="s" class="form-control" placeholder="search here" />
</form> <a href="#" data-toggle="dropdown" data-hover="dropdown" class="dropdown-toggle disabled" aria-haspopup="true"><i class="fa fa-search"></i></a>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-spacer"></li>
</ul>
</div>
</div>
</div>

<div class="container homepage-content hfeed">
<div class="image limited-width container_width">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://mlzzztbq0fer.i.optimole.com/vjR4xuE-EZI1qUJm/w:949/h:350/q:75/rt:fill/g:sm/https://www.ticketnews.com/wp-content/uploads/caesars-ticket-summit-e1602624208912.jpg" class="full-post-thumb lazy" alt="Las Vegas Acts Readying Return After Capacity Limit Raised" />
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://mlzzztbq0fer.i.optimole.com/vjR4xuE-EZI1qUJm/w:750/h:350/q:75/rt:fill/g:sm/https://www.ticketnews.com/wp-content/uploads/caesars-ticket-summit-e1602624208912.jpg" class="mobile-post-thumb lazy" alt="Las Vegas Acts Readying Return After Capacity Limit Raised" />
<div>
<div class="social">
<div class="post-image-sharrre">
<div class="shareme" data-image="https://mlzzztbq0fer.i.optimole.com/vjR4xuE-EZI1qUJm/w:810/h:299/q:75/https://www.ticketnews.com/wp-content/uploads/caesars-ticket-summit-e1602624208912.jpg" data-url="https://www.ticketnews.com/2020/10/las-vegas-acts-readying-return-after-capacity-limit-raised/" data-text="Las Vegas Acts Readying Return After Capacity Limit Raised"></div>
</div></div>
</div>
</div>
<div class="main-content-column-1 full-width">

<div class="post-1 hentry post-57924 post type-post status-publish format-standard has-post-thumbnail category-industry category-theater tag-caesars-palace tag-las-vegas tag-the-flamingo tag-the-wynn" itemscope itemtype="http://data-vocabulary.org/NewsArticle">
<div class="title ">
<h1 id="intro"><a class="entry-title" href="https://www.ticketnews.com/2020/10/las-vegas-acts-readying-return-after-capacity-limit-raised/" itemprop="headline">Las Vegas Acts Readying Return After Capacity Limit Raised</a></h1>
<p>
<a href="https://www.ticketnews.com/category/industry/" title="Industry" class="tag-default">Industry</a><a href="https://www.ticketnews.com/category/theater/" title="Theater" class="tag-default">Theater</a>
<span class="legend-default">
<i class="fa fa-clock-o"></i><span class="updated">October 13, 2020</span>
<i class="fa fa-user"></i><span><a href="https://www.ticketnews.com" class="author url fn">Dave Clark</a></span> <a href="https://www.ticketnews.com/2020/10/las-vegas-acts-readying-return-after-capacity-limit-raised/#respond" class="comment-link"><i class="fa fa-comments"></i>0</a> </span>
</p>
<div class="tag-cloud tag-title"> <i class="fa fa-tags"></i> <a href="https://www.ticketnews.com/tag/caesars-palace/" title="Caesars Palace" class="tag-1"><span>Caesars Palace</span><s>9</s></a> <a href="https://www.ticketnews.com/tag/las-vegas/" title="Las Vegas" class="tag-1"><span>Las Vegas</span><s>45</s></a> <a href="https://www.ticketnews.com/tag/the-flamingo/" title="The Flamingo" class="tag-1"><span>The Flamingo</span><s>1</s></a> <a href="https://www.ticketnews.com/tag/the-wynn/" title="The Wynn" class="tag-1"><span>The Wynn</span><s>2</s></a> </div> </div>
<span class="item-summary-hidden" itemprop="description">Several live acts are in the final stages of a return to stages in Las Vegas, thanks to the recent raising of a limit...</span>
<img class="item-image-hidden lazy" itemprop="image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://mlzzztbq0fer.i.optimole.com/vjR4xuE-EZI1qUJm/w:949/h:350/q:75/rt:fill/g:sm/https://www.ticketnews.com/wp-content/uploads/caesars-ticket-summit-e1602624208912.jpg" alt="Las Vegas Acts Readying Return After Capacity Limit Raised" />
<div class="post" itemprop="articleBody"><p>Several live acts are in the final stages of <a href="https://www.8newsnow.com/news/local-news/live-entertainment-making-its-way-back-to-the-las-vegas-strip/" target="_blank" rel="nofollow">a return to stages</a> in Las Vegas, thanks to the recent raising of a limit on crowd sizes by Governor Steve Sisolak. After months with a cap of fifty guests at any event, venues <a href="https://www.ticketnews.com/2020/09/nevada-governor-loosens-restrictions-on-event-attendance/">saw the caps raised</a> to ten percent of maximum capacity for large venues and fifty percent of capacity for smaller venues, up to 250 people on October 1.</p>
<p>Wynn Las Vegas, which has been at the forefront of plans to reopen safely amid the pandemic, held an outdoor comedy show on October 9. Caesar&#8217;s Palace has Absinthe underway beginning October 28, with Piff the Magic Dragon heading to the Flamingo Las Vegas starting October 29.</p>
<p>&#8220;We&#8217;re coming back bigger, better than ever,&#8221; Piff told local Las Vegas 8 News. &#8220;I can&#8217;t tell you how excited we are to perform for live people&#8221;</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<a href="https://www.tkqlhce.com/click-9091927-14307767" target="_top">
<img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20300'%3E%3C/svg%3E" data-src="https://www.tqlkg.com/image-9091927-14307767" width="600" height="300" alt="Buy Your Secure Fit Mask Frame Today!" border="0" /></a></div>
<p>His performance will have just under 250 guest capacity, taking place in the Flamingo Showroom to take advantage of the additional space in the larger venue. Absinthe is going to see a cabaret-style set-up with approximately 25 percent the usual capacity at Caesars&#8217; Spiegeltent. Other safety measures in place include non-contact temperature screening before the show, a revamped air purification system, and table service.</p>
<p>It is unclear if any of the larger productions are considering a return to performance amid the still tight restrictions on crowd size in place. Las Vegas Cirque du Soleil shows, for example, have tickets available for shows in December on their website, but have made no announcement of an actual return date or plan for social distancing requirements.</p>
<p>Most larger performances, such as residencies announced in recent weeks by <a href="https://www.ticketnews.com/2020/10/morrissey-las-vegas-residency-rescheduled-for-summer-2021/">Morrissey</a> and Usher, as well as a Garth Brooks concert that was planned as the <a href="https://www.ticketnews.com/2020/07/garth-brooks-allegiant-stadium-concert-postponed-2021/">opening event for Allegiant Stadium</a>, are expected to kick off closer to the middle of 2021.</p>
<p>But, the return of live events, a cornerstone of the Las Vegas experience for so many, is a welcome sign amid the ongoing pandemic.</p>
<p>&#8220;Hopefully we open a door to all of the big, like the Cirque shows and the huge shows that can only happen in Las Vegas,&#8221; Puff said.&#8221;</p>
<div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div class="OUTBRAIN" data-src="https://www.ticketnews.com" data-widget-id="GS_1"></div></div>

</div>
</div>

<div class="comments" id="comments">

<div class="add-comment">
<div class="title-default">
<a href="#" class="active">Add a comment</a>
</div>
<div class="no-comments">
<p>No comments so far.</p>
<p>Be first to leave comment below.</p>
</div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/10/las-vegas-acts-readying-return-after-capacity-limit-raised/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.ticketnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p><textarea id="comment" name="comment" placeholder="Your comment" class="form-control" aria-required="true"></textarea></p><p class="comment-submit-button"><button type="button" id="comment-submit" class="btn btn-default"><span>Post comment</span></button></p><p class="comment-fields"><input id="author" name="author" class="form-control" type="text" placeholder="Your name *" value="" aria-required='true' />
<input id="email" name="email" class="form-control" type="text" placeholder="E-mail address *" value="" aria-required='true' />
<input id="url" name="url" class="form-control" type="text" placeholder="Website" value="" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="hidden-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='57924' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="94422c11b4" /></p><div class="inv-recaptcha-holder"></div><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="34" /></p></form> </div>
</div>

</div>
</div>
</div>

<footer class="container footer">
<div id="nav_menu-2" class="sidebar-item footer-item widget widget_nav_menu"><div class="title-default"><span class="active">News</span></div><div class="widget-content"><div class="menu-news-container"><ul id="menu-news" class="menu"><li id="menu-item-22977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22977"><a href="https://www.ticketnews.com/archives/">Archives</a></li>
<li id="menu-item-22979" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22979"><a href="https://www.ticketnews.com/category/industry/">Industry</a></li>
<li id="menu-item-22978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22978"><a href="https://www.ticketnews.com/category/tours/">Tours</a></li>
<li id="menu-item-22982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22982"><a href="https://www.ticketnews.com/category/legal/">Legal</a></li>
<li id="menu-item-22980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22980"><a href="https://www.ticketnews.com/category/sports/">Sports</a></li>
<li id="menu-item-22981" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22981"><a href="https://www.ticketnews.com/category/theater/">Theater</a></li>
<li id="menu-item-22984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22984"><a href="https://www.ticketnews.com/category/onsales/">Onsales</a></li>
<li id="menu-item-22985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22985"><a href="https://www.ticketnews.com/category/guest-commentary/">Guest Commentary</a></li>
<li id="menu-item-22986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22986"><a href="https://www.ticketnews.com/category/world/">World</a></li>
<li id="menu-item-22987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22987"><a href="https://www.ticketnews.com/category/video/">Video</a></li>
<li id="menu-item-22988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22988"><a href="https://www.ticketnews.com/category/conferences/">Conferences</a></li>
</ul></div></div></div><div id="nav_menu-3" class="sidebar-item footer-item widget widget_nav_menu"><div class="title-default"><span class="active">Rankings</span></div><div class="widget-content"><div class="menu-rankings-container"><ul id="menu-rankings" class="menu"><li id="menu-item-22990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22990"><a href="https://www.ticketnews.com/category/top-events/">Top Events</a></li>
</ul></div></div></div><div id="nav_menu-4" class="sidebar-item footer-item widget widget_nav_menu"><div class="title-default"><span class="active">Resources</span></div><div class="widget-content"><div class="menu-resources-container"><ul id="menu-resources" class="menu"><li id="menu-item-22993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22993"><a href="https://www.ticketnews.com/event-ticketing-resources/">Event Ticketing Resources For Secondary and Primary</a></li>
<li id="menu-item-22992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22992"><a href="https://www.ticketnews.com/topics-a-z/">Topics A-Z</a></li>
<li id="menu-item-57169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57169"><a href="https://www.ctbiotech.com/" target="_blank" rel="nofollow">Connecticut Biotech</a></li>
</ul></div></div></div><div id="nav_menu-6" class="sidebar-item footer-item widget widget_nav_menu"><div class="title-default"><span class="active">About</span></div><div class="widget-content"><div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-22995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22995"><a href="https://www.ticketnews.com/about/contact/">Contact</a></li>
<li id="menu-item-22996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22996"><a href="https://www.ticketnews.com/about/advertise/">Advertise</a></li>
<li id="menu-item-22997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22997"><a href="https://www.ticketnews.com/about/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-22998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22998"><a href="https://www.ticketnews.com/about/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-22999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22999"><a href="https://www.ticketnews.com/about/community-guide/">Community Guide</a></li>
<li id="menu-item-23000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23000"><a href="https://www.ticketnews.com/about/ticketnews-affiliations/">Affiliates</a></li>
</ul></div></div></div>
</footer>

<div class="container copyright">
<div class="left">
© Copyright 2006 - 2019 TicketNews® </div>
<div class="right">
<ul>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-22976"><a href="https://www.ticketnews.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22841"><a href="#" target="_blank" rel="nofollow">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22944"><a href="#" target="_blank" rel="nofollow">Rankings</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22865"><a href="#" target="_blank" rel="nofollow">Resources</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22887"><a href="#" target="_blank" rel="nofollow">About</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26211"><a href="https://www.ticketnews.com/about/submit-a-story-to-ticketnews/">Tipline</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28305"><a href="https://www.ticketsummit.com/registration/?utm_source=ticketnews&#038;utm_medium=display&#038;utm_campaign=topnav" target="_blank" rel="nofollow">Ticket Summit</a></li>
<li>
</li>
</ul>
</div>
</div>
<a href="#" class="back-to-top"><i class="fa fa-angle-up"></i></a>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WV6234K"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type='text/javascript' src='https://h4h4w7i7.stackpathcdn.com/wp-content/plugins/visualcomposer/public/dist/front.bundle.js' id='vcv:assets:front:script-js'></script>
<script type='text/javascript' src='https://h4h4w7i7.stackpathcdn.com/wp-content/plugins/visualcomposer/public/dist/runtime.bundle.js' id='vcv:assets:runtime:script-js'></script>
<script type='text/javascript' src='https://h4h4w7i7.stackpathcdn.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://h4h4w7i7.stackpathcdn.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-recaptcha-v2.min.js' id='recaptcha-v2-js'></script>
<script async="async" defer type='text/javascript' src='//www.google.com/recaptcha/api.js?onload=renderReCaptcha&#038;render=explicit&#038;ver=1.9.0' id='recaptcha-lib-v2-js'></script>
<script type='text/javascript' src='https://h4h4w7i7.stackpathcdn.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js' id='ctct_frontend_forms-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.ticketnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://h4h4w7i7.stackpathcdn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js' id='contact-form-7-js'></script>
<script type='text/javascript' id='google-invisible-recaptcha-js-before'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6Ldn1SYUAAAAAMPz7CucZuh1vZvEeikOlP8Ap9vP', 'size': 'invisible', 'badge' : 'bottomright',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit' id='google-invisible-recaptcha-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdKTioUAAAAAIGaGTXZVqYaZAiJTQ7HIqbk8NBu&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LdKTioUAAAAAIGaGTXZVqYaZAiJTQ7HIqbk8NBu","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://h4h4w7i7.stackpathcdn.com/wp-content/plugins/contact-form-7/modules/recaptcha/script.js' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://h4h4w7i7.stackpathcdn.com/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://h4h4w7i7.stackpathcdn.com/wp-includes/js/jquery/ui/effect.min.js' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://h4h4w7i7.stackpathcdn.com/wp-includes/js/jquery/ui/effect-slide.min.js' id='jquery-effects-slide-js'></script>
<script type='text/javascript' src='https://h4h4w7i7.stackpathcdn.com/wp-includes/js/jquery/ui/effect-size.min.js' id='jquery-effects-size-js'></script>
<script type='text/javascript' src='https://h4h4w7i7.stackpathcdn.com/wp-content/themes/goliath/theme/assets/js/vendor/bootstrap.js' id='plsh-bootstrap-js'></script>
<script type='text/javascript' src='https://h4h4w7i7.stackpathcdn.com/wp-content/themes/goliath/theme/assets/js/vendor/bootstrap-hover-dropdown.js' id='plsh-bootstrap-hover-dropdown-js'></script>
<script type='text/javascript' src='https://h4h4w7i7.stackpathcdn.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.cycle2.min.js' id='plsh-cycle2-js'></script>
<script type='text/javascript' src='https://h4h4w7i7.stackpathcdn.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.cycle2.scrollVert.js' id='plsh-scroll-vertical-js'></script>
<script type='text/javascript' src='https://h4h4w7i7.stackpathcdn.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.cycle2.swipe.min.js' id='plsh-cycle2-swipe-js'></script>
<script type='text/javascript' src='https://h4h4w7i7.stackpathcdn.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.inview.js' id='plsh-inview-js'></script>
<script type='text/javascript' id='plsh-theme-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"https:\/\/www.ticketnews.com\/wp-admin\/admin-ajax.php","readmore":"Read more","article":"Article","show_post_quick_view":"on","show_mosaic_overlay":"on","enable_sidebar_affix":"on","particle_color":"#e3e3e3"};
/* ]]> */
</script>
<script type='text/javascript' src='https://h4h4w7i7.stackpathcdn.com/wp-content/themes/goliath/theme/assets/js/theme.js' id='plsh-theme-js'></script>
<script type='text/javascript' src='https://h4h4w7i7.stackpathcdn.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://h4h4w7i7.stackpathcdn.com/wp-content/plugins/akismet/_inc/form.js' id='akismet-form-js'></script>

<script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><script async src="https://h4h4w7i7.stackpathcdn.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js"></script></body>

</html>
