<!DOCTYPE html>
<!--[if lt IE 7]><html
lang=en-US class=" optml_no_js  optml_no_js no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]><html
lang=en-US class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]><html
lang=en-US class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--><html
lang=en-US class=no-js> <!--<![endif]--><head><style>img.lazy{min-height:1px}</style><link
rel=preload href=https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/f:js/q:55/m:0/https://www.ticketnews.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js as=script><title>Family of Slain Rapper Drakeo The Ruler to Sue Live Nation; Promoters</title><meta
name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no"><meta
charset="utf-8"><meta
http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta
name="msvalidate.01" content="70F6E65AD9C7BBDB650B68A3E9F22FA6"><meta
name="google-site-verification" content="T0nlwpdt4ApIAF2-6X58gEYIbeUWxodoWveQI9frFfg"><link
rel=pingback href=https://www.ticketnews.com/xmlrpc.php><link
rel="shortcut icon" href=https://www.ticketnews.com/wp-content/uploads/goliath/favicon.ico><meta
property="og:url" content="https://www.ticketnews.com/2022/01/family-of-slain-rapper-drakeo-the-ruler-to-sue-live-nation-promoters/"><meta
property="og:title" content="Family of Slain Rapper Drakeo The Ruler to Sue Live Nation; Promoters"><meta
property="og:description" content="The family of Darrell Caldwell, a rapper known as Drakeo The Ruler who was fatally stabbed backstage at a festival in December, is filing a lawsuit seeking to hold Live Nation and other event promoters responsible for his death. Caldwell was scheduled to perform at the Once Upon a Time..."><meta
property="og:type" content="article"><meta
property="og:image" content="https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/w:640/h:300/q:55/rt:fill/g:sm/https://www.ticketnews.com/wp-content/uploads/drakeo-the-ruler-950.jpg"><meta
name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1'> <script data-cfasync=false data-pagespeed-no-defer>var gtm4wp_datalayer_name="dataLayer";var dataLayer=dataLayer||[];</script> <meta
name="description" content="Live Nation and other promoters are expected to be targeted in a $20+ million lawsuit related to the fatal stabbing of Drakeo The Ruler."><link
rel=canonical href=https://www.ticketnews.com/2022/01/family-of-slain-rapper-drakeo-the-ruler-to-sue-live-nation-promoters/ ><meta
property="og:locale" content="en_US"><meta
property="og:type" content="article"><meta
property="og:title" content="Family of Slain Rapper Drakeo The Ruler to Sue Live Nation; Promoters"><meta
property="og:description" content="The family of Darrell Caldwell, a rapper known as Drakeo The Ruler who was fatally stabbed backstage at a festival in December, is filing a lawsuit"><meta
property="og:url" content="https://www.ticketnews.com/2022/01/family-of-slain-rapper-drakeo-the-ruler-to-sue-live-nation-promoters/"><meta
property="og:site_name" content="TicketNews"><meta
property="article:publisher" content="https://www.facebook.com/TicketNews"><meta
property="article:published_time" content="2022-01-28T18:29:52+00:00"><meta
property="og:image" content="https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/w:auto/h:auto/q:55/https://www.ticketnews.com/wp-content/uploads/drakeo-the-ruler-950.jpg"><meta
property="og:image:width" content="950"><meta
property="og:image:height" content="350"><meta
property="og:image:type" content="image/jpeg"><meta
name="twitter:card" content="summary_large_image"><meta
name="twitter:creator" content="@TicketNews"><meta
name="twitter:site" content="@TicketNews"><meta
name="twitter:label1" content="Written by"><meta
name="twitter:data1" content="Dave Clark"><meta
name="twitter:label2" content="Est. reading time"><meta
name="twitter:data2" content="3 minutes"> <script type=application/ld+json class=yoast-schema-graph>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.ticketnews.com/#website","url":"https://www.ticketnews.com/","name":"TicketNews","description":"The Source for Ticketing News &amp; Information","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.ticketnews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.ticketnews.com/2022/01/family-of-slain-rapper-drakeo-the-ruler-to-sue-live-nation-promoters/#primaryimage","inLanguage":"en-US","url":"https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/w:auto/h:auto/q:55/https://www.ticketnews.com/wp-content/uploads/drakeo-the-ruler-950.jpg","contentUrl":"https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/w:auto/h:auto/q:55/https://www.ticketnews.com/wp-content/uploads/drakeo-the-ruler-950.jpg","width":950,"height":350,"caption":"Drakeo The Ruler"},{"@type":"WebPage","@id":"https://www.ticketnews.com/2022/01/family-of-slain-rapper-drakeo-the-ruler-to-sue-live-nation-promoters/#webpage","url":"https://www.ticketnews.com/2022/01/family-of-slain-rapper-drakeo-the-ruler-to-sue-live-nation-promoters/","name":"Family of Slain Rapper Drakeo The Ruler to Sue Live Nation; Promoters","isPartOf":{"@id":"https://www.ticketnews.com/#website"},"primaryImageOfPage":{"@id":"https://www.ticketnews.com/2022/01/family-of-slain-rapper-drakeo-the-ruler-to-sue-live-nation-promoters/#primaryimage"},"datePublished":"2022-01-28T18:29:52+00:00","dateModified":"2022-01-28T18:29:52+00:00","author":{"@id":"https://www.ticketnews.com/#/schema/person/82a62e4af80e072dc744e8778c364f6a"},"description":"Live Nation and other promoters are expected to be targeted in a $20+ million lawsuit related to the fatal stabbing of Drakeo The Ruler.","breadcrumb":{"@id":"https://www.ticketnews.com/2022/01/family-of-slain-rapper-drakeo-the-ruler-to-sue-live-nation-promoters/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.ticketnews.com/2022/01/family-of-slain-rapper-drakeo-the-ruler-to-sue-live-nation-promoters/"]}]},{"@type":"BreadcrumbList","@id":"https://www.ticketnews.com/2022/01/family-of-slain-rapper-drakeo-the-ruler-to-sue-live-nation-promoters/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.ticketnews.com/"},{"@type":"ListItem","position":2,"name":"Blog","item":"https://www.ticketnews.com/blog-2/"},{"@type":"ListItem","position":3,"name":"Family of Slain Rapper Drakeo The Ruler to Sue Live Nation; Promoters"}]},{"@type":"Person","@id":"https://www.ticketnews.com/#/schema/person/82a62e4af80e072dc744e8778c364f6a","name":"Dave Clark","sameAs":["https://www.ticketnews.com"],"url":"https://www.ticketnews.com/author/daveclark/"}]}</script> <link
rel=dns-prefetch href=//www.google.com><link
rel=dns-prefetch href=//fonts.googleapis.com><link
rel=dns-prefetch href=//mlzzztbq0fer.i.optimole.com><link
rel=preconnect href=https://mlzzztbq0fer.i.optimole.com><link
rel=alternate type=application/rss+xml title="TicketNews &raquo; Feed" href=https://www.ticketnews.com/feed/ ><link
rel=alternate type=application/rss+xml title="TicketNews &raquo; Comments Feed" href=https://www.ticketnews.com/comments/feed/ ><link
rel=alternate type=application/rss+xml title="TicketNews &raquo; Family of Slain Rapper Drakeo The Ruler to Sue Live Nation; Promoters Comments Feed" href=https://www.ticketnews.com/2022/01/family-of-slain-rapper-drakeo-the-ruler-to-sue-live-nation-promoters/feed/ >
 <script src="//www.googletagmanager.com/gtag/js?id=UA-75746219-1"  data-cfasync=false data-wpfc-render=false async></script> <script data-cfasync=false data-wpfc-render=false>var em_version='7.3.2';var em_track_user=true;var em_no_track_reason='';var disableStrs=['ga-disable-UA-75746219-1',];function __gtagTrackerIsOptedOut(){for(var index=0;index<disableStrs.length;index++){if(document.cookie.indexOf(disableStrs[index]+'=true')>-1){return true;}}
return false;}
if(__gtagTrackerIsOptedOut()){for(var index=0;index<disableStrs.length;index++){window[disableStrs[index]]=true;}}
function __gtagTrackerOptout(){for(var index=0;index<disableStrs.length;index++){document.cookie=disableStrs[index]+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStrs[index]]=true;}}
if('undefined'===typeof gaOptout){function gaOptout(){__gtagTrackerOptout();}}
window.dataLayer=window.dataLayer||[];window.ExactMetricsDualTracker={helpers:{},trackers:{},};if(em_track_user){function __gtagDataLayer(){dataLayer.push(arguments);}
function __gtagTracker(type,name,parameters){if(!parameters){parameters={};}
if(parameters.send_to){__gtagDataLayer.apply(null,arguments);return;}
if(type==='event'){parameters.send_to=exactmetrics_frontend.ua;__gtagDataLayer(type,name,parameters);}else{__gtagDataLayer.apply(null,arguments);}}
__gtagTracker('js',new Date());__gtagTracker('set',{'developer_id.dNDMyYj':true,});__gtagTracker('config','UA-75746219-1',{"forceSSL":"true","page_path":location.pathname+location.search+location.hash});window.gtag=__gtagTracker;(function(){var noopfn=function(){return null;};var newtracker=function(){return new Tracker();};var Tracker=function(){return null;};var p=Tracker.prototype;p.get=noopfn;p.set=noopfn;p.send=function(){var args=Array.prototype.slice.call(arguments);args.unshift('send');__gaTracker.apply(null,args);};var __gaTracker=function(){var len=arguments.length;if(len===0){return;}
var f=arguments[len-1];if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){if('send'===arguments[0]){var hitConverted,hitObject=false,action;if('event'===arguments[1]){if('undefined'!==typeof arguments[3]){hitObject={'eventAction':arguments[3],'eventCategory':arguments[2],'eventLabel':arguments[4],'value':arguments[5]?arguments[5]:1,}}}
if('pageview'===arguments[1]){if('undefined'!==typeof arguments[2]){hitObject={'eventAction':'page_view','page_path':arguments[2],}}}
if(typeof arguments[2]==='object'){hitObject=arguments[2];}
if(typeof arguments[5]==='object'){Object.assign(hitObject,arguments[5]);}
if('undefined'!==typeof arguments[1].hitType){hitObject=arguments[1];if('pageview'===hitObject.hitType){hitObject.eventAction='page_view';}}
if(hitObject){action='timing'===arguments[1].hitType?'timing_complete':hitObject.eventAction;hitConverted=mapArgs(hitObject);__gtagTracker('event',action,hitConverted);}}
return;}
function mapArgs(args){var arg,hit={};var gaMap={'eventCategory':'event_category','eventAction':'event_action','eventLabel':'event_label','eventValue':'event_value','nonInteraction':'non_interaction','timingCategory':'event_category','timingVar':'name','timingValue':'value','timingLabel':'event_label','page':'page_path','location':'page_location','title':'page_title',};for(arg in args){if(!(!args.hasOwnProperty(arg)||!gaMap.hasOwnProperty(arg))){hit[gaMap[arg]]=args[arg];}else{hit[arg]=args[arg];}}
return hit;}
try{f.hitCallback();}catch(ex){}};__gaTracker.create=newtracker;__gaTracker.getByName=newtracker;__gaTracker.getAll=function(){return[];};__gaTracker.remove=noopfn;__gaTracker.loaded=true;window['__gaTracker']=__gaTracker;})();}else{console.log("");(function(){function __gtagTracker(){return null;}
window['__gtagTracker']=__gtagTracker;window['gtag']=__gtagTracker;})();}</script> <link
rel=stylesheet id=wp-block-library-css  href='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/f:css/q:55/m:1/https://www.ticketnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9' type=text/css media=all><style id=global-styles-inline-css>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</style><link
rel=stylesheet id=ctct_form_styles-css  href='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/f:css/q:55/m:1/https://www.ticketnews.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.12.0' type=text/css media=all><link
rel=stylesheet id=cm-frontend-css  href='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/f:css/q:55/m:1/https://www.ticketnews.com/wp-content/plugins/constellation//assets/css/frontend.css?ver=5.9' type=text/css media=all><link
rel=stylesheet id=contact-form-7-css  href='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/f:css/q:55/m:1/https://www.ticketnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.4' type=text/css media=all><link
rel=stylesheet id=plsh-bootstrap-css  href='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/f:css/q:55/m:1/https://www.ticketnews.com/wp-content/themes/goliath/theme/assets/css/bootstrap.min.css?ver=5.9' type=text/css media=all><link
rel=stylesheet id=plsh-font-awesome-css  href='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/f:css/q:55/m:1/https://www.ticketnews.com/wp-content/themes/goliath/theme/assets/css/font-awesome.min.css?ver=5.9' type=text/css media=all><link
rel=stylesheet id=plsh-main-css  href='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/f:css/q:55/m:1/https://www.ticketnews.com/wp-content/themes/goliath/theme/assets/css/main.css?ver=5.9' type=text/css media=all><link
rel=stylesheet id=plsh-tablet-css  href='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/f:css/q:55/m:1/https://www.ticketnews.com/wp-content/themes/goliath/theme/assets/css/tablet.css?ver=5.9' type=text/css media=all><link
rel=stylesheet id=plsh-phone-css  href='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/f:css/q:55/m:1/https://www.ticketnews.com/wp-content/themes/goliath/theme/assets/css/phone.css?ver=5.9' type=text/css media=all><link
rel=stylesheet id=plsh-woocommerce-css  href='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/f:css/q:55/m:1/https://www.ticketnews.com/wp-content/themes/goliath/theme/assets/css/woocommerce.css?ver=5.9' type=text/css media=all><link
rel=stylesheet id=plsh-bbpress-css  href='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/f:css/q:55/m:1/https://www.ticketnews.com/wp-content/themes/goliath/theme/assets/css/bbpress.css?ver=5.9' type=text/css media=all><link
rel=stylesheet id=plsh-wordpress_style-css  href='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/f:css/q:55/m:1/https://www.ticketnews.com/wp-content/themes/goliath/theme/assets/css/wordpress.css?ver=5.9' type=text/css media=all><link
rel=stylesheet id=plsh-sharrre-css  href='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/f:css/q:55/m:1/https://www.ticketnews.com/wp-content/themes/goliath/theme/assets/css/sharrre.css?ver=5.9' type=text/css media=all><link
rel=stylesheet id=plsh-style-css  href='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/f:css/q:55/m:1/https://www.ticketnews.com/wp-content/themes/goliath-child/style.css?ver=5.9' type=text/css media=all><link
rel=stylesheet id=plsh-google-fonts-css  href='https://fonts.googleapis.com/css?family=Varela+Round%3A400%2C700%2C900&#038;subset=latin%2Clatin-ext' type=text/css media=all><style id=optm_lazyload_noscript_style-inline-css>html.optml_no_js img[data-opt-src]{display:none !important}html .elementor-section[data-settings*="background_background"]:not(.optml-bg-lazyloaded),
html .elementor-section > .elementor-background-overlay:not(.optml-bg-lazyloaded),
html .wp-block-cover[style*="background-image"]:not(.optml-bg-lazyloaded){background-image:none !important}</style><link
rel=stylesheet id=vcv:assets:front:style-css  href='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/f:css/q:55/m:1/https://www.ticketnews.com/wp-content/plugins/visualcomposer/public/dist/front.bundle.css?ver=42.1' type=text/css media=all> <script id=exactmetrics-frontend-script-js-extra>var exactmetrics_frontend={"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/out\\\/\",\"label\":\"Affiliate\"}]","home_url":"https:\/\/www.ticketnews.com","hash_tracking":"true","ua":"UA-75746219-1","v4_id":""};</script> <script src='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/f:js/q:55/m:0/https://www.ticketnews.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.3.2' id=exactmetrics-frontend-script-js></script> <script src='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/f:js/q:55/m:0/https://www.ticketnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id=jquery-core-js></script> <script src='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/f:js/q:55/m:0/https://www.ticketnews.com/wp-content/themes/goliath/theme/assets/js/vendor/modernizr-2.6.2-respond-1.1.0.min.js?ver=5.9' id=plsh-modernizr-js></script> <script src='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/f:js/q:55/m:0/https://www.ticketnews.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.hoverintent.min.js?ver=5.9' id=plsh-hoverintent-js></script> <script src='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/f:js/q:55/m:0/https://www.ticketnews.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.sharrre.min.js?ver=5.9' id=plsh-sharrre-js></script> <script src='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/f:js/q:55/m:0/https://www.ticketnews.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.particleground.js?ver=5.9' id=plsh-particles-js></script> <script id=optml-print-js-after>(function(w,d){w.addEventListener("beforeprint",function(){let images=d.getElementsByTagName("img");for(let img of images){if(!img.dataset.optSrc){continue;}
img.src=img.dataset.optSrc;delete img.dataset.optSrc;}});}(window,document));</script> <link
rel=https://api.w.org/ href=https://www.ticketnews.com/wp-json/ ><link
rel=alternate type=application/json href=https://www.ticketnews.com/wp-json/wp/v2/posts/60210><link
rel=EditURI type=application/rsd+xml title=RSD href=https://www.ticketnews.com/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=https://www.ticketnews.com/wp-includes/wlwmanifest.xml><meta
name="generator" content="WordPress 5.9"><link
rel=shortlink href='https://www.ticketnews.com/?p=60210'><link
rel=alternate type=application/json+oembed href="https://www.ticketnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ticketnews.com%2F2022%2F01%2Ffamily-of-slain-rapper-drakeo-the-ruler-to-sue-live-nation-promoters%2F"><link
rel=alternate type=text/xml+oembed href="https://www.ticketnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ticketnews.com%2F2022%2F01%2Ffamily-of-slain-rapper-drakeo-the-ruler-to-sue-live-nation-promoters%2F&#038;format=xml">
<noscript><style>.vce-row-container .vcv-lozad{display:none}</style></noscript><meta
name="generator" content="Powered by Visual Composer Website Builder - fast and easy-to-use drag and drop visual editor for WordPress."><script>(function(url){if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){return;}
var addEvent=function(evt,handler){if(window.addEventListener){document.addEventListener(evt,handler,false);}else if(window.attachEvent){document.attachEvent('on'+evt,handler);}};var removeEvent=function(evt,handler){if(window.removeEventListener){document.removeEventListener(evt,handler,false);}else if(window.detachEvent){document.detachEvent('on'+evt,handler);}};var evts='contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');var logHuman=function(){if(window.wfLogHumanRan){return;}
window.wfLogHumanRan=true;var wfscr=document.createElement('script');wfscr.type='text/javascript';wfscr.async=true;wfscr.src=url+'&r='+Math.random();(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);for(var i=0;i<evts.length;i++){removeEvent(evts[i],logHuman);}};for(var i=0;i<evts.length;i++){addEvent(evts[i],logHuman);}})('//www.ticketnews.com/?wordfence_lh=1&hid=4A32C7BB8C24C4BB42D2D3C1E0C8BAA7');</script>  <script data-cfasync=false data-pagespeed-no-defer>var dataLayer_content={"pagePostType":"post","pagePostType2":"single-post","pageCategory":["concerts","industry","legal","music"],"pageAttributes":["bobby-dee-presents","c3-presents","darrell-caldwell","drakeo-the-ruler","live-nation-entertainment","once-upon-a-time-in-la"],"pagePostAuthor":"Dave Clark"};dataLayer.push(dataLayer_content);</script> <script data-cfasync=false>/*<![CDATA[*/(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-WV6234K');/*]]>*/</script> 
<style>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</style><style></style><style></style> <script></script>  <script>var plsh_settings=new Object();</script> <meta
name="generator" content="Planetshine - Goliath - 1"><meta
name="generator" content="Optimole 3.2.1"><style>img[data-opt-src]:not([data-opt-lazy-loaded]){transition: .2s filter linear, .2s opacity linear, .2s border-radius linear;-webkit-transition: .2s filter linear, .2s opacity linear, .2s border-radius linear;-moz-transition: .2s filter linear, .2s opacity linear, .2s border-radius linear;-o-transition: .2s filter linear, .2s opacity linear, .2s border-radius linear}img[data-opt-src]:not([data-opt-lazy-loaded]){opacity: .75;-webkit-filter:blur(8px);-moz-filter:blur(8px);-o-filter:blur(8px);-ms-filter:blur(8px);filter:blur(8px);transform:scale(1.04);animation:0.1s ease-in;-webkit-transform:translate3d(0, 0, 0)}</style> <script>document.documentElement.className=document.documentElement.className.replace(/\boptml_no_js\b/g,"");(function(w,d){var b=d.getElementsByTagName("head")[0];var s=d.createElement("script");var v=("IntersectionObserver"in w&&"isIntersecting"in w.IntersectionObserverEntry.prototype)?"_no_poly":"";s.async=true;s.src="https://mlzzztbq0fer.i.optimole.com/js-lib/v2/latest/optimole_lib"+v+".min.js";b.appendChild(s);w.optimoleData={lazyloadOnly:"optimole-lazy-only",backgroundReplaceClasses:[],nativeLazyload:false,scalingDisabled:false,watchClasses:[],backgroundLazySelectors:".elementor-section[data-settings*=\"background_background\"], .elementor-section > .elementor-background-overlay, .wp-block-cover[style*=\"background-image\"]",network_optimizations:true,ignoreDpr:false,quality:55}}(window,document));document.addEventListener("DOMContentLoaded",function(){if("loading"in HTMLImageElement.prototype&&Object.prototype.hasOwnProperty.call(optimoleData,"nativeLazyload")&&optimoleData.nativeLazyload===true){const images=document.querySelectorAll('img[loading="lazy"]');images.forEach(function(img){if(!img.dataset.optSrc){return;}
img.src=img.dataset.optSrc;delete img.dataset.optSrc;});}});</script><link
rel=icon href=https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/w:32/h:32/q:55/https://www.ticketnews.com/wp-content/uploads/cropped-164689_469006476749_4305067_n.jpg sizes=32x32><link
rel=icon href=https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/w:192/h:192/q:55/https://www.ticketnews.com/wp-content/uploads/cropped-164689_469006476749_4305067_n.jpg sizes=192x192><link
rel=apple-touch-icon href=https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/w:180/h:180/q:55/rt:fill/g:sm/https://www.ticketnews.com/wp-content/uploads/cropped-164689_469006476749_4305067_n.jpg><meta
name="msapplication-TileImage" content="https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/w:270/h:270/q:55/https://www.ticketnews.com/wp-content/uploads/cropped-164689_469006476749_4305067_n.jpg"><style id=sccss>#text-3.sidebar-item.clearfix.widget_text .widget-content{background:#f47555}#text-3.sidebar-item.clearfix.widget_text .widget-content{color:#fff}#text-3.sidebar-item.clearfix.widget_text .widget-content
label{display:none}#text-3.sidebar-item.clearfix.widget_text .widget-content .ctct-form-field.ctct-form-field-submit
input{width:100%;font-size:18px;font-weight:500;margin-top:20px;cursor:pointer;text-transform:uppercase;color:#f47555;background:#fff;box-shadow:0 1px 2px 0 rgba(0,0,0,0.05);box-sizing:border-box;width:100%;height:45px;margin:0;padding:10px
0;text-align:center;text-indent:10px;border:none;border-radius:0}#text-3.sidebar-item.clearfix.widget_text .widget-content .ctct-form-field.ctct-form-field-email.ctct-form-field-required
input{box-sizing:border-box;width:100%;height:45px;margin:0;padding:10px
0;text-align:center;text-indent:10px;border:none;border-radius:0;box-shadow:none;color:#fff;background:#d56144}.rc-anchor-normal-footer{display:none !important}.rc-anchor-light.rc-anchor-normal{border:none !important}#text-3.sidebar-item.clearfix.widget_text .widget-content .g-recaptcha{overflow:hidden;background:#f47555}#text-3.sidebar-item.clearfix.widget_text .widget-content .g-recaptcha div iframe .rc-anchor-light.rc-anchor-normal{background:#f47555;color:#fff}#text-3.sidebar-item.clearfix.widget_text .widget-content .ctct-form-field.ctct-form-field-email.ctct-form-field-required input::-webkit-input-placeholder{color:#fff}#text-3.sidebar-item.clearfix.widget_text .widget-content .ctct-form-field.ctct-form-field-email.ctct-form-field-required input::-moz-placeholder{color:#fff}#text-3.sidebar-item.clearfix.widget_text .widget-content .ctct-form-field.ctct-form-field-email.ctct-form-field-required input:-ms-input-placeholder{color:#fff}#text-3.sidebar-item.clearfix.widget_text .widget-content .ctct-form-field.ctct-form-field-email.ctct-form-field-required input:-moz-placeholder{color:#fff}.mosaic
.title{opacity:1 !important}</style><meta
name='ir-site-verification-token' value='135268401'></head><body
data-rsssl=1 class="post-template-default single single-post postid-60210 single-format-standard preload vcwb ctct-goliath"><div
class=read-progress><span
style="width: 40%;"></span></div><div
class="container trending"><div
class=title-default>
<a
href=# class=active>LATEST</a><div
class=controls>
<a
href=# id=ticker-prev class=prev><i
class="fa fa-caret-up"></i></a>
<a
href=# id=ticker-next class=next><i
class="fa fa-caret-down"></i></a>
<a
href=# class=pause><i
class="fa fa-pause"></i></a></div></div><div
class=items-wrapper><ul
id=newsticker class="items newsticker cycle-slideshow"
data-index=1
data-cycle-slides="> li"
data-cycle-auto-height="calc"
data-cycle-paused="false"
data-cycle-speed="500"
data-cycle-next="#ticker-next"
data-cycle-prev="#ticker-prev"
data-cycle-fx="scrollVert"
data-cycle-log="false"
data-cycle-pause-on-hover="true"
data-cycle-timeout="2000">
<li
class=item>
<a
href=https://www.ticketnews.com/2022/01/kid-rock-says-hell-cancel-any-concert-with-venue-covid-protocols/ >
Kid Rock Says He&#8217;ll Cancel Any Concert With Venue COVID Protocols </a>
<span
class=legend-default><i
class="fa fa-clock-o"></i>January 28, 2022</span>
</li>
<li
class=item>
<a
href=https://www.ticketnews.com/2022/01/family-of-slain-rapper-drakeo-the-ruler-to-sue-live-nation-promoters/ >
Family of Slain Rapper Drakeo The Ruler to Sue Live Nation; Promoters </a>
<span
class=legend-default><i
class="fa fa-clock-o"></i>January 28, 2022</span>
</li>
<li
class=item>
<a
href=https://www.ticketnews.com/2022/01/vivid-seats-extends-official-ticketing-deal-with-espn/ >
Vivid Seats Extends Official Ticketing Deal With ESPN </a>
<span
class=legend-default><i
class="fa fa-clock-o"></i>January 28, 2022</span>
</li>
<li
class=item>
<a
href=https://www.ticketnews.com/2022/01/thomas-rhett-carrie-underwood-to-headline-iheartcountry-festival/ >
Thomas Rhett, Carrie Underwood to Headline iHeartCountry Festival </a>
<span
class=legend-default><i
class="fa fa-clock-o"></i>January 27, 2022</span>
</li>
<li
class=item>
<a
href=https://www.ticketnews.com/2022/01/as-adele-drama-unfolds-keith-urban-grabs-four-colosseum-dates/ >
As Adele Drama Unfolds, Keith Urban Grabs Four Colosseum Dates </a>
<span
class=legend-default><i
class="fa fa-clock-o"></i>January 27, 2022</span>
</li>
<li
class=item>
<a
href=https://www.ticketnews.com/2022/01/bob-dylan-announces-second-leg-of-rough-and-rowdy-ways-tour/ >
Bob Dylan Announces Second Leg of Rough and Rowdy Ways Tour </a>
<span
class=legend-default><i
class="fa fa-clock-o"></i>January 27, 2022</span>
</li>
<li
class=item>
<a
href=https://www.ticketnews.com/2022/01/ticketsmarter-signs-pioneer-league-deal-including-naming-rights/ >
TicketSmarter Signs Pioneer League Deal, Including Naming Rights </a>
<span
class=legend-default><i
class="fa fa-clock-o"></i>January 27, 2022</span>
</li>
<li
class=item>
<a
href=https://www.ticketnews.com/2022/01/prolific-1-welcomes-christopher-spano-as-evp-business-development/ >
Prolific 1 Welcomes Christopher Spano as EVP, Business Development` </a>
<span
class=legend-default><i
class="fa fa-clock-o"></i>January 27, 2022</span>
</li>
<li
class=item>
<a
href=https://www.ticketnews.com/2022/01/seatgeek-announced-as-preferred-ticket-exchange-of-daytona-500-race/ >
SeatGeek Announced as Preferred Ticket Exchange of Daytona 500 Race </a>
<span
class=legend-default><i
class="fa fa-clock-o"></i>January 27, 2022</span>
</li>
<li
class=item>
<a
href=https://www.ticketnews.com/2022/01/ftc-public-comments-open-on-proposal-regarding-drip-pricing/ >
FTC Public Comments Open on Proposal Regarding &#8220;Drip Pricing&#8221; </a>
<span
class=legend-default><i
class="fa fa-clock-o"></i>January 25, 2022</span>
</li></ul></div><div
class=social>
<a
href=https://www.facebook.com/TicketNews/ target=_blank><i
class="fa fa-facebook-square"></i></a> <a
href=https://twitter.com/ticketnews target=_blank><i
class="fa fa-twitter-square"></i></a> <a
href=/feed/ target=_blank><i
class="fa fa-rss-square"></i></a></div></div><header
class="container header"><div
class=logo-image>
<a
href=https://www.ticketnews.com/ ><img
class=lazy decoding=async  src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/w:auto/h:auto/q:55/https://www.ticketnews.com/wp-content/uploads/goliath/Ticket%20News.png alt></a></div></header><div
class="navbar-wrapper navbar-wrapper-responsive"><div
class="navbar navbar-default menu"><div
class=container><ul
class=nav>
<li
class=active>
</li>
<li
class="dropdown bars">
<a
href=# class=dropdown-toggle data-toggle=dropdown><i
class="fa fa-bars"></i></a><div
class="dropdown-menu full-width mobile-menu"><ul
id=mobile-menu class><li
id=menu-item-22976 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-22976"><a
href=https://www.ticketnews.com/ >Home</a></li>
<li
id=menu-item-22841 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22841"><a
href=# target=_blank rel=nofollow>News</a><ul
class=sub-menu>
<li
id=menu-item-22844 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22844"><a
href=https://www.ticketnews.com/archives/ >Archives</a></li>
<li
id=menu-item-22855 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22855"><a
href=https://www.ticketnews.com/category/industry/ >Industry</a></li>
<li
id=menu-item-22857 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22857"><a
href=https://www.ticketnews.com/category/legal/ >Legal</a></li>
<li
id=menu-item-22856 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22856"><a
href=https://www.ticketnews.com/category/tours/ >Tours</a></li>
<li
id=menu-item-22858 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22858"><a
href=https://www.ticketnews.com/category/sports/ >Sports</a></li>
<li
id=menu-item-22859 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22859"><a
href=https://www.ticketnews.com/category/theater/ >Theater</a></li>
<li
id=menu-item-22860 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22860"><a
href=https://www.ticketnews.com/category/onsales/ >Onsales</a></li>
<li
id=menu-item-22861 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22861"><a
href=https://www.ticketnews.com/category/guest-commentary/ >Guest Commentary</a></li>
<li
id=menu-item-22862 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22862"><a
href=https://www.ticketnews.com/category/world/ >World</a></li>
<li
id=menu-item-22863 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22863"><a
href=https://www.ticketnews.com/category/video/ >Video</a></li>
<li
id=menu-item-22864 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22864"><a
href=https://www.ticketnews.com/category/conferences/ >Conferences</a></li></ul>
</li>
<li
id=menu-item-22944 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22944"><a
href=# target=_blank rel=nofollow>Rankings</a><ul
class=sub-menu>
<li
id=menu-item-22946 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22946"><a
href=https://www.ticketnews.com/category/top-events/ >Top Events</a></li>
<li
id=menu-item-28380 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28380"><a
href=https://www.ticketnews.com/category/top-venues/ >Top Venues</a></li>
<li
id=menu-item-28381 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28381"><a
href=https://www.ticketnews.com/category/top-cities/ >Top Cities</a></li>
<li
id=menu-item-28382 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28382"><a
href=https://www.ticketnews.com/category/top-sports-events/ >Top Sports Events</a></li></ul>
</li>
<li
id=menu-item-22865 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22865"><a
href=# target=_blank rel=nofollow>Resources</a><ul
class=sub-menu>
<li
id=menu-item-22868 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22868"><a
href=https://www.ticketnews.com/event-ticketing-resources/ >Event Ticketing Resources For Secondary and Primary</a></li>
<li
id=menu-item-53802 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53802"><a
href=https://www.ticketnews.com/ticketnews-email-newsletter/ >TicketNews Email Newsletter</a></li>
<li
id=menu-item-22871 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22871"><a
href=https://www.ticketnews.com/topics-a-z/ >Topics A-Z</a></li>
<li
id=menu-item-57166 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57166"><a
href=https://www.connecticutbiotech.com/ target=_blank rel=nofollow>Connecticut Biotech</a></li></ul>
</li>
<li
id=menu-item-22887 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22887"><a
href=# target=_blank rel=nofollow>About</a><ul
class=sub-menu>
<li
id=menu-item-22888 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22888"><a
href=https://www.ticketnews.com/about/contact/ >Contact</a></li>
<li
id=menu-item-22890 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22890"><a
href=https://www.ticketnews.com/about/advertise/ >Advertise</a></li>
<li
id=menu-item-22892 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22892"><a
href=https://www.ticketnews.com/about/terms-of-service/ >Terms of Service</a></li>
<li
id=menu-item-22894 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22894"><a
href=https://www.ticketnews.com/about/privacy-policy/ >Privacy Policy</a></li></ul>
</li>
<li
id=menu-item-26211 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26211"><a
href=https://www.ticketnews.com/about/submit-a-story-to-ticketnews/ >Tips</a></li>
<li
id=menu-item-28305 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28305"><a
href="https://www.ticketsummit.com/registration/?utm_source=ticketnews&#038;utm_medium=display&#038;utm_campaign=topnav" target=_blank rel=nofollow>Ticket Summit</a></li>
<li
id=menu-item-59817 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59817"><a
href=https://www.ticketnews.com/ticket-regulations-and-legislation-compendium/non-transferable-tickets/ >Ticket Regulations</a></li></ul></div>  </li>
<li
class="dropdown search"><form
method=get action=https://www.ticketnews.com/ >
<input
type=text name=s class=form-control placeholder="search here"></form>
<a
href=# class=dropdown-toggle data-toggle=dropdown><i
class="fa fa-search"></i></a>
</li></ul></div></div></div><div
class=navbar-wrapper><div
class="navbar navbar-default menu"><div
class=container><div
class=default-menu><ul
id=menu-primary class=nav><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-22976"><a
title=Home href=https://www.ticketnews.com/ >Home</a></li>
<li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22841 dropdown"><a
title=News href=# class=dropdown-toggle aria-haspopup=true target=_blank rel=nofollow>News <span
class=caret></span></a><div
class="dropdown-menu default-dropdown"><ul
role=menu >
<li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22844"><a
title=Archives href=https://www.ticketnews.com/archives/ >Archives</a></li>
<li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22855"><a
title=Industry href=https://www.ticketnews.com/category/industry/ >Industry</a></li>
<li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22857"><a
title=Legal href=https://www.ticketnews.com/category/legal/ >Legal</a></li>
<li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22856"><a
title=Tours href=https://www.ticketnews.com/category/tours/ >Tours</a></li>
<li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22858"><a
title=Sports href=https://www.ticketnews.com/category/sports/ >Sports</a></li>
<li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22859"><a
title=Theater href=https://www.ticketnews.com/category/theater/ >Theater</a></li>
<li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22860"><a
title=Onsales href=https://www.ticketnews.com/category/onsales/ >Onsales</a></li>
<li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22861"><a
title="Guest Commentary" href=https://www.ticketnews.com/category/guest-commentary/ >Guest Commentary</a></li>
<li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22862"><a
title=World href=https://www.ticketnews.com/category/world/ >World</a></li>
<li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22863"><a
title=Video href=https://www.ticketnews.com/category/video/ >Video</a></li>
<li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22864"><a
title=Conferences href=https://www.ticketnews.com/category/conferences/ >Conferences</a></li></ul></div>
</li>
<li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22944 dropdown"><a
title=Rankings href=# class=dropdown-toggle aria-haspopup=true target=_blank rel=nofollow>Rankings <span
class=caret></span></a><div
class="dropdown-menu default-dropdown"><ul
role=menu >
<li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22946"><a
title="Top Events" href=https://www.ticketnews.com/category/top-events/ >Top Events</a></li>
<li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28380"><a
title="Top Venues" href=https://www.ticketnews.com/category/top-venues/ >Top Venues</a></li>
<li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28381"><a
title="Top Cities" href=https://www.ticketnews.com/category/top-cities/ >Top Cities</a></li>
<li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28382"><a
title="Top Sports Events" href=https://www.ticketnews.com/category/top-sports-events/ >Top Sports Events</a></li></ul></div>
</li>
<li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22865 dropdown"><a
title=Resources href=# class=dropdown-toggle aria-haspopup=true target=_blank rel=nofollow>Resources <span
class=caret></span></a><div
class="dropdown-menu default-dropdown"><ul
role=menu >
<li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22868"><a
title="Event Ticketing Resources For Secondary and Primary" href=https://www.ticketnews.com/event-ticketing-resources/ >Event Ticketing Resources For Secondary and Primary</a></li>
<li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53802"><a
title="TicketNews Email Newsletter" href=https://www.ticketnews.com/ticketnews-email-newsletter/ >TicketNews Email Newsletter</a></li>
<li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22871"><a
title="Topics A-Z" href=https://www.ticketnews.com/topics-a-z/ >Topics A-Z</a></li>
<li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57166"><a
title="Connecticut Biotech" href=https://www.connecticutbiotech.com/ target=_blank rel=nofollow>Connecticut Biotech</a></li></ul></div>
</li>
<li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22887 dropdown"><a
title=About href=# class=dropdown-toggle aria-haspopup=true target=_blank rel=nofollow>About <span
class=caret></span></a><div
class="dropdown-menu default-dropdown"><ul
role=menu >
<li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22888"><a
title=Contact href=https://www.ticketnews.com/about/contact/ >Contact</a></li>
<li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22890"><a
title=Advertise href=https://www.ticketnews.com/about/advertise/ >Advertise</a></li>
<li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22892"><a
title="Terms of Service" href=https://www.ticketnews.com/about/terms-of-service/ >Terms of Service</a></li>
<li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22894"><a
title="Privacy Policy" href=https://www.ticketnews.com/about/privacy-policy/ >Privacy Policy</a></li></ul></div>
</li>
<li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26211"><a
title=Tips href=https://www.ticketnews.com/about/submit-a-story-to-ticketnews/ >Tips</a></li>
<li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28305"><a
title="Ticket Summit" href="https://www.ticketsummit.com/registration/?utm_source=ticketnews&#038;utm_medium=display&#038;utm_campaign=topnav" target=_blank rel=nofollow>Ticket Summit</a></li>
<li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59817"><a
title="Ticket Regulations" href=https://www.ticketnews.com/ticket-regulations-and-legislation-compendium/non-transferable-tickets/ >Ticket Regulations</a></li></ul></div><ul
class="nav secondary-menu">
<li
class="menu-item menu-item-type-custom menu-item-object-custom dropdown search"><form
method=get action=https://www.ticketnews.com/ class=search>
<input
type=text name=s class=form-control placeholder="search here"></form>  <a
href=# data-toggle=dropdown data-hover=dropdown class="dropdown-toggle disabled" aria-haspopup=true><i
class="fa fa-search"></i></a>
</li>
<li
class="menu-item menu-item-type-custom menu-item-object-custom menu-spacer"></li></ul></div></div></div><div
class="container homepage-content hfeed"><div
class="image limited-width container_width">
<img
decoding=async  src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/w:auto/h:auto/q:55/https://www.ticketnews.com/wp-content/uploads/drakeo-the-ruler-950.jpg class="full-post-thumb lazy" alt="Family of Slain Rapper Drakeo The Ruler to Sue Live Nation; Promoters">
<img
decoding=async  src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/w:750/h:350/q:55/rt:fill/g:sm/https://www.ticketnews.com/wp-content/uploads/drakeo-the-ruler-950.jpg class="mobile-post-thumb lazy" alt="Family of Slain Rapper Drakeo The Ruler to Sue Live Nation; Promoters"><div><div
class=social><div
class=post-image-sharrre><div
class=shareme data-image=https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/w:810/h:298/q:55/https://www.ticketnews.com/wp-content/uploads/drakeo-the-ruler-950.jpg data-url=https://www.ticketnews.com/2022/01/family-of-slain-rapper-drakeo-the-ruler-to-sue-live-nation-promoters/ data-text="Family of Slain Rapper Drakeo The Ruler to Sue Live Nation; Promoters"></div></div></div></div></div><div
class="main-content-column-1 full-width"><div
class="post-1 hentry post-60210 post type-post status-publish format-standard has-post-thumbnail category-concerts category-industry category-legal category-music tag-bobby-dee-presents tag-c3-presents tag-darrell-caldwell tag-drakeo-the-ruler tag-live-nation-entertainment tag-once-upon-a-time-in-la" itemscope itemtype=http://data-vocabulary.org/NewsArticle><div
class="title "><h1 id="intro"><a
class=entry-title href=https://www.ticketnews.com/2022/01/family-of-slain-rapper-drakeo-the-ruler-to-sue-live-nation-promoters/  itemprop=headline>Family of Slain Rapper Drakeo The Ruler to Sue Live Nation; Promoters</a></h1><p>
<a
href=https://www.ticketnews.com/category/music/concerts/ title=Concerts class=tag-default>Concerts</a><a
href=https://www.ticketnews.com/category/industry/ title=Industry class=tag-default>Industry</a><a
href=https://www.ticketnews.com/category/legal/ title=Legal class=tag-default>Legal</a><a
href=https://www.ticketnews.com/category/music/ title=Music class=tag-default>Music</a>
<span
class=legend-default>
<i
class="fa fa-clock-o"></i><span
class=updated >January 28, 2022</span>
<i
class="fa fa-user"></i><span ><a
href=https://www.ticketnews.com class="author url fn">Dave Clark</a></span> <a
href=https://www.ticketnews.com/2022/01/family-of-slain-rapper-drakeo-the-ruler-to-sue-live-nation-promoters/#respond class=comment-link><i
class="fa fa-comments"></i>0</a>  </span></p><div
class="tag-cloud tag-title"> <i
class="fa fa-tags"></i>  <a
href=https://www.ticketnews.com/tag/bobby-dee-presents/ title="Bobby Dee Presents" class=tag-1><span>Bobby Dee Presents</span><s>1</s></a> <a
href=https://www.ticketnews.com/tag/c3-presents/ title="C3 Presents" class=tag-1><span>C3 Presents</span><s>2</s></a> <a
href=https://www.ticketnews.com/tag/darrell-caldwell/ title="Darrell Caldwell" class=tag-1><span>Darrell Caldwell</span><s>1</s></a> <a
href=https://www.ticketnews.com/tag/drakeo-the-ruler/ title="Drakeo The Ruler" class=tag-1><span>Drakeo The Ruler</span><s>2</s></a> <a
href=https://www.ticketnews.com/tag/live-nation-entertainment/ title="Live Nation Entertainment" class=tag-1><span>Live Nation Entertainment</span><s>55</s></a> <a
href=https://www.ticketnews.com/tag/once-upon-a-time-in-la/ title="Once Upon a Time in LA" class=tag-1><span>Once Upon a Time in LA</span><s>2</s></a></div></div><span
class=item-summary-hidden itemprop=description>The family of Darrell Caldwell, a rapper known as Drakeo The Ruler who was fatally stabbed backstage at a festival in December, is filing...</span>
<img
decoding=async  data-opt-src=https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/w:auto/h:auto/q:55/https://www.ticketnews.com/wp-content/uploads/drakeo-the-ruler-950.jpg  class="item-image-hidden lazy" itemprop=image src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/w:auto/h:auto/q:eco/https://www.ticketnews.com/wp-content/uploads/drakeo-the-ruler-950.jpg alt="Family of Slain Rapper Drakeo The Ruler to Sue Live Nation; Promoters"><noscript><img
decoding=async  class="item-image-hidden lazy" itemprop=image src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/w:auto/h:auto/q:55/https://www.ticketnews.com/wp-content/uploads/drakeo-the-ruler-950.jpg alt="Family of Slain Rapper Drakeo The Ruler to Sue Live Nation; Promoters"></noscript><div
class=post  itemprop=articleBody><p>The family of Darrell Caldwell, a rapper known as Drakeo The Ruler who was <a
href=https://www.ticketnews.com/2021/12/rapper-fatally-stabbed-at-live-nation-festival-in-california/ >fatally stabbed backstage at a festival in December</a>, is filing a lawsuit seeking to hold Live Nation and other event promoters responsible for his death. Caldwell was scheduled to perform at the Once Upon a Time in LA music festival in California on December 19 when he was involved in a large altercation that ended with his suffering multiple stab wounds that proved to be fatal despite his being rushed to the hospital.</p><p>Caldwell&#8217;s family announced plans to file the lawsuit Monday at a news conference this week, accusing Live Nation Entertainment, C3 Presents, and Bobby Dee Presents of negligence in their security at the event. According to reports, the altercation that left Caldwell dead and others seriously injured involved between 40 and 60 individuals. A homicide investigation by Los Angeles Police into the incident remains ongoing, and no arrests have been made in the crime.</p><p><a
href=https://ktla.com/news/local-news/rapper-drakeo-the-rulers-family-files-wrongful-death-lawsuit-against-live-nation/ target=_blank rel=nofollow>From KTLA:</a></p><div
class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<a
href="https://www.ticketsmarter.com?utm_source=ticketnews&utm_medium=bannerads&utm_campaign=partners" target=_top>
<img
class=lazy decoding=async  data-opt-src=https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/w:auto/h:auto/q:55/https://www.ticketnews.com/wp-content/uploads/TicketSmarter-Banner-728x90-1.jpg  src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/w:auto/h:auto/q:eco/https://www.ticketnews.com/wp-content/uploads/TicketSmarter-Banner-728x90-1.jpg alt="TicketSmarter Logo" border=0><noscript><img
class=lazy decoding=async  src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/w:auto/h:auto/q:55/https://www.ticketnews.com/wp-content/uploads/TicketSmarter-Banner-728x90-1.jpg alt="TicketSmarter Logo" border=0></noscript></a></div><blockquote><p>Video played at the news conference of the moments leading up to the stabbing, which his attorneys called a “targeted assassination,” showed men in red pouring into into the fenced-off backstage area and attacking Caldwell and his small entourage. No security guards or police officers can be seen. Caldwell, who had knife wounds to his neck, died hours later at a hospital, authorities said.</p></blockquote><p>&#8220;Mr. Caldwell was essentially lynched by over 40 to 60 people,&#8221; attorneys representing the family said. “This would never have happened if those promoters had the proper security protocol. The world lost an amazing artist, a beautiful human being, a father.”</p><p><a
href=https://www.newsweek.com/music-promoters-liability-trial-rappers-family-sues-over-stabbing-1673777 target=_blank rel=nofollow>According to Newsweek</a>, the family is seeking at least $20 million in damages from the event operators.</p><p>The lawsuit will undoubtedly bring increased scrutiny on the responsibilities of event promoters related to the safety of those who attend, both in the crowd and backstage. Live Nation Entertainment has been battered by questions of that nature in recent months, in the wake of tragic events at Astroworld in Houston, where ten died in a &#8220;crowd surge&#8221; while hundreds of others suffered injuries. That incident has <a
href=https://www.ticketnews.com/2021/12/travis-scott-live-nation-asm-global-hire-lawyers-for-astroworld-lawsuits/ >triggered massive litigation targeting Live Nation and other promoters</a> involved with the event, and caused <a
href=https://www.ticketnews.com/2022/01/live-nation-gets-astroworld-congressional-hearing-delayed-to-february/ >Congress to demand answers from the entertainment giant</a> with a hearing planned for February.</p><p>This incident, though far smaller in scale, adds fuel to those questions.</p><p>Once Upon a Time in LA was scheduled to feature 50 Cent, Snoop Dogg, Al Green, YG, The Game, Ice Cube and many others on three stages at Banc of California Stadium and Exposition Park in Los Angeles. Drakeo The Ruler was set for the 830 slot on the “G-Funk” stage. Performances on the day’s schedule had begun hours earlier. Allegedly, Caldwell and others in his group were approached and surrounded by the larger group, leading to the melee.</p><p>“They let all these people in, and you’re not supposed to have all these people backstage. And your security is supposed to be in place,” said Caldwell&#8217;s mother, Darrylene Corniel, shortly after his death. “The whole program should have been orchestrated a lot better than what it was. And there should have been more protection. Even if you have metal detectors, even if you pat them down, you let those people come in there. You had more people come in than you were supposed to. And you allowed them to jump my son. You didn’t protect my son.”</p><div
class='code-block code-block-1 ai-track' data-ai=WzEsMiwiQmxvY2sgMSIsIkIiLDNd style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <ins
class=adsbygoogle
style="display:block; text-align:center;"
data-ad-layout=in-article
data-ad-format=fluid
data-ad-client=ca-pub-5536428413410458
data-ad-slot=6553201269></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><div
class='code-block code-block-2 ai-track' data-ai='WzIsMCwiQmxvY2sgMiIsIiIsM10=' style='margin: 8px auto; text-align: center; display: block; clear: both;'><div
class=OUTBRAIN data-src=https://www.ticketnews.com data-widget-id=GS_1></div></div></div></div><div
class=comments id=comments><div
class=add-comment><div
class=title-default>
<a
href=# class=active>Add a comment</a></div><div
class=no-comments><p>No comments so far.</p><p>Be first to leave comment below.</p></div><div
id=respond class=comment-respond><h3 id="reply-title" class="comment-reply-title"> <small><a
rel=nofollow id=cancel-comment-reply-link href=/2022/01/family-of-slain-rapper-drakeo-the-ruler-to-sue-live-nation-promoters/#respond style=display:none;>Cancel reply</a></small></h3><form
action=https://www.ticketnews.com/wp-comments-post.php method=post id=commentform class=comment-form><p
class=comment-notes><span
id=email-notes>Your email address will not be published.</span> <span
class=required-field-message aria-hidden=true>Required fields are marked <span
class=required aria-hidden=true>*</span></span></p><p><textarea id=comment name=comment placeholder="Your comment" class=form-control aria-required=true></textarea></p><p
class=comment-submit-button><button
type=button id=comment-submit class="btn btn-default"><span>Post comment</span></button></p><p
class=comment-fields><input
id=author name=author class=form-control type=text placeholder="Your name *" value aria-required=true>
<input
id=email name=email class=form-control type=text placeholder="E-mail address *" value aria-required=true>
<input
id=url name=url class=form-control type=text placeholder=Website value></p><p
class=comment-form-cookies-consent><input
id=wp-comment-cookies-consent name=wp-comment-cookies-consent type=checkbox value=yes> <label
for=wp-comment-cookies-consent>Save my name, email, and website in this browser for the next time I comment.</label></p><p
class=form-submit><input
name=submit type=submit id=hidden-submit class=submit value="Post Comment"> <input
type=hidden name=comment_post_ID value=60210 id=comment_post_ID>
<input
type=hidden name=comment_parent id=comment_parent value=0></p><p
style="display: none;"><input
type=hidden id=akismet_comment_nonce name=akismet_comment_nonce value=06fd0580c2></p><div
class=inv-recaptcha-holder></div><p
style="display: none !important;"><label>&#916;<textarea name=ak_hp_textarea cols=45 rows=8 maxlength=100></textarea></label><input
type=hidden id=ak_js_1 name=ak_js value=196><script>document.getElementById("ak_js_1").setAttribute("value",(new Date()).getTime());</script></p></form></div></div></div><div
class="banner-468x60 "><a
href="https://pyramidcreditrepair.com/?tap_a=17389-bee596&tap_s=197583-1abb0f" target=_blank><img
decoding=async  data-opt-src=https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/w:auto/h:auto/q:55/https://www.ticketnews.com/wp-content/uploads/goliath/468x60.gif  class="optimole-lazy-only lazy"  src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=data:image/svg+xml,%3Csvg%20viewBox%3D%220%200%20100%%20100%%22%20width%3D%22100%%22%20height%3D%22100%%22%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%3E%3C%2Fsvg%3E alt="Pyramid 468x60"><noscript><img
class=lazy decoding=async  src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/w:auto/h:auto/q:55/https://www.ticketnews.com/wp-content/uploads/goliath/468x60.gif alt="Pyramid 468x60"></noscript></a></div></div></div><footer
class="container footer"><div
id=nav_menu-2 class="sidebar-item footer-item widget widget_nav_menu"><div
class=title-default><span
class=active>News</span></div><div
class=widget-content><div
class=menu-news-container><ul
id=menu-news class=menu><li
id=menu-item-22977 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22977"><a
href=https://www.ticketnews.com/archives/ >Archives</a></li>
<li
id=menu-item-22979 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22979"><a
href=https://www.ticketnews.com/category/industry/ >Industry</a></li>
<li
id=menu-item-22978 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22978"><a
href=https://www.ticketnews.com/category/tours/ >Tours</a></li>
<li
id=menu-item-22982 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22982"><a
href=https://www.ticketnews.com/category/legal/ >Legal</a></li>
<li
id=menu-item-22980 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22980"><a
href=https://www.ticketnews.com/category/sports/ >Sports</a></li>
<li
id=menu-item-22981 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22981"><a
href=https://www.ticketnews.com/category/theater/ >Theater</a></li>
<li
id=menu-item-22984 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22984"><a
href=https://www.ticketnews.com/category/onsales/ >Onsales</a></li>
<li
id=menu-item-22985 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22985"><a
href=https://www.ticketnews.com/category/guest-commentary/ >Guest Commentary</a></li>
<li
id=menu-item-22986 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22986"><a
href=https://www.ticketnews.com/category/world/ >World</a></li>
<li
id=menu-item-22987 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22987"><a
href=https://www.ticketnews.com/category/video/ >Video</a></li>
<li
id=menu-item-22988 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22988"><a
href=https://www.ticketnews.com/category/conferences/ >Conferences</a></li></ul></div></div></div><div
id=nav_menu-3 class="sidebar-item footer-item widget widget_nav_menu"><div
class=title-default><span
class=active>Rankings</span></div><div
class=widget-content><div
class=menu-rankings-container><ul
id=menu-rankings class=menu><li
id=menu-item-22990 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22990"><a
href=https://www.ticketnews.com/category/top-events/ >Top Events</a></li></ul></div></div></div><div
id=nav_menu-4 class="sidebar-item footer-item widget widget_nav_menu"><div
class=title-default><span
class=active>Resources</span></div><div
class=widget-content><div
class=menu-resources-container><ul
id=menu-resources class=menu><li
id=menu-item-22993 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22993"><a
href=https://www.ticketnews.com/event-ticketing-resources/ >Event Ticketing Resources For Secondary and Primary</a></li>
<li
id=menu-item-22992 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22992"><a
href=https://www.ticketnews.com/topics-a-z/ >Topics A-Z</a></li>
<li
id=menu-item-57169 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57169"><a
href=https://www.ctbiotech.com/ target=_blank rel=nofollow>Connecticut Biotech</a></li></ul></div></div></div><div
id=nav_menu-6 class="sidebar-item footer-item widget widget_nav_menu"><div
class=title-default><span
class=active>About</span></div><div
class=widget-content><div
class=menu-about-container><ul
id=menu-about class=menu><li
id=menu-item-22995 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22995"><a
href=https://www.ticketnews.com/about/contact/ >Contact</a></li>
<li
id=menu-item-22996 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22996"><a
href=https://www.ticketnews.com/about/advertise/ >Advertise</a></li>
<li
id=menu-item-22997 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22997"><a
href=https://www.ticketnews.com/about/terms-of-service/ >Terms of Service</a></li>
<li
id=menu-item-22998 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22998"><a
href=https://www.ticketnews.com/about/privacy-policy/ >Privacy Policy</a></li>
<li
id=menu-item-22999 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22999"><a
href=https://www.ticketnews.com/about/community-guide/ >Community Guide</a></li>
<li
id=menu-item-23000 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23000"><a
href=https://www.ticketnews.com/about/ticketnews-affiliations/ >Affiliates</a></li></ul></div></div></div></footer><div
class="container copyright"><div
class=left>
© Copyright 2006 - 2021 TicketNews®</div><div
class=right><ul>
<li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-22976"><a
href=https://www.ticketnews.com/ >Home</a></li>
<li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22841"><a
href=# target=_blank rel=nofollow>News</a></li>
<li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22944"><a
href=# target=_blank rel=nofollow>Rankings</a></li>
<li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22865"><a
href=# target=_blank rel=nofollow>Resources</a></li>
<li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22887"><a
href=# target=_blank rel=nofollow>About</a></li>
<li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26211"><a
href=https://www.ticketnews.com/about/submit-a-story-to-ticketnews/ >Tips</a></li>
<li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28305"><a
href="https://www.ticketsummit.com/registration/?utm_source=ticketnews&#038;utm_medium=display&#038;utm_campaign=topnav" target=_blank rel=nofollow>Ticket Summit</a></li>
<li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59817"><a
href=https://www.ticketnews.com/ticket-regulations-and-legislation-compendium/non-transferable-tickets/ >Ticket Regulations</a></li>
<li>
</li></ul></div></div>
<a
href=# class=back-to-top><i
class="fa fa-angle-up"></i></a><noscript><iframe
src="https://www.googletagmanager.com/ns.html?id=GTM-WV6234K"
height=0 width=0 style=display:none;visibility:hidden aria-hidden=true></iframe></noscript>
<script src='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/f:js/q:55/m:0/https://www.ticketnews.com/wp-content/plugins/visualcomposer/public/dist/runtime.bundle.js?ver=42.1' id=vcv:assets:runtime:script-js></script> <script src='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/f:js/q:55/m:0/https://www.ticketnews.com/wp-content/plugins/visualcomposer/public/dist/front.bundle.js?ver=42.1' id=vcv:assets:front:script-js></script> <script src='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/f:js/q:55/m:0/https://www.ticketnews.com/wp-includes/js/comment-reply.min.js?ver=5.9' id=comment-reply-js></script> <script src='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/f:js/q:55/m:0/https://www.ticketnews.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-recaptcha-v2.min.js?ver=1.12.0' id=recaptcha-v2-js></script> <script async=async defer src='//www.google.com/recaptcha/api.js?onload=renderReCaptcha&#038;render=explicit&#038;ver=1.12.0' id=recaptcha-lib-v2-js></script> <script src='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/f:js/q:55/m:0/https://www.ticketnews.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.12.0' id=ctct_frontend_forms-js></script> <script src='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/f:js/q:55/m:0/https://www.ticketnews.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id=regenerator-runtime-js></script> <script src='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/f:js/q:55/m:0/https://www.ticketnews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id=wp-polyfill-js></script> <script id=contact-form-7-js-extra>var wpcf7={"api":{"root":"https:\/\/www.ticketnews.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script src='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/f:js/q:55/m:0/https://www.ticketnews.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.4' id=contact-form-7-js></script> <script id=google-invisible-recaptcha-js-before>var renderInvisibleReCaptcha=function(){for(var i=0;i<document.forms.length;++i){var form=document.forms[i];var holder=form.querySelector('.inv-recaptcha-holder');if(null===holder)continue;holder.innerHTML='';(function(frm){var cf7SubmitElm=frm.querySelector('.wpcf7-submit');var holderId=grecaptcha.render(holder,{'sitekey':'6Ldn1SYUAAAAAMPz7CucZuh1vZvEeikOlP8Ap9vP','size':'invisible','badge':'bottomright','callback':function(recaptchaToken){if((null!==cf7SubmitElm)&&(typeof jQuery!='undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
HTMLFormElement.prototype.submit.call(frm);},'expired-callback':function(){grecaptcha.reset(holderId);}});if(null!==cf7SubmitElm&&(typeof jQuery!='undefined')){jQuery(cf7SubmitElm).off('click').on('click',function(clickEvt){clickEvt.preventDefault();grecaptcha.execute(holderId);});}
else
{frm.onsubmit=function(evt){evt.preventDefault();grecaptcha.execute(holderId);};}})(form);}};</script> <script async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit' id=google-invisible-recaptcha-js></script> <script src='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/f:js/q:55/m:0/https://www.ticketnews.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-contact-form-7-tracker.js?ver=1.14.2' id=gtm4wp-contact-form-7-tracker-js></script> <script src='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/f:js/q:55/m:0/https://www.ticketnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.0' id=jquery-ui-core-js></script> <script src='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/f:js/q:55/m:0/https://www.ticketnews.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.13.0' id=jquery-effects-core-js></script> <script src='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/f:js/q:55/m:0/https://www.ticketnews.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.13.0' id=jquery-effects-slide-js></script> <script src='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/f:js/q:55/m:0/https://www.ticketnews.com/wp-includes/js/jquery/ui/effect-size.min.js?ver=1.13.0' id=jquery-effects-size-js></script> <script src='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/f:js/q:55/m:0/https://www.ticketnews.com/wp-content/themes/goliath/theme/assets/js/vendor/bootstrap.js?ver=5.9' id=plsh-bootstrap-js></script> <script src='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/f:js/q:55/m:0/https://www.ticketnews.com/wp-content/themes/goliath/theme/assets/js/vendor/bootstrap-hover-dropdown.js?ver=5.9' id=plsh-bootstrap-hover-dropdown-js></script> <script src='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/f:js/q:55/m:0/https://www.ticketnews.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.cycle2.min.js?ver=5.9' id=plsh-cycle2-js></script> <script src='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/f:js/q:55/m:0/https://www.ticketnews.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.cycle2.scrollVert.js?ver=5.9' id=plsh-scroll-vertical-js></script> <script src='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/f:js/q:55/m:0/https://www.ticketnews.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.cycle2.swipe.min.js?ver=5.9' id=plsh-cycle2-swipe-js></script> <script src='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/f:js/q:55/m:0/https://www.ticketnews.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.inview.js?ver=5.9' id=plsh-inview-js></script> <script id=plsh-theme-js-extra>var ajax_object={"ajaxurl":"https:\/\/www.ticketnews.com\/wp-admin\/admin-ajax.php","readmore":"Read more","article":"Article","show_post_quick_view":"on","show_mosaic_overlay":"on","enable_sidebar_affix":"on","particle_color":"#e3e3e3"};</script> <script src='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/f:js/q:55/m:0/https://www.ticketnews.com/wp-content/themes/goliath/theme/assets/js/theme.js?ver=5.9' id=plsh-theme-js></script> <script src='https://www.google.com/recaptcha/api.js?render=6LdKTioUAAAAAIGaGTXZVqYaZAiJTQ7HIqbk8NBu&#038;ver=3.0' id=google-recaptcha-js></script> <script id=wpcf7-recaptcha-js-extra>var wpcf7_recaptcha={"sitekey":"6LdKTioUAAAAAIGaGTXZVqYaZAiJTQ7HIqbk8NBu","actions":{"homepage":"homepage","contactform":"contactform"}};</script> <script src='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/f:js/q:55/m:0/https://www.ticketnews.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.5.4' id=wpcf7-recaptcha-js></script> <script>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</script>  <script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><script async src=https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/f:js/q:55/m:0/https://www.ticketnews.com/wp-content/cache/minify/1615d.js></script> </body></html>