<!DOCTYPE html>
<!--[if lt IE 7]><html
lang=en-US class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]><html
lang=en-US class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]><html
lang=en-US class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--><html lang=en-US class=no-js> <!--<![endif]--><head><style>img.lazy{min-height:1px}</style><link rel=preload href=https://www.ticketnews.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js as=script><title>UEFA Criticized Over Allocation of UEFA Champions League Finals Tickets</title><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no"><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta name="msvalidate.01" content="70F6E65AD9C7BBDB650B68A3E9F22FA6"><meta name="google-site-verification" content="T0nlwpdt4ApIAF2-6X58gEYIbeUWxodoWveQI9frFfg"><link rel=pingback href=https://www.ticketnews.com/xmlrpc.php><link rel="shortcut icon" href=https://www.ticketnews.com/wp-content/uploads/goliath/favicon.ico><meta property="og:url" content="https://www.ticketnews.com/2022/05/uefa-criticized-over-allocation-of-uefa-champions-league-finals-tickets/"><meta property="og:title" content="UEFA Criticized Over Allocation of UEFA Champions League Finals Tickets"><meta property="og:description" content="The UEFA Champions League final next week in Paris is a hot ticket &#8211; and a significantly talked about one, too. Supporters and club officials alike have raised questions of fairness in regards to the process through which tickets to the event have been distributed. The final, scheduled for May..."><meta property="og:type" content="article"><meta property="og:image" content="https://www.ticketnews.com/wp-content/uploads/france_v_moldova_-_uefa_euro_2020_qualifier-640x300.jpeg"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1'> <script data-cfasync=false data-pagespeed-no-defer>var gtm4wp_datalayer_name="dataLayer";var dataLayer=dataLayer||[];</script> <meta name="description" content="UEFA: “Fans are strongly advised not to travel to the finals without tickets or purchase tickets on the secondary market.”"><link rel=canonical href="https://www.ticketnews.com/?p=61154"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="UEFA Criticized Over Allocation of UEFA Champions League Finals Tickets"><meta property="og:description" content="The UEFA Champions League final next week in Paris is a hot ticket - and a significantly talked about one, too. Supporters and club officials alike have"><meta property="og:url" content="https://www.ticketnews.com/?p=61154"><meta property="og:site_name" content="TicketNews"><meta property="article:publisher" content="https://www.facebook.com/TicketNews"><meta property="article:published_time" content="2022-05-19T14:31:25+00:00"><meta property="og:image" content="https://www.ticketnews.com/wp-content/uploads/france_v_moldova_-_uefa_euro_2020_qualifier.jpeg"><meta property="og:image:width" content="965"><meta property="og:image:height" content="351"><meta property="og:image:type" content="image/jpeg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@TicketNews"><meta name="twitter:site" content="@TicketNews"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Itir Yildiz"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="4 minutes"> <script type=application/ld+json class=yoast-schema-graph>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.ticketnews.com/#website","url":"https://www.ticketnews.com/","name":"TicketNews","description":"The Source for Ticketing News &amp; Information","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.ticketnews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.ticketnews.com/?p=61154#primaryimage","url":"https://www.ticketnews.com/wp-content/uploads/france_v_moldova_-_uefa_euro_2020_qualifier.jpeg","contentUrl":"https://www.ticketnews.com/wp-content/uploads/france_v_moldova_-_uefa_euro_2020_qualifier.jpeg","width":965,"height":351},{"@type":"WebPage","@id":"https://www.ticketnews.com/?p=61154#webpage","url":"https://www.ticketnews.com/?p=61154","name":"UEFA Criticized Over Allocation of UEFA Champions League Finals Tickets","isPartOf":{"@id":"https://www.ticketnews.com/#website"},"primaryImageOfPage":{"@id":"https://www.ticketnews.com/?p=61154#primaryimage"},"datePublished":"2022-05-19T14:31:25+00:00","dateModified":"2022-05-19T14:31:25+00:00","author":{"@id":"https://www.ticketnews.com/#/schema/person/ce2c1ad6a6e3a40b860f0d6319529471"},"description":"UEFA: “Fans are strongly advised not to travel to the finals without tickets or purchase tickets on the secondary market.”","breadcrumb":{"@id":"https://www.ticketnews.com/?p=61154#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.ticketnews.com/?p=61154"]}]},{"@type":"BreadcrumbList","@id":"https://www.ticketnews.com/?p=61154#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.ticketnews.com/"},{"@type":"ListItem","position":2,"name":"Blog","item":"https://www.ticketnews.com/blog-2/"},{"@type":"ListItem","position":3,"name":"Discussions on UEFA Champions League Final ticketing allocations, and a warning about the secondary market tickets"}]},{"@type":"Person","@id":"https://www.ticketnews.com/#/schema/person/ce2c1ad6a6e3a40b860f0d6319529471","name":"Itir Yildiz","url":"https://www.ticketnews.com/author/itiryildiz/"}]}</script> <link rel=dns-prefetch href=//www.google.com><link rel=dns-prefetch href=//fonts.googleapis.com><link rel=alternate type=application/rss+xml title="TicketNews &raquo; Feed" href=https://www.ticketnews.com/feed/><link rel=alternate type=application/rss+xml title="TicketNews &raquo; Comments Feed" href=https://www.ticketnews.com/comments/feed/><link rel=alternate type=application/rss+xml title="TicketNews &raquo; UEFA Criticized Over Allocation of UEFA Champions League Finals Tickets Comments Feed" href=https://www.ticketnews.com/2022/05/uefa-criticized-over-allocation-of-uefa-champions-league-finals-tickets/feed/>
<script src="//www.googletagmanager.com/gtag/js?id=UA-75746219-1" data-cfasync=false data-wpfc-render=false async></script> <script data-cfasync=false data-wpfc-render=false>var em_version='7.5.3';var em_track_user=true;var em_no_track_reason='';var disableStrs=['ga-disable-UA-75746219-1',];function __gtagTrackerIsOptedOut(){for(var index=0;index<disableStrs.length;index++){if(document.cookie.indexOf(disableStrs[index]+'=true')>-1){return true;}}
return false;}
if(__gtagTrackerIsOptedOut()){for(var index=0;index<disableStrs.length;index++){window[disableStrs[index]]=true;}}
function __gtagTrackerOptout(){for(var index=0;index<disableStrs.length;index++){document.cookie=disableStrs[index]+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStrs[index]]=true;}}
if('undefined'===typeof gaOptout){function gaOptout(){__gtagTrackerOptout();}}
window.dataLayer=window.dataLayer||[];window.ExactMetricsDualTracker={helpers:{},trackers:{},};if(em_track_user){function __gtagDataLayer(){dataLayer.push(arguments);}
function __gtagTracker(type,name,parameters){if(!parameters){parameters={};}
if(parameters.send_to){__gtagDataLayer.apply(null,arguments);return;}
if(type==='event'){parameters.send_to=exactmetrics_frontend.ua;__gtagDataLayer(type,name,parameters);}else{__gtagDataLayer.apply(null,arguments);}}
__gtagTracker('js',new Date());__gtagTracker('set',{'developer_id.dNDMyYj':true,});__gtagTracker('config','UA-75746219-1',{"forceSSL":"true","page_path":location.pathname+location.search+location.hash});window.gtag=__gtagTracker;(function(){var noopfn=function(){return null;};var newtracker=function(){return new Tracker();};var Tracker=function(){return null;};var p=Tracker.prototype;p.get=noopfn;p.set=noopfn;p.send=function(){var args=Array.prototype.slice.call(arguments);args.unshift('send');__gaTracker.apply(null,args);};var __gaTracker=function(){var len=arguments.length;if(len===0){return;}
var f=arguments[len-1];if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){if('send'===arguments[0]){var hitConverted,hitObject=false,action;if('event'===arguments[1]){if('undefined'!==typeof arguments[3]){hitObject={'eventAction':arguments[3],'eventCategory':arguments[2],'eventLabel':arguments[4],'value':arguments[5]?arguments[5]:1,}}}
if('pageview'===arguments[1]){if('undefined'!==typeof arguments[2]){hitObject={'eventAction':'page_view','page_path':arguments[2],}}}
if(typeof arguments[2]==='object'){hitObject=arguments[2];}
if(typeof arguments[5]==='object'){Object.assign(hitObject,arguments[5]);}
if('undefined'!==typeof arguments[1].hitType){hitObject=arguments[1];if('pageview'===hitObject.hitType){hitObject.eventAction='page_view';}}
if(hitObject){action='timing'===arguments[1].hitType?'timing_complete':hitObject.eventAction;hitConverted=mapArgs(hitObject);__gtagTracker('event',action,hitConverted);}}
return;}
function mapArgs(args){var arg,hit={};var gaMap={'eventCategory':'event_category','eventAction':'event_action','eventLabel':'event_label','eventValue':'event_value','nonInteraction':'non_interaction','timingCategory':'event_category','timingVar':'name','timingValue':'value','timingLabel':'event_label','page':'page_path','location':'page_location','title':'page_title',};for(arg in args){if(!(!args.hasOwnProperty(arg)||!gaMap.hasOwnProperty(arg))){hit[gaMap[arg]]=args[arg];}else{hit[arg]=args[arg];}}
return hit;}
try{f.hitCallback();}catch(ex){}};__gaTracker.create=newtracker;__gaTracker.getByName=newtracker;__gaTracker.getAll=function(){return[];};__gaTracker.remove=noopfn;__gaTracker.loaded=true;window['__gaTracker']=__gaTracker;})();}else{console.log("");(function(){function __gtagTracker(){return null;}
window['__gtagTracker']=__gtagTracker;window['gtag']=__gtagTracker;})();}</script> <style media=all>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</style><style id=global-styles-inline-css>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</style><style media=all>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</style><link rel=stylesheet id=plsh-google-fonts-css href='https://fonts.googleapis.com/css?family=Varela+Round%3A400%2C700%2C900&#038;subset=latin%2Clatin-ext' type=text/css media=all> <script src=https://www.ticketnews.com/wp-content/cache/minify/d93b6.js></script> <script data-cfasync=false data-wpfc-render=false id=exactmetrics-frontend-script-js-extra>var exactmetrics_frontend={"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/out\\\/\",\"label\":\"Affiliate\"}]","home_url":"https:\/\/www.ticketnews.com","hash_tracking":"true","ua":"UA-75746219-1","v4_id":""};</script> <script src=https://www.ticketnews.com/wp-content/cache/minify/97cf6.js></script> <link rel=https://api.w.org/ href=https://www.ticketnews.com/wp-json/><link rel=alternate type=application/json href=https://www.ticketnews.com/wp-json/wp/v2/posts/61154><link rel=EditURI type=application/rsd+xml title=RSD href=https://www.ticketnews.com/xmlrpc.php?rsd><link rel=wlwmanifest type=application/wlwmanifest+xml href=https://www.ticketnews.com/wp-includes/wlwmanifest.xml><meta name="generator" content="WordPress 5.9.3"><link rel=shortlink href='https://www.ticketnews.com/?p=61154'><link rel=alternate type=application/json+oembed href="https://www.ticketnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ticketnews.com%2F2022%2F05%2Fuefa-criticized-over-allocation-of-uefa-champions-league-finals-tickets%2F"><link rel=alternate type=text/xml+oembed href="https://www.ticketnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ticketnews.com%2F2022%2F05%2Fuefa-criticized-over-allocation-of-uefa-champions-league-finals-tickets%2F&#038;format=xml">
<noscript><style>.vce-row-container .vcv-lozad{display:none}</style></noscript><meta name="generator" content="Powered by Visual Composer Website Builder - fast and easy-to-use drag and drop visual editor for WordPress."><script>(function(url){if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){return;}
var addEvent=function(evt,handler){if(window.addEventListener){document.addEventListener(evt,handler,false);}else if(window.attachEvent){document.attachEvent('on'+evt,handler);}};var removeEvent=function(evt,handler){if(window.removeEventListener){document.removeEventListener(evt,handler,false);}else if(window.detachEvent){document.detachEvent('on'+evt,handler);}};var evts='contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');var logHuman=function(){if(window.wfLogHumanRan){return;}
window.wfLogHumanRan=true;var wfscr=document.createElement('script');wfscr.type='text/javascript';wfscr.async=true;wfscr.src=url+'&r='+Math.random();(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);for(var i=0;i<evts.length;i++){removeEvent(evts[i],logHuman);}};for(var i=0;i<evts.length;i++){addEvent(evts[i],logHuman);}})('//www.ticketnews.com/?wordfence_lh=1&hid=3EE3E1581D809AF58DAC17230382084A');</script>
<script data-cfasync=false data-pagespeed-no-defer>var dataLayer_content={"pagePostType":"post","pagePostType2":"single-post","pageCategory":["industry","soccer","sports","top-events","world"],"pageAttributes":["aleksandar-ceferin","jurgen-klopp","liverpool-fc","real-madrid-cf","secondary-market","ticketing-allocations","uefa-champions-league-2022","uefa-champions-league-final"],"pagePostAuthor":"Itir Yildiz"};dataLayer.push(dataLayer_content);</script> <script data-cfasync=false>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-WV6234K');</script>
<style>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</style><style></style><style></style> <script></script> <script>var plsh_settings=new Object();</script> <meta name="generator" content="Planetshine - Goliath - 1"><link rel=icon href=https://www.ticketnews.com/wp-content/uploads/cropped-164689_469006476749_4305067_n-32x32.jpg sizes=32x32><link rel=icon href=https://www.ticketnews.com/wp-content/uploads/cropped-164689_469006476749_4305067_n-192x192.jpg sizes=192x192><link rel=apple-touch-icon href=https://www.ticketnews.com/wp-content/uploads/cropped-164689_469006476749_4305067_n-180x180.jpg><meta name="msapplication-TileImage" content="https://www.ticketnews.com/wp-content/uploads/cropped-164689_469006476749_4305067_n-270x270.jpg"><style id=sccss>#text-3.sidebar-item.clearfix.widget_text .widget-content{background:#f47555}#text-3.sidebar-item.clearfix.widget_text .widget-content{color:#fff}#text-3.sidebar-item.clearfix.widget_text .widget-content
label{display:none}#text-3.sidebar-item.clearfix.widget_text .widget-content .ctct-form-field.ctct-form-field-submit
input{width:100%;font-size:18px;font-weight:500;margin-top:20px;cursor:pointer;text-transform:uppercase;color:#f47555;background:#fff;box-shadow:0 1px 2px 0 rgba(0,0,0,0.05);box-sizing:border-box;width:100%;height:45px;margin:0;padding:10px
0;text-align:center;text-indent:10px;border:none;border-radius:0}#text-3.sidebar-item.clearfix.widget_text .widget-content .ctct-form-field.ctct-form-field-email.ctct-form-field-required
input{box-sizing:border-box;width:100%;height:45px;margin:0;padding:10px
0;text-align:center;text-indent:10px;border:none;border-radius:0;box-shadow:none;color:#fff;background:#d56144}.rc-anchor-normal-footer{display:none !important}.rc-anchor-light.rc-anchor-normal{border:none !important}#text-3.sidebar-item.clearfix.widget_text .widget-content .g-recaptcha{overflow:hidden;background:#f47555}#text-3.sidebar-item.clearfix.widget_text .widget-content .g-recaptcha div iframe .rc-anchor-light.rc-anchor-normal{background:#f47555;color:#fff}#text-3.sidebar-item.clearfix.widget_text .widget-content .ctct-form-field.ctct-form-field-email.ctct-form-field-required input::-webkit-input-placeholder{color:#fff}#text-3.sidebar-item.clearfix.widget_text .widget-content .ctct-form-field.ctct-form-field-email.ctct-form-field-required input::-moz-placeholder{color:#fff}#text-3.sidebar-item.clearfix.widget_text .widget-content .ctct-form-field.ctct-form-field-email.ctct-form-field-required input:-ms-input-placeholder{color:#fff}#text-3.sidebar-item.clearfix.widget_text .widget-content .ctct-form-field.ctct-form-field-email.ctct-form-field-required input:-moz-placeholder{color:#fff}.mosaic
.title{opacity:1 !important}</style><meta name='ir-site-verification-token' value='135268401'></head><body data-rsssl=1 class="post-template-default single single-post postid-61154 single-format-standard preload vcwb ctct-goliath"><div class=read-progress><span style="width: 40%;"></span></div><div class="container trending"><div class=title-default>
<a href=# class=active>LATEST</a><div class=controls>
<a href=# id=ticker-prev class=prev><i class="fa fa-caret-up"></i></a>
<a href=# id=ticker-next class=next><i class="fa fa-caret-down"></i></a>
<a href=# class=pause><i class="fa fa-pause"></i></a></div></div><div class=items-wrapper><ul id=newsticker class="items newsticker cycle-slideshow" data-index=1 data-cycle-slides="> li" data-cycle-auto-height="calc" data-cycle-paused="false" data-cycle-speed="500" data-cycle-next="#ticker-next" data-cycle-prev="#ticker-prev" data-cycle-fx="scrollVert" data-cycle-log="false" data-cycle-pause-on-hover="true" data-cycle-timeout="2000">
<li class=item>
<a href=https://www.ticketnews.com/2022/05/uefa-criticized-over-allocation-of-uefa-champions-league-finals-tickets/>
UEFA Criticized Over Allocation of UEFA Champions League Finals Tickets </a>
<span class=legend-default><i class="fa fa-clock-o"></i>May 19, 2022</span>
</li>
<li class=item>
<a href=https://www.ticketnews.com/2022/05/k-pop-group-seventeen-plots-north-american-be-the-sun-tour-dates/>
K-Pop Group Seventeen Plots North American Be The Sun Tour Dates </a>
<span class=legend-default><i class="fa fa-clock-o"></i>May 18, 2022</span>
</li>
<li class=item>
<a href=https://www.ticketnews.com/2022/05/pearl-jam-cancel-last-two-spring-tour-dates-after-internal-covid-cases/>
Pearl Jam Cancel Last Two Spring Tour Dates After Internal COVID Cases </a>
<span class=legend-default><i class="fa fa-clock-o"></i>May 18, 2022</span>
</li>
<li class=item>
<a href=https://www.ticketnews.com/2022/05/carolina-hurricanes-trying-to-block-new-york-fans-with-ticket-restrictions/>
Carolina Hurricanes Trying to Block New York Fans With Ticket Restrictions </a>
<span class=legend-default><i class="fa fa-clock-o"></i>May 18, 2022</span>
</li>
<li class=item>
<a href=https://www.ticketnews.com/2022/05/my-chemical-romance-jack-white-to-headline-atlantas-music-midtown/>
My Chemical Romance, Jack White to Headline Atlanta&#8217;s Music Midtown </a>
<span class=legend-default><i class="fa fa-clock-o"></i>May 17, 2022</span>
</li>
<li class=item>
<a href=https://www.ticketnews.com/2022/05/seatgeek-lands-first-nhl-primary-deal-with-florida-panthers/>
SeatGeek Lands First NHL Primary Deal With Florida Panthers </a>
<span class=legend-default><i class="fa fa-clock-o"></i>May 17, 2022</span>
</li>
<li class=item>
<a href=https://www.ticketnews.com/2022/05/carrie-underwood-announces-massive-denim-rhinestones-tour/>
Carrie Underwood Announces Massive Denim &#038; Rhinestones Tour </a>
<span class=legend-default><i class="fa fa-clock-o"></i>May 16, 2022</span>
</li>
<li class=item>
<a href=https://www.ticketnews.com/2022/05/espns-holly-rowe-to-present-world-ticket-conference-keynote/>
ESPN&#8217;s Holly Rowe to Present World Ticket Conference Keynote </a>
<span class=legend-default><i class="fa fa-clock-o"></i>May 16, 2022</span>
</li>
<li class=item>
<a href=https://www.ticketnews.com/2022/05/gorillaz-announce-fall-2022-north-american-tour-dates/>
Gorillaz Announce Fall 2022 North American Tour Dates </a>
<span class=legend-default><i class="fa fa-clock-o"></i>May 16, 2022</span>
</li>
<li class=item>
<a href=https://www.ticketnews.com/2022/05/live-nation-festivalgoers-injured-in-panic-after-rumored-gunshots/>
Live Nation Festivalgoers Injured in Panic After Rumored Gunshots </a>
<span class=legend-default><i class="fa fa-clock-o"></i>May 16, 2022</span>
</li></ul></div><div class=social>
<a href=https://www.facebook.com/TicketNews/ target=_blank><i class="fa fa-facebook-square"></i></a> <a href=https://twitter.com/ticketnews target=_blank><i class="fa fa-twitter-square"></i></a> <a href=/feed/ target=_blank><i class="fa fa-rss-square"></i></a></div></div><header class="container header"><div class=logo-image>
<a href=https://www.ticketnews.com/><img class=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=https://www.ticketnews.com/wp-content/uploads/goliath/Ticket%20News.png alt></a></div></header><div class="navbar-wrapper navbar-wrapper-responsive"><div class="navbar navbar-default menu"><div class=container><ul class=nav>
<li class=active>
</li>
<li class="dropdown bars">
<a href=# class=dropdown-toggle data-toggle=dropdown><i class="fa fa-bars"></i></a><div class="dropdown-menu full-width mobile-menu"><ul id=mobile-menu class><li id=menu-item-22976 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-22976"><a href=https://www.ticketnews.com/>Home</a></li>
<li id=menu-item-22841 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22841"><a href=# target=_blank rel=nofollow>News</a><ul class=sub-menu>
<li id=menu-item-22844 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22844"><a href=https://www.ticketnews.com/archives/>Archives</a></li>
<li id=menu-item-22855 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22855"><a href=https://www.ticketnews.com/category/industry/>Industry</a></li>
<li id=menu-item-22857 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22857"><a href=https://www.ticketnews.com/category/legal/>Legal</a></li>
<li id=menu-item-22856 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22856"><a href=https://www.ticketnews.com/category/tours/>Tours</a></li>
<li id=menu-item-22858 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22858"><a href=https://www.ticketnews.com/category/sports/>Sports</a></li>
<li id=menu-item-22859 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22859"><a href=https://www.ticketnews.com/category/theater/>Theater</a></li>
<li id=menu-item-22860 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22860"><a href=https://www.ticketnews.com/category/onsales/>Onsales</a></li>
<li id=menu-item-22861 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22861"><a href=https://www.ticketnews.com/category/guest-commentary/>Guest Commentary</a></li>
<li id=menu-item-22862 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22862"><a href=https://www.ticketnews.com/category/world/>World</a></li>
<li id=menu-item-22863 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22863"><a href=https://www.ticketnews.com/category/video/>Video</a></li>
<li id=menu-item-22864 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22864"><a href=https://www.ticketnews.com/category/conferences/>Conferences</a></li></ul>
</li>
<li id=menu-item-22944 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22944"><a href=# target=_blank rel=nofollow>Rankings</a><ul class=sub-menu>
<li id=menu-item-22946 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22946"><a href=https://www.ticketnews.com/category/top-events/>Top Events</a></li>
<li id=menu-item-28380 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28380"><a href=https://www.ticketnews.com/category/top-venues/>Top Venues</a></li>
<li id=menu-item-28381 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28381"><a href=https://www.ticketnews.com/category/top-cities/>Top Cities</a></li>
<li id=menu-item-28382 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28382"><a href=https://www.ticketnews.com/category/top-sports-events/>Top Sports Events</a></li></ul>
</li>
<li id=menu-item-22865 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22865"><a href=# target=_blank rel=nofollow>Resources</a><ul class=sub-menu>
<li id=menu-item-22868 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22868"><a href=https://www.ticketnews.com/event-ticketing-resources/>Event Ticketing Resources For Secondary and Primary</a></li>
<li id=menu-item-53802 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53802"><a href=https://www.ticketnews.com/ticketnews-email-newsletter/>TicketNews Email Newsletter</a></li>
<li id=menu-item-22871 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22871"><a href=https://www.ticketnews.com/topics-a-z/>Topics A-Z</a></li>
<li id=menu-item-57166 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57166"><a href=https://www.connecticutbiotech.com/ target=_blank rel=nofollow>Connecticut Biotech</a></li></ul>
</li>
<li id=menu-item-22887 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22887"><a href=# target=_blank rel=nofollow>About</a><ul class=sub-menu>
<li id=menu-item-22888 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22888"><a href=https://www.ticketnews.com/about/contact/>Contact</a></li>
<li id=menu-item-22890 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22890"><a href=https://www.ticketnews.com/about/advertise/>Advertise</a></li>
<li id=menu-item-22892 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22892"><a href=https://www.ticketnews.com/about/terms-of-service/>Terms of Service</a></li>
<li id=menu-item-22894 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22894"><a href=https://www.ticketnews.com/about/privacy-policy/>Privacy Policy</a></li></ul>
</li>
<li id=menu-item-26211 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26211"><a href=https://www.ticketnews.com/about/submit-a-story-to-ticketnews/>Tips</a></li>
<li id=menu-item-28305 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28305"><a href="https://www.ticketsummit.com/registration/?utm_source=ticketnews&#038;utm_medium=display&#038;utm_campaign=topnav" target=_blank rel=nofollow>Ticket Summit</a></li>
<li id=menu-item-59817 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59817"><a href=https://www.ticketnews.com/ticket-regulations-and-legislation-compendium/non-transferable-tickets/>Ticket Regulations</a></li></ul></div> </li>
<li class="dropdown search"><form method=get action=https://www.ticketnews.com/>
<input type=text name=s class=form-control placeholder="search here"></form>
<a href=# class=dropdown-toggle data-toggle=dropdown><i class="fa fa-search"></i></a>
</li></ul></div></div></div><div class=navbar-wrapper><div class="navbar navbar-default menu"><div class=container><div class=default-menu><ul id=menu-primary class=nav><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-22976"><a title=Home href=https://www.ticketnews.com/>Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22841 dropdown"><a title=News href=# class=dropdown-toggle aria-haspopup=true target=_blank rel=nofollow>News <span class=caret></span></a><div class="dropdown-menu default-dropdown"><ul role=menu>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22844"><a title=Archives href=https://www.ticketnews.com/archives/>Archives</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22855"><a title=Industry href=https://www.ticketnews.com/category/industry/>Industry</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22857"><a title=Legal href=https://www.ticketnews.com/category/legal/>Legal</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22856"><a title=Tours href=https://www.ticketnews.com/category/tours/>Tours</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22858"><a title=Sports href=https://www.ticketnews.com/category/sports/>Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22859"><a title=Theater href=https://www.ticketnews.com/category/theater/>Theater</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22860"><a title=Onsales href=https://www.ticketnews.com/category/onsales/>Onsales</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22861"><a title="Guest Commentary" href=https://www.ticketnews.com/category/guest-commentary/>Guest Commentary</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22862"><a title=World href=https://www.ticketnews.com/category/world/>World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22863"><a title=Video href=https://www.ticketnews.com/category/video/>Video</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22864"><a title=Conferences href=https://www.ticketnews.com/category/conferences/>Conferences</a></li></ul></div>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22944 dropdown"><a title=Rankings href=# class=dropdown-toggle aria-haspopup=true target=_blank rel=nofollow>Rankings <span class=caret></span></a><div class="dropdown-menu default-dropdown"><ul role=menu>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22946"><a title="Top Events" href=https://www.ticketnews.com/category/top-events/>Top Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28380"><a title="Top Venues" href=https://www.ticketnews.com/category/top-venues/>Top Venues</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28381"><a title="Top Cities" href=https://www.ticketnews.com/category/top-cities/>Top Cities</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28382"><a title="Top Sports Events" href=https://www.ticketnews.com/category/top-sports-events/>Top Sports Events</a></li></ul></div>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22865 dropdown"><a title=Resources href=# class=dropdown-toggle aria-haspopup=true target=_blank rel=nofollow>Resources <span class=caret></span></a><div class="dropdown-menu default-dropdown"><ul role=menu>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22868"><a title="Event Ticketing Resources For Secondary and Primary" href=https://www.ticketnews.com/event-ticketing-resources/>Event Ticketing Resources For Secondary and Primary</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53802"><a title="TicketNews Email Newsletter" href=https://www.ticketnews.com/ticketnews-email-newsletter/>TicketNews Email Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22871"><a title="Topics A-Z" href=https://www.ticketnews.com/topics-a-z/>Topics A-Z</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57166"><a title="Connecticut Biotech" href=https://www.connecticutbiotech.com/ target=_blank rel=nofollow>Connecticut Biotech</a></li></ul></div>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22887 dropdown"><a title=About href=# class=dropdown-toggle aria-haspopup=true target=_blank rel=nofollow>About <span class=caret></span></a><div class="dropdown-menu default-dropdown"><ul role=menu>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22888"><a title=Contact href=https://www.ticketnews.com/about/contact/>Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22890"><a title=Advertise href=https://www.ticketnews.com/about/advertise/>Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22892"><a title="Terms of Service" href=https://www.ticketnews.com/about/terms-of-service/>Terms of Service</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22894"><a title="Privacy Policy" href=https://www.ticketnews.com/about/privacy-policy/>Privacy Policy</a></li></ul></div>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26211"><a title=Tips href=https://www.ticketnews.com/about/submit-a-story-to-ticketnews/>Tips</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28305"><a title="Ticket Summit" href="https://www.ticketsummit.com/registration/?utm_source=ticketnews&#038;utm_medium=display&#038;utm_campaign=topnav" target=_blank rel=nofollow>Ticket Summit</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59817"><a title="Ticket Regulations" href=https://www.ticketnews.com/ticket-regulations-and-legislation-compendium/non-transferable-tickets/>Ticket Regulations</a></li></ul></div><ul class="nav secondary-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom dropdown search"><form method=get action=https://www.ticketnews.com/ class=search>
<input type=text name=s class=form-control placeholder="search here"></form> <a href=# data-toggle=dropdown data-hover=dropdown class="dropdown-toggle disabled" aria-haspopup=true><i class="fa fa-search"></i></a>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-spacer"></li></ul></div></div></div><div class="container homepage-content hfeed"><div class="image limited-width container_width">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20965%20351'%3E%3C/svg%3E" data-src=https://www.ticketnews.com/wp-content/uploads/france_v_moldova_-_uefa_euro_2020_qualifier.jpeg class="full-post-thumb lazy" alt="UEFA Criticized Over Allocation of UEFA Champions League Finals Tickets">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20750%20350'%3E%3C/svg%3E" data-src=https://www.ticketnews.com/wp-content/uploads/france_v_moldova_-_uefa_euro_2020_qualifier-750x350.jpeg class="mobile-post-thumb lazy" alt="UEFA Criticized Over Allocation of UEFA Champions League Finals Tickets"><div><div class=social><div class=post-image-sharrre><div class=shareme data-image=https://www.ticketnews.com/wp-content/uploads/france_v_moldova_-_uefa_euro_2020_qualifier-810x295.jpeg data-url=https://www.ticketnews.com/2022/05/uefa-criticized-over-allocation-of-uefa-champions-league-finals-tickets/ data-text="UEFA Criticized Over Allocation of UEFA Champions League Finals Tickets"></div></div></div></div></div><div class="main-content-column-1 full-width"><div class="post-1 hentry post-61154 post type-post status-publish format-standard has-post-thumbnail category-industry category-soccer category-sports category-top-events category-world tag-aleksandar-ceferin tag-jurgen-klopp tag-liverpool-fc tag-real-madrid-cf tag-secondary-market tag-ticketing-allocations tag-uefa-champions-league-2022 tag-uefa-champions-league-final" itemscope itemtype=http://data-vocabulary.org/NewsArticle><div class="title "><h1 id="intro"><a class=entry-title href=https://www.ticketnews.com/2022/05/uefa-criticized-over-allocation-of-uefa-champions-league-finals-tickets/ itemprop=headline>UEFA Criticized Over Allocation of UEFA Champions League Finals Tickets</a></h1><p>
<a href=https://www.ticketnews.com/category/industry/ title=Industry class=tag-default>Industry</a><a href=https://www.ticketnews.com/category/sports/soccer/ title=Soccer class=tag-default>Soccer</a><a href=https://www.ticketnews.com/category/sports/ title=Sports class=tag-default>Sports</a><a href=https://www.ticketnews.com/category/top-events/ title="Top Events" class=tag-default>Top Events</a><a href=https://www.ticketnews.com/category/world/ title=World class=tag-default>World</a>
<span class=legend-default>
<i class="fa fa-clock-o"></i><span class=updated>May 19, 2022</span>
<i class="fa fa-user"></i><span><a href class="author url fn">Itir Yildiz</a></span> <a href=https://www.ticketnews.com/2022/05/uefa-criticized-over-allocation-of-uefa-champions-league-finals-tickets/#respond class=comment-link><i class="fa fa-comments"></i>0</a> </span></p><div class="tag-cloud tag-title"> <i class="fa fa-tags"></i> <a href=https://www.ticketnews.com/tag/aleksandar-ceferin/ title="Aleksandar Ceferin" class=tag-1><span>Aleksandar Ceferin</span><s>1</s></a> <a href=https://www.ticketnews.com/tag/jurgen-klopp/ title="Jürgen Klopp" class=tag-1><span>Jürgen Klopp</span><s>1</s></a> <a href=https://www.ticketnews.com/tag/liverpool-fc/ title="Liverpool FC" class=tag-1><span>Liverpool FC</span><s>6</s></a> <a href=https://www.ticketnews.com/tag/real-madrid-cf/ title="Real Madrid CF" class=tag-1><span>Real Madrid CF</span><s>1</s></a> <a href=https://www.ticketnews.com/tag/secondary-market/ title="secondary market" class=tag-1><span>secondary market</span><s>30</s></a> <a href=https://www.ticketnews.com/tag/ticketing-allocations/ title="ticketing allocations" class=tag-1><span>ticketing allocations</span><s>1</s></a> <a href=https://www.ticketnews.com/tag/uefa-champions-league-2022/ title="UEFA Champions League 2022" class=tag-1><span>UEFA Champions League 2022</span><s>1</s></a> <a href=https://www.ticketnews.com/tag/uefa-champions-league-final/ title="UEFA Champions League Final" class=tag-1><span>UEFA Champions League Final</span><s>11</s></a></div></div><span class=item-summary-hidden itemprop=description>The UEFA Champions League final next week in Paris is a hot ticket &#8211; and a significantly talked about one, too. Supporters and club...</span>
<img class="item-image-hidden lazy" itemprop=image src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20965%20351'%3E%3C/svg%3E" data-src=https://www.ticketnews.com/wp-content/uploads/france_v_moldova_-_uefa_euro_2020_qualifier.jpeg alt="UEFA Criticized Over Allocation of UEFA Champions League Finals Tickets"><div class=post itemprop=articleBody><p>The UEFA Champions League final next week in Paris is a hot ticket &#8211; and a significantly talked about one, too. Supporters and club officials alike have raised questions of fairness in regards to the process through which tickets to the event have been distributed. The final, scheduled for May 28 at Stade de France, features English side Liverpool FC and Spanish club Real Madrid CF.</p><p>Liverpool coach Jürgen Klopp spoke out in early May, questioning the ticket allocation, which will see just over than half of the tickets going to the clubs to sell to their respective supporters, with the rest sold through other channels, held back, or given to VIPs at the organization&#8217;s discretion. A week later UEFA president Aleksandar Ceferin made an explanation about ticketing system, stating that “some tickets go to the market, some tickets go to the fans and some go to the partners. It’s not UEFA.” On May 12, another announcement came from UEFA, which reminded fans about its ticketing process and a warning against <a href=https://www.uefa.com/uefachampionsleague/news/0275-151ffefebe02-dac3dacb6430-1000--unauthorised-final-tickets-warning/ target=_blank rel="noopener nofollow">purchasing tickets on the secondary market</a> related to the UEFA Europa League Final 2022, the UEFA Europa Conference League Final 2022 and the UEFA Champions League Final 2022.</p><p>The allocation, according to UEFA, works as follows: Stade de France has a capacity of 75,000, and 40,000 of the total are divided between Liverpool and Real Madrid clubs to be sold to their fans. Another 12,000 tickets are distributed via a lottery on UEFA’s website, and the remaining 23,000 tickets are reserved for UEFA, sponsors, commercial partners, broadcasters and national associations.</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<a href="https://www.ticketsmarter.com?utm_source=ticketnews&utm_medium=bannerads&utm_campaign=partners" target=_top>
<img class=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=https://www.ticketnews.com/wp-content/uploads/TicketSmarter-Banner-728x90-1.jpg alt="TicketSmarter Logo" border=0></a></div><p><a href=https://edition.cnn.com/2022/05/07/football/klopp-champions-league-final-tickets-uefa-spt-intl/index.html target=_blank rel="noopener nofollow">This is where Liverpool coach criticized the allocation, saying</a>: “Is it right that we only get 20,000, they [Real Madrid] get 20,000, and there’s 75,000 in? That makes 35,000 left over. Where are these tickets [going]?” Jürgen Klopp then added, “You only get 50% of the tickets and the rest goes to people who pay probably thousands and thousands &#8230; that’s how all the money is made.”</p><h3>“Football supporters are tired of being ripped off.”</h3><p>Tickets of the Champions League cost €70, €180, €490, and €690 – each for four separate categories. <a href=https://spiritofshankly.com/an-open-letter-to-uefa/ target=_blank rel="noopener nofollow">Liverpool supporters union Spirit of Shankly wrote an open letter to UEFA</a>, protesting against the allocation “given to the UEFA ‘family’ and corporate sponsors” as well as excessive prices. “In total, loyal supporters will make up just over 52 percent of the capacity crowd,” the letter read, adding, “UEFA’s proposed changes to their club competitions in the future ignore the interests of the fans. Football supporters are tired of being ripped off. Tired of watching their team reach a final, but unable to find a ticket to attend. And tired of exorbitant prices.”</p><p>Following the reflections of these reactions on European media, <a href=https://www.dailymail.co.uk/sport/football/article-10808929/UEFA-warn-Liverpool-Real-Madrid-fans-NOT-buy-Champions-League-tickets-secondary-market.html target=_blank rel="noopener nofollow">UEFA president Aleksandar Ceferin explained their ticketing system and allocation</a> while they were at the UEFA Congress in Vienna. “Fans of both teams get 20,000 tickets each. Sponsors that pay 100 or more million euros sponsorship &#8211; of which 93.5% goes to the same clubs &#8211; get some tickets.” He remarked that it was part of a contractual obligation that they had.</p><p>Ceferin defended the ticketing system further with the following statements: “UEFA doesn&#8217;t get more tickets than the others. Some tickets go to the market, some tickets go to the fans and some go to the partners. It’s not UEFA. I’m not giving tickets for free to my friends or selling to my friends. It’s the system that works, and clubs couldn’t function differently.”</p><p>He claimed that for them, not much would change if all the tickets were 10 euros, but it would change a lot for the clubs. “A lot.” He stressed.</p><h3>UEFA: “Fans are strongly advised not to travel to the finals without tickets or purchase tickets on the secondary market.”</h3><p><a href=https://www.uefa.com/uefachampionsleague/news/0275-151ffefebe02-dac3dacb6430-1000--unauthorised-final-tickets-warning/ target=_blank rel="noopener nofollow">UEFA also delivered warning about unauthorised tickets for club finals</a> on their official website on May 12.</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<a href=https://gametime.hnyj8s.net/c/1793567/742963/10874 target=_top id=742963><img class=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20728%2090'%3E%3C/svg%3E" data-src=//a.impactradius-go.com/display-ad/10874-742963 border=0 alt width=728 height=90></a><img class=lazy height=0 width=0 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-src=https://imp.pxf.io/i/1793567/742963/10874 style=position:absolute;visibility:hidden; border=0></div><p>“Any tickets which are offered for sale by third parties on the internet (including on social media, marketplaces and secondary ticketing platforms) are advertised in breach of the ticket terms and conditions,” UEFA reminded fans, “UEFA actively enforces its ticketing terms and conditions, including by monitoring the internet, and will take action (including cancelling tickets) where unauthorised advertisements are identified.”</p><p>“Whilst UEFA understands that there will be fans who have been unsuccessful in their application for tickets, fans are strongly advised not to travel to the finals without tickets or purchase tickets on the secondary market. In order to maintain the safety and security of fans, ticket holders should be aware that checks will be carried out at the finals and the local authorities in the cities will take action against the unauthorised resale of tickets.” The statement followed.</p><p>Such concern about ticketless fans’ traveling to Paris and Seville for the Champions League and Europa League finals, respectively, probably springs from l<a href=https://www.itv.com/news/2021-12-03/fan-chaos-at-wembley-ahead-of-euro-2020-final-could-have-led-to-deaths target=_blank rel="noopener nofollow">ast year’s chaotic atmosphere at Euro 2020 final at Wembley where around 2,000 ticketless individuals were found to have gained entry to</a>, and a ticketless group of 6,000 were believed to be preparing to storm the stadium as legitimate ticket-holders were trying to leave.</p><h2>UEFA Champions League Finals Ticket Links</h2><p><a href=https://www.uefa.com/tickets/ target=_blank rel=nofollow>UEFA Tickets and Hospitality Portal</a><br>
<a href=https://www.ticketmaster.com/uefa-champions-league-tickets/artist/1854489 target=_blank rel=nofollow>UEFA tickets at Ticketmaster</a><br>
<a href="https://click.linksynergy.com/deeplink?id=DBRGH3sYVH0&amp;mid=47126&amp;murl=https%3A%2F%2Fseatgeek.com%2Fuefa-champions-league-tickets" target=_blank rel=nofollow>UEFA tickets at SeatGeek</a><br>
<a href=https://prf.hn/click/camref:1100l9NoF/destination:https%3A%2F%2Fwww.stubhub.com%2Fuefa-champions-league-group-tickets%2Fgrouping%2F1505422%2F target=_blank rel=nofollow>UEFA tickets at StubHub</a><br>
<a href=https://www.ticketclub.com/teams/uefa-champions-league-tickets target=_blank>UEFA tickets at Ticket Club</a> | <a href=https://www.ticketclub.com/compare/ticketnews target=_blank>Free Membership Offer for Ticket Club Readers</a><br>
<a href=https://www.ticketnetwork.com/performers/uefa-champions-league-tickets target=_blank>UEFA tickets at TicketNetwork</a><br>
<a href=https://www.ticketsmarter.com/uefa-champions-league target=_blank rel=nofollow>UEFA tickets at TicketSmarter</a><br>
<a href=https://vivid-seats.pxf.io/5b0Bz1 target=_blank rel=nofollow>UEFA tickets at Vivid Seats</a></p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <ins class=adsbygoogle style="display:block; text-align:center;" data-ad-layout=in-article data-ad-format=fluid data-ad-client=ca-pub-5536428413410458 data-ad-slot=6553201269></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div></div></div><div class=comments id=comments><div class=add-comment><div class=title-default>
<a href=# class=active>Add a comment</a></div><div class=no-comments><p>No comments so far.</p><p>Be first to leave comment below.</p></div><div id=respond class=comment-respond><h3 id="reply-title" class="comment-reply-title"> <small><a rel=nofollow id=cancel-comment-reply-link href=/2022/05/uefa-criticized-over-allocation-of-uefa-champions-league-finals-tickets/#respond style=display:none;>Cancel reply</a></small></h3><form action=https://www.ticketnews.com/wp-comments-post.php method=post id=commentform class=comment-form><p class=comment-notes><span id=email-notes>Your email address will not be published.</span> <span class=required-field-message aria-hidden=true>Required fields are marked <span class=required aria-hidden=true>*</span></span></p><p><textarea id=comment name=comment placeholder="Your comment" class=form-control aria-required=true></textarea></p><p class=comment-submit-button><button type=button id=comment-submit class="btn btn-default"><span>Post comment</span></button></p><p class=comment-fields><input id=author name=author class=form-control type=text placeholder="Your name *" value aria-required=true>
<input id=email name=email class=form-control type=text placeholder="E-mail address *" value aria-required=true>
<input id=url name=url class=form-control type=text placeholder=Website value></p><p class=comment-form-cookies-consent><input id=wp-comment-cookies-consent name=wp-comment-cookies-consent type=checkbox value=yes> <label for=wp-comment-cookies-consent>Save my name, email, and website in this browser for the next time I comment.</label></p><p class=form-submit><input name=submit type=submit id=hidden-submit class=submit value="Post Comment"> <input type=hidden name=comment_post_ID value=61154 id=comment_post_ID>
<input type=hidden name=comment_parent id=comment_parent value=0></p><p style="display: none;"><input type=hidden id=akismet_comment_nonce name=akismet_comment_nonce value=e232f78088></p><div class=inv-recaptcha-holder></div><p style="display: none !important;"><label>&#916;<textarea name=ak_hp_textarea cols=45 rows=8 maxlength=100></textarea></label><input type=hidden id=ak_js_1 name=ak_js value=169><script>document.getElementById("ak_js_1").setAttribute("value",(new Date()).getTime());</script></p></form></div></div></div><div class="banner-468x60 "><a href="https://pyramidcreditrepair.com/?tap_a=17389-bee596&tap_s=197583-1abb0f" target=_blank><img class=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=https://www.ticketnews.com/wp-content/uploads/goliath/468x60.gif alt="Pyramid 468x60"></a></div></div></div><footer class="container footer"><div id=nav_menu-2 class="sidebar-item footer-item widget widget_nav_menu"><div class=title-default><span class=active>News</span></div><div class=widget-content><div class=menu-news-container><ul id=menu-news class=menu><li id=menu-item-22977 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22977"><a href=https://www.ticketnews.com/archives/>Archives</a></li>
<li id=menu-item-22979 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22979"><a href=https://www.ticketnews.com/category/industry/>Industry</a></li>
<li id=menu-item-22978 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22978"><a href=https://www.ticketnews.com/category/tours/>Tours</a></li>
<li id=menu-item-22982 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22982"><a href=https://www.ticketnews.com/category/legal/>Legal</a></li>
<li id=menu-item-22980 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22980"><a href=https://www.ticketnews.com/category/sports/>Sports</a></li>
<li id=menu-item-22981 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22981"><a href=https://www.ticketnews.com/category/theater/>Theater</a></li>
<li id=menu-item-22986 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22986"><a href=https://www.ticketnews.com/category/world/>World</a></li></ul></div></div></div><div id=nav_menu-3 class="sidebar-item footer-item widget widget_nav_menu"><div class=title-default><span class=active>Rankings</span></div><div class=widget-content><div class=menu-rankings-container><ul id=menu-rankings class=menu><li id=menu-item-22990 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22990"><a href=https://www.ticketnews.com/category/top-events/>Top Events</a></li></ul></div></div></div><div id=nav_menu-4 class="sidebar-item footer-item widget widget_nav_menu"><div class=title-default><span class=active>Resources</span></div><div class=widget-content><div class=menu-resources-container><ul id=menu-resources class=menu><li id=menu-item-22993 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22993"><a href=https://www.ticketnews.com/event-ticketing-resources/>Event Ticketing Resources For Secondary and Primary</a></li>
<li id=menu-item-22992 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22992"><a href=https://www.ticketnews.com/topics-a-z/>Topics A-Z</a></li>
<li id=menu-item-57169 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57169"><a href=https://www.ctbiotech.com/ target=_blank rel=nofollow>Connecticut Biotech</a></li></ul></div></div></div><div id=nav_menu-6 class="sidebar-item footer-item widget widget_nav_menu"><div class=title-default><span class=active>About</span></div><div class=widget-content><div class=menu-about-container><ul id=menu-about class=menu><li id=menu-item-22995 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22995"><a href=https://www.ticketnews.com/about/contact/>Contact</a></li>
<li id=menu-item-22996 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22996"><a href=https://www.ticketnews.com/about/advertise/>Advertise</a></li>
<li id=menu-item-22997 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22997"><a href=https://www.ticketnews.com/about/terms-of-service/>Terms of Service</a></li>
<li id=menu-item-22998 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22998"><a href=https://www.ticketnews.com/about/privacy-policy/>Privacy Policy</a></li></ul></div></div></div><div id=block-4 class="sidebar-item footer-item widget widget_block"><div class=title-default><span class=active>DISCLOSURE</span></div><p style=color:white;> TicketNews has affiliate links in some of its posts - it may receive a commission if you click a link and purchase tickets or other products.</p></div></div></footer><div class="container copyright"><div class=left>
© Copyright 2006 - 2022 TicketNews®</div><div class=right><ul>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-22976"><a href=https://www.ticketnews.com/>Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22841"><a href=# target=_blank rel=nofollow>News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22944"><a href=# target=_blank rel=nofollow>Rankings</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22865"><a href=# target=_blank rel=nofollow>Resources</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22887"><a href=# target=_blank rel=nofollow>About</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26211"><a href=https://www.ticketnews.com/about/submit-a-story-to-ticketnews/>Tips</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28305"><a href="https://www.ticketsummit.com/registration/?utm_source=ticketnews&#038;utm_medium=display&#038;utm_campaign=topnav" target=_blank rel=nofollow>Ticket Summit</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59817"><a href=https://www.ticketnews.com/ticket-regulations-and-legislation-compendium/non-transferable-tickets/>Ticket Regulations</a></li>
<li>
</li></ul></div></div>
<a href=# class=back-to-top><i class="fa fa-angle-up"></i></a><noscript><iframe
src="https://www.googletagmanager.com/ns.html?id=GTM-WV6234K"
height=0 width=0 style=display:none;visibility:hidden aria-hidden=true></iframe></noscript>
<script src=https://www.ticketnews.com/wp-content/cache/minify/de67c.js></script> <script async=async defer src='//www.google.com/recaptcha/api.js?onload=renderReCaptcha&#038;render=explicit&#038;ver=1.13.0' id=recaptcha-lib-v2-js></script> <script src=https://www.ticketnews.com/wp-content/cache/minify/d811e.js></script> <script id=contact-form-7-js-extra>var wpcf7={"api":{"root":"https:\/\/www.ticketnews.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script src=https://www.ticketnews.com/wp-content/cache/minify/b68ea.js></script> <script id=google-invisible-recaptcha-js-before>var renderInvisibleReCaptcha=function(){for(var i=0;i<document.forms.length;++i){var form=document.forms[i];var holder=form.querySelector('.inv-recaptcha-holder');if(null===holder)continue;holder.innerHTML='';(function(frm){var cf7SubmitElm=frm.querySelector('.wpcf7-submit');var holderId=grecaptcha.render(holder,{'sitekey':'6Ldn1SYUAAAAAMPz7CucZuh1vZvEeikOlP8Ap9vP','size':'invisible','badge':'bottomright','callback':function(recaptchaToken){if((null!==cf7SubmitElm)&&(typeof jQuery!='undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
HTMLFormElement.prototype.submit.call(frm);},'expired-callback':function(){grecaptcha.reset(holderId);}});if(null!==cf7SubmitElm&&(typeof jQuery!='undefined')){jQuery(cf7SubmitElm).off('click').on('click',function(clickEvt){clickEvt.preventDefault();grecaptcha.execute(holderId);});}
else
{frm.onsubmit=function(evt){evt.preventDefault();grecaptcha.execute(holderId);};}})(form);}};</script> <script async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit' id=google-invisible-recaptcha-js></script> <script src=https://www.ticketnews.com/wp-content/cache/minify/15b70.js></script> <script id=plsh-theme-js-extra>var ajax_object={"ajaxurl":"https:\/\/www.ticketnews.com\/wp-admin\/admin-ajax.php","readmore":"Read more","article":"Article","show_post_quick_view":"on","show_mosaic_overlay":"on","enable_sidebar_affix":"on","particle_color":"#e3e3e3"};</script> <script src=https://www.ticketnews.com/wp-content/cache/minify/20aa1.js></script> <script src='https://www.google.com/recaptcha/api.js?render=6LdKTioUAAAAAIGaGTXZVqYaZAiJTQ7HIqbk8NBu&#038;ver=3.0' id=google-recaptcha-js></script> <script id=wpcf7-recaptcha-js-extra>var wpcf7_recaptcha={"sitekey":"6LdKTioUAAAAAIGaGTXZVqYaZAiJTQ7HIqbk8NBu","actions":{"homepage":"homepage","contactform":"contactform"}};</script> <script src=https://www.ticketnews.com/wp-content/cache/minify/2a6b9.js></script> <script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><script async src=https://www.ticketnews.com/wp-content/cache/minify/1615d.js></script> </body></html>