<!DOCTYPE html>
<!--[if lt IE 7]>      <html lang="en-US" class=" optml_no_js no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html lang="en-US" class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html lang="en-US" class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
    
	<!-- BEGIN head -->
	<head><style>img.lazy{min-height:1px}</style><link rel="preload" href="https://www.ticketnews.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js" as="script">        
		<!-- Title -->
		<title>Live Nation, Apple, Travis Scott Targeted by $2 Billion Astroworld Lawsuit</title>

        <!-- Meta tags -->
        <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no" />
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
		<meta name="msvalidate.01" content="70F6E65AD9C7BBDB650B68A3E9F22FA6" />
<meta name="google-site-verification" content="T0nlwpdt4ApIAF2-6X58gEYIbeUWxodoWveQI9frFfg" />        
        
		<link rel="pingback" href="https://www.ticketnews.com/xmlrpc.php" />
                <link rel="shortcut icon" href="https://www.ticketnews.com/wp-content/uploads/goliath/favicon.ico" />
        		        
                
        <!-- if page is content page -->
                <meta property="og:url" content="https://www.ticketnews.com/2021/11/live-nation-apple-travis-scott-targeted-by-2-billion-astroworld-lawsuit/"/>
        <meta property="og:title" content="Live Nation, Apple, Travis Scott Targeted by $2 Billion Astroworld Lawsuit" />
        <meta property="og:description" content="After seeing a $750 million lawsuit filed earlier this week in the wake of the Astroworld tragedy, Live Nation Entertainment is staring down another lawsuit filed Thursday in the wake of the event, this one seeking more than double that in damages &#8211; $2 billion. The complaint was filed Thursday..." />
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/w:640/h:300/q:55/rt:fill/g:sm/https://www.ticketnews.com/wp-content/uploads/travis-scott-20022902-1280x0-e1637332208865.jpg" />        <!-- if page is others -->
                
        <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
	<!-- This site is optimized with the Yoast SEO Premium plugin v17.6 (Yoast SEO v17.6) - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Live Nation Entertainment and others were targeted by another massive Astroworld lawsuit, this one seeking $2 billion in damages." />
	<link rel="canonical" href="https://www.ticketnews.com/2021/11/live-nation-apple-travis-scott-targeted-by-2-billion-astroworld-lawsuit/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Live Nation, Apple, Travis Scott Targeted by $2 Billion Astroworld Lawsuit" />
	<meta property="og:description" content="After seeing a $750 million lawsuit filed earlier this week in the wake of the Astroworld tragedy, Live Nation Entertainment is staring down another" />
	<meta property="og:url" content="https://www.ticketnews.com/2021/11/live-nation-apple-travis-scott-targeted-by-2-billion-astroworld-lawsuit/" />
	<meta property="og:site_name" content="TicketNews" />
	<meta property="article:publisher" content="https://www.facebook.com/TicketNews" />
	<meta property="article:published_time" content="2021-11-19T14:32:24+00:00" />
	<meta property="og:image" content="https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/w:auto/h:auto/q:55/https://www.ticketnews.com/wp-content/uploads/travis-scott-20022902-1280x0-e1637332208865.jpg" />
	<meta property="og:image:width" content="970" />
	<meta property="og:image:height" content="451" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@TicketNews" />
	<meta name="twitter:site" content="@TicketNews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Dave Clark" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.ticketnews.com/#website","url":"https://www.ticketnews.com/","name":"TicketNews","description":"The Source for Ticketing News &amp; Information","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.ticketnews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.ticketnews.com/2021/11/live-nation-apple-travis-scott-targeted-by-2-billion-astroworld-lawsuit/#primaryimage","inLanguage":"en-US","url":"https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/w:auto/h:auto/q:55/https://www.ticketnews.com/wp-content/uploads/travis-scott-20022902-1280x0-e1637332208865.jpg","contentUrl":"https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/w:auto/h:auto/q:55/https://www.ticketnews.com/wp-content/uploads/travis-scott-20022902-1280x0-e1637332208865.jpg","width":970,"height":451,"caption":"Travis scott has been targeted by numerous Astroworld lawsuits, the latest seeking $2 billion in damages for hundreds of clients"},{"@type":"WebPage","@id":"https://www.ticketnews.com/2021/11/live-nation-apple-travis-scott-targeted-by-2-billion-astroworld-lawsuit/#webpage","url":"https://www.ticketnews.com/2021/11/live-nation-apple-travis-scott-targeted-by-2-billion-astroworld-lawsuit/","name":"Live Nation, Apple, Travis Scott Targeted by $2 Billion Astroworld Lawsuit","isPartOf":{"@id":"https://www.ticketnews.com/#website"},"primaryImageOfPage":{"@id":"https://www.ticketnews.com/2021/11/live-nation-apple-travis-scott-targeted-by-2-billion-astroworld-lawsuit/#primaryimage"},"datePublished":"2021-11-19T14:32:24+00:00","dateModified":"2021-11-19T14:32:24+00:00","author":{"@id":"https://www.ticketnews.com/#/schema/person/82a62e4af80e072dc744e8778c364f6a"},"description":"Live Nation Entertainment and others were targeted by another massive Astroworld lawsuit, this one seeking $2 billion in damages.","breadcrumb":{"@id":"https://www.ticketnews.com/2021/11/live-nation-apple-travis-scott-targeted-by-2-billion-astroworld-lawsuit/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.ticketnews.com/2021/11/live-nation-apple-travis-scott-targeted-by-2-billion-astroworld-lawsuit/"]}]},{"@type":"BreadcrumbList","@id":"https://www.ticketnews.com/2021/11/live-nation-apple-travis-scott-targeted-by-2-billion-astroworld-lawsuit/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.ticketnews.com/"},{"@type":"ListItem","position":2,"name":"Blog","item":"https://www.ticketnews.com/blog-2/"},{"@type":"ListItem","position":3,"name":"Live Nation, Apple, Travis Scott Targeted by $2 Billion Astroworld Lawsuit"}]},{"@type":"Person","@id":"https://www.ticketnews.com/#/schema/person/82a62e4af80e072dc744e8778c364f6a","name":"Dave Clark","sameAs":["https://www.ticketnews.com"],"url":"https://www.ticketnews.com/author/daveclark/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//mlzzztbq0fer.i.optimole.com' />
<link rel='preconnect' href='https://mlzzztbq0fer.i.optimole.com' />
<link rel="alternate" type="application/rss+xml" title="TicketNews &raquo; Feed" href="https://www.ticketnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TicketNews &raquo; Comments Feed" href="https://www.ticketnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TicketNews &raquo; Live Nation, Apple, Travis Scott Targeted by $2 Billion Astroworld Lawsuit Comments Feed" href="https://www.ticketnews.com/2021/11/live-nation-apple-travis-scott-targeted-by-2-billion-astroworld-lawsuit/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.2.1 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-75746219-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by ExactMetrics -->
		<link rel='stylesheet' id='wp-block-library-css'  href='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/f:css/q:55/m:1/https://www.ticketnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/f:css/q:55/m:1/https://www.ticketnews.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='cm-frontend-css'  href='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/f:css/q:55/m:1/https://www.ticketnews.com/wp-content/plugins/constellation//assets/css/frontend.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/f:css/q:55/m:1/https://www.ticketnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-bootstrap-css'  href='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/f:css/q:55/m:1/https://www.ticketnews.com/wp-content/themes/goliath/theme/assets/css/bootstrap.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-font-awesome-css'  href='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/f:css/q:55/m:1/https://www.ticketnews.com/wp-content/themes/goliath/theme/assets/css/font-awesome.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-main-css'  href='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/f:css/q:55/m:1/https://www.ticketnews.com/wp-content/themes/goliath/theme/assets/css/main.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-tablet-css'  href='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/f:css/q:55/m:1/https://www.ticketnews.com/wp-content/themes/goliath/theme/assets/css/tablet.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-phone-css'  href='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/f:css/q:55/m:1/https://www.ticketnews.com/wp-content/themes/goliath/theme/assets/css/phone.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-woocommerce-css'  href='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/f:css/q:55/m:1/https://www.ticketnews.com/wp-content/themes/goliath/theme/assets/css/woocommerce.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-bbpress-css'  href='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/f:css/q:55/m:1/https://www.ticketnews.com/wp-content/themes/goliath/theme/assets/css/bbpress.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-wordpress_style-css'  href='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/f:css/q:55/m:1/https://www.ticketnews.com/wp-content/themes/goliath/theme/assets/css/wordpress.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-sharrre-css'  href='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/f:css/q:55/m:1/https://www.ticketnews.com/wp-content/themes/goliath/theme/assets/css/sharrre.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-style-css'  href='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/f:css/q:55/m:1/https://www.ticketnews.com/wp-content/themes/goliath-child/style.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Varela+Round%3A400%2C700%2C900&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<style id='optm_lazyload_noscript_style-inline-css' type='text/css'>
html.optml_no_js img[data-opt-src] { display: none !important; } 
 html .elementor-section[data-settings*="background_background"]:not(.optml-bg-lazyloaded),
html .elementor-section > .elementor-background-overlay:not(.optml-bg-lazyloaded),
html .wp-block-cover[style*="background-image"]:not(.optml-bg-lazyloaded) { background-image: none !important; } 
</style>
<link rel='stylesheet' id='vcv:assets:front:style-css'  href='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/f:css/q:55/m:1/https://www.ticketnews.com/wp-content/plugins/visualcomposer/public/dist/front.bundle.css?ver=40.0' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/out\\\/\",\"label\":\"Affiliate\"}]","home_url":"https:\/\/www.ticketnews.com","hash_tracking":"true","ua":"UA-75746219-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/f:js/q:55/m:0/https://www.ticketnews.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.2.1' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/f:js/q:55/m:0/https://www.ticketnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/f:js/q:55/m:0/https://www.ticketnews.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-contact-form-7-tracker.js?ver=1.13.1' id='gtm4wp-contact-form-7-tracker-js'></script>
<script type='text/javascript' src='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/f:js/q:55/m:0/https://www.ticketnews.com/wp-content/themes/goliath/theme/assets/js/vendor/modernizr-2.6.2-respond-1.1.0.min.js?ver=5.8.2' id='plsh-modernizr-js'></script>
<script type='text/javascript' src='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/f:js/q:55/m:0/https://www.ticketnews.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.hoverintent.min.js?ver=5.8.2' id='plsh-hoverintent-js'></script>
<script type='text/javascript' src='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/f:js/q:55/m:0/https://www.ticketnews.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.sharrre.min.js?ver=5.8.2' id='plsh-sharrre-js'></script>
<script type='text/javascript' src='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/f:js/q:55/m:0/https://www.ticketnews.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.particleground.js?ver=5.8.2' id='plsh-particles-js'></script>
<script type='text/javascript' id='optml-print-js-after'>
			(function(w, d){
					w.addEventListener("beforeprint", function(){
						let images = d.getElementsByTagName( "img" );
							for (let img of images) {
								if ( !img.dataset.optSrc) {
									continue;
								}
								img.src = img.dataset.optSrc;
								delete img.dataset.optSrc;
							}
					});
			
			}(window, document));
								 
</script>
<link rel="https://api.w.org/" href="https://www.ticketnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ticketnews.com/wp-json/wp/v2/posts/59712" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ticketnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ticketnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://www.ticketnews.com/?p=59712' />
<link rel="alternate" type="application/json+oembed" href="https://www.ticketnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ticketnews.com%2F2021%2F11%2Flive-nation-apple-travis-scott-targeted-by-2-billion-astroworld-lawsuit%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ticketnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ticketnews.com%2F2021%2F11%2Flive-nation-apple-travis-scott-targeted-by-2-billion-astroworld-lawsuit%2F&#038;format=xml" />
<noscript><style>.vce-row-container .vcv-lozad {display: none}</style></noscript><meta name="generator" content="Powered by Visual Composer Website Builder - fast and easy-to-use drag and drop visual editor for WordPress."/><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.ticketnews.com/?wordfence_lh=1&hid=4BD4EDF760D77D4C8FAD9F59A85FA639');
</script>
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["concerts","industry","legal","music","top-story"],"pageAttributes":["apple-music","astroworld","drake","lawsuits","live-nation-entertainment","travis-scott"],"pagePostAuthor":"Dave Clark"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WV6234K');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><style type="text/css">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</style>       <!--Customizer CSS--> 
       <style type="text/css">
                  </style> 
       <!--/Customizer CSS -->

       <!-- User css -->
       <style type="text/css">
                  </style>
       <!--/User CSS -->

       <!-- User JS -->
       <script type="text/javascript">
                  </script>
       <!--/User JS -->


       <!-- Javascript settings -->
       <script type="text/javascript">
            var plsh_settings = new Object();
       </script>
       <!-- Javascript settings -->

       <meta name="generator" content="Planetshine - Goliath - 1"><meta name="generator" content="Optimole 3.2.1">
		<style type="text/css">
			img[data-opt-src]:not([data-opt-lazy-loaded]) {
				transition: .2s filter linear, .2s opacity linear, .2s border-radius linear;
				-webkit-transition: .2s filter linear, .2s opacity linear, .2s border-radius linear;
				-moz-transition: .2s filter linear, .2s opacity linear, .2s border-radius linear;
				-o-transition: .2s filter linear, .2s opacity linear, .2s border-radius linear;
			}
			img[data-opt-src]:not([data-opt-lazy-loaded]) {
					opacity: .75;
					-webkit-filter: blur(8px);
					-moz-filter: blur(8px);
					-o-filter: blur(8px);
					-ms-filter: blur(8px);
					filter: blur(8px);
					transform: scale(1.04);
					animation: 0.1s ease-in;
					-webkit-transform: translate3d(0, 0, 0);
			}
			/** optmliframelazyloadplaceholder */
		</style>
		<script type="application/javascript">
					document.documentElement.className = document.documentElement.className.replace(/\boptml_no_js\b/g, "");
						(function(w, d){
							var b = d.getElementsByTagName("head")[0];
							var s = d.createElement("script");
							var v = ("IntersectionObserver" in w && "isIntersecting" in w.IntersectionObserverEntry.prototype) ? "_no_poly" : "";
							s.async = true;
							s.src = "https://mlzzztbq0fer.i.optimole.com/js-lib/v2/latest/optimole_lib" + v  + ".min.js";
							b.appendChild(s);
							w.optimoleData = {
								lazyloadOnly: "optimole-lazy-only",
								backgroundReplaceClasses: [],
								nativeLazyload : false,
								scalingDisabled: false,
								watchClasses: [],
								backgroundLazySelectors: ".elementor-section[data-settings*=\"background_background\"], .elementor-section > .elementor-background-overlay, .wp-block-cover[style*=\"background-image\"]",
								network_optimizations: true,
								ignoreDpr: false,
								quality: 55
							}
						}(window, document));
					document.addEventListener( "DOMContentLoaded", function() {
																		
																		if ( "loading" in HTMLImageElement.prototype && Object.prototype.hasOwnProperty.call( optimoleData, "nativeLazyload" ) && optimoleData.nativeLazyload === true ) {
																			const images = document.querySelectorAll('img[loading="lazy"]');
																					images.forEach( function (img) {
																						if ( !img.dataset.optSrc) {
																							return;
																						}
																						img.src = img.dataset.optSrc;
																						delete img.dataset.optSrc;
																					 });
																		}
																	} );
		</script><link rel="icon" href="https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/w:32/h:32/q:55/https://www.ticketnews.com/wp-content/uploads/cropped-164689_469006476749_4305067_n.jpg" sizes="32x32" />
<link rel="icon" href="https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/w:192/h:192/q:55/https://www.ticketnews.com/wp-content/uploads/cropped-164689_469006476749_4305067_n.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/w:180/h:180/q:55/rt:fill/g:sm/https://www.ticketnews.com/wp-content/uploads/cropped-164689_469006476749_4305067_n.jpg" />
<meta name="msapplication-TileImage" content="https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/w:270/h:270/q:55/https://www.ticketnews.com/wp-content/uploads/cropped-164689_469006476749_4305067_n.jpg" />
<style id="sccss">/* Enter Your Custom CSS Here */
#text-3.sidebar-item.clearfix.widget_text .widget-content {
    background: #f47555;
}
#text-3.sidebar-item.clearfix.widget_text .widget-content {
	color: #fff;
}

#text-3.sidebar-item.clearfix.widget_text .widget-content label {
	display: none;
}

#text-3.sidebar-item.clearfix.widget_text .widget-content .ctct-form-field.ctct-form-field-submit input{
	width: 100%;
 	font-size: 18px;
    font-weight: 500;
    margin-top: 20px;
    cursor: pointer;
    text-transform: uppercase;
    color: #f47555;
    background: #fff;
    box-shadow: 0 1px 2px 0 rgba(0,0,0,0.05);
  	box-sizing: border-box;
    width: 100%;
    height: 45px;
    margin: 0;
    padding: 10px 0;
    text-align: center;
    text-indent: 10px;
    border: none;
    border-radius: 0;
}

#text-3.sidebar-item.clearfix.widget_text .widget-content .ctct-form-field.ctct-form-field-email.ctct-form-field-required input{
	box-sizing: border-box;
    width: 100%;
    height: 45px;
    margin: 0;
    padding: 10px 0;
    text-align: center;
    text-indent: 10px;
    border: none;
    border-radius: 0;
    box-shadow: none;
  	color: #fff;
    background: #d56144;
}

.rc-anchor-normal-footer {
    display: none !important;
}
.rc-anchor-light.rc-anchor-normal {
    border: none !important;
}

#text-3.sidebar-item.clearfix.widget_text .widget-content .g-recaptcha {
    overflow: hidden;
    background: #f47555;
}

#text-3.sidebar-item.clearfix.widget_text .widget-content .g-recaptcha div iframe .rc-anchor-light.rc-anchor-normal {
    background: #f47555;
    color: #fff;
}

#text-3.sidebar-item.clearfix.widget_text .widget-content .ctct-form-field.ctct-form-field-email.ctct-form-field-required input::-webkit-input-placeholder { /* Chrome/Opera/Safari */
  color: #fff;
}
#text-3.sidebar-item.clearfix.widget_text .widget-content .ctct-form-field.ctct-form-field-email.ctct-form-field-required input::-moz-placeholder { /* Firefox 19+ */
  color: #fff;
}
#text-3.sidebar-item.clearfix.widget_text .widget-content .ctct-form-field.ctct-form-field-email.ctct-form-field-required input:-ms-input-placeholder { /* IE 10+ */
  color: #fff;
}
#text-3.sidebar-item.clearfix.widget_text .widget-content .ctct-form-field.ctct-form-field-email.ctct-form-field-required input:-moz-placeholder { /* Firefox 18- */
  color: #fff;
}

.mosaic .title {
    opacity: 1 !important;
}</style>
		<!--Impact Verification -->
		<meta name='ir-site-verification-token' value='135268401' />
		<!-- End Impact Verification -->
		
</head>
    	<body data-rsssl=1 class="post-template-default single single-post postid-59712 single-format-standard preload vcwb ctct-goliath">
            
 <div class="read-progress"><span style="width: 40%;"></span></div> 
            <!-- Trending -->
        <div class="container trending">
            <div class="title-default">
                <a href="#" class="active">LATEST</a>
                <div class="controls">
                    <a href="#" id="ticker-prev" class="prev"><i class="fa fa-caret-up"></i></a>
                    <a href="#" id="ticker-next" class="next"><i class="fa fa-caret-down"></i></a>
                    <a href="#" class="pause"><i class="fa fa-pause"></i></a>
                </div>
            </div>
            <div class="items-wrapper">
                <ul id="newsticker" class="items newsticker cycle-slideshow"
                    data-index="1"
                    data-cycle-slides="> li"
                    data-cycle-auto-height="calc"
                    data-cycle-paused="false"                                 
                    data-cycle-speed="500"
                    data-cycle-next="#ticker-next"
                    data-cycle-prev="#ticker-prev"
                    data-cycle-fx="scrollVert"
                    data-cycle-log="false"
                    data-cycle-pause-on-hover="true"
                    data-cycle-timeout="2000">
                                                <li class="item">
                                <a href="https://www.ticketnews.com/2021/11/live-nation-apple-travis-scott-targeted-by-2-billion-astroworld-lawsuit/">
                                                                        
                                    Live Nation, Apple, Travis Scott Targeted by $2 Billion Astroworld Lawsuit                                </a>
                                <span class="legend-default"><i class="fa fa-clock-o"></i>November 19, 2021</span>
                                                            </li>
                                                    <li class="item">
                                <a href="https://www.ticketnews.com/2021/11/super-bowl-music-fest-set-to-bring-stars-to-los-angeles/">
                                                                        
                                    Bud Light Music Fest Set to Bring Stars to Super Bowl                                </a>
                                <span class="legend-default"><i class="fa fa-clock-o"></i>November 18, 2021</span>
                                                            </li>
                                                    <li class="item">
                                <a href="https://www.ticketnews.com/2021/11/artists-privacy-groups-call-on-red-rocks-axs-aeg-to-drop-amazon-one-palm-scanning/">
                                                                        
                                    Artists, Privacy Groups Call on Red Rocks, AXS, AEG to Drop Amazon One Palm Scanning                                </a>
                                <span class="legend-default"><i class="fa fa-clock-o"></i>November 18, 2021</span>
                                                            </li>
                                                    <li class="item">
                                <a href="https://www.ticketnews.com/2021/11/morgan-wallen-fans-howl-over-ticket-prices-surged-by-dynamic-system/">
                                                                        
                                    Morgan Wallen Fans Howl Over Ticket Prices Surged by &#8220;Dynamic&#8221; System                                </a>
                                <span class="legend-default"><i class="fa fa-clock-o"></i>November 18, 2021</span>
                                                            </li>
                                                    <li class="item">
                                <a href="https://www.ticketnews.com/2021/11/new-750m-lawsuit-latest-legal-woe-for-live-nation-in-astroworlds-wake/">
                                                                        
                                    New $750M Lawsuit Latest Legal Woe for Live Nation in Astroworld&#8217;s Wake                                </a>
                                <span class="legend-default"><i class="fa fa-clock-o"></i>November 17, 2021</span>
                                                            </li>
                                                    <li class="item">
                                <a href="https://www.ticketnews.com/2021/11/tayor-swift-fans-caused-chaos-in-crush-for-snl-tickets-last-week/">
                                                                        
                                    Tayor Swift Fans Caused &#8220;Chaos&#8221; in Crush for SNL Tickets Last Week                                </a>
                                <span class="legend-default"><i class="fa fa-clock-o"></i>November 17, 2021</span>
                                                            </li>
                                                    <li class="item">
                                <a href="https://www.ticketnews.com/2021/11/journey-announce-full-2022-tour-with-billy-idol-toto/">
                                                                        
                                    Journey Announce Full 2022 Tour With Billy Idol &#038; Toto                                </a>
                                <span class="legend-default"><i class="fa fa-clock-o"></i>November 17, 2021</span>
                                                            </li>
                                                    <li class="item">
                                <a href="https://www.ticketnews.com/2021/11/tortuga-music-festival-announces-country-heavy-2022-lineup-for-april/">
                                                                        
                                    Tortuga Music Festival Announces Country-Heavy 2022 Lineup for April                                </a>
                                <span class="legend-default"><i class="fa fa-clock-o"></i>November 16, 2021</span>
                                                            </li>
                                                    <li class="item">
                                <a href="https://www.ticketnews.com/2021/11/morgan-wallen-plots-massive-the-dangerous-tour-in-2022/">
                                                                        
                                    Morgan Wallen Plots Massive The Dangerous Tour in 2022                                </a>
                                <span class="legend-default"><i class="fa fa-clock-o"></i>November 16, 2021</span>
                                                            </li>
                                                    <li class="item">
                                <a href="https://www.ticketnews.com/2021/11/kiss-korn-gnr-foo-fighters-to-headline-welcome-to-rockville-2022/">
                                                                        
                                    Kiss, Korn, GNR, Foo Fighters to Headline Welcome to Rockville 2022                                </a>
                                <span class="legend-default"><i class="fa fa-clock-o"></i>November 15, 2021</span>
                                                            </li>
                                        </ul>
            </div>
            <div class="social">
                <a href="https://www.facebook.com/TicketNews/" target="_blank"><i class="fa fa-facebook-square"></i></a> <a href="https://twitter.com/ticketnews" target="_blank"><i class="fa fa-twitter-square"></i></a> <a href="/feed/" target="_blank"><i class="fa fa-rss-square"></i></a>            </div>
        </div>
    
<!-- Header -->
<header class="container header">
    
            <div class="logo-image">
            <a href="https://www.ticketnews.com/"><img class="lazy" decoding=async  src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/w:auto/h:auto/q:55/https://www.ticketnews.com/wp-content/uploads/goliath/Ticket%20News.png" alt=""></a>
        </div>
        
    </header>

<!-- Menu responsive -->
<div class="navbar-wrapper navbar-wrapper-responsive">
    <div class="navbar navbar-default menu">
        <div class="container">
            <ul class="nav">
                <li class="active">
                    
                </li>
                <li class="dropdown bars">
                    <a href="#" class="dropdown-toggle" data-toggle="dropdown"><i class="fa fa-bars"></i></a>
                    
                    <div class="dropdown-menu full-width mobile-menu"><ul id="mobile-menu" class=""><li id="menu-item-22976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-22976"><a href="https://www.ticketnews.com/">Home</a></li>
<li id="menu-item-22841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22841"><a href="#" target="_blank" rel="nofollow">News</a>
<ul class="sub-menu">
	<li id="menu-item-22844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22844"><a href="https://www.ticketnews.com/archives/">Archives</a></li>
	<li id="menu-item-22855" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22855"><a href="https://www.ticketnews.com/category/industry/">Industry</a></li>
	<li id="menu-item-22857" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22857"><a href="https://www.ticketnews.com/category/legal/">Legal</a></li>
	<li id="menu-item-22856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22856"><a href="https://www.ticketnews.com/category/tours/">Tours</a></li>
	<li id="menu-item-22858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22858"><a href="https://www.ticketnews.com/category/sports/">Sports</a></li>
	<li id="menu-item-22859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22859"><a href="https://www.ticketnews.com/category/theater/">Theater</a></li>
	<li id="menu-item-22860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22860"><a href="https://www.ticketnews.com/category/onsales/">Onsales</a></li>
	<li id="menu-item-22861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22861"><a href="https://www.ticketnews.com/category/guest-commentary/">Guest Commentary</a></li>
	<li id="menu-item-22862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22862"><a href="https://www.ticketnews.com/category/world/">World</a></li>
	<li id="menu-item-22863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22863"><a href="https://www.ticketnews.com/category/video/">Video</a></li>
	<li id="menu-item-22864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22864"><a href="https://www.ticketnews.com/category/conferences/">Conferences</a></li>
</ul>
</li>
<li id="menu-item-22944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22944"><a href="#" target="_blank" rel="nofollow">Rankings</a>
<ul class="sub-menu">
	<li id="menu-item-22946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22946"><a href="https://www.ticketnews.com/category/top-events/">Top Events</a></li>
	<li id="menu-item-28380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28380"><a href="https://www.ticketnews.com/category/top-venues/">Top Venues</a></li>
	<li id="menu-item-28381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28381"><a href="https://www.ticketnews.com/category/top-cities/">Top Cities</a></li>
	<li id="menu-item-28382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28382"><a href="https://www.ticketnews.com/category/top-sports-events/">Top Sports Events</a></li>
</ul>
</li>
<li id="menu-item-22865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22865"><a href="#" target="_blank" rel="nofollow">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-22868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22868"><a href="https://www.ticketnews.com/event-ticketing-resources/">Event Ticketing Resources For Secondary and Primary</a></li>
	<li id="menu-item-53802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53802"><a href="https://www.ticketnews.com/ticketnews-email-newsletter/">TicketNews Email Newsletter</a></li>
	<li id="menu-item-22871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22871"><a href="https://www.ticketnews.com/topics-a-z/">Topics A-Z</a></li>
	<li id="menu-item-57166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57166"><a href="https://www.connecticutbiotech.com/" target="_blank" rel="nofollow">Connecticut Biotech</a></li>
</ul>
</li>
<li id="menu-item-22887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22887"><a href="#" target="_blank" rel="nofollow">About</a>
<ul class="sub-menu">
	<li id="menu-item-22888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22888"><a href="https://www.ticketnews.com/about/contact/">Contact</a></li>
	<li id="menu-item-22890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22890"><a href="https://www.ticketnews.com/about/advertise/">Advertise</a></li>
	<li id="menu-item-22892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22892"><a href="https://www.ticketnews.com/about/terms-of-service/">Terms of Service</a></li>
	<li id="menu-item-22894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22894"><a href="https://www.ticketnews.com/about/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li id="menu-item-26211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26211"><a href="https://www.ticketnews.com/about/submit-a-story-to-ticketnews/">Tipline</a></li>
<li id="menu-item-28305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28305"><a href="https://www.ticketsummit.com/registration/?utm_source=ticketnews&#038;utm_medium=display&#038;utm_campaign=topnav" target="_blank" rel="nofollow">Ticket Summit</a></li>
</ul></div>                </li>
                
                                
                                <li class="dropdown search">
                    
                    <form method="get" action="https://www.ticketnews.com/">
                        <input type="text" name="s" class="form-control" placeholder="search here" />
                    </form>
                    
                    <a href="#" class="dropdown-toggle" data-toggle="dropdown"><i class="fa fa-search"></i></a>
                </li>
                                
            </ul>
        </div>
    </div>
</div>

<!-- Menu -->
<div class="navbar-wrapper">
    <div class="navbar navbar-default menu">
        <div class="container">
            <div class="default-menu"><ul id="menu-primary" class="nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-22976"><a title="Home" href="https://www.ticketnews.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22841 dropdown"><a title="News" href="#" class="dropdown-toggle" aria-haspopup="true" target="_blank" rel="nofollow">News <span class="caret"></span></a>
<div class="dropdown-menu default-dropdown"><ul role="menu" >
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22844"><a title="Archives" href="https://www.ticketnews.com/archives/">Archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22855"><a title="Industry" href="https://www.ticketnews.com/category/industry/">Industry</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22857"><a title="Legal" href="https://www.ticketnews.com/category/legal/">Legal</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22856"><a title="Tours" href="https://www.ticketnews.com/category/tours/">Tours</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22858"><a title="Sports" href="https://www.ticketnews.com/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22859"><a title="Theater" href="https://www.ticketnews.com/category/theater/">Theater</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22860"><a title="Onsales" href="https://www.ticketnews.com/category/onsales/">Onsales</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22861"><a title="Guest Commentary" href="https://www.ticketnews.com/category/guest-commentary/">Guest Commentary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22862"><a title="World" href="https://www.ticketnews.com/category/world/">World</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22863"><a title="Video" href="https://www.ticketnews.com/category/video/">Video</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22864"><a title="Conferences" href="https://www.ticketnews.com/category/conferences/">Conferences</a></li>
</ul></div>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22944 dropdown"><a title="Rankings" href="#" class="dropdown-toggle" aria-haspopup="true" target="_blank" rel="nofollow">Rankings <span class="caret"></span></a>
<div class="dropdown-menu default-dropdown"><ul role="menu" >
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22946"><a title="Top Events" href="https://www.ticketnews.com/category/top-events/">Top Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28380"><a title="Top Venues" href="https://www.ticketnews.com/category/top-venues/">Top Venues</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28381"><a title="Top Cities" href="https://www.ticketnews.com/category/top-cities/">Top Cities</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28382"><a title="Top Sports Events" href="https://www.ticketnews.com/category/top-sports-events/">Top Sports Events</a></li>
</ul></div>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22865 dropdown"><a title="Resources" href="#" class="dropdown-toggle" aria-haspopup="true" target="_blank" rel="nofollow">Resources <span class="caret"></span></a>
<div class="dropdown-menu default-dropdown"><ul role="menu" >
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22868"><a title="Event Ticketing Resources For Secondary and Primary" href="https://www.ticketnews.com/event-ticketing-resources/">Event Ticketing Resources For Secondary and Primary</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53802"><a title="TicketNews Email Newsletter" href="https://www.ticketnews.com/ticketnews-email-newsletter/">TicketNews Email Newsletter</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22871"><a title="Topics A-Z" href="https://www.ticketnews.com/topics-a-z/">Topics A-Z</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57166"><a title="Connecticut Biotech" href="https://www.connecticutbiotech.com/" target="_blank" rel="nofollow">Connecticut Biotech</a></li>
</ul></div>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22887 dropdown"><a title="About" href="#" class="dropdown-toggle" aria-haspopup="true" target="_blank" rel="nofollow">About <span class="caret"></span></a>
<div class="dropdown-menu default-dropdown"><ul role="menu" >
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22888"><a title="Contact" href="https://www.ticketnews.com/about/contact/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22890"><a title="Advertise" href="https://www.ticketnews.com/about/advertise/">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22892"><a title="Terms of Service" href="https://www.ticketnews.com/about/terms-of-service/">Terms of Service</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22894"><a title="Privacy Policy" href="https://www.ticketnews.com/about/privacy-policy/">Privacy Policy</a></li>
</ul></div>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26211"><a title="Tipline" href="https://www.ticketnews.com/about/submit-a-story-to-ticketnews/">Tipline</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28305"><a title="Ticket Summit" href="https://www.ticketsummit.com/registration/?utm_source=ticketnews&#038;utm_medium=display&#038;utm_campaign=topnav" target="_blank" rel="nofollow">Ticket Summit</a></li>
</ul></div>                            <ul class="nav secondary-menu">
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom dropdown search">
                        <form method="get" action="https://www.ticketnews.com/" class="search">
	<input type="text" name="s" class="form-control" placeholder="search here" />
</form>                        <a href="#" data-toggle="dropdown" data-hover="dropdown" class="dropdown-toggle disabled" aria-haspopup="true"><i class="fa fa-search"></i></a>
                    </li>
                                        
                    <li class="menu-item menu-item-type-custom menu-item-object-custom menu-spacer"></li>
                                    </ul>
                    </div>
    </div>
</div>				
				
                    
<!-- Homepage content -->
<div class="container homepage-content hfeed">

            <div class="image limited-width container_width">
                                <img decoding=async  src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/w:970/h:350/q:55/rt:fill/g:sm/https://www.ticketnews.com/wp-content/uploads/travis-scott-20022902-1280x0-e1637332208865.jpg" class="full-post-thumb lazy" alt="Live Nation, Apple, Travis Scott Targeted by $2 Billion Astroworld Lawsuit"/>
                    <img decoding=async  src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/w:750/h:350/q:55/rt:fill/g:sm/https://www.ticketnews.com/wp-content/uploads/travis-scott-20022902-1280x0-e1637332208865.jpg" class="mobile-post-thumb lazy" alt="Live Nation, Apple, Travis Scott Targeted by $2 Billion Astroworld Lawsuit"/>
                                <div>
                    
                                            <div class="social">
<div class="post-image-sharrre">
	  <div class="shareme" data-image="https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/w:810/h:377/q:55/https://www.ticketnews.com/wp-content/uploads/travis-scott-20022902-1280x0-e1637332208865.jpg" data-url="https://www.ticketnews.com/2021/11/live-nation-apple-travis-scott-targeted-by-2-billion-astroworld-lawsuit/" data-text="Live Nation, Apple, Travis Scott Targeted by $2 Billion Astroworld Lawsuit"></div>
</div></div>
                                    </div>
                        </div>
        
    <div class="main-content-column-1 full-width">

        <!-- Post -->
        <div class="post-1 hentry post-59712 post type-post status-publish format-standard has-post-thumbnail category-concerts category-industry category-legal category-music category-top-story tag-apple-music tag-astroworld tag-drake tag-lawsuits tag-live-nation-entertainment tag-travis-scott" itemscope itemtype="http://data-vocabulary.org/NewsArticle">
                        
                                
                    <div class="title ">
                        <h1 id="intro"><a class="entry-title" href="https://www.ticketnews.com/2021/11/live-nation-apple-travis-scott-targeted-by-2-billion-astroworld-lawsuit/"  itemprop="headline">Live Nation, Apple, Travis Scott Targeted by $2 Billion Astroworld Lawsuit</a></h1>
                        <p>
    <a href="https://www.ticketnews.com/category/music/concerts/" title="Concerts" class="tag-default">Concerts</a><a href="https://www.ticketnews.com/category/industry/" title="Industry" class="tag-default">Industry</a><a href="https://www.ticketnews.com/category/legal/" title="Legal" class="tag-default">Legal</a><a href="https://www.ticketnews.com/category/music/" title="Music" class="tag-default">Music</a><a href="https://www.ticketnews.com/category/top-story/" title="Top Story" class="tag-default">Top Story</a>
    <span class="legend-default">
        <i class="fa fa-clock-o"></i><span class="updated" >November 19, 2021</span>
        <i class="fa fa-user"></i><span ><a href="https://www.ticketnews.com" class="author url fn">Dave Clark</a></span> <a href="https://www.ticketnews.com/2021/11/live-nation-apple-travis-scott-targeted-by-2-billion-astroworld-lawsuit/#respond" class="comment-link"><i class="fa fa-comments"></i>0</a>     </span>
</p>
                         <div class="tag-cloud tag-title"> <i class="fa fa-tags"></i>  <a href="https://www.ticketnews.com/tag/apple-music/" title="Apple Music" class="tag-1"><span>Apple Music</span><s>3</s></a> <a href="https://www.ticketnews.com/tag/astroworld/" title="Astroworld" class="tag-1"><span>Astroworld</span><s>8</s></a> <a href="https://www.ticketnews.com/tag/drake/" title="drake" class="tag-1"><span>drake</span><s>33</s></a> <a href="https://www.ticketnews.com/tag/lawsuits/" title="lawsuits" class="tag-1"><span>lawsuits</span><s>6</s></a> <a href="https://www.ticketnews.com/tag/live-nation-entertainment/" title="Live Nation Entertainment" class="tag-1"><span>Live Nation Entertainment</span><s>41</s></a> <a href="https://www.ticketnews.com/tag/travis-scott/" title="Travis Scott" class="tag-1"><span>Travis Scott</span><s>44</s></a> </div>                     </div>

                    <span class="item-summary-hidden" itemprop="description">After seeing a $750 million lawsuit filed earlier this week in the wake of the Astroworld tragedy, Live Nation Entertainment is staring down another...</span>
                     <img decoding=async  data-opt-src="https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/w:1000/h:391/q:55/https://www.ticketnews.com/wp-content/uploads/travis-scott-20022902-1280x0.jpg"  class="item-image-hidden lazy" itemprop="image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/w:1000/h:391/q:eco/https://www.ticketnews.com/wp-content/uploads/travis-scott-20022902-1280x0.jpg" alt="Live Nation, Apple, Travis Scott Targeted by $2 Billion Astroworld Lawsuit" /><noscript><img decoding=async  class="item-image-hidden lazy" itemprop="image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/w:1000/h:391/q:55/https://www.ticketnews.com/wp-content/uploads/travis-scott-20022902-1280x0.jpg" alt="Live Nation, Apple, Travis Scott Targeted by $2 Billion Astroworld Lawsuit" /></noscript>                     
                                            
                    <div class="post"  itemprop="articleBody"><p>After seeing a <a href="https://www.ticketnews.com/2021/11/new-750m-lawsuit-latest-legal-woe-for-live-nation-in-astroworlds-wake/">$750 million lawsuit filed earlier this week</a> in the wake of the Astroworld tragedy, Live Nation Entertainment is staring down <a href="https://www.bloombergquint.com/onweb/live-nation-apple-sued-for-2-billion-over-astroworld-disaster" target="_blank" rel="nofollow">another lawsuit filed Thursday</a> in the wake of the event, this one seeking more than double that in damages &#8211; $2 billion. The complaint was filed Thursday in Houston, with lawyer Thomas J. Henry indicating he represents 282 people, with an additional 120 in talks to join the action. Apple Music, NRG Stadium, Drake, and Travis Scott were also named in the lawsuit.</p>
<p>The complaint alleges that cost-cutting measures were to blame for the tragic events of two weeks ago, which saw a deadly crowd &#8220;surge&#8221; that left ten dead so far and hundreds of others injured in the tightly packed crowd as Travis Scott and Drake were performing on Friday night. The Saturday slate was called off after the incident halted the performances Friday, though some argue far later than it should have been.</p>
<p>&#8220;The defendants stood to make an exorbitant amount of money off of this event, and they still chose to cut corners, cut costs, and put attendees at risk,&#8221; Henry said in a statement. “My clients want to ensure the defendants are held responsible for their actions, and they want to send the message to all performers, event organizers, and promoters that what happened at Astroworld cannot happen again.”</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- Block Ad rotation format --></div>

<p>As with others among the hundreds filed in the wake of the event, this action cites the documented history of Travis Scott inciting crowds at his shows, including calls to disregard security. Live Nation Entertainment&#8217;s <a href="https://www.ticketnews.com/2021/11/houston-chief-live-nations-astroworld-security-staffing-records-not-good/">security plan for the event has been criticised</a>, with many pointing to the company&#8217;s <a href="https://www.ticketnews.com/2021/11/tragedy-at-astroworld-in-houston-the-latest-safety-lapse-at-live-nation-event/">checkered past of fan injuries and deaths</a> at festivals it operates as indicative of a pattern of neglectful behavior.</p>
<p>The inclusion of Apple Music in the suit was <a href="https://hypebeast.com/2021/11/travis-scott-astroworld-2-billion-dollar-lawsuit-drake-apple-live-nation" target="_blank" rel="nofollow">explained by the firm</a> as related to the presence of physical cameras and related materials that were in place to capture the performances for the companies exclusive online streaming rights for the ill-fated concert.</p>
<p>“Early reports from the investigation of the Astroworld catastrophe indicate that the premises were arranged in a fashion that best served Apple’s online streaming of the concert at the detriment to concertgoers safety,” the lawsuit reads. “Apple Music had cameras, camera stands, cameramen, and metal barriers surrounding each; these cameras effectively split the premises both horizontally and vertically by metal barricades,” the lawsuit continues. “The placement of cameras streaming for Apple Music’s broadcast effectively limited many concertgoers’ means of exit; this dangerous condition would inevitably prevent individuals from dispersing.”</p>
<p>Live Nation has continued to maintain silence in regards to the hundreds of lawsuits that are piling up, outside of early statements of support for the victims and promises that refunds would be made available, even if those refunds could include <a href="https://www.ticketnews.com/2021/11/live-nation-could-strip-right-to-sue-from-consumers-with-astroworld-refunds/">trojan horse provisions to help protect it from litigation if consumers accep</a>t.</p>
<p>Live Nation Entertainment stock (NYSE:LYV) continues to falter in the wake of the negative press, down to $112.96 per share as of Friday morning &#8211; a sharp fall from the record closing price of $123.80 it hit on Friday, November 5 <a href="https://www.ticketnews.com/2021/11/live-nation-touts-double-digit-growth-in-prices-in-q3-2021-earnings-report/">after a better than expected earnings report</a> &#8211; but only hours before the tragedy hit in Houston.</p>
<div class='code-block code-block-2 ai-track' data-ai='WzIsMCwiQmxvY2sgMiIsIiIsM10=' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div class="OUTBRAIN" data-src="https://www.ticketnews.com" data-widget-id="GS_1"></div></div>
<!-- AI CONTENT END 3 -->
</div>

                    
                
        </div>
        
                
                            
        <!-- Comments -->
<div class="comments" id="comments">
    
        
                    
        <div class="add-comment">
            <div class="title-default">
                <a href="#" class="active">Add a comment</a>
            </div>

                            <div class="no-comments">
                    <p>No comments so far.</p>
                    <p>Be first to leave comment below.</p>
                </div>
                        
            	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/11/live-nation-apple-travis-scott-targeted-by-2-billion-astroworld-lawsuit/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.ticketnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p><textarea id="comment" name="comment" placeholder="Your comment" class="form-control" aria-required="true"></textarea></p><p class="comment-submit-button"><button type="button" id="comment-submit" class="btn btn-default"><span>Post comment</span></button></p><p class="comment-fields"><input id="author" name="author" class="form-control" type="text" placeholder="Your name *" value="" aria-required='true' />
<input id="email" name="email" class="form-control" type="text" placeholder="E-mail address *" value="" aria-required='true' />
<input id="url" name="url" class="form-control" type="text" placeholder="Website" value=""/></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="hidden-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='59712' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="554fc9a4b0" /></p><div class="inv-recaptcha-holder"></div><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="155"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	        </div>
    
<!-- END .comments -->
</div>
        
        
    </div>
        
</div>
				

        <!-- Footer -->
		<footer class="container footer">
            <div id="nav_menu-2" class="sidebar-item footer-item widget widget_nav_menu"><div class="title-default"><span class="active">News</span></div><div class="widget-content"><div class="menu-news-container"><ul id="menu-news" class="menu"><li id="menu-item-22977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22977"><a href="https://www.ticketnews.com/archives/">Archives</a></li>
<li id="menu-item-22979" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22979"><a href="https://www.ticketnews.com/category/industry/">Industry</a></li>
<li id="menu-item-22978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22978"><a href="https://www.ticketnews.com/category/tours/">Tours</a></li>
<li id="menu-item-22982" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22982"><a href="https://www.ticketnews.com/category/legal/">Legal</a></li>
<li id="menu-item-22980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22980"><a href="https://www.ticketnews.com/category/sports/">Sports</a></li>
<li id="menu-item-22981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22981"><a href="https://www.ticketnews.com/category/theater/">Theater</a></li>
<li id="menu-item-22984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22984"><a href="https://www.ticketnews.com/category/onsales/">Onsales</a></li>
<li id="menu-item-22985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22985"><a href="https://www.ticketnews.com/category/guest-commentary/">Guest Commentary</a></li>
<li id="menu-item-22986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22986"><a href="https://www.ticketnews.com/category/world/">World</a></li>
<li id="menu-item-22987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22987"><a href="https://www.ticketnews.com/category/video/">Video</a></li>
<li id="menu-item-22988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22988"><a href="https://www.ticketnews.com/category/conferences/">Conferences</a></li>
</ul></div></div></div><div id="nav_menu-3" class="sidebar-item footer-item widget widget_nav_menu"><div class="title-default"><span class="active">Rankings</span></div><div class="widget-content"><div class="menu-rankings-container"><ul id="menu-rankings" class="menu"><li id="menu-item-22990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22990"><a href="https://www.ticketnews.com/category/top-events/">Top Events</a></li>
</ul></div></div></div><div id="nav_menu-4" class="sidebar-item footer-item widget widget_nav_menu"><div class="title-default"><span class="active">Resources</span></div><div class="widget-content"><div class="menu-resources-container"><ul id="menu-resources" class="menu"><li id="menu-item-22993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22993"><a href="https://www.ticketnews.com/event-ticketing-resources/">Event Ticketing Resources For Secondary and Primary</a></li>
<li id="menu-item-22992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22992"><a href="https://www.ticketnews.com/topics-a-z/">Topics A-Z</a></li>
<li id="menu-item-57169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57169"><a href="https://www.ctbiotech.com/" target="_blank" rel="nofollow">Connecticut Biotech</a></li>
</ul></div></div></div><div id="nav_menu-6" class="sidebar-item footer-item widget widget_nav_menu"><div class="title-default"><span class="active">About</span></div><div class="widget-content"><div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-22995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22995"><a href="https://www.ticketnews.com/about/contact/">Contact</a></li>
<li id="menu-item-22996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22996"><a href="https://www.ticketnews.com/about/advertise/">Advertise</a></li>
<li id="menu-item-22997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22997"><a href="https://www.ticketnews.com/about/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-22998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22998"><a href="https://www.ticketnews.com/about/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-22999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22999"><a href="https://www.ticketnews.com/about/community-guide/">Community Guide</a></li>
<li id="menu-item-23000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23000"><a href="https://www.ticketnews.com/about/ticketnews-affiliations/">Affiliates</a></li>
</ul></div></div></div>			
		</footer>
		
		<!-- Copyright -->
		<div class="container copyright">
			<div class="left">
				© Copyright 2006 - 2021 TicketNews®			</div>
			<div class="right">
                <ul>
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-22976"><a href="https://www.ticketnews.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22841"><a href="#" target="_blank" rel="nofollow">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22944"><a href="#" target="_blank" rel="nofollow">Rankings</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22865"><a href="#" target="_blank" rel="nofollow">Resources</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22887"><a href="#" target="_blank" rel="nofollow">About</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26211"><a href="https://www.ticketnews.com/about/submit-a-story-to-ticketnews/">Tipline</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28305"><a href="https://www.ticketsummit.com/registration/?utm_source=ticketnews&#038;utm_medium=display&#038;utm_campaign=topnav" target="_blank" rel="nofollow">Ticket Summit</a></li>
					<li>
                        					</li>
				</ul>
			</div>
		</div>
		
		<a href="#" class="back-to-top"><i class="fa fa-angle-up"></i></a>
        
        
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WV6234K"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><script type='text/javascript' src='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/f:js/q:55/m:0/https://www.ticketnews.com/wp-content/plugins/visualcomposer/public/dist/front.bundle.js?ver=40.0' id='vcv:assets:front:script-js'></script>
<script type='text/javascript' src='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/f:js/q:55/m:0/https://www.ticketnews.com/wp-content/plugins/visualcomposer/public/dist/runtime.bundle.js?ver=40.0' id='vcv:assets:runtime:script-js'></script>
<script type='text/javascript' src='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/f:js/q:55/m:0/https://www.ticketnews.com/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/f:js/q:55/m:0/https://www.ticketnews.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-recaptcha-v2.min.js?ver=1.12.0' id='recaptcha-v2-js'></script>
<script async="async" defer type='text/javascript' src='//www.google.com/recaptcha/api.js?onload=renderReCaptcha&#038;render=explicit&#038;ver=1.12.0' id='recaptcha-lib-v2-js'></script>
<script type='text/javascript' src='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/f:js/q:55/m:0/https://www.ticketnews.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.12.0' id='ctct_frontend_forms-js'></script>
<script type='text/javascript' src='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/f:js/q:55/m:0/https://www.ticketnews.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/f:js/q:55/m:0/https://www.ticketnews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.ticketnews.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/f:js/q:55/m:0/https://www.ticketnews.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='google-invisible-recaptcha-js-before'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6Ldn1SYUAAAAAMPz7CucZuh1vZvEeikOlP8Ap9vP', 'size': 'invisible', 'badge' : 'bottomright',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit' id='google-invisible-recaptcha-js'></script>
<script type='text/javascript' src='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/f:js/q:55/m:0/https://www.ticketnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/f:js/q:55/m:0/https://www.ticketnews.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.12.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/f:js/q:55/m:0/https://www.ticketnews.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.12.1' id='jquery-effects-slide-js'></script>
<script type='text/javascript' src='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/f:js/q:55/m:0/https://www.ticketnews.com/wp-includes/js/jquery/ui/effect-size.min.js?ver=1.12.1' id='jquery-effects-size-js'></script>
<script type='text/javascript' src='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/f:js/q:55/m:0/https://www.ticketnews.com/wp-content/themes/goliath/theme/assets/js/vendor/bootstrap.js?ver=5.8.2' id='plsh-bootstrap-js'></script>
<script type='text/javascript' src='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/f:js/q:55/m:0/https://www.ticketnews.com/wp-content/themes/goliath/theme/assets/js/vendor/bootstrap-hover-dropdown.js?ver=5.8.2' id='plsh-bootstrap-hover-dropdown-js'></script>
<script type='text/javascript' src='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/f:js/q:55/m:0/https://www.ticketnews.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.cycle2.min.js?ver=5.8.2' id='plsh-cycle2-js'></script>
<script type='text/javascript' src='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/f:js/q:55/m:0/https://www.ticketnews.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.cycle2.scrollVert.js?ver=5.8.2' id='plsh-scroll-vertical-js'></script>
<script type='text/javascript' src='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/f:js/q:55/m:0/https://www.ticketnews.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.cycle2.swipe.min.js?ver=5.8.2' id='plsh-cycle2-swipe-js'></script>
<script type='text/javascript' src='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/f:js/q:55/m:0/https://www.ticketnews.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.inview.js?ver=5.8.2' id='plsh-inview-js'></script>
<script type='text/javascript' id='plsh-theme-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"https:\/\/www.ticketnews.com\/wp-admin\/admin-ajax.php","readmore":"Read more","article":"Article","show_post_quick_view":"on","show_mosaic_overlay":"on","enable_sidebar_affix":"on","particle_color":"#e3e3e3"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/f:js/q:55/m:0/https://www.ticketnews.com/wp-content/themes/goliath/theme/assets/js/theme.js?ver=5.8.2' id='plsh-theme-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdKTioUAAAAAIGaGTXZVqYaZAiJTQ7HIqbk8NBu&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LdKTioUAAAAAIGaGTXZVqYaZAiJTQ7HIqbk8NBu","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/f:js/q:55/m:0/https://www.ticketnews.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.5.2' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.HOTB~474a6/f:js/q:55/m:0/https://www.ticketnews.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script>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</script>
	<!-- END body -->
	<script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><script async src="https://www.ticketnews.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js"></script></body>
	
<!-- END html -->
</html>				

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced 
Content Delivery Network Full Site Delivery via cloudflare
Lazy Loading
Fragment Caching 2/9 fragments using disk

Served from: www.ticketnews.com @ 2021-11-19 09:44:49 by W3 Total Cache
-->