<!DOCTYPE html>
<!--[if lt IE 7]>      <html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html lang="en-US" class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html lang="en-US" class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
    
	<!-- BEGIN head -->
	<head><style>img.lazy{min-height:1px}</style><link rel="preload" href="https://www.ticketnews.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js" as="script">        
		<!-- Title -->
		<title>Ticket Summit Speakers: Logitix COO Jon Katz</title>

        <!-- Meta tags -->
        <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no" />
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
		<meta name="msvalidate.01" content="70F6E65AD9C7BBDB650B68A3E9F22FA6" />
<meta name="google-site-verification" content="T0nlwpdt4ApIAF2-6X58gEYIbeUWxodoWveQI9frFfg" />        
        
		<link rel="pingback" href="https://www.ticketnews.com/xmlrpc.php" />
                <link rel="shortcut icon" href="https://www.ticketnews.com/wp-content/uploads/goliath/favicon.ico" />
        		        
                
        <!-- if page is content page -->
                <meta property="og:url" content="https://www.ticketnews.com/2021/06/ticket-summit-speakers-logitix-coo-jon-katz/"/>
        <meta property="og:title" content="Ticket Summit Speakers: Logitix COO Jon Katz" />
        <meta property="og:description" content="Jon Katz is the COO of Logitix, formerly Dynasty Sports &amp; Entertainment and AutoProcessor. Jon started his career outside of the live event and ticketing space, having first worked at Deloitte in their consulting practice. From there, Jon made the move to the ticketing industry, where he joined the Charm..." />
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://mlzzztbq0fer.i.optimole.com/vjR4xuE.kaX_~47463/w:640/h:300/q:75/rt:fill/g:sm/https://www.ticketnews.com/wp-content/uploads/summit-2021-header-ticketnews-950.png" />        <!-- if page is others -->
                
        <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
	<!-- This site is optimized with the Yoast SEO Premium plugin v16.5 (Yoast SEO v16.5) - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Logitix CEO Jon Katz will bring his ticket industry expertise in August as one of the speakers headlining Ticket Summit in Las Vegas." />
	<link rel="canonical" href="https://www.ticketnews.com/2021/06/ticket-summit-speakers-logitix-coo-jon-katz/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Ticket Summit Speakers: Logitix COO Jon Katz" />
	<meta property="og:description" content="Jon Katz is the COO of Logitix, formerly Dynasty Sports &amp; Entertainment and AutoProcessor. Jon started his career outside of the live event and" />
	<meta property="og:url" content="https://www.ticketnews.com/2021/06/ticket-summit-speakers-logitix-coo-jon-katz/" />
	<meta property="og:site_name" content="TicketNews" />
	<meta property="article:publisher" content="https://www.facebook.com/TicketNews" />
	<meta property="article:published_time" content="2021-06-28T15:49:18+00:00" />
	<meta property="article:modified_time" content="2021-06-25T15:54:49+00:00" />
	<meta property="og:image" content="https://mlzzztbq0fer.i.optimole.com/vjR4xuE.kaX_~47463/w:950/h:350/q:75/https://www.ticketnews.com/wp-content/uploads/summit-2021-header-ticketnews-950.png" />
	<meta property="og:image:width" content="950" />
	<meta property="og:image:height" content="350" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@TicketNews" />
	<meta name="twitter:site" content="@TicketNews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Dave Clark" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.ticketnews.com/#website","url":"https://www.ticketnews.com/","name":"TicketNews","description":"The Source for Ticketing News &amp; Information","potentialAction":[{"@type":"SearchAction","target":"https://www.ticketnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.ticketnews.com/2021/06/ticket-summit-speakers-logitix-coo-jon-katz/#primaryimage","inLanguage":"en-US","url":"https://mlzzztbq0fer.i.optimole.com/vjR4xuE.kaX_~47463/w:950/h:350/q:75/https://www.ticketnews.com/wp-content/uploads/summit-2021-header-ticketnews-950.png","contentUrl":"https://mlzzztbq0fer.i.optimole.com/vjR4xuE.kaX_~47463/w:950/h:350/q:75/https://www.ticketnews.com/wp-content/uploads/summit-2021-header-ticketnews-950.png","width":950,"height":350,"caption":"ticket summit trade show 2021 banner"},{"@type":"WebPage","@id":"https://www.ticketnews.com/2021/06/ticket-summit-speakers-logitix-coo-jon-katz/#webpage","url":"https://www.ticketnews.com/2021/06/ticket-summit-speakers-logitix-coo-jon-katz/","name":"Ticket Summit Speakers: Logitix COO Jon Katz","isPartOf":{"@id":"https://www.ticketnews.com/#website"},"primaryImageOfPage":{"@id":"https://www.ticketnews.com/2021/06/ticket-summit-speakers-logitix-coo-jon-katz/#primaryimage"},"datePublished":"2021-06-28T15:49:18+00:00","dateModified":"2021-06-25T15:54:49+00:00","author":{"@id":"https://www.ticketnews.com/#/schema/person/82a62e4af80e072dc744e8778c364f6a"},"description":"Logitix CEO Jon Katz will bring his ticket industry expertise in August as one of the speakers headlining Ticket Summit in Las Vegas.","breadcrumb":{"@id":"https://www.ticketnews.com/2021/06/ticket-summit-speakers-logitix-coo-jon-katz/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.ticketnews.com/2021/06/ticket-summit-speakers-logitix-coo-jon-katz/"]}]},{"@type":"BreadcrumbList","@id":"https://www.ticketnews.com/2021/06/ticket-summit-speakers-logitix-coo-jon-katz/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.ticketnews.com/"},{"@type":"ListItem","position":2,"name":"Blog","item":"https://www.ticketnews.com/blog-2/"},{"@type":"ListItem","position":3,"name":"Ticket Summit Speakers: Logitix COO Jon Katz"}]},{"@type":"Person","@id":"https://www.ticketnews.com/#/schema/person/82a62e4af80e072dc744e8778c364f6a","name":"Dave Clark","sameAs":["https://www.ticketnews.com"],"url":"https://www.ticketnews.com/author/daveclark/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//mlzzztbq0fer.i.optimole.com' />
<link rel='preconnect' href='https://mlzzztbq0fer.i.optimole.com' />
<link rel="alternate" type="application/rss+xml" title="TicketNews &raquo; Feed" href="https://www.ticketnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TicketNews &raquo; Comments Feed" href="https://www.ticketnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TicketNews &raquo; Ticket Summit Speakers: Logitix COO Jon Katz Comments Feed" href="https://www.ticketnews.com/2021/06/ticket-summit-speakers-logitix-coo-jon-katz/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v6.7.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-75746219-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var em_version = '6.7.0';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-75746219-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-75746219-1', {
						forceSSL:true,page_path:location.pathname + location.search + location.hash,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by ExactMetrics -->
		<link rel='stylesheet' id='wp-block-library-css'  href='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.kaX_~47463/f:css/q:75/m:1/https://www.ticketnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.kaX_~47463/f:css/q:75/m:1/https://www.ticketnews.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.11.0' type='text/css' media='all' />
<link rel='stylesheet' id='cm-frontend-css'  href='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.kaX_~47463/f:css/q:75/m:1/https://www.ticketnews.com/wp-content/plugins/constellation//assets/css/frontend.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.kaX_~47463/f:css/q:75/m:1/https://www.ticketnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-bootstrap-css'  href='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.kaX_~47463/f:css/q:75/m:1/https://www.ticketnews.com/wp-content/themes/goliath/theme/assets/css/bootstrap.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-font-awesome-css'  href='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.kaX_~47463/f:css/q:75/m:1/https://www.ticketnews.com/wp-content/themes/goliath/theme/assets/css/font-awesome.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-main-css'  href='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.kaX_~47463/f:css/q:75/m:1/https://www.ticketnews.com/wp-content/themes/goliath/theme/assets/css/main.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-tablet-css'  href='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.kaX_~47463/f:css/q:75/m:1/https://www.ticketnews.com/wp-content/themes/goliath/theme/assets/css/tablet.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-phone-css'  href='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.kaX_~47463/f:css/q:75/m:1/https://www.ticketnews.com/wp-content/themes/goliath/theme/assets/css/phone.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-woocommerce-css'  href='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.kaX_~47463/f:css/q:75/m:1/https://www.ticketnews.com/wp-content/themes/goliath/theme/assets/css/woocommerce.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-bbpress-css'  href='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.kaX_~47463/f:css/q:75/m:1/https://www.ticketnews.com/wp-content/themes/goliath/theme/assets/css/bbpress.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-wordpress_style-css'  href='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.kaX_~47463/f:css/q:75/m:1/https://www.ticketnews.com/wp-content/themes/goliath/theme/assets/css/wordpress.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-sharrre-css'  href='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.kaX_~47463/f:css/q:75/m:1/https://www.ticketnews.com/wp-content/themes/goliath/theme/assets/css/sharrre.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-style-css'  href='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.kaX_~47463/f:css/q:75/m:1/https://www.ticketnews.com/wp-content/themes/goliath-child/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Varela+Round%3A400%2C700%2C900&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='vcv:assets:front:style-css'  href='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.kaX_~47463/f:css/q:75/m:1/https://www.ticketnews.com/wp-content/plugins/visualcomposer/public/dist/front.bundle.css?ver=37.0' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='https://www.ticketnews.com/?sccss=1&#038;ver=5.7.2' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/out\\\/\",\"label\":\"Affiliate\"}]","home_url":"https:\/\/www.ticketnews.com","hash_tracking":"true","ua":"UA-75746219-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.kaX_~47463/f:js/q:75/m:0/https://www.ticketnews.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=6.7.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.kaX_~47463/f:js/q:75/m:0/https://www.ticketnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.kaX_~47463/f:js/q:75/m:0/https://www.ticketnews.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-contact-form-7-tracker.js?ver=1.13.1' id='gtm4wp-contact-form-7-tracker-js'></script>
<script type='text/javascript' src='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.kaX_~47463/f:js/q:75/m:0/https://www.ticketnews.com/wp-content/themes/goliath/theme/assets/js/vendor/modernizr-2.6.2-respond-1.1.0.min.js?ver=5.7.2' id='plsh-modernizr-js'></script>
<script type='text/javascript' src='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.kaX_~47463/f:js/q:75/m:0/https://www.ticketnews.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.hoverintent.min.js?ver=5.7.2' id='plsh-hoverintent-js'></script>
<script type='text/javascript' src='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.kaX_~47463/f:js/q:75/m:0/https://www.ticketnews.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.sharrre.min.js?ver=5.7.2' id='plsh-sharrre-js'></script>
<script type='text/javascript' src='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.kaX_~47463/f:js/q:75/m:0/https://www.ticketnews.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.particleground.js?ver=5.7.2' id='plsh-particles-js'></script>
<link rel="https://api.w.org/" href="https://www.ticketnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ticketnews.com/wp-json/wp/v2/posts/58736" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ticketnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ticketnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://www.ticketnews.com/?p=58736' />
<link rel="alternate" type="application/json+oembed" href="https://www.ticketnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ticketnews.com%2F2021%2F06%2Fticket-summit-speakers-logitix-coo-jon-katz%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ticketnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ticketnews.com%2F2021%2F06%2Fticket-summit-speakers-logitix-coo-jon-katz%2F&#038;format=xml" />
<noscript><style>.vce-row-container .vcv-lozad {display: none}</style></noscript><meta name="generator" content="Powered by Visual Composer Website Builder - fast and easy-to-use drag and drop visual editor for WordPress."/><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.ticketnews.com/?wordfence_lh=1&hid=89EA56AD971C895A071607CB49FF60A6');
</script>
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["conferences","industry","ticket-summit"],"pageAttributes":["jon-katz","logitix","ticket-summit"],"pagePostAuthor":"Dave Clark"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WV6234K');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><style type="text/css">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</style>       <!--Customizer CSS--> 
       <style type="text/css">
                  </style> 
       <!--/Customizer CSS -->

       <!-- User css -->
       <style type="text/css">
                  </style>
       <!--/User CSS -->

       <!-- User JS -->
       <script type="text/javascript">
                  </script>
       <!--/User JS -->


       <!-- Javascript settings -->
       <script type="text/javascript">
            var plsh_settings = new Object();
       </script>
       <!-- Javascript settings -->

       <meta name="generator" content="Planetshine - Goliath - 1"><meta name="generator" content="Optimole 3.1.1"><link rel="icon" href="https://mlzzztbq0fer.i.optimole.com/vjR4xuE.kaX_~47463/w:32/h:32/q:75/https://www.ticketnews.com/wp-content/uploads/cropped-164689_469006476749_4305067_n.jpg" sizes="32x32" />
<link rel="icon" href="https://mlzzztbq0fer.i.optimole.com/vjR4xuE.kaX_~47463/w:192/h:192/q:75/https://www.ticketnews.com/wp-content/uploads/cropped-164689_469006476749_4305067_n.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mlzzztbq0fer.i.optimole.com/vjR4xuE.kaX_~47463/w:180/h:180/q:75/https://www.ticketnews.com/wp-content/uploads/cropped-164689_469006476749_4305067_n.jpg" />
<meta name="msapplication-TileImage" content="https://mlzzztbq0fer.i.optimole.com/vjR4xuE.kaX_~47463/w:270/h:270/q:75/https://www.ticketnews.com/wp-content/uploads/cropped-164689_469006476749_4305067_n.jpg" />

		<!--Impact Verification -->
		<meta name='ir-site-verification-token' value='135268401' />
		<!-- End Impact Verification -->
		
</head>
    	<body data-rsssl=1 class="post-template-default single single-post postid-58736 single-format-standard preload vcwb ctct-goliath">
            
 <div class="read-progress"><span style="width: 40%;"></span></div> 
            <!-- Trending -->
        <div class="container trending">
            <div class="title-default">
                <a href="#" class="active">LATEST</a>
                <div class="controls">
                    <a href="#" id="ticker-prev" class="prev"><i class="fa fa-caret-up"></i></a>
                    <a href="#" id="ticker-next" class="next"><i class="fa fa-caret-down"></i></a>
                    <a href="#" class="pause"><i class="fa fa-pause"></i></a>
                </div>
            </div>
            <div class="items-wrapper">
                <ul id="newsticker" class="items newsticker cycle-slideshow"
                    data-index="1"
                    data-cycle-slides="> li"
                    data-cycle-auto-height="calc"
                    data-cycle-paused="false"                                 
                    data-cycle-speed="500"
                    data-cycle-next="#ticker-next"
                    data-cycle-prev="#ticker-prev"
                    data-cycle-fx="scrollVert"
                    data-cycle-log="false"
                    data-cycle-pause-on-hover="true"
                    data-cycle-timeout="2000">
                                                <li class="item">
                                <a href="https://www.ticketnews.com/2021/06/ticket-summit-speakers-logitix-coo-jon-katz/">
                                                                        
                                    Ticket Summit Speakers: Logitix COO Jon Katz                                </a>
                                <span class="legend-default"><i class="fa fa-clock-o"></i>June 28, 2021</span>
                                                            </li>
                                                    <li class="item">
                                <a href="https://www.ticketnews.com/2021/06/marc-badain-raiders-president-ticket-summit/">
                                                                        
                                    Raiders&#8217; President Marc Badain Announced as Ticket Summit Speaker                                </a>
                                <span class="legend-default"><i class="fa fa-clock-o"></i>June 28, 2021</span>
                                                            </li>
                                                    <li class="item">
                                <a href="https://www.ticketnews.com/2021/06/endeavor-execs-resign-from-live-nation-board-after-doj-anti-trust-scrutiny/">
                                                                        
                                    Endeavor Execs Resign from Live Nation Board After DOJ Anti-Trust Scrutiny                                </a>
                                <span class="legend-default"><i class="fa fa-clock-o"></i>June 27, 2021</span>
                                                            </li>
                                                    <li class="item">
                                <a href="https://www.ticketnews.com/2021/06/ticket-summit-speakers-ticketvault-isaac-knopf/">
                                                                        
                                    Ticket Summit Speakers: TicketVault&#8217;s Isaac Knopf                                </a>
                                <span class="legend-default"><i class="fa fa-clock-o"></i>June 27, 2021</span>
                                                            </li>
                                                    <li class="item">
                                <a href="https://www.ticketnews.com/2021/06/ticket-summit-speakers-levi-wiederstein-stage-front/">
                                                                        
                                    Ticket Summit Speakers: Stage Front&#8217;s Levi Wiederstein                                </a>
                                <span class="legend-default"><i class="fa fa-clock-o"></i>June 26, 2021</span>
                                                            </li>
                                                    <li class="item">
                                <a href="https://www.ticketnews.com/2021/06/ticket-summit-speakers-brian-hess-sports-fans-coalition/">
                                                                        
                                    Ticket Summit Speakers: Sports Fans Coalition&#8217;s Brian Hess                                </a>
                                <span class="legend-default"><i class="fa fa-clock-o"></i>June 25, 2021</span>
                                                            </li>
                                                    <li class="item">
                                <a href="https://www.ticketnews.com/2021/06/ticket-summit-speakers-ticketing-consultant-j-cobb/">
                                                                        
                                    Ticket Summit Speakers: Ticketing Consultant J Cobb                                </a>
                                <span class="legend-default"><i class="fa fa-clock-o"></i>June 24, 2021</span>
                                                            </li>
                                                    <li class="item">
                                <a href="https://www.ticketnews.com/2021/06/viagogo-pushes-back-against-class-action-certification-in-florida/">
                                                                        
                                    Viagogo Pushes Back Against Class Action Certification in Florida                                </a>
                                <span class="legend-default"><i class="fa fa-clock-o"></i>June 18, 2021</span>
                                                            </li>
                                                    <li class="item">
                                <a href="https://www.ticketnews.com/2021/06/kenny-chesney-announces-here-and-now-2022-tour-dates/">
                                                                        
                                    Kenny Chesney Announces Here And Now 2022 Tour Dates                                </a>
                                <span class="legend-default"><i class="fa fa-clock-o"></i>June 18, 2021</span>
                                                            </li>
                                                    <li class="item">
                                <a href="https://www.ticketnews.com/2021/06/sports-illustrated-launches-disruption-ticketing-bid-with-venmo-focus/">
                                                                        
                                    Sports Illustrated Launches Disruption Ticketing Bid With Venmo Focus                                </a>
                                <span class="legend-default"><i class="fa fa-clock-o"></i>June 17, 2021</span>
                                                            </li>
                                        </ul>
            </div>
            <div class="social">
                <a href="https://www.facebook.com/TicketNews/" target="_blank"><i class="fa fa-facebook-square"></i></a> <a href="https://twitter.com/ticketnews" target="_blank"><i class="fa fa-twitter-square"></i></a> <a href="/feed/" target="_blank"><i class="fa fa-rss-square"></i></a>            </div>
        </div>
    
<!-- Header -->
<header class="container header">
    
            <div class="logo-image">
            <a href="https://www.ticketnews.com/"><img class="lazy" decoding=async  src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://mlzzztbq0fer.i.optimole.com/vjR4xuE.kaX_~47463/w:auto/h:auto/q:75/https://www.ticketnews.com/wp-content/uploads/goliath/Ticket%20News.png" alt=""></a>
        </div>
        
    </header>

<!-- Menu responsive -->
<div class="navbar-wrapper navbar-wrapper-responsive">
    <div class="navbar navbar-default menu">
        <div class="container">
            <ul class="nav">
                <li class="active">
                    
                </li>
                <li class="dropdown bars">
                    <a href="#" class="dropdown-toggle" data-toggle="dropdown"><i class="fa fa-bars"></i></a>
                    
                    <div class="dropdown-menu full-width mobile-menu"><ul id="mobile-menu" class=""><li id="menu-item-22976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-22976"><a href="https://www.ticketnews.com/">Home</a></li>
<li id="menu-item-22841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22841"><a href="#" target="_blank" rel="nofollow">News</a>
<ul class="sub-menu">
	<li id="menu-item-22844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22844"><a href="https://www.ticketnews.com/archives/">Archives</a></li>
	<li id="menu-item-22855" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22855"><a href="https://www.ticketnews.com/category/industry/">Industry</a></li>
	<li id="menu-item-22857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22857"><a href="https://www.ticketnews.com/category/legal/">Legal</a></li>
	<li id="menu-item-22856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22856"><a href="https://www.ticketnews.com/category/tours/">Tours</a></li>
	<li id="menu-item-22858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22858"><a href="https://www.ticketnews.com/category/sports/">Sports</a></li>
	<li id="menu-item-22859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22859"><a href="https://www.ticketnews.com/category/theater/">Theater</a></li>
	<li id="menu-item-22860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22860"><a href="https://www.ticketnews.com/category/onsales/">Onsales</a></li>
	<li id="menu-item-22861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22861"><a href="https://www.ticketnews.com/category/guest-commentary/">Guest Commentary</a></li>
	<li id="menu-item-22862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22862"><a href="https://www.ticketnews.com/category/world/">World</a></li>
	<li id="menu-item-22863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22863"><a href="https://www.ticketnews.com/category/video/">Video</a></li>
	<li id="menu-item-22864" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22864"><a href="https://www.ticketnews.com/category/conferences/">Conferences</a></li>
</ul>
</li>
<li id="menu-item-22944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22944"><a href="#" target="_blank" rel="nofollow">Rankings</a>
<ul class="sub-menu">
	<li id="menu-item-22946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22946"><a href="https://www.ticketnews.com/category/top-events/">Top Events</a></li>
	<li id="menu-item-28380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28380"><a href="https://www.ticketnews.com/category/top-venues/">Top Venues</a></li>
	<li id="menu-item-28381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28381"><a href="https://www.ticketnews.com/category/top-cities/">Top Cities</a></li>
	<li id="menu-item-28382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28382"><a href="https://www.ticketnews.com/category/top-sports-events/">Top Sports Events</a></li>
</ul>
</li>
<li id="menu-item-22865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22865"><a href="#" target="_blank" rel="nofollow">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-22868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22868"><a href="https://www.ticketnews.com/event-ticketing-resources/">Event Ticketing Resources For Secondary and Primary</a></li>
	<li id="menu-item-53802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53802"><a href="https://www.ticketnews.com/ticketnews-email-newsletter/">TicketNews Email Newsletter</a></li>
	<li id="menu-item-22871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22871"><a href="https://www.ticketnews.com/topics-a-z/">Topics A-Z</a></li>
	<li id="menu-item-57166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57166"><a href="https://www.connecticutbiotech.com/" target="_blank" rel="nofollow">Connecticut Biotech</a></li>
</ul>
</li>
<li id="menu-item-22887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22887"><a href="#" target="_blank" rel="nofollow">About</a>
<ul class="sub-menu">
	<li id="menu-item-22888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22888"><a href="https://www.ticketnews.com/about/contact/">Contact</a></li>
	<li id="menu-item-22890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22890"><a href="https://www.ticketnews.com/about/advertise/">Advertise</a></li>
	<li id="menu-item-22892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22892"><a href="https://www.ticketnews.com/about/terms-of-service/">Terms of Service</a></li>
	<li id="menu-item-22894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22894"><a href="https://www.ticketnews.com/about/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li id="menu-item-26211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26211"><a href="https://www.ticketnews.com/about/submit-a-story-to-ticketnews/">Tipline</a></li>
<li id="menu-item-28305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28305"><a href="https://www.ticketsummit.com/registration/?utm_source=ticketnews&#038;utm_medium=display&#038;utm_campaign=topnav" target="_blank" rel="nofollow">Ticket Summit</a></li>
</ul></div>                </li>
                
                                
                                <li class="dropdown search">
                    
                    <form method="get" action="https://www.ticketnews.com/">
                        <input type="text" name="s" class="form-control" placeholder="search here" />
                    </form>
                    
                    <a href="#" class="dropdown-toggle" data-toggle="dropdown"><i class="fa fa-search"></i></a>
                </li>
                                
            </ul>
        </div>
    </div>
</div>

<!-- Menu -->
<div class="navbar-wrapper">
    <div class="navbar navbar-default menu">
        <div class="container">
            <div class="default-menu"><ul id="menu-primary" class="nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-22976"><a title="Home" href="https://www.ticketnews.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22841 dropdown"><a title="News" href="#" class="dropdown-toggle" aria-haspopup="true" target="_blank" rel="nofollow">News <span class="caret"></span></a>
<div class="dropdown-menu default-dropdown"><ul role="menu" >
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22844"><a title="Archives" href="https://www.ticketnews.com/archives/">Archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22855"><a title="Industry" href="https://www.ticketnews.com/category/industry/">Industry</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22857"><a title="Legal" href="https://www.ticketnews.com/category/legal/">Legal</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22856"><a title="Tours" href="https://www.ticketnews.com/category/tours/">Tours</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22858"><a title="Sports" href="https://www.ticketnews.com/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22859"><a title="Theater" href="https://www.ticketnews.com/category/theater/">Theater</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22860"><a title="Onsales" href="https://www.ticketnews.com/category/onsales/">Onsales</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22861"><a title="Guest Commentary" href="https://www.ticketnews.com/category/guest-commentary/">Guest Commentary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22862"><a title="World" href="https://www.ticketnews.com/category/world/">World</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22863"><a title="Video" href="https://www.ticketnews.com/category/video/">Video</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22864"><a title="Conferences" href="https://www.ticketnews.com/category/conferences/">Conferences</a></li>
</ul></div>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22944 dropdown"><a title="Rankings" href="#" class="dropdown-toggle" aria-haspopup="true" target="_blank" rel="nofollow">Rankings <span class="caret"></span></a>
<div class="dropdown-menu default-dropdown"><ul role="menu" >
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22946"><a title="Top Events" href="https://www.ticketnews.com/category/top-events/">Top Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28380"><a title="Top Venues" href="https://www.ticketnews.com/category/top-venues/">Top Venues</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28381"><a title="Top Cities" href="https://www.ticketnews.com/category/top-cities/">Top Cities</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28382"><a title="Top Sports Events" href="https://www.ticketnews.com/category/top-sports-events/">Top Sports Events</a></li>
</ul></div>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22865 dropdown"><a title="Resources" href="#" class="dropdown-toggle" aria-haspopup="true" target="_blank" rel="nofollow">Resources <span class="caret"></span></a>
<div class="dropdown-menu default-dropdown"><ul role="menu" >
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22868"><a title="Event Ticketing Resources For Secondary and Primary" href="https://www.ticketnews.com/event-ticketing-resources/">Event Ticketing Resources For Secondary and Primary</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53802"><a title="TicketNews Email Newsletter" href="https://www.ticketnews.com/ticketnews-email-newsletter/">TicketNews Email Newsletter</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22871"><a title="Topics A-Z" href="https://www.ticketnews.com/topics-a-z/">Topics A-Z</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57166"><a title="Connecticut Biotech" href="https://www.connecticutbiotech.com/" target="_blank" rel="nofollow">Connecticut Biotech</a></li>
</ul></div>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22887 dropdown"><a title="About" href="#" class="dropdown-toggle" aria-haspopup="true" target="_blank" rel="nofollow">About <span class="caret"></span></a>
<div class="dropdown-menu default-dropdown"><ul role="menu" >
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22888"><a title="Contact" href="https://www.ticketnews.com/about/contact/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22890"><a title="Advertise" href="https://www.ticketnews.com/about/advertise/">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22892"><a title="Terms of Service" href="https://www.ticketnews.com/about/terms-of-service/">Terms of Service</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22894"><a title="Privacy Policy" href="https://www.ticketnews.com/about/privacy-policy/">Privacy Policy</a></li>
</ul></div>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26211"><a title="Tipline" href="https://www.ticketnews.com/about/submit-a-story-to-ticketnews/">Tipline</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28305"><a title="Ticket Summit" href="https://www.ticketsummit.com/registration/?utm_source=ticketnews&#038;utm_medium=display&#038;utm_campaign=topnav" target="_blank" rel="nofollow">Ticket Summit</a></li>
</ul></div>                            <ul class="nav secondary-menu">
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom dropdown search">
                        <form method="get" action="https://www.ticketnews.com/" class="search">
	<input type="text" name="s" class="form-control" placeholder="search here" />
</form>                        <a href="#" data-toggle="dropdown" data-hover="dropdown" class="dropdown-toggle disabled" aria-haspopup="true"><i class="fa fa-search"></i></a>
                    </li>
                                        
                    <li class="menu-item menu-item-type-custom menu-item-object-custom menu-spacer"></li>
                                    </ul>
                    </div>
    </div>
</div>				
				
                    
<!-- Homepage content -->
<div class="container homepage-content hfeed">

            <div class="image limited-width container_width">
                                <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://mlzzztbq0fer.i.optimole.com/vjR4xuE.kaX_~47463/w:950/h:350/q:75/rt:fill/g:sm/https://www.ticketnews.com/wp-content/uploads/summit-2021-header-ticketnews-950.png" class="full-post-thumb lazy" alt="Ticket Summit Speakers: Logitix COO Jon Katz"/>
                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://mlzzztbq0fer.i.optimole.com/vjR4xuE.kaX_~47463/w:750/h:350/q:75/rt:fill/g:sm/https://www.ticketnews.com/wp-content/uploads/summit-2021-header-ticketnews-950.png" class="mobile-post-thumb lazy" alt="Ticket Summit Speakers: Logitix COO Jon Katz"/>
                                <div>
                    
                                            <div class="social">
<div class="post-image-sharrre">
	  <div class="shareme" data-image="https://mlzzztbq0fer.i.optimole.com/vjR4xuE.kaX_~47463/w:810/h:298/q:75/https://www.ticketnews.com/wp-content/uploads/summit-2021-header-ticketnews-950.png" data-url="https://www.ticketnews.com/2021/06/ticket-summit-speakers-logitix-coo-jon-katz/" data-text="Ticket Summit Speakers: Logitix COO Jon Katz"></div>
</div></div>
                                    </div>
                        </div>
        
    <div class="main-content-column-1 full-width">

        <!-- Post -->
        <div class="post-1 hentry post-58736 post type-post status-publish format-standard has-post-thumbnail category-conferences category-industry category-ticket-summit tag-jon-katz tag-logitix tag-ticket-summit" itemscope itemtype="http://data-vocabulary.org/NewsArticle">
                        
                                
                    <div class="title ">
                        <h1 id="intro"><a class="entry-title" href="https://www.ticketnews.com/2021/06/ticket-summit-speakers-logitix-coo-jon-katz/"  itemprop="headline">Ticket Summit Speakers: Logitix COO Jon Katz</a></h1>
                        <p>
    <a href="https://www.ticketnews.com/category/conferences/" title="Conferences" class="tag-default">Conferences</a><a href="https://www.ticketnews.com/category/industry/" title="Industry" class="tag-default">Industry</a><a href="https://www.ticketnews.com/category/conferences/ticket-summit/" title="Ticket Summit" class="tag-default">Ticket Summit</a>
    <span class="legend-default">
        <i class="fa fa-clock-o"></i><span class="updated" >June 28, 2021</span>
        <i class="fa fa-user"></i><span ><a href="https://www.ticketnews.com" class="author url fn">Dave Clark</a></span> <a href="https://www.ticketnews.com/2021/06/ticket-summit-speakers-logitix-coo-jon-katz/#respond" class="comment-link"><i class="fa fa-comments"></i>0</a>     </span>
</p>
                         <div class="tag-cloud tag-title"> <i class="fa fa-tags"></i>  <a href="https://www.ticketnews.com/tag/jon-katz/" title="Jon Katz" class="tag-1"><span>Jon Katz</span><s>1</s></a> <a href="https://www.ticketnews.com/tag/logitix/" title="Logitix" class="tag-1"><span>Logitix</span><s>2</s></a> <a href="https://www.ticketnews.com/tag/ticket-summit/" title="ticket summit" class="tag-1"><span>ticket summit</span><s>107</s></a> </div>                     </div>

                    <span class="item-summary-hidden" itemprop="description">Jon Katz is the COO of Logitix, formerly Dynasty Sports &amp; Entertainment and AutoProcessor. Jon started his career outside of the live event and...</span>
                     <img class="item-image-hidden lazy" itemprop="image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://mlzzztbq0fer.i.optimole.com/vjR4xuE.kaX_~47463/w:950/h:350/q:75/rt:fill/g:sm/https://www.ticketnews.com/wp-content/uploads/summit-2021-header-ticketnews-950.png" alt="Ticket Summit Speakers: Logitix COO Jon Katz" />                     
                                            
                    <div class="post"  itemprop="articleBody"><p>Jon Katz is the COO of Logitix, formerly Dynasty Sports &amp; Entertainment and AutoProcessor. Jon started his career outside of the live event and ticketing space, having first worked at Deloitte in their consulting practice. From there, Jon made the move to the ticketing industry, where he joined the Charm City Tickets team of two. Jon has over ten years of experience in live events and ticketing and helped transform Charm City Tickets into the industry-leading Dynasty Sports &amp; Entertainment, now known as Logitix.</p>
<p><img decoding=async  class="alignright lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" data-src="https://mlzzztbq0fer.i.optimole.com/vjR4xuE.kaX_~47463/w:150/h:150/q:75/rt:fill/g:sm/https://www.ticketnews.com/wp-content/uploads/jon-katz-headshot.png" alt="Jon Katz Logitix ticket summit speaker" width="150" height="150" /></p>
<p>During his tenure, Jon was instrumental in scaling the business from three employees to more than 90 to support and proved to be invaluable in his ability to implement operational efficiencies through both processes and technologies. Today, Jon leads the Logitix team through its revenue stream operations and oversees the List (formerly AutoProcessor). Jon’s goal has always been to create a “one-stop-shop” for all your ticketing needs, from the Primary to the Secondary market, and everything in between.</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script type="text/javascript" src="https://creative.prf.hn/creative/camref:1100l9NoF/creativeref:1011l52851"></script></div>

<p>Logitix works with the largest events, promoters, resellers, and rights holders in the world, providing them with comprehensive inventory management tools and services. With a proven track record and success in the live event space, Logitix is uniquely positioned to deliver the results our partners need and deserve. To that end, Logitix is rolling out four unique services aimed to provide a single solution to all participants in the live event ticketing industry.</p>
<p><em>Ticket Summit will be back in 2021, returning to Las Vegas for an August show at the Aria Resort &amp; Casino. The annual trade show, which brings together leaders and businesses operating in ticketing and live entertainment, will run from August 15-17 at the hotel located on the Las Vegas strip.</em></p>
<p><em>Ticket News will be running stories in coming weeks highlighting speakers and events surrounding the trade show, which is running concurrently with the Association of Luxury Suite Directors (ALSD) conference, with expectations that the combined shows will be the largest ticketing-focused trade show in history. </em></p>
<p><em>Reserve an all-access pass to Ticket Summit and learn more about the event by visiting <a href="https://www.ticketnews.com/2021/03/ticket-summit-2021-headed-to-aria-las-vegas-august-15-17/">TicketSummit.com</a></em></p>
<div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div class="OUTBRAIN" data-src="https://www.ticketnews.com" data-widget-id="GS_1"></div></div>
<!-- AI CONTENT END 3 -->
</div>

                    
                
        </div>
        
                
                            
        <!-- Comments -->
<div class="comments" id="comments">
    
        
                    
        <div class="add-comment">
            <div class="title-default">
                <a href="#" class="active">Add a comment</a>
            </div>

                            <div class="no-comments">
                    <p>No comments so far.</p>
                    <p>Be first to leave comment below.</p>
                </div>
                        
            	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/06/ticket-summit-speakers-logitix-coo-jon-katz/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.ticketnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p><textarea id="comment" name="comment" placeholder="Your comment" class="form-control" aria-required="true"></textarea></p><p class="comment-submit-button"><button type="button" id="comment-submit" class="btn btn-default"><span>Post comment</span></button></p><p class="comment-fields"><input id="author" name="author" class="form-control" type="text" placeholder="Your name *" value="" aria-required='true' />
<input id="email" name="email" class="form-control" type="text" placeholder="E-mail address *" value="" aria-required='true' />
<input id="url" name="url" class="form-control" type="text" placeholder="Website" value=""/></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="hidden-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='58736' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="be6964e38f" /></p><div class="inv-recaptcha-holder"></div><input type="hidden" id="ak_js" name="ak_js" value="67"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	        </div>
    
<!-- END .comments -->
</div>
        
        <div class="banner-468x60 "><a href="https://pyramidcreditrepair.com/?tap_a=17389-bee596&tap_s=197583-1abb0f" target="_blank"><img class="lazy" decoding=async  src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://mlzzztbq0fer.i.optimole.com/vjR4xuE.kaX_~47463/w:auto/h:auto/q:75/https://www.ticketnews.com/wp-content/uploads/goliath/468x60.gif" alt="Pyramid 468x60"></a></div>
    </div>
        
</div>
				

        <!-- Footer -->
		<footer class="container footer">
            <div id="nav_menu-2" class="sidebar-item footer-item widget widget_nav_menu"><div class="title-default"><span class="active">News</span></div><div class="widget-content"><div class="menu-news-container"><ul id="menu-news" class="menu"><li id="menu-item-22977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22977"><a href="https://www.ticketnews.com/archives/">Archives</a></li>
<li id="menu-item-22979" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22979"><a href="https://www.ticketnews.com/category/industry/">Industry</a></li>
<li id="menu-item-22978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22978"><a href="https://www.ticketnews.com/category/tours/">Tours</a></li>
<li id="menu-item-22982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22982"><a href="https://www.ticketnews.com/category/legal/">Legal</a></li>
<li id="menu-item-22980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22980"><a href="https://www.ticketnews.com/category/sports/">Sports</a></li>
<li id="menu-item-22981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22981"><a href="https://www.ticketnews.com/category/theater/">Theater</a></li>
<li id="menu-item-22984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22984"><a href="https://www.ticketnews.com/category/onsales/">Onsales</a></li>
<li id="menu-item-22985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22985"><a href="https://www.ticketnews.com/category/guest-commentary/">Guest Commentary</a></li>
<li id="menu-item-22986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22986"><a href="https://www.ticketnews.com/category/world/">World</a></li>
<li id="menu-item-22987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22987"><a href="https://www.ticketnews.com/category/video/">Video</a></li>
<li id="menu-item-22988" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22988"><a href="https://www.ticketnews.com/category/conferences/">Conferences</a></li>
</ul></div></div></div><div id="nav_menu-3" class="sidebar-item footer-item widget widget_nav_menu"><div class="title-default"><span class="active">Rankings</span></div><div class="widget-content"><div class="menu-rankings-container"><ul id="menu-rankings" class="menu"><li id="menu-item-22990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22990"><a href="https://www.ticketnews.com/category/top-events/">Top Events</a></li>
</ul></div></div></div><div id="nav_menu-4" class="sidebar-item footer-item widget widget_nav_menu"><div class="title-default"><span class="active">Resources</span></div><div class="widget-content"><div class="menu-resources-container"><ul id="menu-resources" class="menu"><li id="menu-item-22993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22993"><a href="https://www.ticketnews.com/event-ticketing-resources/">Event Ticketing Resources For Secondary and Primary</a></li>
<li id="menu-item-22992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22992"><a href="https://www.ticketnews.com/topics-a-z/">Topics A-Z</a></li>
<li id="menu-item-57169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57169"><a href="https://www.ctbiotech.com/" target="_blank" rel="nofollow">Connecticut Biotech</a></li>
</ul></div></div></div><div id="nav_menu-6" class="sidebar-item footer-item widget widget_nav_menu"><div class="title-default"><span class="active">About</span></div><div class="widget-content"><div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-22995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22995"><a href="https://www.ticketnews.com/about/contact/">Contact</a></li>
<li id="menu-item-22996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22996"><a href="https://www.ticketnews.com/about/advertise/">Advertise</a></li>
<li id="menu-item-22997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22997"><a href="https://www.ticketnews.com/about/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-22998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22998"><a href="https://www.ticketnews.com/about/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-22999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22999"><a href="https://www.ticketnews.com/about/community-guide/">Community Guide</a></li>
<li id="menu-item-23000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23000"><a href="https://www.ticketnews.com/about/ticketnews-affiliations/">Affiliates</a></li>
</ul></div></div></div>			
		</footer>
		
		<!-- Copyright -->
		<div class="container copyright">
			<div class="left">
				© Copyright 2006 - 2021 TicketNews®			</div>
			<div class="right">
                <ul>
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-22976"><a href="https://www.ticketnews.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22841"><a href="#" target="_blank" rel="nofollow">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22944"><a href="#" target="_blank" rel="nofollow">Rankings</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22865"><a href="#" target="_blank" rel="nofollow">Resources</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22887"><a href="#" target="_blank" rel="nofollow">About</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26211"><a href="https://www.ticketnews.com/about/submit-a-story-to-ticketnews/">Tipline</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28305"><a href="https://www.ticketsummit.com/registration/?utm_source=ticketnews&#038;utm_medium=display&#038;utm_campaign=topnav" target="_blank" rel="nofollow">Ticket Summit</a></li>
					<li>
                        					</li>
				</ul>
			</div>
		</div>
		
		<a href="#" class="back-to-top"><i class="fa fa-angle-up"></i></a>
        
        
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WV6234K"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><script type='text/javascript' src='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.kaX_~47463/f:js/q:75/m:0/https://www.ticketnews.com/wp-content/plugins/visualcomposer/public/dist/front.bundle.js?ver=37.0' id='vcv:assets:front:script-js'></script>
<script type='text/javascript' src='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.kaX_~47463/f:js/q:75/m:0/https://www.ticketnews.com/wp-content/plugins/visualcomposer/public/dist/runtime.bundle.js?ver=37.0' id='vcv:assets:runtime:script-js'></script>
<script type='text/javascript' src='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.kaX_~47463/f:js/q:75/m:0/https://www.ticketnews.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.kaX_~47463/f:js/q:75/m:0/https://www.ticketnews.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-recaptcha-v2.min.js?ver=1.11.0' id='recaptcha-v2-js'></script>
<script async="async" defer type='text/javascript' src='//www.google.com/recaptcha/api.js?onload=renderReCaptcha&#038;render=explicit&#038;ver=1.11.0' id='recaptcha-lib-v2-js'></script>
<script type='text/javascript' src='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.kaX_~47463/f:js/q:75/m:0/https://www.ticketnews.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.11.0' id='ctct_frontend_forms-js'></script>
<script type='text/javascript' src='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.kaX_~47463/f:js/q:75/m:0/https://www.ticketnews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://mlzzztbq0fer.i.optimole.com/vjR4xuE.kaX_~47463/f:js/q:75/m:0/https://www.ticketnews.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://mlzzztbq0fer.i.optimole.com/vjR4xuE.kaX_~47463/f:js/q:75/m:0/https://www.ticketnews.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://mlzzztbq0fer.i.optimole.com/vjR4xuE.kaX_~47463/f:js/q:75/m:0/https://www.ticketnews.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://mlzzztbq0fer.i.optimole.com/vjR4xuE.kaX_~47463/f:js/q:75/m:0/https://www.ticketnews.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://mlzzztbq0fer.i.optimole.com/vjR4xuE.kaX_~47463/f:js/q:75/m:0/https://www.ticketnews.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://mlzzztbq0fer.i.optimole.com/vjR4xuE.kaX_~47463/f:js/q:75/m:0/https://www.ticketnews.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://mlzzztbq0fer.i.optimole.com/vjR4xuE.kaX_~47463/f:js/q:75/m:0/https://www.ticketnews.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.ticketnews.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.kaX_~47463/f:js/q:75/m:0/https://www.ticketnews.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js'></script>
<script type='text/javascript' id='google-invisible-recaptcha-js-before'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6Ldn1SYUAAAAAMPz7CucZuh1vZvEeikOlP8Ap9vP', 'size': 'invisible', 'badge' : 'bottomright',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit' id='google-invisible-recaptcha-js'></script>
<script type='text/javascript' src='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.kaX_~47463/f:js/q:75/m:0/https://www.ticketnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.kaX_~47463/f:js/q:75/m:0/https://www.ticketnews.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.12.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.kaX_~47463/f:js/q:75/m:0/https://www.ticketnews.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.12.1' id='jquery-effects-slide-js'></script>
<script type='text/javascript' src='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.kaX_~47463/f:js/q:75/m:0/https://www.ticketnews.com/wp-includes/js/jquery/ui/effect-size.min.js?ver=1.12.1' id='jquery-effects-size-js'></script>
<script type='text/javascript' src='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.kaX_~47463/f:js/q:75/m:0/https://www.ticketnews.com/wp-content/themes/goliath/theme/assets/js/vendor/bootstrap.js?ver=5.7.2' id='plsh-bootstrap-js'></script>
<script type='text/javascript' src='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.kaX_~47463/f:js/q:75/m:0/https://www.ticketnews.com/wp-content/themes/goliath/theme/assets/js/vendor/bootstrap-hover-dropdown.js?ver=5.7.2' id='plsh-bootstrap-hover-dropdown-js'></script>
<script type='text/javascript' src='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.kaX_~47463/f:js/q:75/m:0/https://www.ticketnews.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.cycle2.min.js?ver=5.7.2' id='plsh-cycle2-js'></script>
<script type='text/javascript' src='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.kaX_~47463/f:js/q:75/m:0/https://www.ticketnews.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.cycle2.scrollVert.js?ver=5.7.2' id='plsh-scroll-vertical-js'></script>
<script type='text/javascript' src='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.kaX_~47463/f:js/q:75/m:0/https://www.ticketnews.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.cycle2.swipe.min.js?ver=5.7.2' id='plsh-cycle2-swipe-js'></script>
<script type='text/javascript' src='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.kaX_~47463/f:js/q:75/m:0/https://www.ticketnews.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.inview.js?ver=5.7.2' id='plsh-inview-js'></script>
<script type='text/javascript' id='plsh-theme-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"https:\/\/www.ticketnews.com\/wp-admin\/admin-ajax.php","readmore":"Read more","article":"Article","show_post_quick_view":"on","show_mosaic_overlay":"on","enable_sidebar_affix":"on","particle_color":"#e3e3e3"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.kaX_~47463/f:js/q:75/m:0/https://www.ticketnews.com/wp-content/themes/goliath/theme/assets/js/theme.js?ver=5.7.2' id='plsh-theme-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdKTioUAAAAAIGaGTXZVqYaZAiJTQ7HIqbk8NBu&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LdKTioUAAAAAIGaGTXZVqYaZAiJTQ7HIqbk8NBu","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.kaX_~47463/f:js/q:75/m:0/https://www.ticketnews.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4.1' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.kaX_~47463/f:js/q:75/m:0/https://www.ticketnews.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://mlzzztbq0fer.i.optimole.com/vjR4xuE.kaX_~47463/f:js/q:75/m:0/https://www.ticketnews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
	<!-- END body -->
	<script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><script async src="https://www.ticketnews.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js"></script></body>
	
<!-- END html -->
</html>				

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced 
Content Delivery Network Full Site Delivery via cloudflare
Lazy Loading
Fragment Caching 1/8 fragments using disk

Served from: www.ticketnews.com @ 2021-06-29 05:24:28 by W3 Total Cache
-->