<!DOCTYPE html>
<!--[if lt IE 7]><html
lang=en-US class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]><html
lang=en-US class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]><html
lang=en-US class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--><html lang=en-US class=no-js> <!--<![endif]--><head><style>img.lazy{min-height:1px}</style><link rel=preload href=https://www.ticketnews.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js as=script><title>Eventbrite Accused of “Campaign of Cancellation” Against Gender-Critical Events</title><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no"><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta name="msvalidate.01" content="70F6E65AD9C7BBDB650B68A3E9F22FA6"><meta name="google-site-verification" content="T0nlwpdt4ApIAF2-6X58gEYIbeUWxodoWveQI9frFfg"><link rel=pingback href=https://www.ticketnews.com/xmlrpc.php><link rel="shortcut icon" href=https://www.ticketnews.com/wp-content/uploads/goliath/favicon.ico><meta property="og:url" content="https://www.ticketnews.com/2022/12/eventbrite-accused-of-campaign-of-cancellation-against-gender-critical-events/"><meta property="og:title" content="Eventbrite Accused of “Campaign of Cancellation” Against Gender-Critical Events"><meta property="og:description" content="Eventbrite is being criticised for the removal of several events from its platform, drawing accusations of censoring unpopular voices through its cancellations. The ticketing system&#8217;s latest controversy comes on the heels of de-platforming events that planned discussions on gender ideology from the perspective of individuals who disagree with the trend..."><meta property="og:type" content="article"><meta property="og:image" content="https://www.ticketnews.com/wp-content/uploads/eventbrite-cancelled-woman-place-UK-640x300.jpg"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1'> <script data-cfasync=false data-pagespeed-no-defer>var gtm4wp_datalayer_name="dataLayer";var dataLayer=dataLayer||[];</script> <meta name="description" content="Eventbrite removed Woman’s Place UK’s webinar from its platform over the fear that discussions on gender ideology might lead to hateful views."><link rel=canonical href="https://www.ticketnews.com/?p=62654"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Eventbrite Accused of “Campaign of Cancellation” Against Gender-Critical Events"><meta property="og:description" content="Eventbrite is being criticised for the removal of several events from its platform, drawing accusations of censoring unpopular voices through its"><meta property="og:url" content="https://www.ticketnews.com/?p=62654"><meta property="og:site_name" content="TicketNews"><meta property="article:publisher" content="https://www.facebook.com/TicketNews"><meta property="article:published_time" content="2022-12-08T19:31:48+00:00"><meta property="og:image" content="https://www.ticketnews.com/wp-content/uploads/eventbrite-cancelled-woman-place-UK.jpg"><meta property="og:image:width" content="969"><meta property="og:image:height" content="352"><meta property="og:image:type" content="image/jpeg"><meta name="author" content="Itir Yildiz"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@TicketNews"><meta name="twitter:site" content="@TicketNews"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Itir Yildiz"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="3 minutes"> <script type=application/ld+json class=yoast-schema-graph>{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://www.ticketnews.com/?p=62654","url":"https://www.ticketnews.com/?p=62654","name":"Eventbrite Accused of “Campaign of Cancellation” Against Gender-Critical Events","isPartOf":{"@id":"https://www.ticketnews.com/#website"},"primaryImageOfPage":{"@id":"https://www.ticketnews.com/?p=62654#primaryimage"},"image":{"@id":"https://www.ticketnews.com/?p=62654#primaryimage"},"thumbnailUrl":"https://www.ticketnews.com/wp-content/uploads/eventbrite-cancelled-woman-place-UK.jpg","datePublished":"2022-12-08T19:31:48+00:00","dateModified":"2022-12-08T19:31:48+00:00","author":{"@id":"https://www.ticketnews.com/#/schema/person/ce2c1ad6a6e3a40b860f0d6319529471"},"description":"Eventbrite removed Woman’s Place UK’s webinar from its platform over the fear that discussions on gender ideology might lead to hateful views.","breadcrumb":{"@id":"https://www.ticketnews.com/?p=62654#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.ticketnews.com/?p=62654"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.ticketnews.com/?p=62654#primaryimage","url":"https://www.ticketnews.com/wp-content/uploads/eventbrite-cancelled-woman-place-UK.jpg","contentUrl":"https://www.ticketnews.com/wp-content/uploads/eventbrite-cancelled-woman-place-UK.jpg","width":969,"height":352},{"@type":"BreadcrumbList","@id":"https://www.ticketnews.com/?p=62654#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.ticketnews.com/"},{"@type":"ListItem","position":2,"name":"Blog","item":"https://www.ticketnews.com/blog-2/"},{"@type":"ListItem","position":3,"name":"Eventbrite Accused of “Campaign of Cancellation” Against Gender-Critical Events"}]},{"@type":"WebSite","@id":"https://www.ticketnews.com/#website","url":"https://www.ticketnews.com/","name":"TicketNews","description":"The Source for Ticketing News &amp; Information","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.ticketnews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.ticketnews.com/#/schema/person/ce2c1ad6a6e3a40b860f0d6319529471","name":"Itir Yildiz","url":"https://www.ticketnews.com/author/itiryildiz/"}]}</script> <link rel=dns-prefetch href=//www.google.com><link rel=dns-prefetch href=//fonts.googleapis.com><link rel=alternate type=application/rss+xml title="TicketNews &raquo; Feed" href=https://www.ticketnews.com/feed/><link rel=alternate type=application/rss+xml title="TicketNews &raquo; Comments Feed" href=https://www.ticketnews.com/comments/feed/><link rel=alternate type=application/rss+xml title="TicketNews &raquo; Eventbrite Accused of “Campaign of Cancellation” Against Gender-Critical Events Comments Feed" href=https://www.ticketnews.com/2022/12/eventbrite-accused-of-campaign-of-cancellation-against-gender-critical-events/feed/>
<script src="//www.googletagmanager.com/gtag/js?id=UA-75746219-1" data-cfasync=false data-wpfc-render=false async></script> <script data-cfasync=false data-wpfc-render=false>var em_version='7.10.1';var em_track_user=true;var em_no_track_reason='';var disableStrs=['ga-disable-UA-75746219-1',];function __gtagTrackerIsOptedOut(){for(var index=0;index<disableStrs.length;index++){if(document.cookie.indexOf(disableStrs[index]+'=true')>-1){return true;}}
return false;}
if(__gtagTrackerIsOptedOut()){for(var index=0;index<disableStrs.length;index++){window[disableStrs[index]]=true;}}
function __gtagTrackerOptout(){for(var index=0;index<disableStrs.length;index++){document.cookie=disableStrs[index]+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStrs[index]]=true;}}
if('undefined'===typeof gaOptout){function gaOptout(){__gtagTrackerOptout();}}
window.dataLayer=window.dataLayer||[];window.ExactMetricsDualTracker={helpers:{},trackers:{},};if(em_track_user){function __gtagDataLayer(){dataLayer.push(arguments);}
function __gtagTracker(type,name,parameters){if(!parameters){parameters={};}
if(parameters.send_to){__gtagDataLayer.apply(null,arguments);return;}
if(type==='event'){parameters.send_to=exactmetrics_frontend.ua;__gtagDataLayer(type,name,parameters);}else{__gtagDataLayer.apply(null,arguments);}}
__gtagTracker('js',new Date());__gtagTracker('set',{'developer_id.dNDMyYj':true,});__gtagTracker('config','UA-75746219-1',{"forceSSL":"true","page_path":location.pathname+location.search+location.hash});window.gtag=__gtagTracker;(function(){var noopfn=function(){return null;};var newtracker=function(){return new Tracker();};var Tracker=function(){return null;};var p=Tracker.prototype;p.get=noopfn;p.set=noopfn;p.send=function(){var args=Array.prototype.slice.call(arguments);args.unshift('send');__gaTracker.apply(null,args);};var __gaTracker=function(){var len=arguments.length;if(len===0){return;}
var f=arguments[len-1];if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){if('send'===arguments[0]){var hitConverted,hitObject=false,action;if('event'===arguments[1]){if('undefined'!==typeof arguments[3]){hitObject={'eventAction':arguments[3],'eventCategory':arguments[2],'eventLabel':arguments[4],'value':arguments[5]?arguments[5]:1,}}}
if('pageview'===arguments[1]){if('undefined'!==typeof arguments[2]){hitObject={'eventAction':'page_view','page_path':arguments[2],}}}
if(typeof arguments[2]==='object'){hitObject=arguments[2];}
if(typeof arguments[5]==='object'){Object.assign(hitObject,arguments[5]);}
if('undefined'!==typeof arguments[1].hitType){hitObject=arguments[1];if('pageview'===hitObject.hitType){hitObject.eventAction='page_view';}}
if(hitObject){action='timing'===arguments[1].hitType?'timing_complete':hitObject.eventAction;hitConverted=mapArgs(hitObject);__gtagTracker('event',action,hitConverted);}}
return;}
function mapArgs(args){var arg,hit={};var gaMap={'eventCategory':'event_category','eventAction':'event_action','eventLabel':'event_label','eventValue':'event_value','nonInteraction':'non_interaction','timingCategory':'event_category','timingVar':'name','timingValue':'value','timingLabel':'event_label','page':'page_path','location':'page_location','title':'page_title',};for(arg in args){if(!(!args.hasOwnProperty(arg)||!gaMap.hasOwnProperty(arg))){hit[gaMap[arg]]=args[arg];}else{hit[arg]=args[arg];}}
return hit;}
try{f.hitCallback();}catch(ex){}};__gaTracker.create=newtracker;__gaTracker.getByName=newtracker;__gaTracker.getAll=function(){return[];};__gaTracker.remove=noopfn;__gaTracker.loaded=true;window['__gaTracker']=__gaTracker;})();}else{console.log("");(function(){function __gtagTracker(){return null;}
window['__gtagTracker']=__gtagTracker;window['gtag']=__gtagTracker;})();}</script> <style media=all>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</style><style id=global-styles-inline-css>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</style><style media=all>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</style><style id="plsh-google-fonts-css" media="all">@font-face {
  font-family: 'Varela Round';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/varelaround/v19/w8gdH283Tvk__Lua32TysjIfqcuK.ttf) format('truetype');
}
</style> <script src=https://www.ticketnews.com/wp-content/cache/minify/d93b6.js></script> <script data-cfasync=false data-wpfc-render=false id=exactmetrics-frontend-script-js-extra>var exactmetrics_frontend={"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/out\\\/\",\"label\":\"Affiliate\"}]","home_url":"https:\/\/www.ticketnews.com","hash_tracking":"true","ua":"UA-75746219-1","v4_id":""};</script> <script src=https://www.ticketnews.com/wp-content/cache/minify/97cf6.js></script> <link rel=https://api.w.org/ href=https://www.ticketnews.com/wp-json/><link rel=alternate type=application/json href=https://www.ticketnews.com/wp-json/wp/v2/posts/62654><link rel=EditURI type=application/rsd+xml title=RSD href=https://www.ticketnews.com/xmlrpc.php?rsd><link rel=wlwmanifest type=application/wlwmanifest+xml href=https://www.ticketnews.com/wp-includes/wlwmanifest.xml><meta name="generator" content="WordPress 6.1.1"><link rel=shortlink href='https://www.ticketnews.com/?p=62654'><link rel=alternate type=application/json+oembed href="https://www.ticketnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ticketnews.com%2F2022%2F12%2Feventbrite-accused-of-campaign-of-cancellation-against-gender-critical-events%2F"><link rel=alternate type=text/xml+oembed href="https://www.ticketnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ticketnews.com%2F2022%2F12%2Feventbrite-accused-of-campaign-of-cancellation-against-gender-critical-events%2F&#038;format=xml">
<noscript><style>.vce-row-container .vcv-lozad{display:none}</style></noscript><meta name="generator" content="Powered by Visual Composer Website Builder - fast and easy-to-use drag and drop visual editor for WordPress."><script>(function(url){if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){return;}
var addEvent=function(evt,handler){if(window.addEventListener){document.addEventListener(evt,handler,false);}else if(window.attachEvent){document.attachEvent('on'+evt,handler);}};var removeEvent=function(evt,handler){if(window.removeEventListener){document.removeEventListener(evt,handler,false);}else if(window.detachEvent){document.detachEvent('on'+evt,handler);}};var evts='contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');var logHuman=function(){if(window.wfLogHumanRan){return;}
window.wfLogHumanRan=true;var wfscr=document.createElement('script');wfscr.type='text/javascript';wfscr.async=true;wfscr.src=url+'&r='+Math.random();(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);for(var i=0;i<evts.length;i++){removeEvent(evts[i],logHuman);}};for(var i=0;i<evts.length;i++){addEvent(evts[i],logHuman);}})('//www.ticketnews.com/?wordfence_lh=1&hid=04AC5B40BD1D5974EF599C78BDF7E025');</script>
<script data-cfasync=false data-pagespeed-no-defer>var dataLayer_content={"pagePostType":"post","pagePostType2":"single-post","pageCategory":["industry"],"pageAttributes":["cancellations","eventbrite","womans-place-uk"],"pagePostAuthor":"Itir Yildiz"};dataLayer.push(dataLayer_content);</script> <script data-cfasync=false>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-WV6234K');</script>
<style>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</style><style></style><style></style> <script></script> <script>var plsh_settings=new Object();</script> <meta name="generator" content="Planetshine - Goliath - 1"><link rel=icon href=https://www.ticketnews.com/wp-content/uploads/cropped-164689_469006476749_4305067_n-32x32.jpg sizes=32x32><link rel=icon href=https://www.ticketnews.com/wp-content/uploads/cropped-164689_469006476749_4305067_n-192x192.jpg sizes=192x192><link rel=apple-touch-icon href=https://www.ticketnews.com/wp-content/uploads/cropped-164689_469006476749_4305067_n-180x180.jpg><meta name="msapplication-TileImage" content="https://www.ticketnews.com/wp-content/uploads/cropped-164689_469006476749_4305067_n-270x270.jpg"><style id=sccss>#text-3.sidebar-item.clearfix.widget_text .widget-content{background:#f47555}#text-3.sidebar-item.clearfix.widget_text .widget-content{color:#fff}#text-3.sidebar-item.clearfix.widget_text .widget-content
label{display:none}#text-3.sidebar-item.clearfix.widget_text .widget-content .ctct-form-field.ctct-form-field-submit
input{width:100%;font-size:18px;font-weight:500;margin-top:20px;cursor:pointer;text-transform:uppercase;color:#f47555;background:#fff;box-shadow:0 1px 2px 0 rgba(0,0,0,0.05);box-sizing:border-box;width:100%;height:45px;margin:0;padding:10px
0;text-align:center;text-indent:10px;border:none;border-radius:0}#text-3.sidebar-item.clearfix.widget_text .widget-content .ctct-form-field.ctct-form-field-email.ctct-form-field-required
input{box-sizing:border-box;width:100%;height:45px;margin:0;padding:10px
0;text-align:center;text-indent:10px;border:none;border-radius:0;box-shadow:none;color:#fff;background:#d56144}.rc-anchor-normal-footer{display:none !important}.rc-anchor-light.rc-anchor-normal{border:none !important}#text-3.sidebar-item.clearfix.widget_text .widget-content .g-recaptcha{overflow:hidden;background:#f47555}#text-3.sidebar-item.clearfix.widget_text .widget-content .g-recaptcha div iframe .rc-anchor-light.rc-anchor-normal{background:#f47555;color:#fff}#text-3.sidebar-item.clearfix.widget_text .widget-content .ctct-form-field.ctct-form-field-email.ctct-form-field-required input::-webkit-input-placeholder{color:#fff}#text-3.sidebar-item.clearfix.widget_text .widget-content .ctct-form-field.ctct-form-field-email.ctct-form-field-required input::-moz-placeholder{color:#fff}#text-3.sidebar-item.clearfix.widget_text .widget-content .ctct-form-field.ctct-form-field-email.ctct-form-field-required input:-ms-input-placeholder{color:#fff}#text-3.sidebar-item.clearfix.widget_text .widget-content .ctct-form-field.ctct-form-field-email.ctct-form-field-required input:-moz-placeholder{color:#fff}.mosaic
.title{opacity:1 !important}</style><meta name='ir-site-verification-token' value='135268401'></head><body data-rsssl=1 class="post-template-default single single-post postid-62654 single-format-standard preload vcwb ctct-goliath"><div class=read-progress><span style="width: 40%;"></span></div><div class="container trending"><div class=title-default>
<a href=# class=active>LATEST</a><div class=controls>
<a href=# id=ticker-prev class=prev><i class="fa fa-caret-up"></i></a>
<a href=# id=ticker-next class=next><i class="fa fa-caret-down"></i></a>
<a href=# class=pause><i class="fa fa-pause"></i></a></div></div><div class=items-wrapper><ul id=newsticker class="items newsticker cycle-slideshow" data-index=1 data-cycle-slides="> li" data-cycle-auto-height="calc" data-cycle-paused="false" data-cycle-speed="500" data-cycle-next="#ticker-next" data-cycle-prev="#ticker-prev" data-cycle-fx="scrollVert" data-cycle-log="false" data-cycle-pause-on-hover="true" data-cycle-timeout="2000">
<li class=item>
<a href=https://www.ticketnews.com/2022/12/eventbrite-accused-of-campaign-of-cancellation-against-gender-critical-events/>
Eventbrite Accused of “Campaign of Cancellation” Against Gender-Critical Events </a>
<span class=legend-default><i class="fa fa-clock-o"></i>December 8, 2022</span>
</li>
<li class=item>
<a href=https://www.ticketnews.com/2022/12/near-retirement-elton-john-to-headline-glastonbury-festival-2023/>
Near Retirement, Elton John to Headline Glastonbury Festival 2023 </a>
<span class=legend-default><i class="fa fa-clock-o"></i>December 8, 2022</span>
</li>
<li class=item>
<a href=https://www.ticketnews.com/2022/12/bowl-ticket-prices-dominated-by-cfp-games/>
Playoffs, Rose and Orange Bowls Commanding Top Ticket Prices </a>
<span class=legend-default><i class="fa fa-clock-o"></i>December 7, 2022</span>
</li>
<li class=item>
<a href=https://www.ticketnews.com/2022/12/resale-restrictions-create-fifa-world-cup-tickets-black-market/>
Resale Restrictions Create FIFA World Cup Tickets Black Market </a>
<span class=legend-default><i class="fa fa-clock-o"></i>December 7, 2022</span>
</li>
<li class=item>
<a href=https://www.ticketnews.com/2022/12/noah-kahan-plots-summer-2023-stick-season-tour-dates/>
Noah Kahan Plots Summer 2023 Stick Season Tour Dates </a>
<span class=legend-default><i class="fa fa-clock-o"></i>December 7, 2022</span>
</li>
<li class=item>
<a href=https://www.ticketnews.com/2022/12/tyler-childers-zach-bryan-to-headline-railbird-festival/>
Tyler Childers, Zach Bryan to Headline Railbird Festival </a>
<span class=legend-default><i class="fa fa-clock-o"></i>December 7, 2022</span>
</li>
<li class=item>
<a href=https://www.ticketnews.com/2022/12/red-hot-chili-peppers-extend-stadium-tour-2023/>
Red Hot Chili Peppers Extend Global Stadium Tour in 2023 </a>
<span class=legend-default><i class="fa fa-clock-o"></i>December 6, 2022</span>
</li>
<li class=item>
<a href=https://www.ticketnews.com/2022/12/ticketmaster-warning-has-morgan-wallen-fans-expecting-worst/>
Ticketmaster Warning Has Morgan Wallen Fans Expecting Worst </a>
<span class=legend-default><i class="fa fa-clock-o"></i>December 6, 2022</span>
</li>
<li class=item>
<a href=https://www.ticketnews.com/2022/12/fans-sue-citing-deception-fraud-in-taylor-swift-tickets-fiasco/>
Fans Sue Citing Deception, Fraud in Taylor Swift Tickets Fiasco </a>
<span class=legend-default><i class="fa fa-clock-o"></i>December 5, 2022</span>
</li>
<li class=item>
<a href=https://www.ticketnews.com/2022/12/the-weeknd-announces-after-hours-til-dawn-overseas-dates/>
The Weeknd Announces “After Hours Til Dawn” Overseas Dates </a>
<span class=legend-default><i class="fa fa-clock-o"></i>December 2, 2022</span>
</li></ul></div><div class=social>
<a href=https://www.facebook.com/TicketNews/ target=_blank><i class="fa fa-facebook-square"></i></a> <a href=https://twitter.com/ticketnews target=_blank><i class="fa fa-twitter-square"></i></a> <a href=/feed/ target=_blank><i class="fa fa-rss-square"></i></a></div></div><header class="container header"><div class=logo-image>
<a href=https://www.ticketnews.com/><img class=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=https://www.ticketnews.com/wp-content/uploads/goliath/Ticket%20News.png alt></a></div></header><div class="navbar-wrapper navbar-wrapper-responsive"><div class="navbar navbar-default menu"><div class=container><ul class=nav>
<li class=active>
</li>
<li class="dropdown bars">
<a href=# class=dropdown-toggle data-toggle=dropdown><i class="fa fa-bars"></i></a><div class="dropdown-menu full-width mobile-menu"><ul id=mobile-menu class><li id=menu-item-22976 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-22976"><a href=https://www.ticketnews.com/>Home</a></li>
<li id=menu-item-22841 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22841"><a href=# target=_blank rel=nofollow>News</a><ul class=sub-menu>
<li id=menu-item-22844 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22844"><a href=https://www.ticketnews.com/archives/>Archives</a></li>
<li id=menu-item-22855 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22855"><a href=https://www.ticketnews.com/category/industry/>Industry</a></li>
<li id=menu-item-22857 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22857"><a href=https://www.ticketnews.com/category/legal/>Legal</a></li>
<li id=menu-item-22856 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22856"><a href=https://www.ticketnews.com/category/tours/>Tours</a></li>
<li id=menu-item-22858 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22858"><a href=https://www.ticketnews.com/category/sports/>Sports</a></li>
<li id=menu-item-22859 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22859"><a href=https://www.ticketnews.com/category/theater/>Theater</a></li>
<li id=menu-item-22860 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22860"><a href=https://www.ticketnews.com/category/onsales/>Onsales</a></li>
<li id=menu-item-22861 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22861"><a href=https://www.ticketnews.com/category/guest-commentary/>Guest Commentary</a></li>
<li id=menu-item-22862 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22862"><a href=https://www.ticketnews.com/category/world/>World</a></li>
<li id=menu-item-22863 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22863"><a href=https://www.ticketnews.com/category/video/>Video</a></li>
<li id=menu-item-22864 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22864"><a href=https://www.ticketnews.com/category/conferences/>Conferences</a></li></ul>
</li>
<li id=menu-item-22944 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22944"><a href=# target=_blank rel=nofollow>Rankings</a><ul class=sub-menu>
<li id=menu-item-22946 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22946"><a href=https://www.ticketnews.com/category/top-events/>Top Events</a></li>
<li id=menu-item-28380 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28380"><a href=https://www.ticketnews.com/category/top-venues/>Top Venues</a></li>
<li id=menu-item-28381 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28381"><a href=https://www.ticketnews.com/category/top-cities/>Top Cities</a></li>
<li id=menu-item-28382 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28382"><a href=https://www.ticketnews.com/category/top-sports-events/>Top Sports Events</a></li></ul>
</li>
<li id=menu-item-22865 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22865"><a href=# target=_blank rel=nofollow>Resources</a><ul class=sub-menu>
<li id=menu-item-22868 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22868"><a href=https://www.ticketnews.com/event-ticketing-resources/>Event Ticketing Resources For Secondary and Primary</a></li>
<li id=menu-item-53802 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53802"><a href=https://www.ticketnews.com/ticketnews-email-newsletter/>TicketNews Email Newsletter</a></li>
<li id=menu-item-22871 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22871"><a href=https://www.ticketnews.com/topics-a-z/>Topics A-Z</a></li>
<li id=menu-item-57166 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57166"><a href=https://www.connecticutbiotech.com/ target=_blank rel=nofollow>Connecticut Biotech</a></li></ul>
</li>
<li id=menu-item-22887 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22887"><a href=# target=_blank rel=nofollow>About</a><ul class=sub-menu>
<li id=menu-item-22888 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22888"><a href=https://www.ticketnews.com/about/contact/>Contact</a></li>
<li id=menu-item-22890 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22890"><a href=https://www.ticketnews.com/about/advertise/>Advertise</a></li>
<li id=menu-item-22892 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22892"><a href=https://www.ticketnews.com/about/terms-of-service/>Terms of Service</a></li>
<li id=menu-item-22894 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22894"><a href=https://www.ticketnews.com/about/privacy-policy/>Privacy Policy</a></li></ul>
</li>
<li id=menu-item-26211 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26211"><a href=https://www.ticketnews.com/about/submit-a-story-to-ticketnews/>Tips</a></li>
<li id=menu-item-28305 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28305"><a href="https://www.ticketsummit.com/registration/?utm_source=ticketnews&#038;utm_medium=display&#038;utm_campaign=topnav" target=_blank rel=nofollow>Ticket Summit</a></li>
<li id=menu-item-59817 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59817"><a href=https://www.ticketnews.com/ticket-regulations-and-legislation-compendium/non-transferable-tickets/>Ticket Regulations</a></li></ul></div> </li>
<li class="dropdown search"><form method=get action=https://www.ticketnews.com/>
<input type=text name=s class=form-control placeholder="search here"></form>
<a href=# class=dropdown-toggle data-toggle=dropdown><i class="fa fa-search"></i></a>
</li></ul></div></div></div><div class=navbar-wrapper><div class="navbar navbar-default menu"><div class=container><div class=default-menu><ul id=menu-primary class=nav><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-22976"><a title=Home href=https://www.ticketnews.com/>Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22841 dropdown"><a title=News href=# class=dropdown-toggle aria-haspopup=true target=_blank rel=nofollow>News <span class=caret></span></a><div class="dropdown-menu default-dropdown"><ul role=menu>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22844"><a title=Archives href=https://www.ticketnews.com/archives/>Archives</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22855"><a title=Industry href=https://www.ticketnews.com/category/industry/>Industry</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22857"><a title=Legal href=https://www.ticketnews.com/category/legal/>Legal</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22856"><a title=Tours href=https://www.ticketnews.com/category/tours/>Tours</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22858"><a title=Sports href=https://www.ticketnews.com/category/sports/>Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22859"><a title=Theater href=https://www.ticketnews.com/category/theater/>Theater</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22860"><a title=Onsales href=https://www.ticketnews.com/category/onsales/>Onsales</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22861"><a title="Guest Commentary" href=https://www.ticketnews.com/category/guest-commentary/>Guest Commentary</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22862"><a title=World href=https://www.ticketnews.com/category/world/>World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22863"><a title=Video href=https://www.ticketnews.com/category/video/>Video</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22864"><a title=Conferences href=https://www.ticketnews.com/category/conferences/>Conferences</a></li></ul></div>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22944 dropdown"><a title=Rankings href=# class=dropdown-toggle aria-haspopup=true target=_blank rel=nofollow>Rankings <span class=caret></span></a><div class="dropdown-menu default-dropdown"><ul role=menu>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22946"><a title="Top Events" href=https://www.ticketnews.com/category/top-events/>Top Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28380"><a title="Top Venues" href=https://www.ticketnews.com/category/top-venues/>Top Venues</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28381"><a title="Top Cities" href=https://www.ticketnews.com/category/top-cities/>Top Cities</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28382"><a title="Top Sports Events" href=https://www.ticketnews.com/category/top-sports-events/>Top Sports Events</a></li></ul></div>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22865 dropdown"><a title=Resources href=# class=dropdown-toggle aria-haspopup=true target=_blank rel=nofollow>Resources <span class=caret></span></a><div class="dropdown-menu default-dropdown"><ul role=menu>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22868"><a title="Event Ticketing Resources For Secondary and Primary" href=https://www.ticketnews.com/event-ticketing-resources/>Event Ticketing Resources For Secondary and Primary</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53802"><a title="TicketNews Email Newsletter" href=https://www.ticketnews.com/ticketnews-email-newsletter/>TicketNews Email Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22871"><a title="Topics A-Z" href=https://www.ticketnews.com/topics-a-z/>Topics A-Z</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57166"><a title="Connecticut Biotech" href=https://www.connecticutbiotech.com/ target=_blank rel=nofollow>Connecticut Biotech</a></li></ul></div>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22887 dropdown"><a title=About href=# class=dropdown-toggle aria-haspopup=true target=_blank rel=nofollow>About <span class=caret></span></a><div class="dropdown-menu default-dropdown"><ul role=menu>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22888"><a title=Contact href=https://www.ticketnews.com/about/contact/>Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22890"><a title=Advertise href=https://www.ticketnews.com/about/advertise/>Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22892"><a title="Terms of Service" href=https://www.ticketnews.com/about/terms-of-service/>Terms of Service</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22894"><a title="Privacy Policy" href=https://www.ticketnews.com/about/privacy-policy/>Privacy Policy</a></li></ul></div>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26211"><a title=Tips href=https://www.ticketnews.com/about/submit-a-story-to-ticketnews/>Tips</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28305"><a title="Ticket Summit" href="https://www.ticketsummit.com/registration/?utm_source=ticketnews&#038;utm_medium=display&#038;utm_campaign=topnav" target=_blank rel=nofollow>Ticket Summit</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59817"><a title="Ticket Regulations" href=https://www.ticketnews.com/ticket-regulations-and-legislation-compendium/non-transferable-tickets/>Ticket Regulations</a></li></ul></div><ul class="nav secondary-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom dropdown search"><form method=get action=https://www.ticketnews.com/ class=search>
<input type=text name=s class=form-control placeholder="search here"></form> <a href=# data-toggle=dropdown data-hover=dropdown class="dropdown-toggle disabled" aria-haspopup=true><i class="fa fa-search"></i></a>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-spacer"></li></ul></div></div></div><div class="container homepage-content hfeed"><div class="image limited-width container_width">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20969%20350'%3E%3C/svg%3E" data-src=https://www.ticketnews.com/wp-content/uploads/eventbrite-cancelled-woman-place-UK-969x350.jpg class="full-post-thumb lazy" alt="Eventbrite Accused of “Campaign of Cancellation” Against Gender-Critical Events">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20750%20350'%3E%3C/svg%3E" data-src=https://www.ticketnews.com/wp-content/uploads/eventbrite-cancelled-woman-place-UK-750x350.jpg class="mobile-post-thumb lazy" alt="Eventbrite Accused of “Campaign of Cancellation” Against Gender-Critical Events"><div><div class=social><div class=post-image-sharrre><div class=shareme data-image=https://www.ticketnews.com/wp-content/uploads/eventbrite-cancelled-woman-place-UK-810x294.jpg data-url=https://www.ticketnews.com/2022/12/eventbrite-accused-of-campaign-of-cancellation-against-gender-critical-events/ data-text="Eventbrite Accused of “Campaign of Cancellation” Against Gender-Critical Events"></div></div></div></div></div><div class="main-content-column-1 full-width"><div class="post-1 hentry post-62654 post type-post status-publish format-standard has-post-thumbnail category-industry tag-cancellations tag-eventbrite tag-womans-place-uk" itemscope itemtype=http://data-vocabulary.org/NewsArticle><div class="title "><h1 id="intro"><a class=entry-title href=https://www.ticketnews.com/2022/12/eventbrite-accused-of-campaign-of-cancellation-against-gender-critical-events/ itemprop=headline>Eventbrite Accused of “Campaign of Cancellation” Against Gender-Critical Events</a></h1><p>
<a href=https://www.ticketnews.com/category/industry/ title=Industry class=tag-default>Industry</a>
<span class=legend-default>
<i class="fa fa-clock-o"></i><span class=updated>December 8, 2022</span>
<i class="fa fa-user"></i><span><a href class="author url fn">Itir Yildiz</a></span> <a href=https://www.ticketnews.com/2022/12/eventbrite-accused-of-campaign-of-cancellation-against-gender-critical-events/#respond class=comment-link><i class="fa fa-comments"></i>0</a> </span></p><div class="tag-cloud tag-title"> <i class="fa fa-tags"></i> <a href=https://www.ticketnews.com/tag/cancellations/ title=Cancellations class=tag-1><span>Cancellations</span><s>23</s></a> <a href=https://www.ticketnews.com/tag/eventbrite/ title=eventbrite class=tag-1><span>eventbrite</span><s>52</s></a> <a href=https://www.ticketnews.com/tag/womans-place-uk/ title="Woman’s Place UK" class=tag-1><span>Woman’s Place UK</span><s>1</s></a></div></div><span class=item-summary-hidden itemprop=description>Eventbrite is being criticised for the removal of several events from its platform, drawing accusations of censoring unpopular voices through its cancellations. The ticketing...</span>
<img class="item-image-hidden lazy" itemprop=image src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20969%20352'%3E%3C/svg%3E" data-src=https://www.ticketnews.com/wp-content/uploads/eventbrite-cancelled-woman-place-UK.jpg alt="Eventbrite Accused of “Campaign of Cancellation” Against Gender-Critical Events"><div class=post itemprop=articleBody><p><a href=https://www.ticketnews.com/tag/eventbrite/ target=_blank rel=noopener>Eventbrite</a> is being criticised for the removal of several events from its platform, drawing accusations of censoring unpopular voices through its cancellations. The ticketing system&#8217;s latest controversy comes on the heels of de-platforming events that planned discussions on gender ideology from the perspective of individuals who disagree with the trend of acceptance of transgender individuals as belonging to the gender of their choice.</p><p>In the latest instance, the platform removed Woman’s Place UK’s webinar from its platform over the fear that discussions on gender ideology in the event might lead to hateful views. It was to be the launch for <em>Defending Women’s Spaces</em>, written by Karen Ingala Smith, a book about sex and gender identity with an argument that the people of the female sex have a unique set of needs which are often not met by mixed-sex spaces.</p><p>However, a couple of days before the event, the platform suddenly refunded all the tickets to the ticket holders and deleted the listing. Organizers received a message from Eventbrite’s trust and safety team, stating that their event was not permitted on the Eventbrite platform as it violated policies on “hateful, dangerous, and violent content and events”.</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<a href=http://click2go.me/.2zsjz target=blank><img class=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=https://www.ticketnews.com/wp-content/uploads/insomniac-1.gif border=o alt=ShowsOnSale></a></div><p>“Our programme of events is certainly in line with the stated aim of Eventbrite to ‘bring together a diverse community’ and to celebrate ‘different cultures, countries and voices’,” read the statement on <a href=https://womansplaceuk.org/2022/11/21/eventbrite-womans-place-uk/ target=_blank rel="noopener nofollow">Woman’s Place UK’s website</a>. “In bringing different groups together, it is inevitable that not everybody will agree on everything.”</p><p>“Given the level of targeted hate and derision women have been subjected to in recent years for defending our sex-based rights, it is more than ironic that we have been labelled as the hateful party and banned from holding a peaceful event, open to all,” the organization explained further.</p><p>Woman’s Place UK defines itself as a group of women from a range of backgrounds including trade unions, women’s organizations, academia and the NHS.</p><p>It defends the idea that “rigorous collection and analysis of sex-based data and high-quality research must be central to the development of any services, policies or actions which address women’s needs or which challenge sex discrimination and inequality” besides other resolutions regarding women having a right to self-organize, an end to male violence against women, representation of themselves on the issues about women, and a restricting access to safe women-only spaces to women on the basis of ‘sex, not gender’.</p><p>On the other hand, it has been described as a transphobic hate group by the Labour Campaign for Trans Rights and others, and criticized for its demand of trans women’s exclusion from all women’s spaces, including refuges, toilets, locker rooms, prisons and hospital wards.</p><p>Coming to the cancellation in question, Karen Ingala Smith, author of the book to be launched, and the director of Woman’s Place UK, told The Telegraph: “It is outrageous and grimly ironic that two of this country’s pre-eminent feminist campaigners against male violence against women should be the subject of cancellation on an entirely bogus pretext.”</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<a href="https://www.ticketclub.com/compare/ticketnews?utm_source=TicketNews&utm_medium=Banner&utm_campaign=Frontpage" target=_top><img class=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=https://www.ticketnews.com/wp-content/uploads/ticketnews-ticket-club-ad-112019.png></a></div><p>The event was to include an interview with Smith by Julie Bindel, a journalist, author and campaigner for survivors of men’s violence against women and co-founder of Justice for Women.</p><p>Woman’s Place UK claims that it has organized 31 public meetings, 11 webinars and a conference attended by over 1,000 people, via Eventbrite since 2017, adding that its events have hosted over 160 different speakers/facilitators and audience members always have the opportunity to debate and discuss as part of Q&amp;A sessions.</p><p>The Woman’s Place UK incident was followed by another event (in Nottingham), a documentary critiquing gender ideology and women’s rights issues, being delisted by the platform. And now Eventbrite is being accused of conducting a “campaign of cancellation” against women after pulling tickets for a string of gender-critical events over fears they could spread hateful views.</p><p>The platform previously drew widespread anger from right-wing several times as a consequence of <a href=https://www.ticketnews.com/2020/11/eventbrite-draws-right-wing-ire-after-cancelling-pro-trump-event-page/ target=_blank rel=noopener>cancelling Pro-Trump Event Page</a> over violation of its policies related to “disinformation” in 2020 before it similarly cancelled payments for <a href=https://www.ticketnews.com/2022/07/eventbrite-face-gop-ire-over-deplatforming-dsouza-event/ target=_blank rel=noopener>an event featuring filmmaker Dinesh D’Souza</a>, citing rules on its platform against “misinformation” in 2022 summer.</p><p>Soon after, it was again <a href=https://www.ticketnews.com/2022/09/eventbrite-draws-conservative-anger-over-walsh-event-removal/ target=_blank rel=noopener>in the crosshairs of conservative commentators</a> over the removal of an event on its platform, which was the screenings of a documentary by Matt Walsh, <em>What Is A Woman?</em>, stating that it violated its terms and policies regarding hate speech.</p><p class=post-modified-info>Last Updated on December 8, 2022 by <a href=https://www.ticketnews.com target=_blank class=last-modified-author>Dave Clark</a></p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<a href=https://www.tkqlhce.com/click-9091927-13947009 target=_top>
<img class=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20240%20200'%3E%3C/svg%3E" data-src=https://www.lduhtrp.net/image-9091927-13947009 width=240 height=200 alt="TicketSmarter - A Smarter Way to buy tickets" border=0></a><a href=https://ticketnetwork.lusg.net/c/1793567/391882/2322 target=_top id=391882><img class=lazy width=240 height=200 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20240%20200'%3E%3C/svg%3E" data-src=//a.impactradius-go.com/display-ad/2322-391882 border=0 alt></a><img class=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=https://ticketnetwork.lusg.net/i/1793567/391882/2322 style=position:absolute;visibility:hidden; border=0><a href=https://prf.hn/click/camref:1100l9NoF/creativeref:1100l52604 rel=sponsored><img class=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20240%20200'%3E%3C/svg%3E" data-src=https://creative.prf.hn/source/camref:1100l9NoF/creativeref:1100l52604 width=240 height=200 border=0></a><br><a href="https://click.linksynergy.com/fs-bin/click?id=DBRGH3sYVH0&offerid=991906.15&subid=0&type=4"><img class=lazy border=0 width=240 height=200 alt=SeatGeek src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20240%20200'%3E%3C/svg%3E" data-src=https://www.ticketnews.com/wp-content/uploads/seatgeek-logo-240.jpg></a><a href=https://gametime.hnyj8s.net/c/1793567/742961/10874 target=_top id=742961><img class=lazy width=240 height=200 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20240%20200'%3E%3C/svg%3E" data-src=//a.impactradius-go.com/display-ad/10874-742961 border=0 alt></a><img class=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=https://imp.pxf.io/i/1793567/742961/10874 style=position:absolute;visibility:hidden; border=0><a href=https://vivid-seats.pxf.io/c/1793567/1349698/12730 target=_top id=1349698><img class=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20240%20200'%3E%3C/svg%3E" data-src=//a.impactradius-go.com/display-ad/12730-1349698 border=0 alt width=240 height=200></a><img class=lazy height=0 width=0 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-src=https://imp.pxf.io/i/1793567/1349698/12730 style=position:absolute;visibility:hidden; border=0></div></div></div><div class=comments id=comments><div class=add-comment><div class=title-default>
<a href=# class=active>Add a comment</a></div><div class=no-comments><p>No comments so far.</p><p>Be first to leave comment below.</p></div><div id=respond class=comment-respond><h3 id="reply-title" class="comment-reply-title"> <small><a rel=nofollow id=cancel-comment-reply-link href=/2022/12/eventbrite-accused-of-campaign-of-cancellation-against-gender-critical-events/#respond style=display:none;>Cancel reply</a></small></h3><form action=https://www.ticketnews.com/wp-comments-post.php method=post id=commentform class=comment-form><p class=comment-notes><span id=email-notes>Your email address will not be published.</span> <span class=required-field-message>Required fields are marked <span class=required>*</span></span></p><p><textarea id=comment name=comment placeholder="Your comment" class=form-control aria-required=true></textarea></p><p class=comment-submit-button><button type=button id=comment-submit class="btn btn-default"><span>Post comment</span></button></p><p class=comment-fields><input id=author name=author class=form-control type=text placeholder="Your name *" value aria-required=true>
<input id=email name=email class=form-control type=text placeholder="E-mail address *" value aria-required=true>
<input id=url name=url class=form-control type=text placeholder=Website value></p><p class=comment-form-cookies-consent><input id=wp-comment-cookies-consent name=wp-comment-cookies-consent type=checkbox value=yes> <label for=wp-comment-cookies-consent>Save my name, email, and website in this browser for the next time I comment.</label></p><p class=form-submit><input name=submit type=submit id=hidden-submit class=submit value="Post Comment"> <input type=hidden name=comment_post_ID value=62654 id=comment_post_ID>
<input type=hidden name=comment_parent id=comment_parent value=0></p><p style="display: none;"><input type=hidden id=akismet_comment_nonce name=akismet_comment_nonce value=b806a8ab50></p><div class=inv-recaptcha-holder></div><p style="display: none !important;"><label>&#916;<textarea name=ak_hp_textarea cols=45 rows=8 maxlength=100></textarea></label><input type=hidden id=ak_js_1 name=ak_js value=5><script>document.getElementById("ak_js_1").setAttribute("value",(new Date()).getTime());</script></p></form></div></div></div></div></div><footer class="container footer"><div id=nav_menu-2 class="sidebar-item footer-item widget widget_nav_menu"><div class=title-default><span class=active>News</span></div><div class=widget-content><div class=menu-news-container><ul id=menu-news class=menu><li id=menu-item-22977 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22977"><a href=https://www.ticketnews.com/archives/>Archives</a></li>
<li id=menu-item-22979 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22979"><a href=https://www.ticketnews.com/category/industry/>Industry</a></li>
<li id=menu-item-22978 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22978"><a href=https://www.ticketnews.com/category/tours/>Tours</a></li>
<li id=menu-item-22982 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22982"><a href=https://www.ticketnews.com/category/legal/>Legal</a></li>
<li id=menu-item-22980 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22980"><a href=https://www.ticketnews.com/category/sports/>Sports</a></li>
<li id=menu-item-22981 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22981"><a href=https://www.ticketnews.com/category/theater/>Theater</a></li>
<li id=menu-item-22986 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22986"><a href=https://www.ticketnews.com/category/world/>World</a></li></ul></div></div></div><div id=nav_menu-3 class="sidebar-item footer-item widget widget_nav_menu"><div class=title-default><span class=active>Rankings</span></div><div class=widget-content><div class=menu-rankings-container><ul id=menu-rankings class=menu><li id=menu-item-22990 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22990"><a href=https://www.ticketnews.com/category/top-events/>Top Events</a></li></ul></div></div></div><div id=nav_menu-4 class="sidebar-item footer-item widget widget_nav_menu"><div class=title-default><span class=active>Resources</span></div><div class=widget-content><div class=menu-resources-container><ul id=menu-resources class=menu><li id=menu-item-22993 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22993"><a href=https://www.ticketnews.com/event-ticketing-resources/>Event Ticketing Resources For Secondary and Primary</a></li>
<li id=menu-item-22992 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22992"><a href=https://www.ticketnews.com/topics-a-z/>Topics A-Z</a></li>
<li id=menu-item-57169 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57169"><a href=https://www.ctbiotech.com/ target=_blank rel=nofollow>Connecticut Biotech</a></li></ul></div></div></div><div id=nav_menu-6 class="sidebar-item footer-item widget widget_nav_menu"><div class=title-default><span class=active>About</span></div><div class=widget-content><div class=menu-about-container><ul id=menu-about class=menu><li id=menu-item-22995 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22995"><a href=https://www.ticketnews.com/about/contact/>Contact</a></li>
<li id=menu-item-22996 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22996"><a href=https://www.ticketnews.com/about/advertise/>Advertise</a></li>
<li id=menu-item-22997 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22997"><a href=https://www.ticketnews.com/about/terms-of-service/>Terms of Service</a></li>
<li id=menu-item-22998 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22998"><a href=https://www.ticketnews.com/about/privacy-policy/>Privacy Policy</a></li></ul></div></div></div><div id=block-4 class="sidebar-item footer-item widget widget_block"><div class=title-default><span class=active>DISCLOSURE</span></div><p style=color:white;> TicketNews has affiliate links in some of its posts - it may receive a commission if you click a link and purchase tickets or other products.</p></div></div></footer><div class="container copyright"><div class=left>
© Copyright 2006 - 2022 TicketNews®</div><div class=right><ul>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-22976"><a href=https://www.ticketnews.com/>Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22841"><a href=# target=_blank rel=nofollow>News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22944"><a href=# target=_blank rel=nofollow>Rankings</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22865"><a href=# target=_blank rel=nofollow>Resources</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22887"><a href=# target=_blank rel=nofollow>About</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26211"><a href=https://www.ticketnews.com/about/submit-a-story-to-ticketnews/>Tips</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28305"><a href="https://www.ticketsummit.com/registration/?utm_source=ticketnews&#038;utm_medium=display&#038;utm_campaign=topnav" target=_blank rel=nofollow>Ticket Summit</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59817"><a href=https://www.ticketnews.com/ticket-regulations-and-legislation-compendium/non-transferable-tickets/>Ticket Regulations</a></li>
<li>
</li></ul></div></div>
<a href=# class=back-to-top><i class="fa fa-angle-up"></i></a><div class='code-block code-block-8' style='margin: 8px 0; clear: both;'> <script async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <ins class=adsbygoogle style="display:block; text-align:center;" data-ad-layout=in-article data-ad-format=fluid data-ad-client=ca-pub-5536428413410458 data-ad-slot=6553201269></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><noscript><iframe
src="https://www.googletagmanager.com/ns.html?id=GTM-WV6234K" height=0 width=0 style=display:none;visibility:hidden aria-hidden=true></iframe></noscript>
<script src=https://www.ticketnews.com/wp-content/cache/minify/de67c.js></script> <script async=async defer src='//www.google.com/recaptcha/api.js?onload=renderReCaptcha&#038;render=explicit&#038;ver=1.13.0' id=recaptcha-lib-v2-js></script> <script src=https://www.ticketnews.com/wp-content/cache/minify/532a5.js></script> <script id=contact-form-7-js-extra>var wpcf7={"api":{"root":"https:\/\/www.ticketnews.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script src=https://www.ticketnews.com/wp-content/cache/minify/b68ea.js></script> <script id=google-invisible-recaptcha-js-before>var renderInvisibleReCaptcha=function(){for(var i=0;i<document.forms.length;++i){var form=document.forms[i];var holder=form.querySelector('.inv-recaptcha-holder');if(null===holder)continue;holder.innerHTML='';(function(frm){var cf7SubmitElm=frm.querySelector('.wpcf7-submit');var holderId=grecaptcha.render(holder,{'sitekey':'6Ldn1SYUAAAAAMPz7CucZuh1vZvEeikOlP8Ap9vP','size':'invisible','badge':'bottomright','callback':function(recaptchaToken){if((null!==cf7SubmitElm)&&(typeof jQuery!='undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
HTMLFormElement.prototype.submit.call(frm);},'expired-callback':function(){grecaptcha.reset(holderId);}});if(null!==cf7SubmitElm&&(typeof jQuery!='undefined')){jQuery(cf7SubmitElm).off('click').on('click',function(clickEvt){clickEvt.preventDefault();grecaptcha.execute(holderId);});}
else
{frm.onsubmit=function(evt){evt.preventDefault();grecaptcha.execute(holderId);};}})(form);}};</script> <script async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit' id=google-invisible-recaptcha-js></script> <script src=https://www.ticketnews.com/wp-content/cache/minify/15b70.js></script> <script id=plsh-theme-js-extra>var ajax_object={"ajaxurl":"https:\/\/www.ticketnews.com\/wp-admin\/admin-ajax.php","readmore":"Read more","article":"Article","show_post_quick_view":"on","show_mosaic_overlay":"on","enable_sidebar_affix":"on","particle_color":"#e3e3e3"};</script> <script src=https://www.ticketnews.com/wp-content/cache/minify/20aa1.js></script> <script src='https://www.google.com/recaptcha/api.js?render=6LdKTioUAAAAAIGaGTXZVqYaZAiJTQ7HIqbk8NBu&#038;ver=3.0' id=google-recaptcha-js></script> <script src=https://www.ticketnews.com/wp-content/cache/minify/31730.js></script> <script id=wpcf7-recaptcha-js-extra>var wpcf7_recaptcha={"sitekey":"6LdKTioUAAAAAIGaGTXZVqYaZAiJTQ7HIqbk8NBu","actions":{"homepage":"homepage","contactform":"contactform"}};</script> <script src=https://www.ticketnews.com/wp-content/cache/minify/2a6b9.js></script> <script defer src=https://www.ticketnews.com/wp-content/cache/minify/45ffb.js></script> <script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><script async src=https://www.ticketnews.com/wp-content/cache/minify/1615d.js></script> </body></html>