<!DOCTYPE html>
<!--[if lt IE 7]><html
lang=en-US class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]><html
lang=en-US class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]><html
lang=en-US class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--><html lang=en-US class=no-js> <!--<![endif]--><head><style>img.lazy{min-height:1px}</style><link rel=preload href=https://www.ticketnews.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js as=script><title>Reports: Adele Las Vegas Dates Leaked by Ticketmaster</title><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no"><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta name="msvalidate.01" content="70F6E65AD9C7BBDB650B68A3E9F22FA6"><meta name="google-site-verification" content="T0nlwpdt4ApIAF2-6X58gEYIbeUWxodoWveQI9frFfg"><link rel=pingback href=https://www.ticketnews.com/xmlrpc.php><link rel="shortcut icon" href=https://www.ticketnews.com/wp-content/uploads/goliath/favicon.ico><meta property="og:url" content="https://www.ticketnews.com/2022/07/reports-adele-las-vegas-dates-leaked-by-ticketmaster/"><meta property="og:title" content="Reports: Adele Las Vegas Dates Leaked by Ticketmaster"><meta property="og:description" content="Several outlets are reporting that the dates for the long-stalled Weekends With Adele residency in Las Vegas have been leaked, with the show set to run from November 18 of this year through February 24, 2023. The residency had been initially scheduled to run from late January through April of..."><meta property="og:type" content="article"><meta property="og:image" content="https://www.ticketnews.com/wp-content/uploads/adele-weekends-wide-950-640x300.jpg"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1'> <script data-cfasync=false data-pagespeed-no-defer>var gtm4wp_datalayer_name="dataLayer";var dataLayer=dataLayer||[];</script> <link rel=canonical href="https://www.ticketnews.com/?p=61716"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Reports: Adele Las Vegas Dates Leaked by Ticketmaster"><meta property="og:description" content="Several outlets are reporting that the dates for the long-stalled Weekends With Adele residency in Las Vegas have been leaked, with the show set to run"><meta property="og:url" content="https://www.ticketnews.com/?p=61716"><meta property="og:site_name" content="TicketNews"><meta property="article:publisher" content="https://www.facebook.com/TicketNews"><meta property="article:published_time" content="2022-07-25T12:19:06+00:00"><meta name="author" content="Dave Clark"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@TicketNews"><meta name="twitter:site" content="@TicketNews"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Dave Clark"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="3 minutes"> <script type=application/ld+json class=yoast-schema-graph>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.ticketnews.com/#website","url":"https://www.ticketnews.com/","name":"TicketNews","description":"The Source for Ticketing News &amp; Information","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.ticketnews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.ticketnews.com/?p=61716#primaryimage","url":"https://www.ticketnews.com/wp-content/uploads/adele-weekends-wide-950.jpg","contentUrl":"https://www.ticketnews.com/wp-content/uploads/adele-weekends-wide-950.jpg","width":950,"height":350,"caption":"Weekends With Adele new dates"},{"@type":"WebPage","@id":"https://www.ticketnews.com/?p=61716","url":"https://www.ticketnews.com/?p=61716","name":"Reports: Adele Las Vegas Dates Leaked by Ticketmaster","isPartOf":{"@id":"https://www.ticketnews.com/#website"},"primaryImageOfPage":{"@id":"https://www.ticketnews.com/?p=61716#primaryimage"},"datePublished":"2022-07-25T12:19:06+00:00","dateModified":"2022-07-25T12:19:06+00:00","author":{"@id":"https://www.ticketnews.com/#/schema/person/82a62e4af80e072dc744e8778c364f6a"},"breadcrumb":{"@id":"https://www.ticketnews.com/?p=61716#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.ticketnews.com/?p=61716"]}]},{"@type":"BreadcrumbList","@id":"https://www.ticketnews.com/?p=61716#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.ticketnews.com/"},{"@type":"ListItem","position":2,"name":"Blog","item":"https://www.ticketnews.com/blog-2/"},{"@type":"ListItem","position":3,"name":"Reports: Adele Las Vegas Dates Leaked by Ticketmaster"}]},{"@type":"Person","@id":"https://www.ticketnews.com/#/schema/person/82a62e4af80e072dc744e8778c364f6a","name":"Dave Clark","sameAs":["https://www.ticketnews.com"],"url":"https://www.ticketnews.com/author/daveclark/"}]}</script> <link rel=dns-prefetch href=//www.google.com><link rel=dns-prefetch href=//fonts.googleapis.com><link rel=alternate type=application/rss+xml title="TicketNews &raquo; Feed" href=https://www.ticketnews.com/feed/><link rel=alternate type=application/rss+xml title="TicketNews &raquo; Comments Feed" href=https://www.ticketnews.com/comments/feed/><link rel=alternate type=application/rss+xml title="TicketNews &raquo; Reports: Adele Las Vegas Dates Leaked by Ticketmaster Comments Feed" href=https://www.ticketnews.com/2022/07/reports-adele-las-vegas-dates-leaked-by-ticketmaster/feed/>
<script src="//www.googletagmanager.com/gtag/js?id=UA-75746219-1" data-cfasync=false data-wpfc-render=false async></script> <script data-cfasync=false data-wpfc-render=false>var em_version='7.7.0';var em_track_user=true;var em_no_track_reason='';var disableStrs=['ga-disable-UA-75746219-1',];function __gtagTrackerIsOptedOut(){for(var index=0;index<disableStrs.length;index++){if(document.cookie.indexOf(disableStrs[index]+'=true')>-1){return true;}}
return false;}
if(__gtagTrackerIsOptedOut()){for(var index=0;index<disableStrs.length;index++){window[disableStrs[index]]=true;}}
function __gtagTrackerOptout(){for(var index=0;index<disableStrs.length;index++){document.cookie=disableStrs[index]+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStrs[index]]=true;}}
if('undefined'===typeof gaOptout){function gaOptout(){__gtagTrackerOptout();}}
window.dataLayer=window.dataLayer||[];window.ExactMetricsDualTracker={helpers:{},trackers:{},};if(em_track_user){function __gtagDataLayer(){dataLayer.push(arguments);}
function __gtagTracker(type,name,parameters){if(!parameters){parameters={};}
if(parameters.send_to){__gtagDataLayer.apply(null,arguments);return;}
if(type==='event'){parameters.send_to=exactmetrics_frontend.ua;__gtagDataLayer(type,name,parameters);}else{__gtagDataLayer.apply(null,arguments);}}
__gtagTracker('js',new Date());__gtagTracker('set',{'developer_id.dNDMyYj':true,});__gtagTracker('config','UA-75746219-1',{"forceSSL":"true","page_path":location.pathname+location.search+location.hash});window.gtag=__gtagTracker;(function(){var noopfn=function(){return null;};var newtracker=function(){return new Tracker();};var Tracker=function(){return null;};var p=Tracker.prototype;p.get=noopfn;p.set=noopfn;p.send=function(){var args=Array.prototype.slice.call(arguments);args.unshift('send');__gaTracker.apply(null,args);};var __gaTracker=function(){var len=arguments.length;if(len===0){return;}
var f=arguments[len-1];if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){if('send'===arguments[0]){var hitConverted,hitObject=false,action;if('event'===arguments[1]){if('undefined'!==typeof arguments[3]){hitObject={'eventAction':arguments[3],'eventCategory':arguments[2],'eventLabel':arguments[4],'value':arguments[5]?arguments[5]:1,}}}
if('pageview'===arguments[1]){if('undefined'!==typeof arguments[2]){hitObject={'eventAction':'page_view','page_path':arguments[2],}}}
if(typeof arguments[2]==='object'){hitObject=arguments[2];}
if(typeof arguments[5]==='object'){Object.assign(hitObject,arguments[5]);}
if('undefined'!==typeof arguments[1].hitType){hitObject=arguments[1];if('pageview'===hitObject.hitType){hitObject.eventAction='page_view';}}
if(hitObject){action='timing'===arguments[1].hitType?'timing_complete':hitObject.eventAction;hitConverted=mapArgs(hitObject);__gtagTracker('event',action,hitConverted);}}
return;}
function mapArgs(args){var arg,hit={};var gaMap={'eventCategory':'event_category','eventAction':'event_action','eventLabel':'event_label','eventValue':'event_value','nonInteraction':'non_interaction','timingCategory':'event_category','timingVar':'name','timingValue':'value','timingLabel':'event_label','page':'page_path','location':'page_location','title':'page_title',};for(arg in args){if(!(!args.hasOwnProperty(arg)||!gaMap.hasOwnProperty(arg))){hit[gaMap[arg]]=args[arg];}else{hit[arg]=args[arg];}}
return hit;}
try{f.hitCallback();}catch(ex){}};__gaTracker.create=newtracker;__gaTracker.getByName=newtracker;__gaTracker.getAll=function(){return[];};__gaTracker.remove=noopfn;__gaTracker.loaded=true;window['__gaTracker']=__gaTracker;})();}else{console.log("");(function(){function __gtagTracker(){return null;}
window['__gtagTracker']=__gtagTracker;window['gtag']=__gtagTracker;})();}</script> <style media=all>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</style><style id=global-styles-inline-css>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</style><style media=all>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</style><link rel=stylesheet id=plsh-google-fonts-css href='https://fonts.googleapis.com/css?family=Varela+Round%3A400%2C700%2C900&#038;subset=latin%2Clatin-ext' type=text/css media=all> <script src=https://www.ticketnews.com/wp-content/cache/minify/d93b6.js></script> <script data-cfasync=false data-wpfc-render=false id=exactmetrics-frontend-script-js-extra>var exactmetrics_frontend={"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/out\\\/\",\"label\":\"Affiliate\"}]","home_url":"https:\/\/www.ticketnews.com","hash_tracking":"true","ua":"UA-75746219-1","v4_id":""};</script> <script src=https://www.ticketnews.com/wp-content/cache/minify/97cf6.js></script> <link rel=https://api.w.org/ href=https://www.ticketnews.com/wp-json/><link rel=alternate type=application/json href=https://www.ticketnews.com/wp-json/wp/v2/posts/61716><link rel=EditURI type=application/rsd+xml title=RSD href=https://www.ticketnews.com/xmlrpc.php?rsd><link rel=wlwmanifest type=application/wlwmanifest+xml href=https://www.ticketnews.com/wp-includes/wlwmanifest.xml><meta name="generator" content="WordPress 6.0.1"><link rel=shortlink href='https://www.ticketnews.com/?p=61716'><link rel=alternate type=application/json+oembed href="https://www.ticketnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ticketnews.com%2F2022%2F07%2Freports-adele-las-vegas-dates-leaked-by-ticketmaster%2F"><link rel=alternate type=text/xml+oembed href="https://www.ticketnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ticketnews.com%2F2022%2F07%2Freports-adele-las-vegas-dates-leaked-by-ticketmaster%2F&#038;format=xml"><meta name="generator" content="Powered by Visual Composer Website Builder - fast and easy-to-use drag and drop visual editor for WordPress."><noscript><style>.vce-row-container .vcv-lozad{display:none}</style></noscript><script>(function(url){if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){return;}
var addEvent=function(evt,handler){if(window.addEventListener){document.addEventListener(evt,handler,false);}else if(window.attachEvent){document.attachEvent('on'+evt,handler);}};var removeEvent=function(evt,handler){if(window.removeEventListener){document.removeEventListener(evt,handler,false);}else if(window.detachEvent){document.detachEvent('on'+evt,handler);}};var evts='contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');var logHuman=function(){if(window.wfLogHumanRan){return;}
window.wfLogHumanRan=true;var wfscr=document.createElement('script');wfscr.type='text/javascript';wfscr.async=true;wfscr.src=url+'&r='+Math.random();(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);for(var i=0;i<evts.length;i++){removeEvent(evts[i],logHuman);}};for(var i=0;i<evts.length;i++){addEvent(evts[i],logHuman);}})('//www.ticketnews.com/?wordfence_lh=1&hid=47C4A97E601E655A7D64E8571D2F86B4');</script><style id=wplmi-inline-css>span.wplmi-user-avatar{width:16px;display:inline-block !important;flex-shrink:0}img.wplmi-elementor-avatar{border-radius:100%;margin-right:3px}</style>
<script data-cfasync=false data-pagespeed-no-defer>var dataLayer_content={"pagePostType":"post","pagePostType2":"single-post","pageCategory":["concerts","music","onsales","top-story"],"pageAttributes":["adele","las-vegas","planet-hollywood","the-colosseum","weekends-with-adele","zappos-theater"],"pagePostAuthor":"Dave Clark"};dataLayer.push(dataLayer_content);</script> <script data-cfasync=false>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-WV6234K');</script>
<style>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</style><style></style><style></style> <script></script> <script>var plsh_settings=new Object();</script> <meta name="generator" content="Planetshine - Goliath - 1"><link rel=icon href=https://www.ticketnews.com/wp-content/uploads/cropped-164689_469006476749_4305067_n-32x32.jpg sizes=32x32><link rel=icon href=https://www.ticketnews.com/wp-content/uploads/cropped-164689_469006476749_4305067_n-192x192.jpg sizes=192x192><link rel=apple-touch-icon href=https://www.ticketnews.com/wp-content/uploads/cropped-164689_469006476749_4305067_n-180x180.jpg><meta name="msapplication-TileImage" content="https://www.ticketnews.com/wp-content/uploads/cropped-164689_469006476749_4305067_n-270x270.jpg"><style id=sccss>#text-3.sidebar-item.clearfix.widget_text .widget-content{background:#f47555}#text-3.sidebar-item.clearfix.widget_text .widget-content{color:#fff}#text-3.sidebar-item.clearfix.widget_text .widget-content
label{display:none}#text-3.sidebar-item.clearfix.widget_text .widget-content .ctct-form-field.ctct-form-field-submit
input{width:100%;font-size:18px;font-weight:500;margin-top:20px;cursor:pointer;text-transform:uppercase;color:#f47555;background:#fff;box-shadow:0 1px 2px 0 rgba(0,0,0,0.05);box-sizing:border-box;width:100%;height:45px;margin:0;padding:10px
0;text-align:center;text-indent:10px;border:none;border-radius:0}#text-3.sidebar-item.clearfix.widget_text .widget-content .ctct-form-field.ctct-form-field-email.ctct-form-field-required
input{box-sizing:border-box;width:100%;height:45px;margin:0;padding:10px
0;text-align:center;text-indent:10px;border:none;border-radius:0;box-shadow:none;color:#fff;background:#d56144}.rc-anchor-normal-footer{display:none !important}.rc-anchor-light.rc-anchor-normal{border:none !important}#text-3.sidebar-item.clearfix.widget_text .widget-content .g-recaptcha{overflow:hidden;background:#f47555}#text-3.sidebar-item.clearfix.widget_text .widget-content .g-recaptcha div iframe .rc-anchor-light.rc-anchor-normal{background:#f47555;color:#fff}#text-3.sidebar-item.clearfix.widget_text .widget-content .ctct-form-field.ctct-form-field-email.ctct-form-field-required input::-webkit-input-placeholder{color:#fff}#text-3.sidebar-item.clearfix.widget_text .widget-content .ctct-form-field.ctct-form-field-email.ctct-form-field-required input::-moz-placeholder{color:#fff}#text-3.sidebar-item.clearfix.widget_text .widget-content .ctct-form-field.ctct-form-field-email.ctct-form-field-required input:-ms-input-placeholder{color:#fff}#text-3.sidebar-item.clearfix.widget_text .widget-content .ctct-form-field.ctct-form-field-email.ctct-form-field-required input:-moz-placeholder{color:#fff}.mosaic
.title{opacity:1 !important}</style><meta name='ir-site-verification-token' value='135268401'></head><body data-rsssl=1 class="post-template-default single single-post postid-61716 single-format-standard preload vcwb ctct-goliath"><div class=read-progress><span style="width: 40%;"></span></div><div class="container trending"><div class=title-default>
<a href=# class=active>LATEST</a><div class=controls>
<a href=# id=ticker-prev class=prev><i class="fa fa-caret-up"></i></a>
<a href=# id=ticker-next class=next><i class="fa fa-caret-down"></i></a>
<a href=# class=pause><i class="fa fa-pause"></i></a></div></div><div class=items-wrapper><ul id=newsticker class="items newsticker cycle-slideshow" data-index=1 data-cycle-slides="> li" data-cycle-auto-height="calc" data-cycle-paused="false" data-cycle-speed="500" data-cycle-next="#ticker-next" data-cycle-prev="#ticker-prev" data-cycle-fx="scrollVert" data-cycle-log="false" data-cycle-pause-on-hover="true" data-cycle-timeout="2000">
<li class=item>
<a href=https://www.ticketnews.com/2022/07/reports-adele-las-vegas-dates-leaked-by-ticketmaster/>
Reports: Adele Las Vegas Dates Leaked by Ticketmaster </a>
<span class=legend-default><i class="fa fa-clock-o"></i>July 25, 2022</span>
</li>
<li class=item>
<a href=https://www.ticketnews.com/2022/07/paramore-fans-lash-out-over-verified-fan-failure-ticket-prices/>
Paramore Fans Lash Out Over Verified Fan Failure, Ticket Prices </a>
<span class=legend-default><i class="fa fa-clock-o"></i>July 22, 2022</span>
</li>
<li class=item>
<a href=https://www.ticketnews.com/2022/07/pascrell-slams-greedy-ticketmaster-over-springsteen-fiasco/>
Pascrell Slams &#8220;Greedy&#8221; Ticketmaster Over Springsteen Fiasco </a>
<span class=legend-default><i class="fa fa-clock-o"></i>July 22, 2022</span>
</li>
<li class=item>
<a href=https://www.ticketnews.com/2022/07/casting-for-world-premiere-of-the-notebook-musical-announced/>
Casting for World-Premiere of &#8220;The Notebook&#8221; Musical Announced </a>
<span class=legend-default><i class="fa fa-clock-o"></i>July 22, 2022</span>
</li>
<li class=item>
<a href=https://www.ticketnews.com/2022/07/lafc-strips-season-tickets-from-fans-over-ticket-resale/>
LAFC Strips Season Tickets From Fans Over Ticket Resale </a>
<span class=legend-default><i class="fa fa-clock-o"></i>July 22, 2022</span>
</li>
<li class=item>
<a href=https://www.ticketnews.com/2022/07/los-angeles-officials-detail-plans-for-2028-summer-olympics/>
Los Angeles Officials Detail Plans for 2028 Summer Olympics </a>
<span class=legend-default><i class="fa fa-clock-o"></i>July 22, 2022</span>
</li>
<li class=item>
<a href=https://www.ticketnews.com/2022/07/kid-cudi-replaces-kanye-west-as-rolling-louds-headliner/>
Kid Cudi Replaces Kanye West as Rolling Loud’s Headliner </a>
<span class=legend-default><i class="fa fa-clock-o"></i>July 21, 2022</span>
</li>
<li class=item>
<a href=https://www.ticketnews.com/2022/07/billie-eilish-offering-fans-chance-to-win-tickets-by-voting/>
Billie Eilish Offering Fans Chance to Win Tickets By Voting </a>
<span class=legend-default><i class="fa fa-clock-o"></i>July 21, 2022</span>
</li>
<li class=item>
<a href=https://www.ticketnews.com/2022/07/ticketmaster-announces-purchase-of-thai-ticketing-leader/>
Ticketmaster Announces Purchase of Thai Ticketing Leader </a>
<span class=legend-default><i class="fa fa-clock-o"></i>July 21, 2022</span>
</li>
<li class=item>
<a href=https://www.ticketnews.com/2022/07/live-nation-no-liability-for-drakeo-the-rulers-backstage-death/>
Live Nation: No Liability For Drakeo The Ruler&#8217;s Backstage Death </a>
<span class=legend-default><i class="fa fa-clock-o"></i>July 21, 2022</span>
</li></ul></div><div class=social>
<a href=https://www.facebook.com/TicketNews/ target=_blank><i class="fa fa-facebook-square"></i></a> <a href=https://twitter.com/ticketnews target=_blank><i class="fa fa-twitter-square"></i></a> <a href=/feed/ target=_blank><i class="fa fa-rss-square"></i></a></div></div><header class="container header"><div class=logo-image>
<a href=https://www.ticketnews.com/><img class=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=https://www.ticketnews.com/wp-content/uploads/goliath/Ticket%20News.png alt></a></div></header><div class="navbar-wrapper navbar-wrapper-responsive"><div class="navbar navbar-default menu"><div class=container><ul class=nav>
<li class=active>
</li>
<li class="dropdown bars">
<a href=# class=dropdown-toggle data-toggle=dropdown><i class="fa fa-bars"></i></a><div class="dropdown-menu full-width mobile-menu"><ul id=mobile-menu class><li id=menu-item-22976 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-22976"><a href=https://www.ticketnews.com/>Home</a></li>
<li id=menu-item-22841 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22841"><a href=# target=_blank rel=nofollow>News</a><ul class=sub-menu>
<li id=menu-item-22844 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22844"><a href=https://www.ticketnews.com/archives/>Archives</a></li>
<li id=menu-item-22855 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22855"><a href=https://www.ticketnews.com/category/industry/>Industry</a></li>
<li id=menu-item-22857 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22857"><a href=https://www.ticketnews.com/category/legal/>Legal</a></li>
<li id=menu-item-22856 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22856"><a href=https://www.ticketnews.com/category/tours/>Tours</a></li>
<li id=menu-item-22858 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22858"><a href=https://www.ticketnews.com/category/sports/>Sports</a></li>
<li id=menu-item-22859 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22859"><a href=https://www.ticketnews.com/category/theater/>Theater</a></li>
<li id=menu-item-22860 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22860"><a href=https://www.ticketnews.com/category/onsales/>Onsales</a></li>
<li id=menu-item-22861 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22861"><a href=https://www.ticketnews.com/category/guest-commentary/>Guest Commentary</a></li>
<li id=menu-item-22862 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22862"><a href=https://www.ticketnews.com/category/world/>World</a></li>
<li id=menu-item-22863 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22863"><a href=https://www.ticketnews.com/category/video/>Video</a></li>
<li id=menu-item-22864 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22864"><a href=https://www.ticketnews.com/category/conferences/>Conferences</a></li></ul>
</li>
<li id=menu-item-22944 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22944"><a href=# target=_blank rel=nofollow>Rankings</a><ul class=sub-menu>
<li id=menu-item-22946 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22946"><a href=https://www.ticketnews.com/category/top-events/>Top Events</a></li>
<li id=menu-item-28380 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28380"><a href=https://www.ticketnews.com/category/top-venues/>Top Venues</a></li>
<li id=menu-item-28381 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28381"><a href=https://www.ticketnews.com/category/top-cities/>Top Cities</a></li>
<li id=menu-item-28382 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28382"><a href=https://www.ticketnews.com/category/top-sports-events/>Top Sports Events</a></li></ul>
</li>
<li id=menu-item-22865 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22865"><a href=# target=_blank rel=nofollow>Resources</a><ul class=sub-menu>
<li id=menu-item-22868 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22868"><a href=https://www.ticketnews.com/event-ticketing-resources/>Event Ticketing Resources For Secondary and Primary</a></li>
<li id=menu-item-53802 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53802"><a href=https://www.ticketnews.com/ticketnews-email-newsletter/>TicketNews Email Newsletter</a></li>
<li id=menu-item-22871 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22871"><a href=https://www.ticketnews.com/topics-a-z/>Topics A-Z</a></li>
<li id=menu-item-57166 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57166"><a href=https://www.connecticutbiotech.com/ target=_blank rel=nofollow>Connecticut Biotech</a></li></ul>
</li>
<li id=menu-item-22887 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22887"><a href=# target=_blank rel=nofollow>About</a><ul class=sub-menu>
<li id=menu-item-22888 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22888"><a href=https://www.ticketnews.com/about/contact/>Contact</a></li>
<li id=menu-item-22890 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22890"><a href=https://www.ticketnews.com/about/advertise/>Advertise</a></li>
<li id=menu-item-22892 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22892"><a href=https://www.ticketnews.com/about/terms-of-service/>Terms of Service</a></li>
<li id=menu-item-22894 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22894"><a href=https://www.ticketnews.com/about/privacy-policy/>Privacy Policy</a></li></ul>
</li>
<li id=menu-item-26211 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26211"><a href=https://www.ticketnews.com/about/submit-a-story-to-ticketnews/>Tips</a></li>
<li id=menu-item-28305 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28305"><a href="https://www.ticketsummit.com/registration/?utm_source=ticketnews&#038;utm_medium=display&#038;utm_campaign=topnav" target=_blank rel=nofollow>Ticket Summit</a></li>
<li id=menu-item-59817 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59817"><a href=https://www.ticketnews.com/ticket-regulations-and-legislation-compendium/non-transferable-tickets/>Ticket Regulations</a></li></ul></div> </li>
<li class="dropdown search"><form method=get action=https://www.ticketnews.com/>
<input type=text name=s class=form-control placeholder="search here"></form>
<a href=# class=dropdown-toggle data-toggle=dropdown><i class="fa fa-search"></i></a>
</li></ul></div></div></div><div class=navbar-wrapper><div class="navbar navbar-default menu"><div class=container><div class=default-menu><ul id=menu-primary class=nav><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-22976"><a title=Home href=https://www.ticketnews.com/>Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22841 dropdown"><a title=News href=# class=dropdown-toggle aria-haspopup=true target=_blank rel=nofollow>News <span class=caret></span></a><div class="dropdown-menu default-dropdown"><ul role=menu>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22844"><a title=Archives href=https://www.ticketnews.com/archives/>Archives</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22855"><a title=Industry href=https://www.ticketnews.com/category/industry/>Industry</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22857"><a title=Legal href=https://www.ticketnews.com/category/legal/>Legal</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22856"><a title=Tours href=https://www.ticketnews.com/category/tours/>Tours</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22858"><a title=Sports href=https://www.ticketnews.com/category/sports/>Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22859"><a title=Theater href=https://www.ticketnews.com/category/theater/>Theater</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22860"><a title=Onsales href=https://www.ticketnews.com/category/onsales/>Onsales</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22861"><a title="Guest Commentary" href=https://www.ticketnews.com/category/guest-commentary/>Guest Commentary</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22862"><a title=World href=https://www.ticketnews.com/category/world/>World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22863"><a title=Video href=https://www.ticketnews.com/category/video/>Video</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22864"><a title=Conferences href=https://www.ticketnews.com/category/conferences/>Conferences</a></li></ul></div>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22944 dropdown"><a title=Rankings href=# class=dropdown-toggle aria-haspopup=true target=_blank rel=nofollow>Rankings <span class=caret></span></a><div class="dropdown-menu default-dropdown"><ul role=menu>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22946"><a title="Top Events" href=https://www.ticketnews.com/category/top-events/>Top Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28380"><a title="Top Venues" href=https://www.ticketnews.com/category/top-venues/>Top Venues</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28381"><a title="Top Cities" href=https://www.ticketnews.com/category/top-cities/>Top Cities</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28382"><a title="Top Sports Events" href=https://www.ticketnews.com/category/top-sports-events/>Top Sports Events</a></li></ul></div>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22865 dropdown"><a title=Resources href=# class=dropdown-toggle aria-haspopup=true target=_blank rel=nofollow>Resources <span class=caret></span></a><div class="dropdown-menu default-dropdown"><ul role=menu>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22868"><a title="Event Ticketing Resources For Secondary and Primary" href=https://www.ticketnews.com/event-ticketing-resources/>Event Ticketing Resources For Secondary and Primary</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53802"><a title="TicketNews Email Newsletter" href=https://www.ticketnews.com/ticketnews-email-newsletter/>TicketNews Email Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22871"><a title="Topics A-Z" href=https://www.ticketnews.com/topics-a-z/>Topics A-Z</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57166"><a title="Connecticut Biotech" href=https://www.connecticutbiotech.com/ target=_blank rel=nofollow>Connecticut Biotech</a></li></ul></div>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22887 dropdown"><a title=About href=# class=dropdown-toggle aria-haspopup=true target=_blank rel=nofollow>About <span class=caret></span></a><div class="dropdown-menu default-dropdown"><ul role=menu>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22888"><a title=Contact href=https://www.ticketnews.com/about/contact/>Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22890"><a title=Advertise href=https://www.ticketnews.com/about/advertise/>Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22892"><a title="Terms of Service" href=https://www.ticketnews.com/about/terms-of-service/>Terms of Service</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22894"><a title="Privacy Policy" href=https://www.ticketnews.com/about/privacy-policy/>Privacy Policy</a></li></ul></div>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26211"><a title=Tips href=https://www.ticketnews.com/about/submit-a-story-to-ticketnews/>Tips</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28305"><a title="Ticket Summit" href="https://www.ticketsummit.com/registration/?utm_source=ticketnews&#038;utm_medium=display&#038;utm_campaign=topnav" target=_blank rel=nofollow>Ticket Summit</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59817"><a title="Ticket Regulations" href=https://www.ticketnews.com/ticket-regulations-and-legislation-compendium/non-transferable-tickets/>Ticket Regulations</a></li></ul></div><ul class="nav secondary-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom dropdown search"><form method=get action=https://www.ticketnews.com/ class=search>
<input type=text name=s class=form-control placeholder="search here"></form> <a href=# data-toggle=dropdown data-hover=dropdown class="dropdown-toggle disabled" aria-haspopup=true><i class="fa fa-search"></i></a>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-spacer"></li></ul></div></div></div><div class="container homepage-content hfeed thumb-text_width"><div class="main-content-column-1 "><div class="post-1 hentry  post-61716 post type-post status-publish format-standard has-post-thumbnail category-concerts category-music category-onsales category-top-story tag-adele tag-las-vegas tag-planet-hollywood tag-the-colosseum tag-weekends-with-adele tag-zappos-theater" itemscope itemtype=http://data-vocabulary.org/NewsArticle><div class="image limited-width text_width">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20300'%3E%3C/svg%3E" data-src=https://www.ticketnews.com/wp-content/uploads/adele-weekends-wide-950-640x300.jpg class="full-post-thumb lazy" alt="Reports: Adele Las Vegas Dates Leaked by Ticketmaster">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20750%20350'%3E%3C/svg%3E" data-src=https://www.ticketnews.com/wp-content/uploads/adele-weekends-wide-950-750x350.jpg class="mobile-post-thumb lazy" alt="Reports: Adele Las Vegas Dates Leaked by Ticketmaster"><div><div class=social><div class=post-image-sharrre><div class=shareme data-image=https://www.ticketnews.com/wp-content/uploads/adele-weekends-wide-950-810x298.jpg data-url=https://www.ticketnews.com/2022/07/reports-adele-las-vegas-dates-leaked-by-ticketmaster/ data-text="Reports: Adele Las Vegas Dates Leaked by Ticketmaster"></div></div></div></div></div><div class=title><h1 id="intro"><a href=https://www.ticketnews.com/2022/07/reports-adele-las-vegas-dates-leaked-by-ticketmaster/ class=entry-title itemprop=headline>Reports: Adele Las Vegas Dates Leaked by Ticketmaster</a></h1><p>
<a href=https://www.ticketnews.com/category/music/concerts/ title=Concerts class=tag-default>Concerts</a><a href=https://www.ticketnews.com/category/music/ title=Music class=tag-default>Music</a><a href=https://www.ticketnews.com/category/onsales/ title=Onsales class=tag-default>Onsales</a><a href=https://www.ticketnews.com/category/top-story/ title="Top Story" class=tag-default>Top Story</a>
<span class=legend-default>
<i class="fa fa-clock-o"></i><span class=updated>July 25, 2022</span>
<i class="fa fa-user"></i><span><a href=https://www.ticketnews.com class="author url fn">Dave Clark</a></span> <a href=https://www.ticketnews.com/2022/07/reports-adele-las-vegas-dates-leaked-by-ticketmaster/#respond class=comment-link><i class="fa fa-comments"></i>0</a> </span></p><div class="tag-cloud tag-title"> <i class="fa fa-tags"></i> <a href=https://www.ticketnews.com/tag/adele/ title=Adele class=tag-1><span>Adele</span><s>30</s></a> <a href=https://www.ticketnews.com/tag/las-vegas/ title="Las Vegas" class=tag-1><span>Las Vegas</span><s>75</s></a> <a href=https://www.ticketnews.com/tag/planet-hollywood/ title="Planet Hollywood" class=tag-1><span>Planet Hollywood</span><s>2</s></a> <a href=https://www.ticketnews.com/tag/the-colosseum/ title="The Colosseum" class=tag-1><span>The Colosseum</span><s>6</s></a> <a href=https://www.ticketnews.com/tag/weekends-with-adele/ title="Weekends With Adele" class=tag-1><span>Weekends With Adele</span><s>11</s></a> <a href=https://www.ticketnews.com/tag/zappos-theater/ title="Zappos Theater" class=tag-1><span>Zappos Theater</span><s>4</s></a></div></div>
<span class=item-summary-hidden itemprop=description>Several outlets are reporting that the dates for the long-stalled Weekends With Adele residency in Las Vegas have been leaked, with the show set...</span>
<img class="item-image-hidden lazy" itemprop=image src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20300'%3E%3C/svg%3E" data-src=https://www.ticketnews.com/wp-content/uploads/adele-weekends-wide-950-640x300.jpg alt="Reports: Adele Las Vegas Dates Leaked by Ticketmaster"><div class=post itemprop=articleBody><p>Several outlets are reporting that the dates for the long-stalled Weekends With Adele residency in Las Vegas have been leaked, with the show set to run from November 18 of this year through February 24, 2023. The residency had been initially scheduled to run from late January through April of this year, but was postponed just as it was set to launch and has been in limbo ever since.</p><p>&#8220;The buzz is that we are gearing up for a booking announcement before the end of the month,&#8221; according to a source quoted by <a href=https://www.thesun.co.uk/tvandshowbiz/19296519/adele-las-vegas-residency-new-dates/ target=_blank rel=nofollow>the UK tabloid The Sun</a>. &#8220;It will be a huge relief once the dates are re-booked.  They took the decision to wait until Adele was ready, but it’s been nerve-racking, because no one expected the wait to be as long as it has been. But there is a confidence that once she hits the stage, all the previous negativity will be forgotten.&#8221;</p><p>Weekends With Adele had <a href=https://www.ticketnews.com/2021/11/weekends-with-adele-las-vegas-residency-announced-tickets-on-sale-soon/>initially been scheduled</a> for earlier this year at The Colosseum at Caesar’s Palace, but was called off at the last minute. The singer tearfully claimed the postponement was due to COVID issues causing production delays, but rumors have swirled that her own team’s demands were slowing everything down, and the show wasn’t ready to go up for its initial start date. Fans were notified just hours before the first scheduled dates, <a href=https://www.ticketnews.com/2022/01/adele-fans-furious-over-last-second-postponement-of-vegas-run/>with some already travelling</a> to the city when the news broke.</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script src=https://creative.prf.hn/creative/camref:1100l9NoF/creativeref:1011l52851></script></div><p>Signage has reportedly been taken down at The Colosseum, which <a href=https://www.dailymail.co.uk/news/article-11042371/Signage-Adele-abruptly-taken-failed-residency-officially-pulled-Caesars-Palace.html target=_blank rel=nofollow>the Daily Mail says</a> is reportedly a part of the <a href=https://www.ticketnews.com/2022/05/report-adele-moving-las-vegas-residency-to-planet-hollywood/>plan to shift the show to the Zappos Theater at Planet Hollywood</a>. Adele&#8217;s residency had been planned for The Colosseum, but Zappos is a larger venue, justified by the enormous demand shown for fans buying tickets to the first dates when they went on sale in late 2021. Both venues at owned by Caesar&#8217;s Entertainment.</p><p>Checking out the Zappos Theater calendar, there are some potential conflicts in terms of dates that are already booked with the rumored new Adele residency dates. Weekends With Adele initially sold tickets for 12 weekends of shows taking place on both Friday and Saturday of each weekend being booked. If keeping that schedule and frequency is the plan, there are eleven weekends with no conflicts, but that includes Friday-Saturday runs of December 23 and 24, as well as 30 and New Year&#8217;s Eve. Miranda Lambert&#8217;s Velvet Rodeo residency has shows booked on three Saturdays in November and December, with a Jeff Dunham show blocking the first Friday in December and the Joe Weider&#8217;s Olympia bodybuilding competition running on the Friday-Saturday of December 16 and 17. There are no currently announced shows on any weekend after that at Zappos through late March, however.</p><p>Reporting from The Sun did not indicate any specifics of the plans for the new dates, outside of the window they are reportedly expected to be announced within, so it is unclear if some weekends will see a Thursday-Friday run to get around existing plans, or how that might work. Also unclear is the process of ticketing the new shows, and dealing with those who purchased tickets to the original dates and opted to hang on to them for the rescheduled performances.</p><p>We will update this story if any official announcement comes.</p><h3>Adele Ticket Links</h3><p><a href="https://www.megaseats.com/performers/adele?promo=TICKETNEWS&amp;utm_source=goaff&amp;utm_medium=aff&amp;utm_campaign=ticketnews" target=_blank>Tickets at MEGASeats | No Service Charge/Free Shipping – 10% Off Using Code TICKETNEWS</a><br>
<a href="https://click.linksynergy.com/deeplink?id=DBRGH3sYVH0&amp;mid=47694&amp;murl=https%3A%2F%2Fwww.eventticketscenter.com%2Fartist%3Fpid%3D27546" target=_blank rel=nofollow>Tickets at Event Tickets Center</a><br>
<a href=https://gametime.hnyj8s.net/7mqq2V target=_blank rel=nofollow>Tickets at Gametime</a><br>
<a href="https://shareasale.com/r.cfm?b=1128188&amp;u=281705&amp;m=76847&amp;urllink=www%2Escorebig%2Ecom%2Fadele%2Dtickets&amp;afftrack=" target=_blank rel=nofollow>Tickets at ScoreBig</a><br>
<a href=https://stubhub.prf.hn/l/rdVwRV5 target=_blank rel=nofollow>Tickets at StubHub</a><br>
<a href="https://click.linksynergy.com/deeplink?id=DBRGH3sYVH0&amp;mid=39063&amp;murl=https%3A%2F%2Fwww.ticketclub.com%2Fconcerts%2Fadele-tickets" target=_blank>Tickets at Ticket Club</a> | <a href=https://www.ticketclub.com/compare/ticketnews target=_blank rel=noopener>Free Membership Offer</a><br>
<a href=https://ticketnetwork.lusg.net/QOLLo9 target=_blank rel=nofollow>Tickets at TicketNetwork</a><br>
<a href="https://www.ticketsmarter.com/adele?utm_source=TicketNews&amp;utm_medium=storylink" target=_blank rel=nofollow>Tickets at TicketSmarter</a></p><p class=post-modified-info>Last Updated on July 25, 2022 by <a href=https://www.ticketnews.com target=_blank class=last-modified-author>Dave Clark</a></p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<a href="https://www.ticketclub.com/compare/ticketnews?utm_source=TicketNews&utm_medium=Banner&utm_campaign=Frontpage" target=_top><img class=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=https://www.ticketnews.com/wp-content/uploads/ticketnews-ticket-club-ad-112019.png></a></div><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'><a href=https://www.tkqlhce.com/click-9091927-13947009 target=_top>
<img class=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20240%20200'%3E%3C/svg%3E" data-src=https://www.lduhtrp.net/image-9091927-13947009 width=240 height=200 alt="TicketSmarter - A Smarter Way to buy tickets" border=0></a><a href=https://ticketnetwork.lusg.net/c/1793567/391882/2322 target=_top id=391882><img class=lazy width=240 height=200 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20240%20200'%3E%3C/svg%3E" data-src=//a.impactradius-go.com/display-ad/2322-391882 border=0 alt></a><img class=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=https://ticketnetwork.lusg.net/i/1793567/391882/2322 style=position:absolute;visibility:hidden; border=0><a href=https://prf.hn/click/camref:1100l9NoF/creativeref:1100l52604 rel=sponsored><img class=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20240%20200'%3E%3C/svg%3E" data-src=https://creative.prf.hn/source/camref:1100l9NoF/creativeref:1100l52604 width=240 height=200 border=0></a><br><a href="https://click.linksynergy.com/fs-bin/click?id=DBRGH3sYVH0&offerid=991906.15&subid=0&type=4"><img class=lazy border=0 width=240 height=200 alt=SeatGeek src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20240%20200'%3E%3C/svg%3E" data-src=https://www.ticketnews.com/wp-content/uploads/seatgeek-logo-240.jpg></a><a href=https://gametime.hnyj8s.net/c/1793567/742961/10874 target=_top id=742961><img class=lazy width=240 height=200 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20240%20200'%3E%3C/svg%3E" data-src=//a.impactradius-go.com/display-ad/10874-742961 border=0 alt></a><img class=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=https://imp.pxf.io/i/1793567/742961/10874 style=position:absolute;visibility:hidden; border=0><a href=https://vivid-seats.pxf.io/c/1793567/1349698/12730 target=_top id=1349698><img class=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20240%20200'%3E%3C/svg%3E" data-src=//a.impactradius-go.com/display-ad/12730-1349698 border=0 alt width=240 height=200></a><img class=lazy height=0 width=0 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-src=https://imp.pxf.io/i/1793567/1349698/12730 style=position:absolute;visibility:hidden; border=0></div></div></div><div class=comments id=comments><div class=add-comment><div class=title-default>
<a href=# class=active>Add a comment</a></div><div class=no-comments><p>No comments so far.</p><p>Be first to leave comment below.</p></div><div id=respond class=comment-respond><h3 id="reply-title" class="comment-reply-title"> <small><a rel=nofollow id=cancel-comment-reply-link href=/2022/07/reports-adele-las-vegas-dates-leaked-by-ticketmaster/#respond style=display:none;>Cancel reply</a></small></h3><form action=https://www.ticketnews.com/wp-comments-post.php method=post id=commentform class=comment-form><p class=comment-notes><span id=email-notes>Your email address will not be published.</span> <span class=required-field-message aria-hidden=true>Required fields are marked <span class=required aria-hidden=true>*</span></span></p><p><textarea id=comment name=comment placeholder="Your comment" class=form-control aria-required=true></textarea></p><p class=comment-submit-button><button type=button id=comment-submit class="btn btn-default"><span>Post comment</span></button></p><p class=comment-fields><input id=author name=author class=form-control type=text placeholder="Your name *" value aria-required=true>
<input id=email name=email class=form-control type=text placeholder="E-mail address *" value aria-required=true>
<input id=url name=url class=form-control type=text placeholder=Website value></p><p class=comment-form-cookies-consent><input id=wp-comment-cookies-consent name=wp-comment-cookies-consent type=checkbox value=yes> <label for=wp-comment-cookies-consent>Save my name, email, and website in this browser for the next time I comment.</label></p><p class=form-submit><input name=submit type=submit id=hidden-submit class=submit value="Post Comment"> <input type=hidden name=comment_post_ID value=61716 id=comment_post_ID>
<input type=hidden name=comment_parent id=comment_parent value=0></p><p style="display: none;"><input type=hidden id=akismet_comment_nonce name=akismet_comment_nonce value=103ea0e6e8></p><div class=inv-recaptcha-holder></div><p style="display: none !important;"><label>&#916;<textarea name=ak_hp_textarea cols=45 rows=8 maxlength=100></textarea></label><input type=hidden id=ak_js_1 name=ak_js value=241><script>document.getElementById("ak_js_1").setAttribute("value",(new Date()).getTime());</script></p></form></div></div></div></div><div class="main-sidebar "></div></div><footer class="container footer"><div id=nav_menu-2 class="sidebar-item footer-item widget widget_nav_menu"><div class=title-default><span class=active>News</span></div><div class=widget-content><div class=menu-news-container><ul id=menu-news class=menu><li id=menu-item-22977 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22977"><a href=https://www.ticketnews.com/archives/>Archives</a></li>
<li id=menu-item-22979 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22979"><a href=https://www.ticketnews.com/category/industry/>Industry</a></li>
<li id=menu-item-22978 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22978"><a href=https://www.ticketnews.com/category/tours/>Tours</a></li>
<li id=menu-item-22982 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22982"><a href=https://www.ticketnews.com/category/legal/>Legal</a></li>
<li id=menu-item-22980 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22980"><a href=https://www.ticketnews.com/category/sports/>Sports</a></li>
<li id=menu-item-22981 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22981"><a href=https://www.ticketnews.com/category/theater/>Theater</a></li>
<li id=menu-item-22986 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22986"><a href=https://www.ticketnews.com/category/world/>World</a></li></ul></div></div></div><div id=nav_menu-3 class="sidebar-item footer-item widget widget_nav_menu"><div class=title-default><span class=active>Rankings</span></div><div class=widget-content><div class=menu-rankings-container><ul id=menu-rankings class=menu><li id=menu-item-22990 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22990"><a href=https://www.ticketnews.com/category/top-events/>Top Events</a></li></ul></div></div></div><div id=nav_menu-4 class="sidebar-item footer-item widget widget_nav_menu"><div class=title-default><span class=active>Resources</span></div><div class=widget-content><div class=menu-resources-container><ul id=menu-resources class=menu><li id=menu-item-22993 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22993"><a href=https://www.ticketnews.com/event-ticketing-resources/>Event Ticketing Resources For Secondary and Primary</a></li>
<li id=menu-item-22992 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22992"><a href=https://www.ticketnews.com/topics-a-z/>Topics A-Z</a></li>
<li id=menu-item-57169 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57169"><a href=https://www.ctbiotech.com/ target=_blank rel=nofollow>Connecticut Biotech</a></li></ul></div></div></div><div id=nav_menu-6 class="sidebar-item footer-item widget widget_nav_menu"><div class=title-default><span class=active>About</span></div><div class=widget-content><div class=menu-about-container><ul id=menu-about class=menu><li id=menu-item-22995 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22995"><a href=https://www.ticketnews.com/about/contact/>Contact</a></li>
<li id=menu-item-22996 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22996"><a href=https://www.ticketnews.com/about/advertise/>Advertise</a></li>
<li id=menu-item-22997 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22997"><a href=https://www.ticketnews.com/about/terms-of-service/>Terms of Service</a></li>
<li id=menu-item-22998 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22998"><a href=https://www.ticketnews.com/about/privacy-policy/>Privacy Policy</a></li></ul></div></div></div><div id=block-4 class="sidebar-item footer-item widget widget_block"><div class=title-default><span class=active>DISCLOSURE</span></div><p style=color:white;> TicketNews has affiliate links in some of its posts - it may receive a commission if you click a link and purchase tickets or other products.</p></div></div></footer><div class="container copyright"><div class=left>
© Copyright 2006 - 2022 TicketNews®</div><div class=right><ul>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-22976"><a href=https://www.ticketnews.com/>Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22841"><a href=# target=_blank rel=nofollow>News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22944"><a href=# target=_blank rel=nofollow>Rankings</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22865"><a href=# target=_blank rel=nofollow>Resources</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22887"><a href=# target=_blank rel=nofollow>About</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26211"><a href=https://www.ticketnews.com/about/submit-a-story-to-ticketnews/>Tips</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28305"><a href="https://www.ticketsummit.com/registration/?utm_source=ticketnews&#038;utm_medium=display&#038;utm_campaign=topnav" target=_blank rel=nofollow>Ticket Summit</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59817"><a href=https://www.ticketnews.com/ticket-regulations-and-legislation-compendium/non-transferable-tickets/>Ticket Regulations</a></li>
<li>
</li></ul></div></div>
<a href=# class=back-to-top><i class="fa fa-angle-up"></i></a><div class='code-block code-block-8' style='margin: 8px 0; clear: both;'> <script async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <ins class=adsbygoogle style="display:block; text-align:center;" data-ad-layout=in-article data-ad-format=fluid data-ad-client=ca-pub-5536428413410458 data-ad-slot=6553201269></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><noscript><iframe
src="https://www.googletagmanager.com/ns.html?id=1" height=0 width=0 style=display:none;visibility:hidden aria-hidden=true></iframe></noscript>
<script src=https://www.ticketnews.com/wp-content/cache/minify/de67c.js></script> <script async=async defer src='//www.google.com/recaptcha/api.js?onload=renderReCaptcha&#038;render=explicit&#038;ver=1.13.0' id=recaptcha-lib-v2-js></script> <script src=https://www.ticketnews.com/wp-content/cache/minify/d811e.js></script> <script id=contact-form-7-js-extra>var wpcf7={"api":{"root":"https:\/\/www.ticketnews.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script src=https://www.ticketnews.com/wp-content/cache/minify/b68ea.js></script> <script id=google-invisible-recaptcha-js-before>var renderInvisibleReCaptcha=function(){for(var i=0;i<document.forms.length;++i){var form=document.forms[i];var holder=form.querySelector('.inv-recaptcha-holder');if(null===holder)continue;holder.innerHTML='';(function(frm){var cf7SubmitElm=frm.querySelector('.wpcf7-submit');var holderId=grecaptcha.render(holder,{'sitekey':'6Ldn1SYUAAAAAMPz7CucZuh1vZvEeikOlP8Ap9vP','size':'invisible','badge':'bottomright','callback':function(recaptchaToken){if((null!==cf7SubmitElm)&&(typeof jQuery!='undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
HTMLFormElement.prototype.submit.call(frm);},'expired-callback':function(){grecaptcha.reset(holderId);}});if(null!==cf7SubmitElm&&(typeof jQuery!='undefined')){jQuery(cf7SubmitElm).off('click').on('click',function(clickEvt){clickEvt.preventDefault();grecaptcha.execute(holderId);});}
else
{frm.onsubmit=function(evt){evt.preventDefault();grecaptcha.execute(holderId);};}})(form);}};</script> <script async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit' id=google-invisible-recaptcha-js></script> <script src=https://www.ticketnews.com/wp-content/cache/minify/15b70.js></script> <script id=plsh-theme-js-extra>var ajax_object={"ajaxurl":"https:\/\/www.ticketnews.com\/wp-admin\/admin-ajax.php","readmore":"Read more","article":"Article","show_post_quick_view":"on","show_mosaic_overlay":"on","enable_sidebar_affix":"on","particle_color":"#e3e3e3"};</script> <script src=https://www.ticketnews.com/wp-content/cache/minify/20aa1.js></script> <script src='https://www.google.com/recaptcha/api.js?render=6LdKTioUAAAAAIGaGTXZVqYaZAiJTQ7HIqbk8NBu&#038;ver=3.0' id=google-recaptcha-js></script> <script id=wpcf7-recaptcha-js-extra>var wpcf7_recaptcha={"sitekey":"6LdKTioUAAAAAIGaGTXZVqYaZAiJTQ7HIqbk8NBu","actions":{"homepage":"homepage","contactform":"contactform"}};</script> <script src=https://www.ticketnews.com/wp-content/cache/minify/2a6b9.js></script> <script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><script async src=https://www.ticketnews.com/wp-content/cache/minify/1615d.js></script> </body></html>