<!DOCTYPE html>
<!--[if lt IE 7]><html
lang=en-US class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]><html
lang=en-US class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]><html
lang=en-US class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--><html lang=en-US class=no-js> <!--<![endif]--><head><style>img.lazy{min-height:1px}</style><link rel=preload href=https://www.ticketnews.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js as=script><title>Mobile App Crash Strands Fans Outside of FIFA World Cup Games</title><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no"><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta name="msvalidate.01" content="70F6E65AD9C7BBDB650B68A3E9F22FA6"><meta name="google-site-verification" content="T0nlwpdt4ApIAF2-6X58gEYIbeUWxodoWveQI9frFfg"><link rel=pingback href=https://www.ticketnews.com/xmlrpc.php><link rel="shortcut icon" href=https://www.ticketnews.com/wp-content/uploads/goliath/favicon.ico><meta property="og:url" content="https://www.ticketnews.com/2022/11/mobile-only-tickets-crash-stranding-fans-fifa-world-cup/"><meta property="og:title" content="Mobile App Crash Strands Fans Outside of FIFA World Cup Games"><meta property="og:description" content="Mobile app issues are being blamed for spectators being locked out at some FIFA World Cup matches, with tournament officials &#8220;working on solving the issue&#8221; according to a tweet posted to the official FIFA Media account on Monday. Fans for at least two contests &#8211; England vs. Iran and USA..."><meta property="og:type" content="article"><meta property="og:image" content="https://www.ticketnews.com/wp-content/uploads/qatar-world-cup-22-640x300.jpg"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1'> <script data-cfasync=false data-pagespeed-no-defer>var gtm4wp_datalayer_name="dataLayer";var dataLayer=dataLayer||[];</script> <link rel=canonical href="https://www.ticketnews.com/?p=62580"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Mobile App Crash Strands Fans Outside of FIFA World Cup Games"><meta property="og:description" content="Mobile app issues are being blamed for spectators being locked out at some FIFA World Cup matches, with tournament officials &quot;working on solving the"><meta property="og:url" content="https://www.ticketnews.com/?p=62580"><meta property="og:site_name" content="TicketNews"><meta property="article:publisher" content="https://www.facebook.com/TicketNews"><meta property="article:published_time" content="2022-11-22T17:04:55+00:00"><meta name="author" content="Dave Clark"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@TicketNews"><meta name="twitter:site" content="@TicketNews"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Dave Clark"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="3 minutes"> <script type=application/ld+json class=yoast-schema-graph>{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://www.ticketnews.com/?p=62580","url":"https://www.ticketnews.com/?p=62580","name":"Mobile App Crash Strands Fans Outside of FIFA World Cup Games","isPartOf":{"@id":"https://www.ticketnews.com/#website"},"primaryImageOfPage":{"@id":"https://www.ticketnews.com/?p=62580#primaryimage"},"image":{"@id":"https://www.ticketnews.com/?p=62580#primaryimage"},"thumbnailUrl":"https://www.ticketnews.com/wp-content/uploads/qatar-world-cup-22.jpg","datePublished":"2022-11-22T17:04:55+00:00","dateModified":"2022-11-22T17:04:55+00:00","author":{"@id":"https://www.ticketnews.com/#/schema/person/82a62e4af80e072dc744e8778c364f6a"},"breadcrumb":{"@id":"https://www.ticketnews.com/?p=62580#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.ticketnews.com/?p=62580"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.ticketnews.com/?p=62580#primaryimage","url":"https://www.ticketnews.com/wp-content/uploads/qatar-world-cup-22.jpg","contentUrl":"https://www.ticketnews.com/wp-content/uploads/qatar-world-cup-22.jpg","width":969,"height":455},{"@type":"BreadcrumbList","@id":"https://www.ticketnews.com/?p=62580#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.ticketnews.com/"},{"@type":"ListItem","position":2,"name":"Blog","item":"https://www.ticketnews.com/blog-2/"},{"@type":"ListItem","position":3,"name":"Mobile App Crash Strands Fans Outside of FIFA World Cup Games"}]},{"@type":"WebSite","@id":"https://www.ticketnews.com/#website","url":"https://www.ticketnews.com/","name":"TicketNews","description":"The Source for Ticketing News &amp; Information","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.ticketnews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.ticketnews.com/#/schema/person/82a62e4af80e072dc744e8778c364f6a","name":"Dave Clark","sameAs":["https://www.ticketnews.com"],"url":"https://www.ticketnews.com/author/daveclark/"}]}</script> <link rel=dns-prefetch href=//www.google.com><link rel=dns-prefetch href=//fonts.googleapis.com><link rel=alternate type=application/rss+xml title="TicketNews &raquo; Feed" href=https://www.ticketnews.com/feed/><link rel=alternate type=application/rss+xml title="TicketNews &raquo; Comments Feed" href=https://www.ticketnews.com/comments/feed/><link rel=alternate type=application/rss+xml title="TicketNews &raquo; Mobile App Crash Strands Fans Outside of FIFA World Cup Games Comments Feed" href=https://www.ticketnews.com/2022/11/mobile-only-tickets-crash-stranding-fans-fifa-world-cup/feed/>
<script src="//www.googletagmanager.com/gtag/js?id=UA-75746219-1" data-cfasync=false data-wpfc-render=false async></script> <script data-cfasync=false data-wpfc-render=false>var em_version='7.10.1';var em_track_user=true;var em_no_track_reason='';var disableStrs=['ga-disable-UA-75746219-1',];function __gtagTrackerIsOptedOut(){for(var index=0;index<disableStrs.length;index++){if(document.cookie.indexOf(disableStrs[index]+'=true')>-1){return true;}}
return false;}
if(__gtagTrackerIsOptedOut()){for(var index=0;index<disableStrs.length;index++){window[disableStrs[index]]=true;}}
function __gtagTrackerOptout(){for(var index=0;index<disableStrs.length;index++){document.cookie=disableStrs[index]+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStrs[index]]=true;}}
if('undefined'===typeof gaOptout){function gaOptout(){__gtagTrackerOptout();}}
window.dataLayer=window.dataLayer||[];window.ExactMetricsDualTracker={helpers:{},trackers:{},};if(em_track_user){function __gtagDataLayer(){dataLayer.push(arguments);}
function __gtagTracker(type,name,parameters){if(!parameters){parameters={};}
if(parameters.send_to){__gtagDataLayer.apply(null,arguments);return;}
if(type==='event'){parameters.send_to=exactmetrics_frontend.ua;__gtagDataLayer(type,name,parameters);}else{__gtagDataLayer.apply(null,arguments);}}
__gtagTracker('js',new Date());__gtagTracker('set',{'developer_id.dNDMyYj':true,});__gtagTracker('config','UA-75746219-1',{"forceSSL":"true","page_path":location.pathname+location.search+location.hash});window.gtag=__gtagTracker;(function(){var noopfn=function(){return null;};var newtracker=function(){return new Tracker();};var Tracker=function(){return null;};var p=Tracker.prototype;p.get=noopfn;p.set=noopfn;p.send=function(){var args=Array.prototype.slice.call(arguments);args.unshift('send');__gaTracker.apply(null,args);};var __gaTracker=function(){var len=arguments.length;if(len===0){return;}
var f=arguments[len-1];if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){if('send'===arguments[0]){var hitConverted,hitObject=false,action;if('event'===arguments[1]){if('undefined'!==typeof arguments[3]){hitObject={'eventAction':arguments[3],'eventCategory':arguments[2],'eventLabel':arguments[4],'value':arguments[5]?arguments[5]:1,}}}
if('pageview'===arguments[1]){if('undefined'!==typeof arguments[2]){hitObject={'eventAction':'page_view','page_path':arguments[2],}}}
if(typeof arguments[2]==='object'){hitObject=arguments[2];}
if(typeof arguments[5]==='object'){Object.assign(hitObject,arguments[5]);}
if('undefined'!==typeof arguments[1].hitType){hitObject=arguments[1];if('pageview'===hitObject.hitType){hitObject.eventAction='page_view';}}
if(hitObject){action='timing'===arguments[1].hitType?'timing_complete':hitObject.eventAction;hitConverted=mapArgs(hitObject);__gtagTracker('event',action,hitConverted);}}
return;}
function mapArgs(args){var arg,hit={};var gaMap={'eventCategory':'event_category','eventAction':'event_action','eventLabel':'event_label','eventValue':'event_value','nonInteraction':'non_interaction','timingCategory':'event_category','timingVar':'name','timingValue':'value','timingLabel':'event_label','page':'page_path','location':'page_location','title':'page_title',};for(arg in args){if(!(!args.hasOwnProperty(arg)||!gaMap.hasOwnProperty(arg))){hit[gaMap[arg]]=args[arg];}else{hit[arg]=args[arg];}}
return hit;}
try{f.hitCallback();}catch(ex){}};__gaTracker.create=newtracker;__gaTracker.getByName=newtracker;__gaTracker.getAll=function(){return[];};__gaTracker.remove=noopfn;__gaTracker.loaded=true;window['__gaTracker']=__gaTracker;})();}else{console.log("");(function(){function __gtagTracker(){return null;}
window['__gtagTracker']=__gtagTracker;window['gtag']=__gtagTracker;})();}</script> <style media=all>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</style><style id=global-styles-inline-css>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</style><style media=all>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</style><style id="plsh-google-fonts-css" media="all">@font-face {
  font-family: 'Varela Round';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/varelaround/v19/w8gdH283Tvk__Lua32TysjIfqcuK.ttf) format('truetype');
}
</style> <script src=https://www.ticketnews.com/wp-content/cache/minify/d93b6.js></script> <script data-cfasync=false data-wpfc-render=false id=exactmetrics-frontend-script-js-extra>var exactmetrics_frontend={"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/out\\\/\",\"label\":\"Affiliate\"}]","home_url":"https:\/\/www.ticketnews.com","hash_tracking":"true","ua":"UA-75746219-1","v4_id":""};</script> <script src=https://www.ticketnews.com/wp-content/cache/minify/97cf6.js></script> <link rel=https://api.w.org/ href=https://www.ticketnews.com/wp-json/><link rel=alternate type=application/json href=https://www.ticketnews.com/wp-json/wp/v2/posts/62580><link rel=EditURI type=application/rsd+xml title=RSD href=https://www.ticketnews.com/xmlrpc.php?rsd><link rel=wlwmanifest type=application/wlwmanifest+xml href=https://www.ticketnews.com/wp-includes/wlwmanifest.xml><meta name="generator" content="WordPress 6.1.1"><link rel=shortlink href='https://www.ticketnews.com/?p=62580'><link rel=alternate type=application/json+oembed href="https://www.ticketnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ticketnews.com%2F2022%2F11%2Fmobile-only-tickets-crash-stranding-fans-fifa-world-cup%2F"><link rel=alternate type=text/xml+oembed href="https://www.ticketnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ticketnews.com%2F2022%2F11%2Fmobile-only-tickets-crash-stranding-fans-fifa-world-cup%2F&#038;format=xml">
<noscript><style>.vce-row-container .vcv-lozad{display:none}</style></noscript><meta name="generator" content="Powered by Visual Composer Website Builder - fast and easy-to-use drag and drop visual editor for WordPress."><script>(function(url){if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){return;}
var addEvent=function(evt,handler){if(window.addEventListener){document.addEventListener(evt,handler,false);}else if(window.attachEvent){document.attachEvent('on'+evt,handler);}};var removeEvent=function(evt,handler){if(window.removeEventListener){document.removeEventListener(evt,handler,false);}else if(window.detachEvent){document.detachEvent('on'+evt,handler);}};var evts='contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');var logHuman=function(){if(window.wfLogHumanRan){return;}
window.wfLogHumanRan=true;var wfscr=document.createElement('script');wfscr.type='text/javascript';wfscr.async=true;wfscr.src=url+'&r='+Math.random();(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);for(var i=0;i<evts.length;i++){removeEvent(evts[i],logHuman);}};for(var i=0;i<evts.length;i++){addEvent(evts[i],logHuman);}})('//www.ticketnews.com/?wordfence_lh=1&hid=86AAC3D9CA146BF0A90982CF34862312');</script>
<script data-cfasync=false data-pagespeed-no-defer>var dataLayer_content={"pagePostType":"post","pagePostType2":"single-post","pageCategory":["fifa-world-cup","industry","soccer","sports","top-story"],"pageAttributes":["doha","fifa","fifa-world-cup","fifa-world-cup-2022","mobile-only","mobile-only-ticketing","mobile-only-tickets","qatar"],"pagePostAuthor":"Dave Clark"};dataLayer.push(dataLayer_content);</script> <script data-cfasync=false>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-WV6234K');</script>
<style>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</style><style></style><style></style> <script></script> <script>var plsh_settings=new Object();</script> <meta name="generator" content="Planetshine - Goliath - 1"><link rel=icon href=https://www.ticketnews.com/wp-content/uploads/cropped-164689_469006476749_4305067_n-32x32.jpg sizes=32x32><link rel=icon href=https://www.ticketnews.com/wp-content/uploads/cropped-164689_469006476749_4305067_n-192x192.jpg sizes=192x192><link rel=apple-touch-icon href=https://www.ticketnews.com/wp-content/uploads/cropped-164689_469006476749_4305067_n-180x180.jpg><meta name="msapplication-TileImage" content="https://www.ticketnews.com/wp-content/uploads/cropped-164689_469006476749_4305067_n-270x270.jpg"><style id=sccss>#text-3.sidebar-item.clearfix.widget_text .widget-content{background:#f47555}#text-3.sidebar-item.clearfix.widget_text .widget-content{color:#fff}#text-3.sidebar-item.clearfix.widget_text .widget-content
label{display:none}#text-3.sidebar-item.clearfix.widget_text .widget-content .ctct-form-field.ctct-form-field-submit
input{width:100%;font-size:18px;font-weight:500;margin-top:20px;cursor:pointer;text-transform:uppercase;color:#f47555;background:#fff;box-shadow:0 1px 2px 0 rgba(0,0,0,0.05);box-sizing:border-box;width:100%;height:45px;margin:0;padding:10px
0;text-align:center;text-indent:10px;border:none;border-radius:0}#text-3.sidebar-item.clearfix.widget_text .widget-content .ctct-form-field.ctct-form-field-email.ctct-form-field-required
input{box-sizing:border-box;width:100%;height:45px;margin:0;padding:10px
0;text-align:center;text-indent:10px;border:none;border-radius:0;box-shadow:none;color:#fff;background:#d56144}.rc-anchor-normal-footer{display:none !important}.rc-anchor-light.rc-anchor-normal{border:none !important}#text-3.sidebar-item.clearfix.widget_text .widget-content .g-recaptcha{overflow:hidden;background:#f47555}#text-3.sidebar-item.clearfix.widget_text .widget-content .g-recaptcha div iframe .rc-anchor-light.rc-anchor-normal{background:#f47555;color:#fff}#text-3.sidebar-item.clearfix.widget_text .widget-content .ctct-form-field.ctct-form-field-email.ctct-form-field-required input::-webkit-input-placeholder{color:#fff}#text-3.sidebar-item.clearfix.widget_text .widget-content .ctct-form-field.ctct-form-field-email.ctct-form-field-required input::-moz-placeholder{color:#fff}#text-3.sidebar-item.clearfix.widget_text .widget-content .ctct-form-field.ctct-form-field-email.ctct-form-field-required input:-ms-input-placeholder{color:#fff}#text-3.sidebar-item.clearfix.widget_text .widget-content .ctct-form-field.ctct-form-field-email.ctct-form-field-required input:-moz-placeholder{color:#fff}.mosaic
.title{opacity:1 !important}</style><meta name='ir-site-verification-token' value='135268401'></head><body data-rsssl=1 class="post-template-default single single-post postid-62580 single-format-standard preload vcwb ctct-goliath"><div class=read-progress><span style="width: 40%;"></span></div><div class="container trending"><div class=title-default>
<a href=# class=active>LATEST</a><div class=controls>
<a href=# id=ticker-prev class=prev><i class="fa fa-caret-up"></i></a>
<a href=# id=ticker-next class=next><i class="fa fa-caret-down"></i></a>
<a href=# class=pause><i class="fa fa-pause"></i></a></div></div><div class=items-wrapper><ul id=newsticker class="items newsticker cycle-slideshow" data-index=1 data-cycle-slides="> li" data-cycle-auto-height="calc" data-cycle-paused="false" data-cycle-speed="500" data-cycle-next="#ticker-next" data-cycle-prev="#ticker-prev" data-cycle-fx="scrollVert" data-cycle-log="false" data-cycle-pause-on-hover="true" data-cycle-timeout="2000">
<li class=item>
<a href=https://www.ticketnews.com/2022/11/mobile-only-tickets-crash-stranding-fans-fifa-world-cup/>
Mobile App Crash Strands Fans Outside of FIFA World Cup Games </a>
<span class=legend-default><i class="fa fa-clock-o"></i>November 22, 2022</span>
</li>
<li class=item>
<a href=https://www.ticketnews.com/2022/11/kenny-chesney-announces-i-go-back-tour-launching-in-march/>
Kenny Chesney Announces &#8220;I Go Back&#8221; Tour Launching in March </a>
<span class=legend-default><i class="fa fa-clock-o"></i>November 22, 2022</span>
</li>
<li class=item>
<a href=https://www.ticketnews.com/2022/11/bruce-springsteen-shrugs-off-criticism-of-dynamic-ticket-pricing/>
Bruce Springsteen Shrugs Off Criticism of Dynamic Ticket Pricing </a>
<span class=legend-default><i class="fa fa-clock-o"></i>November 21, 2022</span>
</li>
<li class=item>
<a href=https://www.ticketnews.com/2022/11/taylor-swift-blasts-ticketing-debacle-apologizes-to-fans/>
Taylor Swift Blasts Ticketing Debacle, Apologizes to Fans </a>
<span class=legend-default><i class="fa fa-clock-o"></i>November 21, 2022</span>
</li>
<li class=item>
<a href=https://www.ticketnews.com/2022/11/lawmakers-demand-ticketmaster-probe-after-taylor-swift-fiasco/>
Lawmakers Demand Ticketmaster Probe After Taylor Swift Fiasco </a>
<span class=legend-default><i class="fa fa-clock-o"></i>November 21, 2022</span>
</li>
<li class=item>
<a href=https://www.ticketnews.com/2022/11/weekends-with-adele-tickets-new-years-eve/>
Weekends With Adele Expands With New Years 2023 Dates </a>
<span class=legend-default><i class="fa fa-clock-o"></i>November 21, 2022</span>
</li>
<li class=item>
<a href=https://www.ticketnews.com/2022/11/korn-deftones-and-incubus-to-headline-sick-new-world-festival/>
Korn, Deftones and Incubus to Headline Sick New World Festival </a>
<span class=legend-default><i class="fa fa-clock-o"></i>November 21, 2022</span>
</li>
<li class=item>
<a href=https://www.ticketnews.com/2022/11/trevor-noah-announces-2023-off-the-record-tour/>
Trevor Noah Announces 2023 “Off the Record” Tour </a>
<span class=legend-default><i class="fa fa-clock-o"></i>November 21, 2022</span>
</li>
<li class=item>
<a href=https://www.ticketnews.com/2022/11/skoufis-others-question-ticket-holdbacks-in-taylor-swift-mess/>
Skoufis, Others Question Ticket &#8220;Holdbacks&#8221; in Taylor Swift Mess </a>
<span class=legend-default><i class="fa fa-clock-o"></i>November 18, 2022</span>
</li>
<li class=item>
<a href=https://www.ticketnews.com/2022/11/justice-dept-has-opened-anti-trust-investigation-of-live-nation/>
Justice Dept. Has Opened Anti-Trust Investigation of Live Nation </a>
<span class=legend-default><i class="fa fa-clock-o"></i>November 18, 2022</span>
</li></ul></div><div class=social>
<a href=https://www.facebook.com/TicketNews/ target=_blank><i class="fa fa-facebook-square"></i></a> <a href=https://twitter.com/ticketnews target=_blank><i class="fa fa-twitter-square"></i></a> <a href=/feed/ target=_blank><i class="fa fa-rss-square"></i></a></div></div><header class="container header"><div class=logo-image>
<a href=https://www.ticketnews.com/><img class=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=https://www.ticketnews.com/wp-content/uploads/goliath/Ticket%20News.png alt></a></div></header><div class="navbar-wrapper navbar-wrapper-responsive"><div class="navbar navbar-default menu"><div class=container><ul class=nav>
<li class=active>
</li>
<li class="dropdown bars">
<a href=# class=dropdown-toggle data-toggle=dropdown><i class="fa fa-bars"></i></a><div class="dropdown-menu full-width mobile-menu"><ul id=mobile-menu class><li id=menu-item-22976 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-22976"><a href=https://www.ticketnews.com/>Home</a></li>
<li id=menu-item-22841 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22841"><a href=# target=_blank rel=nofollow>News</a><ul class=sub-menu>
<li id=menu-item-22844 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22844"><a href=https://www.ticketnews.com/archives/>Archives</a></li>
<li id=menu-item-22855 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22855"><a href=https://www.ticketnews.com/category/industry/>Industry</a></li>
<li id=menu-item-22857 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22857"><a href=https://www.ticketnews.com/category/legal/>Legal</a></li>
<li id=menu-item-22856 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22856"><a href=https://www.ticketnews.com/category/tours/>Tours</a></li>
<li id=menu-item-22858 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22858"><a href=https://www.ticketnews.com/category/sports/>Sports</a></li>
<li id=menu-item-22859 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22859"><a href=https://www.ticketnews.com/category/theater/>Theater</a></li>
<li id=menu-item-22860 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22860"><a href=https://www.ticketnews.com/category/onsales/>Onsales</a></li>
<li id=menu-item-22861 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22861"><a href=https://www.ticketnews.com/category/guest-commentary/>Guest Commentary</a></li>
<li id=menu-item-22862 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22862"><a href=https://www.ticketnews.com/category/world/>World</a></li>
<li id=menu-item-22863 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22863"><a href=https://www.ticketnews.com/category/video/>Video</a></li>
<li id=menu-item-22864 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22864"><a href=https://www.ticketnews.com/category/conferences/>Conferences</a></li></ul>
</li>
<li id=menu-item-22944 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22944"><a href=# target=_blank rel=nofollow>Rankings</a><ul class=sub-menu>
<li id=menu-item-22946 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22946"><a href=https://www.ticketnews.com/category/top-events/>Top Events</a></li>
<li id=menu-item-28380 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28380"><a href=https://www.ticketnews.com/category/top-venues/>Top Venues</a></li>
<li id=menu-item-28381 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28381"><a href=https://www.ticketnews.com/category/top-cities/>Top Cities</a></li>
<li id=menu-item-28382 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28382"><a href=https://www.ticketnews.com/category/top-sports-events/>Top Sports Events</a></li></ul>
</li>
<li id=menu-item-22865 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22865"><a href=# target=_blank rel=nofollow>Resources</a><ul class=sub-menu>
<li id=menu-item-22868 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22868"><a href=https://www.ticketnews.com/event-ticketing-resources/>Event Ticketing Resources For Secondary and Primary</a></li>
<li id=menu-item-53802 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53802"><a href=https://www.ticketnews.com/ticketnews-email-newsletter/>TicketNews Email Newsletter</a></li>
<li id=menu-item-22871 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22871"><a href=https://www.ticketnews.com/topics-a-z/>Topics A-Z</a></li>
<li id=menu-item-57166 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57166"><a href=https://www.connecticutbiotech.com/ target=_blank rel=nofollow>Connecticut Biotech</a></li></ul>
</li>
<li id=menu-item-22887 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22887"><a href=# target=_blank rel=nofollow>About</a><ul class=sub-menu>
<li id=menu-item-22888 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22888"><a href=https://www.ticketnews.com/about/contact/>Contact</a></li>
<li id=menu-item-22890 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22890"><a href=https://www.ticketnews.com/about/advertise/>Advertise</a></li>
<li id=menu-item-22892 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22892"><a href=https://www.ticketnews.com/about/terms-of-service/>Terms of Service</a></li>
<li id=menu-item-22894 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22894"><a href=https://www.ticketnews.com/about/privacy-policy/>Privacy Policy</a></li></ul>
</li>
<li id=menu-item-26211 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26211"><a href=https://www.ticketnews.com/about/submit-a-story-to-ticketnews/>Tips</a></li>
<li id=menu-item-28305 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28305"><a href="https://www.ticketsummit.com/registration/?utm_source=ticketnews&#038;utm_medium=display&#038;utm_campaign=topnav" target=_blank rel=nofollow>Ticket Summit</a></li>
<li id=menu-item-59817 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59817"><a href=https://www.ticketnews.com/ticket-regulations-and-legislation-compendium/non-transferable-tickets/>Ticket Regulations</a></li></ul></div> </li>
<li class="dropdown search"><form method=get action=https://www.ticketnews.com/>
<input type=text name=s class=form-control placeholder="search here"></form>
<a href=# class=dropdown-toggle data-toggle=dropdown><i class="fa fa-search"></i></a>
</li></ul></div></div></div><div class=navbar-wrapper><div class="navbar navbar-default menu"><div class=container><div class=default-menu><ul id=menu-primary class=nav><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-22976"><a title=Home href=https://www.ticketnews.com/>Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22841 dropdown"><a title=News href=# class=dropdown-toggle aria-haspopup=true target=_blank rel=nofollow>News <span class=caret></span></a><div class="dropdown-menu default-dropdown"><ul role=menu>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22844"><a title=Archives href=https://www.ticketnews.com/archives/>Archives</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22855"><a title=Industry href=https://www.ticketnews.com/category/industry/>Industry</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22857"><a title=Legal href=https://www.ticketnews.com/category/legal/>Legal</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22856"><a title=Tours href=https://www.ticketnews.com/category/tours/>Tours</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22858"><a title=Sports href=https://www.ticketnews.com/category/sports/>Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22859"><a title=Theater href=https://www.ticketnews.com/category/theater/>Theater</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22860"><a title=Onsales href=https://www.ticketnews.com/category/onsales/>Onsales</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22861"><a title="Guest Commentary" href=https://www.ticketnews.com/category/guest-commentary/>Guest Commentary</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22862"><a title=World href=https://www.ticketnews.com/category/world/>World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22863"><a title=Video href=https://www.ticketnews.com/category/video/>Video</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22864"><a title=Conferences href=https://www.ticketnews.com/category/conferences/>Conferences</a></li></ul></div>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22944 dropdown"><a title=Rankings href=# class=dropdown-toggle aria-haspopup=true target=_blank rel=nofollow>Rankings <span class=caret></span></a><div class="dropdown-menu default-dropdown"><ul role=menu>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22946"><a title="Top Events" href=https://www.ticketnews.com/category/top-events/>Top Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28380"><a title="Top Venues" href=https://www.ticketnews.com/category/top-venues/>Top Venues</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28381"><a title="Top Cities" href=https://www.ticketnews.com/category/top-cities/>Top Cities</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28382"><a title="Top Sports Events" href=https://www.ticketnews.com/category/top-sports-events/>Top Sports Events</a></li></ul></div>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22865 dropdown"><a title=Resources href=# class=dropdown-toggle aria-haspopup=true target=_blank rel=nofollow>Resources <span class=caret></span></a><div class="dropdown-menu default-dropdown"><ul role=menu>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22868"><a title="Event Ticketing Resources For Secondary and Primary" href=https://www.ticketnews.com/event-ticketing-resources/>Event Ticketing Resources For Secondary and Primary</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53802"><a title="TicketNews Email Newsletter" href=https://www.ticketnews.com/ticketnews-email-newsletter/>TicketNews Email Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22871"><a title="Topics A-Z" href=https://www.ticketnews.com/topics-a-z/>Topics A-Z</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57166"><a title="Connecticut Biotech" href=https://www.connecticutbiotech.com/ target=_blank rel=nofollow>Connecticut Biotech</a></li></ul></div>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22887 dropdown"><a title=About href=# class=dropdown-toggle aria-haspopup=true target=_blank rel=nofollow>About <span class=caret></span></a><div class="dropdown-menu default-dropdown"><ul role=menu>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22888"><a title=Contact href=https://www.ticketnews.com/about/contact/>Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22890"><a title=Advertise href=https://www.ticketnews.com/about/advertise/>Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22892"><a title="Terms of Service" href=https://www.ticketnews.com/about/terms-of-service/>Terms of Service</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22894"><a title="Privacy Policy" href=https://www.ticketnews.com/about/privacy-policy/>Privacy Policy</a></li></ul></div>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26211"><a title=Tips href=https://www.ticketnews.com/about/submit-a-story-to-ticketnews/>Tips</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28305"><a title="Ticket Summit" href="https://www.ticketsummit.com/registration/?utm_source=ticketnews&#038;utm_medium=display&#038;utm_campaign=topnav" target=_blank rel=nofollow>Ticket Summit</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59817"><a title="Ticket Regulations" href=https://www.ticketnews.com/ticket-regulations-and-legislation-compendium/non-transferable-tickets/>Ticket Regulations</a></li></ul></div><ul class="nav secondary-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom dropdown search"><form method=get action=https://www.ticketnews.com/ class=search>
<input type=text name=s class=form-control placeholder="search here"></form> <a href=# data-toggle=dropdown data-hover=dropdown class="dropdown-toggle disabled" aria-haspopup=true><i class="fa fa-search"></i></a>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-spacer"></li></ul></div></div></div><div class="container homepage-content hfeed thumb-text_width"><div class="main-content-column-1 "><div class="post-1 hentry  post-62580 post type-post status-publish format-standard has-post-thumbnail category-fifa-world-cup category-industry category-soccer category-sports category-top-story tag-doha tag-fifa tag-fifa-world-cup tag-fifa-world-cup-2022 tag-mobile-only tag-mobile-only-ticketing tag-mobile-only-tickets tag-qatar" itemscope itemtype=http://data-vocabulary.org/NewsArticle><div class="image limited-width text_width">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20300'%3E%3C/svg%3E" data-src=https://www.ticketnews.com/wp-content/uploads/qatar-world-cup-22-640x300.jpg class="full-post-thumb lazy" alt="Mobile App Crash Strands Fans Outside of FIFA World Cup Games">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20750%20350'%3E%3C/svg%3E" data-src=https://www.ticketnews.com/wp-content/uploads/qatar-world-cup-22-750x350.jpg class="mobile-post-thumb lazy" alt="Mobile App Crash Strands Fans Outside of FIFA World Cup Games"><div><div class=social><div class=post-image-sharrre><div class=shareme data-image=https://www.ticketnews.com/wp-content/uploads/qatar-world-cup-22-810x380.jpg data-url=https://www.ticketnews.com/2022/11/mobile-only-tickets-crash-stranding-fans-fifa-world-cup/ data-text="Mobile App Crash Strands Fans Outside of FIFA World Cup Games"></div></div></div></div></div><div class=title><h1 id="intro"><a href=https://www.ticketnews.com/2022/11/mobile-only-tickets-crash-stranding-fans-fifa-world-cup/ class=entry-title itemprop=headline>Mobile App Crash Strands Fans Outside of FIFA World Cup Games</a></h1><p>
<a href=https://www.ticketnews.com/category/sports/soccer/fifa-world-cup/ title="FIFA World Cup" class=tag-default>FIFA World Cup</a><a href=https://www.ticketnews.com/category/industry/ title=Industry class=tag-default>Industry</a><a href=https://www.ticketnews.com/category/sports/soccer/ title=Soccer class=tag-default>Soccer</a><a href=https://www.ticketnews.com/category/sports/ title=Sports class=tag-default>Sports</a><a href=https://www.ticketnews.com/category/top-story/ title="Top Story" class=tag-default>Top Story</a>
<span class=legend-default>
<i class="fa fa-clock-o"></i><span class=updated>November 22, 2022</span>
<i class="fa fa-user"></i><span><a href=https://www.ticketnews.com class="author url fn">Dave Clark</a></span> <a href=https://www.ticketnews.com/2022/11/mobile-only-tickets-crash-stranding-fans-fifa-world-cup/#respond class=comment-link><i class="fa fa-comments"></i>0</a> </span></p><div class="tag-cloud tag-title"> <i class="fa fa-tags"></i> <a href=https://www.ticketnews.com/tag/doha/ title=Doha class=tag-1><span>Doha</span><s>2</s></a> <a href=https://www.ticketnews.com/tag/fifa/ title=FIFA class=tag-1><span>FIFA</span><s>25</s></a> <a href=https://www.ticketnews.com/tag/fifa-world-cup/ title="FIFA World Cup" class=tag-1><span>FIFA World Cup</span><s>17</s></a> <a href=https://www.ticketnews.com/tag/fifa-world-cup-2022/ title="FIFA World Cup 2022" class=tag-1><span>FIFA World Cup 2022</span><s>3</s></a> <a href=https://www.ticketnews.com/tag/mobile-only/ title=Mobile-only class=tag-1><span>Mobile-only</span><s>12</s></a> <a href=https://www.ticketnews.com/tag/mobile-only-ticketing/ title="mobile-only ticketing" class=tag-1><span>mobile-only ticketing</span><s>23</s></a> <a href=https://www.ticketnews.com/tag/mobile-only-tickets/ title="Mobile-Only Tickets" class=tag-1><span>Mobile-Only Tickets</span><s>10</s></a> <a href=https://www.ticketnews.com/tag/qatar/ title=Qatar class=tag-1><span>Qatar</span><s>3</s></a></div></div>
<span class=item-summary-hidden itemprop=description>Mobile app issues are being blamed for spectators being locked out at some FIFA World Cup matches, with tournament officials &#8220;working on solving the...</span>
<img class="item-image-hidden lazy" itemprop=image src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20300'%3E%3C/svg%3E" data-src=https://www.ticketnews.com/wp-content/uploads/qatar-world-cup-22-640x300.jpg alt="Mobile App Crash Strands Fans Outside of FIFA World Cup Games"><div class=post itemprop=articleBody><p>Mobile app issues are being blamed for spectators being locked out at some FIFA World Cup matches, with tournament officials &#8220;working on solving the issue&#8221; according to a tweet posted to the official FIFA Media account on Monday. Fans for at least two contests &#8211; England vs. Iran and USA vs. Wales, both of which took place Monday at Khalifa International Stadium in Doha.</p><blockquote class=twitter-tweet><p dir=ltr lang=zxx><a href=https://t.co/xZIXlJIUHv target=_blank rel=nofollow>pic.twitter.com/xZIXlJIUHv</a></p><p>— FIFA Media (@fifamedia) <a href="https://twitter.com/fifamedia/status/1594675811696742400?ref_src=twsrc%5Etfw" target=_blank rel=nofollow>November 21, 2022</a></p></blockquote><p><script async src=https://platform.twitter.com/widgets.js charset=utf-8></script></p><p><a href=https://federalnewsnetwork.com/sports-news/2022/11/world-cup-ticketing-app-problem-delays-fans-at-england-iran/ target=_blank rel=nofollow>According to reports</a>, fans said tickets that were in the mobile-only system disappeared from their apps, causing a huge backup at entry gates. Some fans indicated that their entire alotment of tickets for the tournament had disappeared, not just Monday&#8217;s games.</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<a href=http://click2go.me/.2zsjz target=blank><img class=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=https://www.ticketnews.com/wp-content/uploads/insomniac-1.gif border=o alt=ShowsOnSale></a></div><blockquote><p>“All the tickets I have have disappeared,” Avinash Fernando of Sri Lanka told The Associated Press. He and a friend, Chathura Perera, each had seven tickets for the tournament vanish. Another fan, who gave only his first name Farhood, said his tickets had gone. “I don’t have them anymore on the app. It might have been a hacker, I’m not sure,” he said.</p></blockquote><p>Fans were stuck outside until after the games began, and it is unclear if FIFA officials were able to resolve the issue, or if the fans were simply let in without tickets to keep things moving.</p><p>Many took to social media to vent their frustration about the ticketing snafu at what is typically billed as the largest sporting event in the world, and one where the ticketing is tightly controlled, with resale so restricted that multiple arrests have reportedly been made against individuals who have allegedly attempted to resell passes to events in Qatar.</p><blockquote class=twitter-tweet><p dir=ltr lang=en>This is the situation outside the Khalifa right now <a href=https://t.co/ygnwCR25Fo target=_blank rel=nofollow>pic.twitter.com/ygnwCR25Fo</a></p><p>— Matt Lawton (@Lawton_Times) <a href="https://twitter.com/Lawton_Times/status/1594669792396353536?ref_src=twsrc%5Etfw" target=_blank rel=nofollow>November 21, 2022</a></p></blockquote><p><script async src=https://platform.twitter.com/widgets.js charset=utf-8></script></p><blockquote class=twitter-tweet><p dir=ltr lang=en>I’m in Qatar trying to get into the England Iran match. I along with about 500 other people cannot get in because our tickets have vanished from the fifa app. Won’t accept email confirmation and no one is willing to help. <a href="https://twitter.com/hashtag/FIFAWorldCup?src=hash&amp;ref_src=twsrc%5Etfw" target=_blank rel=nofollow>#FIFAWorldCup</a> <a href=https://t.co/im8iIyxdOF target=_blank rel=nofollow>pic.twitter.com/im8iIyxdOF</a></p><p>— Ali Azarian (@AlianoStaliano) <a href="https://twitter.com/AlianoStaliano/status/1594658141475844097?ref_src=twsrc%5Etfw" target=_blank rel=nofollow>November 21, 2022</a></p></blockquote><p><script async src=https://platform.twitter.com/widgets.js charset=utf-8></script></p><p>Many also vented their anger in the thread below the FIFA Media tweet above announcing the issues:</p><blockquote class=twitter-tweet><p dir=ltr lang=en>Trouble is that the app didn’t work, you still haven’t sent the promised email (5 hours later), the TRPs at the stadium only have 1 window open, not one member of staff knows what they’re doing. It’s chaos. <a href=https://t.co/rYN5bw0ifK target=_blank rel=nofollow>pic.twitter.com/rYN5bw0ifK</a></p><p>— Lewis (@lewisdg88) <a href="https://twitter.com/lewisdg88/status/1594687418598293506?ref_src=twsrc%5Etfw" target=_blank rel=nofollow>November 21, 2022</a></p></blockquote><p><script async src=https://platform.twitter.com/widgets.js charset=utf-8></script></p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<a href="https://www.ticketclub.com/compare/ticketnews?utm_source=TicketNews&utm_medium=Banner&utm_campaign=Frontpage" target=_top><img class=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=https://www.ticketnews.com/wp-content/uploads/ticketnews-ticket-club-ad-112019.png></a></div><p>Mobile-only ticketing systems have become the norm for many events, as operators can harvest massive consumer data from their usage, generating additional revenue from marketing opportunities for partners or outright sale of that data to partners. But issues such as those experienced this week have also been regular, snarling lines at major events, even <a href=https://www.ticketnews.com/2022/02/ticketmaster-super-bowl-outage-locks-out-last-minute-ticket-buyers/>including this year&#8217;s Super Bowl in California</a>, and the UEFA Champions League Final in France. At that tournament, major lines were caused by ticketing issues, with police then tear gassing some fans waiting outside the venue, <a href=https://www.ticketnews.com/2022/06/uefa-finals-see-ticket-chaos-after-fans-forced-to-black-market/>while officials attempted to blame fans who showed up without tickets</a> &#8211; though the real number who showed up ticketless was actually a fraction of what was initially alleged, prompting backlash from Liverpool fans.</p><p>The World Cup continues in Qatar throughout this month and into December, with its final scheduled for December 18.</p><p><strong>FIFA World Cup Qatar 2022 Ticket Links</strong></p><p><a href="https://www.megaseats.com/performers/world-cup-soccer?promo=TICKETNEWS&amp;utm_source=goaff&amp;utm_medium=aff&amp;utm_campaign=ticketnews" target=_blank rel=noopener>Tickets at MEGASeats | No Service Charge/Free Shipping – 10% Off Using Code TICKETNEWS</a><br>
<a href="https://click.linksynergy.com/deeplink?id=DBRGH3sYVH0&amp;mid=47694&amp;murl=https%3A%2F%2Fwww.eventticketscenter.com%2Fartist%3Fpid%3D7449" target=_blank rel="noopener nofollow">Tickets at Event Tickets Center</a><br>
<a href="https://shareasale.com/r.cfm?b=1128188&amp;u=281705&amp;m=76847&amp;urllink=www%2Escorebig%2Ecom%2Ffifa%2Dworld%2Dcup%2Dtickets&amp;afftrack=" target=_blank rel="noopener nofollow">Tickets at ScoreBig</a><br>
<a href=https://stubhub.prf.hn/l/vJwYoj5 target=_blank rel="noopener nofollow">Tickets at StubHub</a><br>
<a href="https://click.linksynergy.com/deeplink?id=DBRGH3sYVH0&amp;mid=39063&amp;murl=https%3A%2F%2Fwww.ticketclub.com%2Fteams%2Ffifa-world-cup-tickets" target=_blank rel=noopener>Tickets at Ticket Club</a> | <a href="https://www.ticketclub.com/compare/ticketnews?utm_source=TicketNews&amp;utm_medium=Story+Link" target=_blank rel=noopener>Free Membership Offer</a><br>
<a href=http://tickpick.dgrk2e.net/ZdGon1 target=_blank rel="noopener nofollow">Tickets at TickPick</a><br>
<a href=https://ticketnetwork.lusg.net/0J32oL target=_blank rel="noopener nofollow">Tickets at TicketNetwork</a><br>
<a href="https://www.ticketsmarter.com/world-cup-soccer?utm_source=TicketNews&amp;utm_medium=Story+Link" target=_blank rel="noopener nofollow">Tickets at TicketSmarter</a></p><p class=post-modified-info>Last Updated on November 22, 2022 by <a href=https://www.ticketnews.com target=_blank class=last-modified-author>Dave Clark</a></p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<a href=https://www.tkqlhce.com/click-9091927-13947009 target=_top>
<img class=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20240%20200'%3E%3C/svg%3E" data-src=https://www.lduhtrp.net/image-9091927-13947009 width=240 height=200 alt="TicketSmarter - A Smarter Way to buy tickets" border=0></a><a href=https://ticketnetwork.lusg.net/c/1793567/391882/2322 target=_top id=391882><img class=lazy width=240 height=200 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20240%20200'%3E%3C/svg%3E" data-src=//a.impactradius-go.com/display-ad/2322-391882 border=0 alt></a><img class=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=https://ticketnetwork.lusg.net/i/1793567/391882/2322 style=position:absolute;visibility:hidden; border=0><a href=https://prf.hn/click/camref:1100l9NoF/creativeref:1100l52604 rel=sponsored><img class=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20240%20200'%3E%3C/svg%3E" data-src=https://creative.prf.hn/source/camref:1100l9NoF/creativeref:1100l52604 width=240 height=200 border=0></a><br><a href="https://click.linksynergy.com/fs-bin/click?id=DBRGH3sYVH0&offerid=991906.15&subid=0&type=4"><img class=lazy border=0 width=240 height=200 alt=SeatGeek src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20240%20200'%3E%3C/svg%3E" data-src=https://www.ticketnews.com/wp-content/uploads/seatgeek-logo-240.jpg></a><a href=https://gametime.hnyj8s.net/c/1793567/742961/10874 target=_top id=742961><img class=lazy width=240 height=200 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20240%20200'%3E%3C/svg%3E" data-src=//a.impactradius-go.com/display-ad/10874-742961 border=0 alt></a><img class=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=https://imp.pxf.io/i/1793567/742961/10874 style=position:absolute;visibility:hidden; border=0><a href=https://vivid-seats.pxf.io/c/1793567/1349698/12730 target=_top id=1349698><img class=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20240%20200'%3E%3C/svg%3E" data-src=//a.impactradius-go.com/display-ad/12730-1349698 border=0 alt width=240 height=200></a><img class=lazy height=0 width=0 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-src=https://imp.pxf.io/i/1793567/1349698/12730 style=position:absolute;visibility:hidden; border=0></div></div></div><div class=comments id=comments><div class=add-comment><div class=title-default>
<a href=# class=active>Add a comment</a></div><div class=no-comments><p>No comments so far.</p><p>Be first to leave comment below.</p></div><div id=respond class=comment-respond><h3 id="reply-title" class="comment-reply-title"> <small><a rel=nofollow id=cancel-comment-reply-link href=/2022/11/mobile-only-tickets-crash-stranding-fans-fifa-world-cup/#respond style=display:none;>Cancel reply</a></small></h3><form action=https://www.ticketnews.com/wp-comments-post.php method=post id=commentform class=comment-form><p class=comment-notes><span id=email-notes>Your email address will not be published.</span> <span class=required-field-message>Required fields are marked <span class=required>*</span></span></p><p><textarea id=comment name=comment placeholder="Your comment" class=form-control aria-required=true></textarea></p><p class=comment-submit-button><button type=button id=comment-submit class="btn btn-default"><span>Post comment</span></button></p><p class=comment-fields><input id=author name=author class=form-control type=text placeholder="Your name *" value aria-required=true>
<input id=email name=email class=form-control type=text placeholder="E-mail address *" value aria-required=true>
<input id=url name=url class=form-control type=text placeholder=Website value></p><p class=comment-form-cookies-consent><input id=wp-comment-cookies-consent name=wp-comment-cookies-consent type=checkbox value=yes> <label for=wp-comment-cookies-consent>Save my name, email, and website in this browser for the next time I comment.</label></p><p class=form-submit><input name=submit type=submit id=hidden-submit class=submit value="Post Comment"> <input type=hidden name=comment_post_ID value=62580 id=comment_post_ID>
<input type=hidden name=comment_parent id=comment_parent value=0></p><p style="display: none;"><input type=hidden id=akismet_comment_nonce name=akismet_comment_nonce value=4bdb90d2fc></p><div class=inv-recaptcha-holder></div><p style="display: none !important;"><label>&#916;<textarea name=ak_hp_textarea cols=45 rows=8 maxlength=100></textarea></label><input type=hidden id=ak_js_1 name=ak_js value=26><script>document.getElementById("ak_js_1").setAttribute("value",(new Date()).getTime());</script></p></form></div></div></div></div><div class="main-sidebar "></div></div><footer class="container footer"><div id=nav_menu-2 class="sidebar-item footer-item widget widget_nav_menu"><div class=title-default><span class=active>News</span></div><div class=widget-content><div class=menu-news-container><ul id=menu-news class=menu><li id=menu-item-22977 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22977"><a href=https://www.ticketnews.com/archives/>Archives</a></li>
<li id=menu-item-22979 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22979"><a href=https://www.ticketnews.com/category/industry/>Industry</a></li>
<li id=menu-item-22978 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22978"><a href=https://www.ticketnews.com/category/tours/>Tours</a></li>
<li id=menu-item-22982 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22982"><a href=https://www.ticketnews.com/category/legal/>Legal</a></li>
<li id=menu-item-22980 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22980"><a href=https://www.ticketnews.com/category/sports/>Sports</a></li>
<li id=menu-item-22981 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22981"><a href=https://www.ticketnews.com/category/theater/>Theater</a></li>
<li id=menu-item-22986 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22986"><a href=https://www.ticketnews.com/category/world/>World</a></li></ul></div></div></div><div id=nav_menu-3 class="sidebar-item footer-item widget widget_nav_menu"><div class=title-default><span class=active>Rankings</span></div><div class=widget-content><div class=menu-rankings-container><ul id=menu-rankings class=menu><li id=menu-item-22990 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22990"><a href=https://www.ticketnews.com/category/top-events/>Top Events</a></li></ul></div></div></div><div id=nav_menu-4 class="sidebar-item footer-item widget widget_nav_menu"><div class=title-default><span class=active>Resources</span></div><div class=widget-content><div class=menu-resources-container><ul id=menu-resources class=menu><li id=menu-item-22993 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22993"><a href=https://www.ticketnews.com/event-ticketing-resources/>Event Ticketing Resources For Secondary and Primary</a></li>
<li id=menu-item-22992 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22992"><a href=https://www.ticketnews.com/topics-a-z/>Topics A-Z</a></li>
<li id=menu-item-57169 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57169"><a href=https://www.ctbiotech.com/ target=_blank rel=nofollow>Connecticut Biotech</a></li></ul></div></div></div><div id=nav_menu-6 class="sidebar-item footer-item widget widget_nav_menu"><div class=title-default><span class=active>About</span></div><div class=widget-content><div class=menu-about-container><ul id=menu-about class=menu><li id=menu-item-22995 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22995"><a href=https://www.ticketnews.com/about/contact/>Contact</a></li>
<li id=menu-item-22996 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22996"><a href=https://www.ticketnews.com/about/advertise/>Advertise</a></li>
<li id=menu-item-22997 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22997"><a href=https://www.ticketnews.com/about/terms-of-service/>Terms of Service</a></li>
<li id=menu-item-22998 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22998"><a href=https://www.ticketnews.com/about/privacy-policy/>Privacy Policy</a></li></ul></div></div></div><div id=block-4 class="sidebar-item footer-item widget widget_block"><div class=title-default><span class=active>DISCLOSURE</span></div><p style=color:white;> TicketNews has affiliate links in some of its posts - it may receive a commission if you click a link and purchase tickets or other products.</p></div></div></footer><div class="container copyright"><div class=left>
© Copyright 2006 - 2022 TicketNews®</div><div class=right><ul>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-22976"><a href=https://www.ticketnews.com/>Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22841"><a href=# target=_blank rel=nofollow>News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22944"><a href=# target=_blank rel=nofollow>Rankings</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22865"><a href=# target=_blank rel=nofollow>Resources</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22887"><a href=# target=_blank rel=nofollow>About</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26211"><a href=https://www.ticketnews.com/about/submit-a-story-to-ticketnews/>Tips</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28305"><a href="https://www.ticketsummit.com/registration/?utm_source=ticketnews&#038;utm_medium=display&#038;utm_campaign=topnav" target=_blank rel=nofollow>Ticket Summit</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59817"><a href=https://www.ticketnews.com/ticket-regulations-and-legislation-compendium/non-transferable-tickets/>Ticket Regulations</a></li>
<li>
</li></ul></div></div>
<a href=# class=back-to-top><i class="fa fa-angle-up"></i></a><div class='code-block code-block-8' style='margin: 8px 0; clear: both;'> <script async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <ins class=adsbygoogle style="display:block; text-align:center;" data-ad-layout=in-article data-ad-format=fluid data-ad-client=ca-pub-5536428413410458 data-ad-slot=6553201269></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><noscript><iframe
src="https://www.googletagmanager.com/ns.html?id=GTM-WV6234K" height=0 width=0 style=display:none;visibility:hidden aria-hidden=true></iframe></noscript>
<script src=https://www.ticketnews.com/wp-content/cache/minify/de67c.js></script> <script async=async defer src='//www.google.com/recaptcha/api.js?onload=renderReCaptcha&#038;render=explicit&#038;ver=1.13.0' id=recaptcha-lib-v2-js></script> <script src=https://www.ticketnews.com/wp-content/cache/minify/532a5.js></script> <script id=contact-form-7-js-extra>var wpcf7={"api":{"root":"https:\/\/www.ticketnews.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script src=https://www.ticketnews.com/wp-content/cache/minify/b68ea.js></script> <script id=google-invisible-recaptcha-js-before>var renderInvisibleReCaptcha=function(){for(var i=0;i<document.forms.length;++i){var form=document.forms[i];var holder=form.querySelector('.inv-recaptcha-holder');if(null===holder)continue;holder.innerHTML='';(function(frm){var cf7SubmitElm=frm.querySelector('.wpcf7-submit');var holderId=grecaptcha.render(holder,{'sitekey':'6Ldn1SYUAAAAAMPz7CucZuh1vZvEeikOlP8Ap9vP','size':'invisible','badge':'bottomright','callback':function(recaptchaToken){if((null!==cf7SubmitElm)&&(typeof jQuery!='undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
HTMLFormElement.prototype.submit.call(frm);},'expired-callback':function(){grecaptcha.reset(holderId);}});if(null!==cf7SubmitElm&&(typeof jQuery!='undefined')){jQuery(cf7SubmitElm).off('click').on('click',function(clickEvt){clickEvt.preventDefault();grecaptcha.execute(holderId);});}
else
{frm.onsubmit=function(evt){evt.preventDefault();grecaptcha.execute(holderId);};}})(form);}};</script> <script async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit' id=google-invisible-recaptcha-js></script> <script src=https://www.ticketnews.com/wp-content/cache/minify/15b70.js></script> <script id=plsh-theme-js-extra>var ajax_object={"ajaxurl":"https:\/\/www.ticketnews.com\/wp-admin\/admin-ajax.php","readmore":"Read more","article":"Article","show_post_quick_view":"on","show_mosaic_overlay":"on","enable_sidebar_affix":"on","particle_color":"#e3e3e3"};</script> <script src=https://www.ticketnews.com/wp-content/cache/minify/20aa1.js></script> <script src='https://www.google.com/recaptcha/api.js?render=6LdKTioUAAAAAIGaGTXZVqYaZAiJTQ7HIqbk8NBu&#038;ver=3.0' id=google-recaptcha-js></script> <script src=https://www.ticketnews.com/wp-content/cache/minify/31730.js></script> <script id=wpcf7-recaptcha-js-extra>var wpcf7_recaptcha={"sitekey":"6LdKTioUAAAAAIGaGTXZVqYaZAiJTQ7HIqbk8NBu","actions":{"homepage":"homepage","contactform":"contactform"}};</script> <script src=https://www.ticketnews.com/wp-content/cache/minify/2a6b9.js></script> <script defer src=https://www.ticketnews.com/wp-content/cache/minify/45ffb.js></script> <script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><script async src=https://www.ticketnews.com/wp-content/cache/minify/1615d.js></script> </body></html>